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About Wordfast Pro 3 guide

Purpose

This guide will assist you in understanding and using Wordfast Professional (Wordfast Pro 3). It contains

step-by-step procedures of Wordfast Pro 3 functions.

Audience

This guide is a reference for project managers and translators. The audience must be familiar with basic

translation terminologies.

Organization

The guide is organized as follows:

Section Contents

Section 1 Overview of Wordfast Pro 3 and workflows

providing a snapshot of Wordfast Pro 3

functions.

Section 2 Procedure for installing Wordfast Pro 3.

Section 3 Procedures for opening Wordfast Pro 3 and a
brief description of the PM and TXML editor
perspectives.

Section 4 Procedures for PM plug-in tasks.

Section 5 Information on basic menu options.

Section 6 Procedures for managing translation projects.

Section 7 Information on advanced options such as

selecting memory preferences, segmentation
settings, shortcut keys, license management,

updating dictionaries and working with accented

characters.
Section 8 Information on common errors and their
solutions.
Section 9 Procedures for working with Wordfast Aligner.
Section 10 Procedures for working with TM Administration

perspective.
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Conventions

User actions are highlighted in bold to help understand the procedures better.
Images are inserted at appropriate places to help you relate to the application interface.

The term "Note" precedes any important information that you may need to know while performing

a task.

The word "Optional” follows procedural steps that are not mandatory.

Abbreviations and Acronyms

Term Description

™ Translation memory

TXML Tracker Extensible Markup
Language

XML Extensible Markup
Language

HTML HyperText Markup

Language

10



About Wordfast Pro

Overview

Wordfast Pro 3 is a Java-based translation and editing application designed to improve the way in which
translators work. It presents translators with a collaborative environment where translation memory (TM)
files can be accessed quickly and efficiently. Wordfast Pro 3 is a flexible application that can work with

desktop TM files or interact directly with a powerful TM server application. It can also operate as a stand-

alone tool to supplement existing translation workflows.

Key advantages

The key advantages of Wordfast Pro 3 are as follows:

e TM compatibility: Tabular TM format allows for simple integration of Trados, SDLX, Translation

Memory eXchange, or Déja Vu TM files.

e Format flexibility: Native format is TXML, an XML-based pivot format. Filters exist for DOC, PPT,
XLS, PDF, HTML, MIF, INX, JSP, RC, TMX, and TTX files. Wordfast Pro 3 supports only those

TTX files that are translated and segmented using tag editor.

e Collaborative environment: Users can interact with TM Server and share translation memory

assets in real-time.

e Automated editing: Multi-lingual spell checkers and terminology recognition improves the speed
and accuracy in the review process.

e Administrative security: Managers can assign specific rights and privileges to individual
translators or linguistic teams.
Wordfast Pro 3 provides an intuitive, collaborative environment where translators can deliver higher

quality in-language content with greater consistency and efficiency.

Project Manager plug-in workflow

Find below the workflow diagram for PM plug-in:

11
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' Project Manager Plug-in | Files sent to
| | translators for
| | translation
i Formats Analyze Extract |
i
Files for translation [ Select/Add format A"alla’:i;ggl:ﬁTM E:;Ef:t r:g;";'l‘;i I
: Upload conversion rules (Optional) (Optional) : »
| I
| I
- | I
Conversion rules I I
I Cleanup |
[ Remove source I
- segments -
I Update TM |
I | I
Translated files I | Translated files returned
submitted to client [ I to PM with source and
- ——— = === - target segments
TXML editor workflow
Find below the workflow diagram for TXML editor:
rFr—"~"~""~""~~"~"~>">"°>">">"*”""”"~"*="=”"=”"=">=”"=”"~“"">” ¥ ” 1|
: TXML Editor |
I Prepare Translate Save/Update :
|
. file Save file |
| Create/Open project &7l
Translate file Add terms (Op) | >
> ?:ﬂ;irom ZJM Leverage TM Add TM (Op)
portg T Leverage glossary Save project

|
Files for translation l
received :

|
|
| Translated files
| submitted to PM
|
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Getting started with Wordfast Pro

This section includes basic information that will help you get started with Wordfast Pro 3.

e System requirements

e Installing and activating Wordfast Pro 3

e Opening Wordfast Pro 3

e Wordfast Pro 3 homepage

System requirements

The minimum system requirements are:

e Operating system: Windows XP or higher, Windows 7, Windows 8.1, Mac OS 7 or higher
(including OS X) or Linux

e Processor: 1.6 GHz
e RAM: 1GB

e Hard disk space: 200MB

Installing and activating Wordfast Pro 3

To install Wordfast Pro 3:
1. Download Wordfast Pro 3 from the Wordfast webpage

(http://www.wordfast.com/store_download.html) to your computer.

2. Open Wordfast Pro, and run the installer.

The Wordfast Pro 3 Demo Mode appears.

Note: Wordfast Pro 3 requires a Java JRE to be installed on your PC. During installation, if Java
JRE does not exist, it will be installed for you. If it exists, then Wordfast Pro 3 will refer to it when
running.

In the Demo Mode, you can view and test all the functions of the software. You can purchase a
Wordfast Pro 3 license from the webpage http://www.wordfast.com/store_download.html.

If you do not purchase a license, you are limited to storing up to 500 translation units in your

translation memories.

13
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3.

10.
11.
12.

Getting started with Wordfast Pro

Go to Help > License Management.

The Activation Dialog appears.

ra !
License Managemenit I&

Activation Dialog

Ohbtain Install number and install license file,

Application is activated and it is working in the full mode.

Activation

Install number:  48486234|

I License Manager ‘

Te license this installation of Wordfast Pro on this maching, please follow the instructions on
our wiki page: How to License Wordfast Pro

Close

L A

Copy the Install number as it appears in the Activation Dialog box.

Log in to the Wordfast website with your email address and password.

Paste the Install number from the Activation Dialog box in the field Your Wordfast Professional
Install Number. Alternatively, right-click the link appearing on the Confirmation Page, and save
the target as. The license file has a .lic file extension. Save the file in a secure location.

Open Wordfast Pro, and go to Help > License Management.

Click License Manager.

Click Re-install a License Certificate.

Click Next > Browse, and browse to the .lic file.

Click Open > Next > Next > Finish.

Restart Wordfast Pro 3.

The license is active. If you have any problems with the license and require support, please log
into the Wordfast Pro 3 support hotline at www.wordfast.com. Alternatively, refer to the Wordfast

wiki page, How to license Wordfast Pro.
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Opening Wordfast Pro 3

To open Wordfast Pro 3, there are two options:

Double-click the Wordfast Pro 3 shortcut on the desktop.

OR

Go to Start Menu > All Programs > Wordfast > Wordfast.

The Wordfast Pro 3 homepage appears. Wordfast Pro opens in TXML Editor Perspective.

File Edit Translation Memory Terminology Window Help
] B~
& | i} | |

® ] &

¥ T™ Lookup | .| Motes |} Segment Changes 2 THML Context 53

[en_US-de_DE] 18M|of 39M [l

=

Wordfast Pro 3 homepage

The Wordfast Pro 3 homepage is the work space for translators to work on translation projects. The

homepage directs you to two perspectives:

e PM perspective

e TXML editor perspective

PM perspective

Find below a sample PM perspective screenshot:
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Getting started with Wordfast Pro

File Edit Window Help
@
=~ =
EEEEM 2 | 3 4L 5 7 9 10 1" =
p Analyze| Extract Freql Populate Freql Transr_heckl Cleanupl Pseudotransl Bilingual Exportl Sp\lb’l‘v‘lergel Show."H\dEI Swap Sr:.ngt|
1 = TM Options 1.2J
B > ¢
] sl 0o@®Ls ik Unselect All T Preferences
File name Extension Size Symbolicname  TM Type  Source Target Workgroup  *
[7] Demo_Glossar...  Local English (Unite...  German (Ger...
[7] en-de Local English (Unite..  German (Ger... £
[ fail Local English (Unite..  German (Ger...
[] Ultimate_TM -...  Local English (Unite.. ~ German (Ger...
[C] Ultimate TM2... Local English (Unite...  German (Ger... -
« I 3
Options
[¥] Pretranslate ~| % Matches
[“]1gnore translated segments from report
nore translated exact segments from report
Ig lated q f p
[l Copy all tags
[] Copy source on ne match
alculate Internal Fuzzy matches % Matches
[V] Calculate I | Fuzzy h 75 =| % Match
nclude Internal Fuzzy matches as atches
[T Include T | Fuzzy h TM Match
Qutput
_) Output in C5V or XLS format
Location: Browse...
@ Qutput only report summary
< I +
Selected 0/0 16M of 62M [}

Find below the description for the various components of the PM perspective:

Number | Use to...
1J PM view the PM perspective. The PM perspective is the workspace
perspective for project managers to process files before and after
icon translation. Refer to Using PM plug-in.
ZJ Analyze analyze files for translation against a TM to leverage reusable
' content and pre-translate files. Refer to Analyzing files.
3J Extract freq extract recurring segments in the files. Refer to Extracting
' frequents.
4J Populate populates source TXML files with extracted recurring segments.
' freq Refer to Populating frequents.
5J Transcheck check the translated content for missing tags, empty target,
' numbers, untranslated segment and/or terminology. Refer to
Transcheck
EJ Cleanup clean up the file and update the TM after translation is
' complete. Refer to Cleaning up.
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Number | Use to...
¥ Pseudotrans | copy source content to target. Pseudotranslated target content
will have accented characters and the text will be expanded by
20%. This will help you preview what content will be selected as
translatable and how complex formatting will appear in the
target. Either source files or TXML files can be
pseudotranslated. Refer to Pseudotranslate.
8 Bilingual export the TXML file into RTF format, edit using MS Word and
Export import back the edited file. Refer to Bilingual Export.
9 Split/Merge split or merge a TXML file. The split options available are:
e Split after selected number of TUs
e Split to selected number of parts
e Split after selected number of words
Refer to Split/Merge TXML.
10 Show/Hide show or hide 100% translation memory matches in the TXML
100% file(s). Refer to Show/Hide 100% matches.
11 Swap swap source with target or vice versa. Refer to Swap
Src/Tgt Source/Target.
12 ™ create or open a translation memory.
Preferences

TXML editor perspective

Find below a sample TXML editor perspective screenshot:
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Getting started with Wordfast Pro

1_,—’ test - Wordfast Pro 3 =RRE X
2_,_’ File Edit Translation Memory Terminclegy Window Help
Iy @ |8~
& i} | % |
1= = 8 EE Outline &2 ‘—11' = "
4_,—’ An outline is not available.
5 ——>
6 P TM Lookup &3 | = TXML Context| .| Motes|[[) Segment Changes| 01 TXML Attributes = B8
~ [JaA [IDiff Highlight | FindIn Source | | Find In Target
1D |Source Target |TM Name |U5er Marne |Datea'Time
4
[en_US-de_DE] 15M of 33M m

Find below the description for the various components of the TXML editor perspective:

Number | Use to...
1_|_ Title bar view the project name.
E_I' Menu bar carry out all the functions, some of which are
’ also included in the tool bar. Refer to TXML
editor menu options.
3_|_ Tool bar quickly complete common functions. Point to
’ the shortcut icon to see its function.
4_|_ TXML view the TXML editor perspective. The
’ perspective TXML editor perspective is the workspace
icon for managing translation projects. This
perspective allows you to translate files by
leveraging translation memory and
terminology. Refer to Managing projects.
E_I' Main translate a file. This is the work space for
" translation translating files. Refer to Translating in a
window project.
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Number | Use to...
6 TM Lookup view TM leverage results and context
window searching. You can either search for a term
or a phrase and the source and target
segments appear in a table format. Refer to
Using TM Lookup window.
7 TXML view the TXML context of the currently open
Context file. Refer to Viewing TXML Context.
8 Notes view, edit and delete notes specific to each
segment. Refer to Using notes.
9 Segment view the segment changes in the currently
Changes open file. Refer to Viewing segment
changes.
10 TXML view the custom attributes applicable to a
Attributes particular segment. To enable this tab, go to
the Windows menu and click Show View >
TXML Attributes.
11 Outline quickly navigate a file from one source
window segment to another. Refer to Using Outline

window.







Using PM plug-in

The Project Manager plug-in includes tasks that prepare files for translation. The preparation process

includes the following tasks:

e Receiving files and conversion rules

e Setting up filters

e Analyzing files

e Extracting frequents

e Populating frequents

e Cleaning up and updating translation memory

e Pseudotranslate

e Split/tMerge TXML

e Bilingual Export

e Show/Hide 100% matches

e Transcheck

e Swap Source/Target

Note: The user name used for notes, TM, segment changes is the user's login name, by default. To

change or add a new name, go to Preferences >General > User Name, and edit the User Name as



shown in the example below.

Using PM plug-in

-

Preferences (Filtered)

Elﬂh1

type filter text

4 General

- Spelling
Temp Files

. Appearance
AutoSave
Connection Settings
Shortcut Keys
User Mame

. Translations

User Name

User Mame:  jsmith|

Mote: Selected user name will be used for Motes, TM and Segment Changes

I Restore Defaults I I Apply I

Cancel I

Receiving files and conversion rules

This is the first step towards preparing files for translation. Find below a brief description of files and

conversion rules:

e Files: These are received from clients for translation. They may be in any format, such as DOC,
XLS, PPT, INX, HTML, JSP, and so on. When you open any one of these files in Wordfast Pro 3,

it is automatically converted to TXML.

e Conversion rules: These rules are required for creating a new XML filter to convert XML files to

TXML. The rules file is provided to you by the client.

Setting up filters

A filter defines the working parameters for different types of files received for translation. A filter can be

selected from the available list or a new format created. Find below a list of available filters.

Default Filter

Name

type/extension

File

ASP

Active Server Pages

.asp

Excel 2007

Microsoft Excel 2007 and

Xlsx, .xlsm
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Default Filter

Name

File

type/extension

2010 documents

Excel Microsoft Excel documents Xls
HTM HTM files .htm
HTML HTML files .html
ICML Adobe InCopy ICML files .icml
IDML Adobe InDesign IDML files .idml
INX Adobe InDesign INX files .inx
JSP Java Server Pages .jsp
Java Properties Java.properties files .properties
MIF Adobe Frame Maker files .mif
PDF Adobe PDF files .pdf
Portable Object Portable Object files .po
PowerPoint 2007 Microsoft PowerPoint 2007 .pptx
and 2010 files
PowerPoint Microsoft PowerPoint files .ppt
Quark Quark documents .tag
RTF Rich Text Format files rtf
SDLXLIFF SDLXLIFF files .sdixliff
SRT SubRip Text .srt
TTX TRADOS Bilingual files tx
TXLF Wordfast XLIFF files AxIf
TXT Text files Ixt
VDX Microsoft Visio files .vdx
Word 2007 Microsoft Word 2007 and .docx, .docm,
2010 files .dot, .dotm, dotx
Word Microsoft Word files .doc
XLIFF XLIFF files XIF, xliff
XML XML files xml
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Using PM plug-in

Please note that the process to add MS Excel files is different from the other file filters. Additionally,

Wordfast Pro 3 supports only those TTX files that are translated and segmented using tag editor. The

TTX files must be renamed to match the source format if they need to be viewed in tag editor.

Find below the procedures for the following tasks:

Selecting filter settings

Viewing default file filters

Adding new file filters

Adding a new text-based (XML) filter

Adding an Excel file filter

Adding a PowerPoint filter

Adding a Word filter

Adding a SubRip Text filter

Adding an IDML filter

Adding a Quark Documents filter

Selecting FrameMaker filter preferences

Selecting ICML filter preferences

Selecting INX filter preferences

Selecting SDLXLIFF filter preferences

Selecting filter settings

There are two common filter settings that can be enabled by navigating to Edit > Preferences >

Translations > Filters as shown in the screenshot below.

Numbers extraction: Select to extract all number-only segments to the translatable TXML file.

Select to clear the checkbox, and to exclude number only segments to the translatable TXML file

Segmentation on break: Select to segment the text at every logical break such as period (.) or

soft return.

24



Preferences (Filterad) I_lﬂléj

4 Translations
Auto-Propagation
Auto-Suggest
Colors

4 | Filters
Formats

Machine Translation

PM Plug-in

Segmentation Settings

TM Administration

Terminclogy

Transcheck

Translation Memory

type filter text Filters 5w - -
« 3 |
enetra [ Mumbers extraction
- Spelling
Temp Files [l Segmentaticn on break

[ Restore Defaults ] [ Apply

l

| ok || Concel

Viewing default file filters

A number of text-based filters (.htm, .html, .xml, .txt, .asp, .jsp) are pre-configured for your convenience.

For example, if you select the Default Java Properties Filter, the Encoding UTF-8 is automatically

selected.
To view a default file filter:

1. Open Wordfast Pro 3 and click Edit > Preferences > Translations > Filters > Formats.

The Formats dialog box appears. The default filters appear in the Available Formats box.
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Using PM plug-in

Preferences (Filtered) uﬂlﬂj
type filter text Formats hd
G |
’ ene.ra Available Formats -
4 Spelling —
Hunspell [—_| Default ASP Filter | MNew
Temp Files i Default Excel 2007 Filter |
4 Translations B Default Excel Filter =
Auto-Propagation @ | Default HTM Filter b |
Auto-Suggest # | Default HTML Filter 3
Colers I Default ICML Filter
4 Filters W8l Default IDML filter (older version)
Formats il Default TNX Filter
> Machine Translation & Default JSP Filter
PM Plug-in [7'] Default Java Properties Filter i
Segmentation Settings
TM Administration
> Terminclogy
> Transcheck
> Translation Memory
OK l [ Cancel

2. Select a default filter of your choice. For example, if you select Default HTML Filter, the options

for HTML files appear in the Options box as shown below.
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3.

Preferences (Filtered)

=], S |

type filter text

4 General
4 Appearance
Colors and Fonts
Views
AutoSave
Connection Settings
Shortcut Keys
User Mame
4 Spelling
Hunspell
Temp Files
4 Translations
Auto-Propagation
Auto-Suggest
Colors
4 Filters
Formats
4 Machine Translatior
Google Translate
Microsoft Transl
WorldLingo
PM Plug-in
Segmentation Settin
TM Administration
4 Terminclogy
Blacklist

Glossary List
Glossary Pricrity
4 Transcheck
Consistency che
Copied Source C
Forbidden Chara
Murnerical

Partial
] n 3

m

Formats

Available Formats

== Default ASP Filter

%) Default Excel 2007 Filter
EH Default Excel Filter

@  Default HTM Filter

o Remove

i@  Default HTML Filter

T Default ICML Filter

-Default DML filter (older version)
Ml Default INX Filker

i Default JSP Filter

Default Java Properties Filter

o Mew

w
Rename

m

HTML files (*.htrml)
Enceding

() Source Encoding: | UTF-8
@ Auto-detect Encoding
[ Target Enceding: | UTF-8

Pull in HTML entities as regular text

[ Restore Defaults I [ Apply ]

|| cancel |

Adding new file filters

If required, you can modify the default options. Default filters cannot be removed.

If the filter of your choice is not available in the default option, you can add a new filter. For XML and

Excel filters you will need to provide additional information.

Note: if a filter cannot be customized, it will not appear in the list of filters that can be added.
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To add a new file filter:

1. Follow steps 1 and 2 from Viewing default file filters.

Using PM plug-in

The Formats dialog box appears. The default filters appear in the Available formats box.

-~

Preferences (Filtered)

type filter text

> General

a4 Spelling

Hunspell

Temp Files

4 Translations

7

7

w7

w7

Auto-Propagation
Auto-Suggest
Colaors
Filters

Formats
Machine Translation
PM Plug-in
Segmentation Settings
TM Administration
Terminclogy
Transcheck
Translation Memory

Formats

Available Formats

= Default ASP Filter

[ Default Excel 2007 Filter

&) Default Excel Filter

® | Default HTM Filter

®  Default HTML Filter

T Default ICML Filter

‘ Default IDML filter (older version)
W&l Default INX Filter

a4 Default JSP Filter

rﬂ Default Java Properties Filter

m

| »
v | 4

m

Rename

Remove

—_J

Cancel

2. Click New.

The New Format dialog box appears.

-

Mew Format

Filters
Filter T],l'pE: 2= ACD Filter -~
i Excel 2007 Filter L4
B Excel Filter
&  HTM Filter
& HTML Filter i
Filter Mame:
QK ] ’ Cancel ]
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3. Select the desired filter from the list, and click OK.

Selecting FrameMaker filter preferences

The FrameMaker filter preferences must be set before using this filter option.

To set FrameMaker filter preferences:
1. Open Wordfast Pro 3 and click Edit > Preferences > Translations > Filters >Formats.

The Formats dialog box appears. The default filters appear in the Available Formats box.
2. Select Format Type as Default MIF Filter.

The FrameMaker Filter options appear.

Note: The MIF versions supported are 8, 9, 10, and 12.
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Using PM plug-in

Preferences (Filterad) L@ﬂ—hj
type filter text Formats -
4 General o Available Formats
4 Appearance
Colars and Fonts DefauItJaxra Properties Filter o Mew
Views Fwm Default MIF Filter
AutoSave %) Default PDF Filter
Connection Settings I=2 Default PowerPoint 2007 Filter ) Remaove
Shortcut Keys Default PowerPoint Filter
User Name £ Default RTF Filter =
4 Spelling ++ Default SDLXLIFF Filter
Hunspell 3 Default SRT Filter b
Temp Files ! Default TTX Filter
4 Translations | Default TXLF Filter
Auto-Propagation Tme b TuT P i
Auto-Suggest = Adobe FrameMaker files (*.mif)
Colors
4 Filters [] Translate Reference Page
Formats [7] Translate Master Pages
4 Machine Translation ["] Translate Variables
Google Translate [7] Translate Cross References
Microsoft Translate [] Translate Autonumber Formating
WorldLingo [7] Translate Hidden Conditional Text
PM Plug-in
Segmentation Settings [#] Translate Tab as Text
TM Adrministration [7] Translate Discretionary Hyphen as Tag
4 Terminclogy [7] Translate Marker Types: | Index
Blacklist
Glossary List
Glossary Priority
a4 Transcheck
Consistency check
Copied Source Che
Forbidden Characte
Mumerical s : :
. = o | Restore Qefaults;l ’ Apply I
’ oK l [ Cancel ]

Select the required FrameMaker filter preferences.

Select to...

Translate send reference pages for translation

Reference Pages

Translate Master send master pages for translation

Pages
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Select

to...

Translate

Variables

send text marked as variable for translation.

Translate Cross

References

send text marked as cross reference for translation

Translate
Autonumber

Formatting

send text with number formatting for translation.

Translate Hidden

Conditional Text

send text marked as hidden and conditional for translation.

Translate Tab as
Text:

send text containing tab spaces for translation. If unchecked, a tag

appears in the TXML instead of the tab.

Translate
Discretionary

Hyphen as Tag:

send text with discretionary hyphens for translation. Discretionary hyphens
are part of the source language, and are removed by default. (Hard
hyphens are always translated as tags in TXML extraction.) If unchecked,

these hyphens will be removed from the file when sent for translation.

Translate Marker

Types

send text marked with a FrameMaker marker type for translation.

Enter the Marker Type(s) that should be included in the translation.
Enter the Table IDs of the tables in the IDML that should be excluded in the translation.

Note: Use comma-separated values for Table IDs that are to be included.

Click Apply and OK, to confirm the FrameMaker filter preferences.

Selecting ICML filter preferences

The InCopy (ICML) filter preferences must be set before using this filter option

To set the ICML filter preferences:

1.

31

Open Wordfast and click Edit > Preferences > Translations > Filters >Formats.

The Formats dialog box appears. The default filters appear in the Available Formats box.

Select Format Type as Default ICML Filter.

The ICML Filter options appear.
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Preferences (Filtered)

type filter text

» General
> Spelling
Temp Files
4 Translations
Auto-Propagation
Auto-Suggest
Colors
a Filters
Formats
Machine Translation
PM Plug-in
Segmentation Settings
Th Administration
Terminelogy

W

W

Transcheck

W

4 Translation Memaory
Penalties
TM List
TM Priority

Formats

Available Formats

== Default ASP Filter

[ Default Excel 2007 Filter

EH Default Excel Filter

@  Default HTM Filter

@  Default HTML Filter

T Default ICML Filter

- Default IDML filter (older version)
Ml Default INX Filker

sl Default JSP Filter

m Default Java Properties Filter

»

= X
w
Mew

Remove

m

Adobe InCopy ICML files (*.icml)

[] Translate Hidden Text

[7] Translate Line Break as Tag
Translate Locked Layers

[7] Translate Cross Reference Formats

[C] Translate Hidden Layers

Hidden Layer Names:
Tab handling: Tag =

Line separator handling:

Fontmapping file:

Mote: Sample fontrapping file can be found in
wif_workspace\fontmapping folder. Please make a copy of
the sample file to change target fonts. This avoids file getting

overwritten during WF updates.

Browse..

[ Restore Defaults I [ Apply ]

|| Concel |

3. Select the properties for the filter.
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Select

to...

Translate Hidden
Text

translate hidden text.

Translate Line

Break as Tag

add tags to line breaks, resulting in

merged segments.

Translate Locked

Layers

translate text in locked layers.

Translate Cross

Reference Formats

extract cross references for translation

Translate Hidden

Layers

translate hidden layers

© © N o g &

Click OK.

Enter the names of the Hidden Layers to be translated.

Select the method for handling tabs: None, Tag or Break.
Select the method for handling line separators: None, Tag or Break.
Enter or browse to the Fontmapping file for the filter.

Rename the filter if desired.

Adding an Excel file filter

There are two default filters for Excel: Default Excel filter, and Default Excel 2007 filter. The steps for

adding both filters are the same. In the example below, a Default Excel filter will be added.

To add an Excel file filter:

1. Follow steps 1 and 2 from Viewing default file filters.

The Formats dialog box appears. The default filters appear in the Available Formats box.

2. Select Format Type as Default Excel Filter.

The Excel Filter options appear.
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Using PM plug-in

Preferences (Filtered)

|'\

type filter text

[> General
[ Spelling
Temp Files
4 Translations
Auto-Propagation
Auto-Suggest
Colors
4 Filters
Formats
= Machine Translation
PM Plug-in
Segmentation Settings
TM Administration
[» Terminclogy
[» Transcheck
[» Translation Memory

Formats

Available Formats

“= Default ASP Filter

[ Default Excel 2007 Filter

Default Excel Filter

@ | Default HTM Filter

@  Default HTML Filter

T Default ICML Filter

. Default IDML filter (older version)
Wl Default INX Filter

i Default JSP Filter

E Default Java Properties Filter

Ess MFuit KATC Cilbmre

= X3
-
& Mew

Remove

m

Microsoft Excel 2007 and 2010 files (*.xlsx, *.xlsm)

@ Configuration: Simple

Sample File: none

[¥] Translate Sheet Mames

[¥] Translate comments

[] Translate hidden rows and columns
[7] Translate hidden sheets

[7] Translate cells with formulas

[/] Translate Data Validation comment

[/] Treat numbers stored in text format as real numbers

[#] Translate Drop-down list contents
[] Translate cell order by column

Extract Soft Return as:

() Choose XML config file:

Browse...

Mote: Sample Excel XML configuration file can be found in
avf_workspacetExcel config folder, Please make a copy of sample

to setup Excel configuration,

[ Restore Qefaul.tsl [ Apply ]

| [ Cancel l

3. Click Setup.

The Choose Excel File... dialog box appears.
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Organize = New folder = v @
‘5‘_-_-_| Recent Places o Mame N Date modified Type Size I
Drophb: h
& Dropbox maxlength.xls 12/19/2014 320 PM Microsoft Bxcel W... 24 KB
=2 ibran Demo_Glossary_en-de.xlsxc 12/19/2014 3:06 PM  Microsoft Excel W... 11 KB
LIRS Demo_Glossary_en-de.btxlsx 12/19/2014 253 PM Microsoft Bxcel W... 10 KB
@ Documents n )
JF . common_terms_en_de_sp_fradsx 8/9,/2013 3:20 PM Microsoft Excel W... 10 KB
. p_:'c common_terms._en_dexsx 12/19/2014 10:50 .. Microsoft Bxcel W.. 10 KB E
ctres J} Ultimate_source 12/19/2014 213 PM  File folder
| E Videos i X
. Ultimate 12/22/2014 9:41 AM  File folder
L TEML 11/10/2014 10:59 ... File folder |
(| 1M Computer )
N TS50 12/17/2014 3:35 PM  File folder
\ £, WINDOWS (C:) i
o = ) test 3/11/201412:41 PM  File folder b
1 a My Passport (E) o I renlareahlec 11MMLT173R P File frlder L
H
i File name: R ’AH supported files v]
B | Open | [ Cancel ]
| — =

Select an Excel file and click Open.

The Excel Column Selection Wizard appears.



Using PM plug-in

i N
Excel column selection wizard I_Iﬂlél

Welcome to Excel Column Selection Wizard

The Excel Column Selection Wizard simplifies the Excel file translation process.
The subsequent screens are as follows:
1. *Select Wizard Type™ is used to select Simple or Advanced wizard.
Simple Wizard: allows you to select a row as the column header for translation. Advanced Wizard: allows you to select a row
as the column header and choose the celumns for translation. It also creates a Target column where the translated text will

appear.

2. *Preview page* models an Excel document. There are tabs corresponding to each Excel sheet. Each tab contains the
following:

MNumber of preview rows drop down list: to choose the number of rows to be viewed. Use header check box: to select the
Excel sheet headers as column header during translation
Table: with the Excel sheet contents

3. *Selection page (Advanced Only)* is used to select columns for translation.

4. *Regular expression page (Advanced Only)* is used to provide a pattern to markup any embedded HTML or variables in the
column.

< Back Mext = ] ’ Finish ] ’ Cancel

5. Read the instructions carefully and click Next.

The Select Wizard type page appears.
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Excel column selection wizard I. 5] iz-l
Please select Wizard type.
Please choose Wizard type:
(@ Simple Wizard
) Advanced Wizard
<Back | Net> || Finish || Cancel
W &

6. Select the wizard type. You have two options:
e Simple Wizard: selects all rows with content for translation

e Advanced Wizard: allows you to choose the columns for translation. It also creates a

Target column where the translated text will appear.

Simple Wizard

To run the Simple wizard:

1. Follow steps 1 to 6 from Adding an Excel file filter.

2. Select Simple Wizard and click Next.

The Preview page appears.
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Excel column selection wizard

) [ |

Preview page
Pleasze select table row to use as column header,
Sheetl
1_| Please choose number of preview rows. |15 = ZJ [/] use headers?
I
ST 1 Source Translation Length Restriction Target -
| 2 new product noen numerals
3 This is new. 10
4 This is not new. 10
5 The product is shipped. 20
6  The product is available. 20 -
7 The product is not available. 20
g The product is perishable. 40
9  The product is not perishable. 20
10 The product is appropriate for all ages. 56
11  The product is not appropriate for children under age 18, 25
12 The product is working as expected. 50
13 The product is not working as expected. 35 i
<Back || Net> || Finish || Cancel

L8

The content in the Preview page is selected for translation. The Preview page models an Excel

file.
Number | Use To...
1_|_ Please choose select the number of rows to show on the preview page.
" number of preview
rows drop down
list:
EJ Use headers check | use the column headers of the Excel sheet. If not selected,
" box: the column letter (A,B, C) appears in the next step.
3J Table with the select the first row for translation. Rows above the selected
" Excel sheet row will not be translated.
contents
Click Finish.
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The configuration and sample file path appears in the Formats option box as shown below.

S Bl

| type filter text | Formats -
4 General HAvailable Formats -
[» Appearance T
AutoSave “= Default ASP Filter - Mew
Connection Settings (x| Default Excel 2007 Filter
Shortcut Keys Default Excel Filter
User Mame ® | Default HTM Filter | e |
i Spelling # | Default HTML Filter -
Temp Files B Default ICML Filter
4 Translations . Default IDML filter (alder version)
Auto-Propagation W8l Default INX Filter
Auto-Suggest & Default JSP Filter
C.olors [7'] Default Java Properties Filter i
4 Filters Microsoft Excel documents (*.xls)
Formats
[» Machine Translation -
PM Plug-in @ Configuration: Simple
Segmentation Settings Sample File: ChlUsers\cjacques\Documentsitestd xlsx
TM Adrministration [ Clear ] [ Setup

[» Terminoclogy

m

. Transcheck Tranzlate Sheet Names

» Translation Memory [#] Translate comments

[] Translate hidden rows and columns

[] Translate hidden sheets

Translate cells with formulas

Translate Data Validation comment

Treat numbers stored in text format as real numbers
Translate Drop-down list contents

Translate cell erder by column

Extract Soft Return as:

[0 Choose XML config file: | ChlUsershcjacqueshAppDat:

| Browse... |

Mote: Sarmple Excel XML configuration file can be found in
st varkspaced\Excel config folder, Please make a copy of sample | 5
to setup Excel configuration,

| ok || cancel

e Select the Translate Sheet Names checkbox to include sheet names as translatable text.
Selected by default.
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Select Translate Comments to clear it, and not include comments as translatable text. Selected

by default.

Select the Translate hidden rows and columns checkbox to include rows and columns hidden

in the Excel file as translatable text.
Select Translate hidden sheets to include hidden Excel sheets.

Select the Translate cell with formulas checkbox to include cells with notes and formulas as
translatable text.

Select Translate Data Validation comment to clear it, and not include columns in the Excel
sheet used to record comments validating the data, for example, columns recording vaccination

data by date applied and dosage. Selected by default.

Select the Treat numbers stored in text format as real numbers checkbox to include numbers

as translatable text. Selected by default.

Select Translate Drop-down list contents to include the drop-down list contents in the

translation. Selected by default.

Select Translate cell order by column to extract cells by columns, instead of by rows. Selected
by default.

Select the preferred option for Extract Soft Return as: Break or Tag.
Select Choose XML config file to format the filter using an XML file.
Note: Selecting this option disables the options immediately before. The XML file overrides the
Excel Column Selection Wizard, if it has already been set up.
1. Click Browse to browse to the excelConfig file. The default file is a sample to be edited
for your configuration. To edit the file:
1. Copy the sample excelConfig file to your preferred folder.
2. Open the copy of the sample excelConfig file in your preferred text or XML editor.
3. Edit the copied sample excelConfig file to set up the filter configuration. The file
acts as a template for your preferred filter setup.
Note: Remove or comment out any fields in XML that you are not using.
4. Save the file.
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2. Select the path to the edited excelConfig file. An example is shown below.

4 Appearance
Colors and Fonts
Views
AutoSave
Connection Settings
Shortcut Keys
User Name
a Spelling
Hunspell
Temp Files
a Translations
Auto-Propagation
Auto-5uggest
Colors
4 Filters
Formats
> Machine Translation
PM Plug-in
Segmentation Settings
T Administration
Terminology

=

Transcheck

w

4 Translation Mermory

() Preferences (Filtered) | = | 23
type filter text Formats -
4 General

Available Formats

“= Default ASP Filter

% Default Excel 2007 Filter

E] Default Excel Filter

@ | Default HTM Filter

® | Default HTML Filter

B Default ICML Filter

. Default IDML filter (older version)
Bl Default INX Filter

o Default JSP Filter

Default Java Properties Filter

m

Microsoft Excel 2007 and 2010 files (*.axlsxy, *xlsm)

(7 Configuration: Sirnple
Sample File: none
Clear Setup

Translate Sheet Names

Translate corments

Translate hidden rows and columns
Translate hidden sheets

Translate cells with formulas

Rename

Remove

Penalties
T List Translate Data Validation comment
T Priority Treat numbers stored in text format as real numbers
Translate Drop-down list contents
Translate cell order by column
Extract Soft Return as: | Break
@ Choose XML config file  C:\Users\cjacques\AppDat:
Mote: Sample Excel XML configuration file can be found in
wif_workspace\Excel config folder. Please make a copy of sample
to setup Excel configuration.
I ’Ravtore Qefaul’rsl [ Apply ]
| [ ok ]| cance |
| %
Click Apply.

Click OK.

An Excel file filter is set up.

Note: You can now directly open Excel files using this filter. While opening files you must
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choose the correct filter, when prompted. You can also rename the filter using the

Rename button.

Advanced Wizard

1. Follow steps 1 to 6 from Adding an Excel file filter.

2. Select Simple Wizard and click Next.

The Preview page appears.

-

Excel column selection wizard

Sheetl

Preview page

Please select table row to use as column header.

U Please choose number of preview rows, (15 -

2_' use headers?

3 1 Source Translation Length Restriction  Target o
- 2 new product non numerals
3 Thisis new. 10
4 Thisis not new. 10
5  The product is shipped. 20
5 The product is available, 20 -
7 The product is not available, 20 1
8  The product is perishable. 40
9 The product is not perishable, 20
10 The product is appropriate for all ages. 56
11 The product is not appropriate for children under age 18. 25 4
12 The product is working as expected. 50
13 The product is not working as expected. 35 8
| <Back || Nea> || Fnish || Cancel

t

The content in the Preview page is selected for translation. The Preview page models an Excel

file.
Number | Use To...
1_| Please choose select the number of rows to show

number of preview
rows drop down

list:

on the preview page.
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Number | Use To...

2 | Use headers check | use the column headers of the
=]
box: Excel sheet. If not selected, the

column letter (A,B, C) appears in

the next step.

3 Table with the select the first row for translation.
2 .
Excel sheet Rows above the selected row will
contents not be translated.
Click Next.|

The Selection page appears. If you have selected the Use header checkbox, the Excel sheet
headers appear as column names, in the Column Name column. In the example below, the Excel
sheet headers are Source Translation, Length Restriction, and Target. An example of the source

Excel spreadsheet appears below.

' N
Excel column selection wizard I-_lﬂléj

Selection page

Please select colurmns for translation.

Sheetl
Translate Column name Target column Length Restriction column
O Source Translation
| Length Restriction
O Target

Select all columns

Select all columns across all sheet names

[] Select start row number 1 =

[7] Select end row number 1

-
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b

1 Source Translation R:s:::i?::?nn
5 New product Z:E:?:Lem translation
3 [This is new. 10
4 | This is not new. 10
5 The product is shipped. 20
6 The product is available. 20
7 The product is not available. 20 E
8 The product is perishahle. 40 i
9 The product is not perishakle. 20
10 The product is appropriate for all ages. 56

The product is not appropriate for children under age 25
11 1a.
12 The product is working as expected. 50
13 The product is not working as expected. 35
14 Where is the product? 15

Will the product fit on a shelf that is one meter deep, 50 o
15 and 2 meters high?
16
17 =
4 4 » M| Sheetl /72 nEN il | » [

In the Translate column on the Selection page, select the columns for translation.

Select the starting row number. The content extract begins with this row number, and ends at the

selected end row number.

Select the end row number. The content extract ends with this row number, having begun at the

selected end row number.
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The corresponding Column name appears in the Target column as shown in the example.

-

Excel column selection wizard

EE)

Selection page

Please select columns for translation.

Sheetl

Translate Column name Target column Length Restriction column
Source Translation  Source Translation
Length Restriction  Length Restriction

[ Target Target

Select all columns

Select all columns across all sheet names

[7] Select start row number 1

[] Select end row number 1

-

<Back | Nea>

|| Finisn ||

Cancel
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5. Click Next.

The Regular expression page appears.

i Y
Excel column selection wizard uﬂléj

Regular expression page

Please enter Regular Expression,

Regular expressions are used for excluding HTML codes or rather for converting
themn into "tags." HTML codes should be entered separated by | a pipe sign.

For example:

b= |</b>

.. or for any tag you can just enter:
[te]F

Next > Finish | [ Cancel

L%

6. Enter a Regular Expression for the Excel analysis.
Note: A regular expression provides a pattern to mark up any embedded HTML tags or variables
in a column as tags.

7. Click Finish.
The configuration and sample file path appears in the Formats Options box as shown in the
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example below.
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| preieences e

| type filter text | Formats h

4 General - i
— Available Formats
4 Appearance

Ceolors and Font: == Default ASP Filter - e
Views (| Default Excel 2007 Filter
AutoSave Default Excel Filter
Connection Settings @ | Default HTM Filter

Shortcut Keys & | Default HTML Filter
User Mame ‘DefauItICML Filter
a 5pelling Wl Default IDML filter (older version)
Hunspell il Default INX Filter
Temp Files & Default JSP Filter
4 Translations Default Java Properties Filter i
Auto-Propagation
Auto-Suggest Microsoft Excel documents (*.xls)
Colors
4 Filters @ Configuration: Advanced
Formats

Sample File: ChUsers\cjacquesiDocumentsitest? xlsx

4 Machine Translatior
Google Translate

Microsoft Transl| = Translate Sheet Mames
WorldLingo [¥] Translate comments
PM Plug-in

Translate hidden rows and columns
[] Translate hidden sheets
Translate cells with formulas

Segmentation Settin
T Administration
4 Terminclogy

Blacklist Translate Data Validation comment
Glossary List Treat numbers stored in text format as real numbers
Glossary Priority Translate Drop-down list contents

4 TrEHSCh?Ck Translate cell order by column
Consistency che

Copied Source C Extract Soft Return as:

Forbidden Chara
Murmerical
Partial ) Choose XML config file: | | | Browse...

Punctuations Maote: Sample Excel XML configuration file can be found in

Terminclogy anf avorkspacebExcel config folder, Please make a copy of sample
Untranslatable to setup Excel configuration,

4 Translation Memory

Penalties -
T List

. |+|L - ’F‘.Etmeﬂefauhs” Apply ]

| ok || cancel |
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Select the Translate Sheet Names checkbox to include sheet names as translatable

text. Selected by default.

Select Translate Comments to clear it, and not include comments as translatable text.

Selected by default.

Select the Translate hidden rows and columns checkbox to include rows and columns

hidden in the Excel file as translatable text.
Select Translate hidden sheets to include hidden Excel sheets.

Select the Translate cell with formulas checkbox to include cells with notes and

formulas as translatable text.

Select Translate Data Validation comment to clear it, and not include columns in the
Excel sheet used to record comments validating the data, for example, columns

recording vaccination data by date applied and dosage. Selected by default.

Select the Treat numbers stored in text format as real numbers checkbox to include

numbers as translatable text. Selected by default.

Select Translate Drop-down list contents to include the drop-down list contents in the

translation. Selected by default.

Select Translate cell order by column to extract cells by columns, instead of by rows.

Selected by default.

Select the preferred option for Extract Soft Return as: Break or Tag.

4. Select Choose XML config file to format the filter using an XML file.

Note: Selecting this option disables the options immediately before. The XML file overrides the

Excel Column Selection Wizard, if it has already been set up.

1. Click Browse to browse to the excelConfig file. The default file is a sample to be
edited for your configuration. To edit the file:

1. Copy the sample excelConfig file to your preferred folder.

2. Open the copy of the sample excelConfig file in your preferred text or
XML editor.

3. Edit the copied sample excelConfig file to set up the filter configuration.
The file acts as a template for your preferred filter setup.
Note: Remove or comment out any fields in XML that you are not using.

4. Save the file.
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2. Select the path to the edited excelConfig file. An example is shown below

-
c Preferences (Filtered)

type filter text

4 General
4 Appearance
Colors and Fonts
Views
AutoSave
Connection Settings
Shortout Keys
User Mame
4 Spelling
Hunspell
Temp Files
4 Translations
Auto-Propagation
Auto-Suggest
Colors
4 Filters
Formats
Machine Translation
PM Plug-in
Segmentation Settings
TM Administration
Terminclogy

W

7

Transcheck

7

a4 Translation Memory

Formats

Ayailable Formats

“= Default ASP Filter

[ Default Excel 2007 Filter

B Default Excel Filter

@ | Default HTM Filter

@ | Default HTML Filter

T Default ICML Filker

-De‘FauIt IDML filter (clder version)
il Default INX Filter

o Default ISP Filter

m Default Java Properties Filter

Il New !'

Remawve

Microsoft Excel 2007 and 2010 files (*udsx, *xlsm)

(Z) Configuration: Sirmple

Sample File! none

Clear Setup

Translate Sheet Names

Translate comments

Translate hidden rows and columns
Translate hidden sheets

Penalties Translate cells with formulas 'a
T List Translate Data Validation comment
TM Pricrity Treat numbers stored in text format as real numbers
Translate Drop-down list contents
Translate cell order by column
Extract Soft Return as: | Break
@ Choose XML config file:  C:\Users\cjacques\AppDat:
Mote: Sample Excel XML configuration file can be found in
wf_workspace!\Excel config folder. Please make a copy of sample
to setup Bxcel configuration,
I [Restoregefaults] l Apply ] II
| [ OK ] ’ Cancel ]
Click Apply.

Click OK.

An Excel file filter is set up.

Note: You can now directly open Excel files using this filter. While opening files

you must choose the correct filter, when prompted. You can also rename the

filter using the Rename button.
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Adding a SubRip Text filter

51

Follow steps 1-3 from Adding_new file filters.

Select Format Type as Default SRT Filter.

The SRT Filter options appear.

Preferences (Filtered)

type filter text

»

4 General
4 Appearance
Colors and Fonts
Views
AutoSave
Connection Settings
Memuory Preferences
Shortcut Keys
Update Reminder

m

User Mame
4 Spelling
Hunspell
Temp Files
a Translations

Auto-Propagation
Auto-Suggest
Colars
a Filters
Formats
4 Machine Translation
Google Translate
Microseft Translate
WorldLingo
PM Plug-in
Segmentation Settings -

Formats

Available Formats

%) Default PDF Filter

) Default Portable Object Filter
153 Default PowerPoint 2007 Filter
Default PowerPoint Filter
E?_-‘;Default Quark Documents Filter
£ Default RTF Filter

«« Default SDLXLIFF Filter

@ Default SRT Filter

«. Default TTX Filter
w.. Default TXLF Filter

m

SubRip Text (*.srt)
Encoding

i©) Source Encoding: | UTF-8
(@ Auto-detect Encoding
[T] Target Encoding: |UTF-3

Max Length: 40 | characters per segment

Line Brealz 40
Use Paragraph Segmentation

= .
+| characters per line

Rename

B |-
—

Remove

m

i | n

|| Cancel

~




3. Click New. The New Format Dialog box appears.

-
MNew Format

Filters

Filter Type:

= ASP Filter
% Excel 2007 Filter
B Excel Filter

&  HTM Filter

® | HTML Filter

Filter Mame:

4. Selectthe SRT

filter. and click OK.

-

Mew Format

Filters
Filter Type:

Filter Mame:

|2 PowerPoint 2007 Filter
PowerPoint Filter
= RTF Filter
5 SR Filter
"= TXT Filter

Mew SRT Filter1

Cancel

Using PM plug-in
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The new SRT filter appears in the Available Formats box.

-

Preferences (Filtered)

type filter text

> General
4 Spelling
Hunspell
Temp Files
a Translations
Auto-Propagation
Auto-Suggest
Colors
a Filters
Formats
> Machine Translation
PM Plug-in
Segmentation Settings
TM Administration
> Terminology
> Transcheck
4 Translation Memory
Penalties
TM List
TM Priority

Formats

Available Formats

«« Default TXLF Filter

= Default TXT Filter

£ Default VDX Filter

IF" Default Word 2007 Filter

B Default Word Filter

«.. Default XLIFF Filter

i Default XML Filter

By Mew IDML Filter (newer version) 1
i) Mew SRT Filter 1

m

SubRip Text (*.srt)
Encoding

~) Source Encoding: | UTF-8
@ Auto-detect Encoding
[7] Target Encading: | UTF-&

Max Length: 40 = characters per segment

Line Break: 40 2| characters per line

Use Paragraph Segmentation

Rename

Remove

i |

m

OK

Cancel

LS

5. Rename the filter if desired.

Select the following options if required:

Select

to...

Max length to ()
characters per

segment

set the maximum number (length) of characters per

segment. The default is 40 characters per segment.

Line Break

set the maximum character count for a segment
breaking to a new line in the target SRT file. The

default is 40 characters per line.

Use Paragraph

Segmentation

segment sentences by paragraph, overriding any

other segmentation markers.

Adding an IDML filter

1. Follow steps 1-3 from Adding new file filters.

2. Select the IDML filter from the list. There are two versions:
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Default IDML filter (newer version)

IDML Filter (newer or older version)

Default IDML filter

1. Select Default IDML filter (newer version) from the list of formats.

Using PM plug-in

-

Preferences (Filtered) | =] 23_|
type filter text Formats -
G |
’ ene.ra Available Formats -
a Spelling e
Hunspell = Default ASP Filter
Temp Files [i! Default Excel 2007 Filter

a4 Translations

w7

7

w7

w7

Auto-Propagation
Auto-Suggest
Colaors
Filters

Formats
Machine Translation
PM Plug-in
Segmentation Settings
Terminelogy
Transcheck
Translation Memaory

& Default Excel Filter

® | Default HTM Filter

® | Default HTML Filter

T Default ICML Filter

- Default IDML Filter (newer version)
W&l Default INX Filter

a4 Default JSP Filter

rﬂ Default Java Properties Filter

m. |

i

Rename

m

Remowve

] [ Cancel
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The properties for the filter appear.

Preferences (Filtered)

| type filter text

4 General
4 Appearance
Colors and Fonts
Views
AutoSave
Ceonnection Settings
Keys
Mermory Preferences
Update Reminder
User Name
4 Spelling
Hunspell
Temp Files
4 Translations
Auto-Propagation
Auto-Suggest
Colors
a Filters
Formats
[» Machine Translaticn
PM Plug-in
Segmentation Settings
[» Terminclogy
[» Transcheck
[» Translation Memory

Formats

Awailable Formats

w
== Default ASP Filter - Mew
[ Default Excel 2007 Filter
Default Excel Filter
#  Default HTM Filter |
@  Default HTML Filter
T Default ICML Filter
. Default IDML Filter (newer version)
8l Default INX Filter

& Default JSP Filter
Default Java Properties Filter

Remove |

Adobe InDesign IDML files (*.idml)
Translate Hidden Text

Translate Line Break as Tag
Translate Locked Layers

Tranzlate Cross Reference Formats
Translate Hidden Layers

Hidden Layer Names: |

Tab handling: Tag =

Line separator handling:

Fontmapping file: Browse..

Mote: Sample fontrapping file can be found in
wi_workspace\fontmapping folder. Please make a copy of
the sample file to change target fonts. This avoids file getting
overwritten during WF updates.

[ Restore Defaults l [ Apply l

| ok || Concel |

2. Select the properties for the filter.




I

Select

to...

Translate Hidden
Text

translate hidden text.

Translate Line

Break as Tag

add tags to line breaks, resulting in

merged segments.

Translate Locked

Layers

translate text in locked layers.

Translate Cross

Reference Formats

extract cross references for translation.

Translate Hidden

Layers

translate hidden layers

Enter the names of the Hidden Layers to be translated.

Select the method for handling tabs: None, Tag or Break.

Select the method for handling line separators: None, Tag or Break.

Enter or browse to the Fontmapping file for the filter.

Using PM plug-in
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7. Click OK.

The new IDML filter appears in the list.

Freferences (Filtered)

type filter text

4 General
4 Appearance
Colors and Fonts
Views
AutoSave
Connection Settings
Mernory Preferences
Shortcut Keys
Update Reminder
User Mame
4 Spelling
Hunspell
Temp Files
4 Translations
Auto-Propagation
Auto-Suggest
Colors
a Filters
Formats
Machine Translation
PM Plug-in

W

Th Administration
Terminelogy

W

Transcheck

W

W

Translation Memeory

Segmentation Settings

Formats

Available Formats

«« Default TXLF Filter

"= Default TXT Filter

|#] Default VDX Filter

iw Default Word 2007 Filter

B Default Word Filter

«.. Default XLIFF Filter

s Default XML Filter

- Mew IDML filter (older version) 1
Eé Mew Quark Documents Filter1
[ maxlenathtest

Rename

Remove

= ]
4 b

leom. |

Adobe InDesign IDML files (".idml)
[7] Translate Line Break as Tag

Fontmapping file:

Browse..

Mote: Sample fontrapping file can be found in
wi_workspace\fontmapping folder. Please make a copy of
the sample file to change target fonts. This avoids file getting

overwritten during WF updates.

[ Restore Defaults I [ Apply

| ok || cancea |

L

8. Select the properties for the filter.

Select to...
Translate Line add tags to line breaks, resulting in
Break as Tag merged segments

4. Enter or browse to the Fontmapping file for the filter.
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5. Rename the filter if desired.
6. Click OK.

IDML Filter (newer or older version)

1. Click New.
2. Select IDML Filter (newer version) or IDML Filter (older version) from the list of formats.

(a '
Mew Format ﬁ

Filters

Filter Type: | " ICML Filter -
-IDML Filter (newer version) s
Wl IDML filter (older version) —
ol ISP Filter

lava Properties Filter 8

Filter Name:  pew IDML Filter (newer version) 1

| ok || cancel
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3. Click OK.

The new IDML filter appears in the list.

| type filter text

[ General

4 Spelling
Hunspell
Temp Files
4 Translations

Auto-Propagation

Auto-Suggest

Colors
a Filters

Formats
Machine Translation
PM Plug-in
Segmentation Settings
TM Administraticn
[» Terminclogy
[> Transcheck

-

[» Translation Memory

ISEINE)

Formats

MAvailable Formats

iz Default SRT Filter [ New

. Default TTX Filter
ot |
«:' Default TXLF Filter

" Default TXT Filter

Default VDX Filter

(i) Default Word 2007 Filter

B Default Word Filter

«:" Default XLIFF Filter

i Default XML Filter

. Mew IDPL Filter (newer version) 1
. Mew IDML Filter (newer version) 2

11

Adobe InDesign IDML files (*.idml)
[] Translate Hidden Text

[7] Translate Line Break as Tag

[/ Translate Locked Layers

Translate Cross Reference Formats
[7] Translate Hidden Layers

Hidden Layer Mames: |

Tak handling: Tag =
Line separator handling:
Fontrapping file: Browse..

Mote: Sample fontmapping file can be found in
wi_workspace\fontmapping folder. Please make a copy of
the sample file to change target fonts. This aveids file getting
overwritten during WF updates.

’ Restore Qefauhs] ’ Apply

4. Select the properties for the filter.

[ ok || concel |




Select

to...

Translate Hidden
Text

translate hidden text.

Translate Line

Break as Tag

add tags to line breaks, resulting in

merged segments.

Translate Locked

Layers

translate text in locked layers.

Translate Cross

Reference Formats

extract cross references for translation.

Translate Hidden

Layers

translate hidden layers

© © N o g &

Click OK.

Enter the names of the Hidden Layers to be translated.

Select the method for handling tabs: None, Tag or Break.
Select the method for handling line separators: None, Tag or Break.
Enter or browse to the Fontmapping file for the filter.

Rename the filter if desired.

Adding a Quark Documents filter

1. Follow steps 1-3 from Adding new file filters.

2. Select Format Type as Default Quark Documents Filter

The Quark Documents Filter options appear.

Using PM plug-in
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Preferences (Filtered)

type filter text

- General

[» Spelling

Ternp Files

a4 Translations

Auto-Propagation
Auto-Suggest

Formats

Available Formats

T Default ICML Filter

- Default IDML filter (older version)
&l Default INX Filter

& Default JSP Filter

Rename

E Remove
Colors m Default Java Properties Filter
4 Filters ([ Default MIF Filter
| Formats | ¥ Default PDF Filter
> Machine Translation |73 Default PowerPoint 2007 Filter
PM Plug-in ] Default PowerPaint Filter
Segment.ation Slettings [ & Default Quark Documents Filter %
™ A.dmlmstratlon Quark Documents [*tag)
[» Terminology
[» Transcheck 3
[» Translation Memory
[ ok || Ccancel
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3. Click New. The New Format Dialog box appears.

) )

MNew Format
Filters
Filter T],l'pE: 2= ACD Filter ~
% Excel 2007 Filter L
B Excel Filter
&  HTM Filter
&  HTML Filter i
Filter Mame: |
[ QK ] ’ Cancel ] N
e - X

4. Select the Quark Documents Filter and click OK.

— ===

-
(") New Format —

Filters
Filter Type: | i MIF Filter
|2 PowerPoint 2007 Filter
PowerPoint Filter 7
[é) Quark Documents Filter

= RTF Filter 1

Filter Mame:  pew Quark Documents Filter 1

[ Ok ] ’ Cancel

The new Quark filter appears in the Available Formats box.
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Preferences (Filtered)

type filter text Formats

4 General .
Available Formats

4 Appearance

Rename

Remove

=
4

Machine Translaticn
PM Plug-in
Segmentation Settings

W

Terminology

v

Transcheck

v

Translation Memory

v

Colors and Fonts &z Default SRT Filter -
Views «+ Default TTX Filter
BAutoSave «.. Default TELF Filter
Connection Settings | Default TXT Filter
Mermory Preferences [#] Default VDX Filter
Shortcut Keys iw' Default Word 2007 Filter
Update Reminder [l Default Word Filter P
User Name +. Default XLIFF Filter :
> spelling @ Default XML Filter
Temp Files [(?_-‘; Mew Quark Documents Filter 1 Ji.
4 Translations
Auto-Propagation Quark Documents (*.tag)
Auto-Suggest
Colors
4 Filters
Formats

| ok || Cconcel

[ Restore Defaults I [ Apply I

5. Rename the filter if desired.

Adding a new text-based (XML) filter

To add a new text-based filter:

63



1. Follow steps 1 and 2 from Viewing default file filters.

Using PM plug-in

The Formats dialog box appears. The default filters appear in the Available formats box.

-

Preferences (Filterad)

R

type filter text

> General
4 Spelling
Hunspell
Temp Files
4 Translations
Auto-Propagation
Auto-Suggest
Colors
4 Filters
Formats
Machine Translaticn
PM Plug-in
Segmentation Settings
TM Administration
Terminelogy

7

7

Transcheck

7

w7

Translation Memaory

Formats

Available Formats

»

= Default ASP Filter

[ Default Excel 2007 Filter

B Default Excel Filter
®  Default HTM Filter
®  Default HTML Filter
T Default ICML Filter

-DefaultIDMLfilter {older version)

8l Default INX Filter
s Default ISP Filter

|?I Default Java Properties Filter

1

m

m

Mew

Rename

Remove

__J

Cancel

L

2. Click New.

The New Format dialog box appears.

e Mew Format £
Filters
Filter Type: | == ASP Filter
i) Excel 2007 Filter E
B Excel Filter
& HTM Filter
& HTML Filter 8
Filter Mame:

ok ||

Cancel
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3. Select the Text based Filter type and click OK.

' — '
t‘. MNew Format ﬁ

Filters

Filter Type: | 2 RTF Filter 1
"= TXT Filter
r‘_i_‘_TE:{t Based Filter
|#3] VDX Filter 3

fiw Word 2007 Filter

=

Filter Name:  pMew Text Based Filter 1

! | ok || Ccancel

P -

The New Text Based Filter appears in the Available Formats box.
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Preferences (Filtered)

type filter text

= General
4 Spelling
Hunspell
Temp Files
4 Translations

Auto-Propagation

Auto-Suggest
Colors
a Filters
Formats

W

PM Plug-in

Segmentation Settings
Th Administration

Terminelogy

W

Transcheck

W

W

Formats

Available Formats

Machine Translation

= Default ASP Filter

EH Default Excel Filter
@  Default HTM Filter
@  Default HTML Filter
B Default ICML Filter

[l Default INX Filker
sk Default ISP Filter

Translation Mermory

[ Default Excel 2007 Filter

- Default IDML filter (older version)

m Default Java Properties Filter

3 Rename

— Remove

Text Based Filter (*.xml)

Source Encoding:
[T Target Encoding:
Conversion rules:

Extension:

UTF-8

UTF-8

el

[ Restore Defaults l [ Apply l

| ok

|| cancel |
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4. Select the filter and click Rename, to change the filter name.
Select any other requirements. In this example, you will select the Source and Target Encoding
as UTF-8.

6. Browse and select the Conversion rules file.
Note: The conversion rules file includes commands describing the content to be translated in the

XML files. Find below an example rules file.

' XML.properties - Notepad |Z||E|E|
File Edit Format WYiew Help

# -%- jJava-properties-generic -%-

converter.regexp.collapsetags=false

# Include HTML Elements
glementIncludeHtml=true

# Known Elements

glementLocation.l=/tables/row
glementHand]ing.l=dont-translate
elementLocation. 2=/takble ow column
glementHand1ing. 2=dont-translate

# Extraction Rules For Known Elements

paragraphpPrefix. 0=<column name=[A>]+7 translate=s"wes" [Ax]+7>[A<]+7< 0N [CoATAMS [
paragraphsuffix. 0="]1%] >

paragraphrFormat. 0shtml-embedded|

7. Click Apply and OK.
A new XML filter is set up.

Selecting INX filter preferences

1. Open Wordfast Pro 3 and click Edit > Preferences > Translations > Filters >Formats.
The Formats dialog box appears. The default filters appear in the Available Formats box.
2. Select filter type as Default INX Filter.
The INX filter options appear.
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Preferences (Filtered)

")

type filter text

4 General

4 Appearance

Colors and Fonts

Views
AutoSave
Connection Settings
Mernory Preferences
Shortcut Keys
Update Reminder
User Mame

4 Spelling

Hunspell

Temp Files

4 Translations

Auto-Propagation
Auto-Suggest
Colors
Filters

Formats
Machine Translaticn
PM Plug-in
Segmentation Settings
T Adrninistration
Terminology
Transcheck
Translation Memory

Formats

Available Formats

= Default ASP Filter

! Default Excel 2007 Filter

B Default Excel Filter

@  Default HTM Filter

@ | Default HTML Filter

T Default ICML Filter

- Default IDML filter (older version)
M Default INX Filker

b Default JSP Filter

Default Java Properties Filter

o Mew

m

w
Rename

£ Remove

Adobe InDesign INX files (*.inx)
Fontmapping file:

Mote: Sample fontrnapping file can be found in

wi_workspace\fontmapping folder. Please make a copy of
the sample file to change target fonts. This avoids file getting

overwritten during WF updates.

Browse..

[ Restore Defaults I [ Apply I

| ok

|| concet |

3. Enter or browse to the Fontmapping file for the filter.

Selecting SDLXLIFF filter preferences

1.

Open Wordfast Pro 3 and click Edit > Preferences > Translations > Filters >Formats.
The Formats dialog box appears. The default filters appear in the Available Formats box.
Select filter type as Default SDLXLIFF Filter.
The SDLXLIFF filter options appear.
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type filter text Formats -
C.ulurs and Fonts| + Available Formats
Views
AutoSave s Default Java Properties Filter * Mew
Connection Settings B Default MIF Filter
Shortcut Keys ’ TE Default PDF Filter
User Mame @Default Portable Object Filter s FEmoe
4 Spelling I3 Default PowerPoint 2007 Filter
Hunspell Default PowerPoint Filter 3
Temp Files E@Default Quark Documents Filker
4 Translations £ Default RTF Filter
Auto-Propagation . Default SDLALIFF Filter :
Auto-Suggest & Default SRT Filter il
Colors
4 Filters SDLXLIFF files (*.sdhdiff)
Formats [T Change segment status to Translated

m

4 Machine Translatior
Google Translate
Microsoft Transl
WorldLingo

PM Plug-in
Segmentation Settin
Th Administration

4 Terminclogy
Blacklist
Glossary List
Glossary Pricrity

4 Transcheck

Consistency che
Copied Source e
Forbidden Chara
Murnerical

Partial
Punctuations

-

Terminclogy

e - [Restoregefaultsl [ Apply I

| ok || concel |

3. Select Change segment status to Translated to save the translation as Translated.
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Adding a Word filter

There are two default filters for Word:

e Default Word Filter

e Default Word 2007 Filter

Adding a default Word filter

To add a Word filter:

1. Follow steps 1-3 from Adding_new file filters.

2. Select Format Type as Default Word Filter.
The Word Filter options appear.
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Preferences (Filtered)

BRI

type filter text

a General
- Appearance
AutoSave
Connection Settings
Keys
Memory Preferences
Update Reminder
User Name
> Spelling
Temnp Files
4 Translations
Auto-Propagation
Auto-5uggest
Colors
a Filters
Formats
Machine Translaticn
PM Plug-in

T Administration
Terminology

- Transcheck
Translation Mermory

Segmentation Settings

Formats

Available Formats

| & Default Quark Documents Filter

£ Default RTF Filter

«« Default SDLXLIFF Filter

iz Default SRT Filter

~« Default TTX Filter

~« Default TXLF Filter

= Default TXT Filter

|&] Default VDX Filter

(" Default Word 2007 Filter
| W Default Word Filter

v
Mew

Remove

m

Microsoft Word documents (*.doc)
[7] Translate hidden text

[7] Accept track changes

[7] Translate index

[7] Translate smart tags

[¥]1gnaore bilingual styles

[¥] Translate comments

[ Restore Defaults l ’

Apply l

[ oK

|| cancel |

Enable the following options, if required:

Select

to...

Translate hidden text

include hidden text as translatable text.

Accept track changes

include tracked changes as translatable text.

Translate index

include Index text as translatable text.

Translate smart tags

include smart tags as translatable text.

Ignore Bilingual styles

Ignore bilingual styles (Wordfast
Classic/Trados Workbench-style files) Selected by




Select

to...

default.

Translate comments

translate comments in the document. Selected by

default.

4. Click Apply and OK, to confirm the Word filter preferences.

Adding a Word 2007 filter

To add a Word 2007 filter:

1. Follow steps 1-3 from Adding_new file filters.

Using PM plug-in
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2. Select Format Type as Default Word 2007 Filter.

The Word Filter options appear.

-

.

Preferences (Filtered)

B

type filter text

4 General

3

Appearance
AutoSave
Connection Settings
Keys

Memory Preferences
Update Reminder
User Name

- Spelling

Temp Files

a Translations

Auto-Propagation
Auto-Suggest
Colors
Filters

Formats
Machine Translation
PM Plug-in
Segmentation Settings
TM Administration
Terminology
Transcheck
Translation Memory

Formats hd
Available Formats
| & Default Quark Docurnents Filter o Mew
£ Default RTF Filter
«. Default SDLXLIFF Filter
iz Default SRT Filter T

w.. Default TTX Filter

«.. Default TXLF Filter

= Default TXT Filter

|&] Default VDX Filter

fiw! Default Word 2007 Filter
) Default Word Filter

m

-

Microsoft Word 2007 and 2010 files (*.docx, *.docm, *.dot, *.dotm, *.dotx)

[T] Translate hidden text
[7] Accept track changes
[] Translate index

[7] Translate smart tags
[¥]1gnere bilingual styles
[¥] Translate comments

[7] Translate drop-down list

[ Restore Qefaultsl ’ Apply l

|| cance |

3. Enable the following options, if required:

Select to...

Translate include hidden text as translatable text.
hidden text

Accept track include tracked changes as translatable text.
changes

Translate include Index text as translatable text.
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Select to...

index

Translate include smart tags as translatable text.

smart tags

Ignore Ignore bilingual styles (Wordfast Classic/Trados Workbench-style
Bilingual files).Selected by default.

styles

Translate translate comments in the document. Selected by default.
comments

Translate translate content from drop-down lists in the document.
drop-down list

4. Click OK.

Adding a PowerPoint filter

There are two default filters for PowerPoint:

e Default PowerPoint Filter

e Default PowerPoint 2007 Filter

Adding a PPT file filter

1. Follow steps 1-3 from Adding new file filters.

2. Select Format Type as Default PowerPoint Filter.

The PowerPoint Filter options appear.
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Preferences (Filtered) uﬂlﬂ_hJ

type filter text Formats

4 General » .
— Available Formats
4 Appearance

4 Translations .| Default TXLF Filter -

Microsoft PowerPoint presentations (*.ppt)
Tranzlate slide content

Auto-Propagation
Auto-Suggest

Colors
4 Filters Translate slide notes
Formats [ Translate hidden slides
- Machine Translatior [] Translate master slide
PM Plug-in

Segmentation Settin|
Th Administration

- Terminology

.y Trzn:rlm:rlr
€ | 11 | »

Colors and Fonts DEfauItJava Properties Filter i~ MNew
Views F# Default MIF Filter
AutoSave %) Default POF Filter
Connection Settings |=3 Default PowerPoint 2007 Filter L e —
Shortcut Keys Default PowerPoint Filter -
User Name £ Default RTF Filter [
4 Spelling + Default SDLXLIFF Filter m
Hunspell & Default SRT Filter
Temp Files 3 ! Default TTX Filter

m

| ok || Ccancel

Clear the Translate slide content checkbox to include slide content as translatable text.
Clear the Translate slide notes checkbox to exclude slide notes as translatable text.

Select Translate hidden slides to include hidden slides as translatable content.

Clear the Translate master slide checkbox to exclude master slide content as translatable text

Click Apply and OK, to confirm the PPT filter preferences.

Adding a PPTX file filter

75

1.

Follow steps 1-3 from Adding new file filters.
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2. Select Format Type as Default PowerPoint 2007 Filter.

The PowerPoint Filter options appear.

PFreferences (Filtered) uﬂl&]

type filter text Formats -
4 General it Available Formats »
4 Appearance
Colors and Fonts [4] Default Java Properties Filter - MNew
Views Fm Default MIF Filter
AutoSave @Default PDF Filter
Connection Settings "? Default PowerPoint 2007 Filter EEmae
Shortcut Keys Default PowerPoint Filter =
User Name £ Default RTF Filter 1
4 Spelling ++ Default SDLXLIFF Filter -
Hunspell &z Default SRT Filter
Temp Files - <! Default TTX Filter
4 Translations .. Default TALF Filter %

Auto-Propagation Microsoft PowerPoint 2007 and 2010 files (*.pptd)

Auto-Suggest
99 [¥] Translate slide content

Colors
4 Filters Tranzlate slide notes
Formats [ Translate hidden slides
» Machine Translatior [¥] Translate raster slides
PM Plug-in [ Translate raster slide notes

Segmentation Settin
Th Administration

> Terminology

. Tranerherl
4 I r

0K ] [ Cancel

L8 4

Clear the Translate slide content checkbox to include slide content as translatable text.
Clear the Translate slide notes checkbox to exclude slide notes as translatable text.
Select Translate hidden slides to include hidden slides as translatable content.

Clear the Translate master slides checkbox to exclude master slide content as translatable text

N o o s~ w

Select the Translate master slide notes checkbox to include master slide notes as translatable
text.

8. Click Apply and OK, to confirm the PPT filter preferences.

Analyzing files

In the Analyzing files process, files for translation are analyzed against a translation memory to leverage
reusable content and pre-translate files. This process can greatly improve efficiency and reduce time and

effort spent on translation. Find below the procedures for the following tasks:
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e Analyzing files process

e Selecting Analysis output option

Analyzing files process

In the Analyzing files process, files for translation are analyzed against a translation memory to leverage
reusable content and pre-translate files. Find below the procedures for the following tasks:

To analyze files:

1. Open Wordfast Pro 3 and click |ﬁ|
The PM perspective appears
2. Click Analyze.

The Analyze window appears.

2 M = B8

Ana\yze| F_)d:ractFreql Populate Freq Transcheckl Cleanupl P;eudotransl Bilingual Exportl Spl\t{Mergel Show/Hide | Swap Src/Tgt

TM Options

% 0© @ Unselect All TM Preferences
File name Extension Size Symbolic name  TM Type  Source Target Workg
[7] common_ter... Local English (Unite.. ~ German (Ger...
[] ga_enus_dede.. Remote English (Unite..  German (Ger...
[] Ultimate TM.bt  Local English (Unite..  German (Ger...
|| Ultimate_TMZ2...  Local English (Unite..  German (Ger...
< m | +
Options
Pretranslate 75 = % Matches

[T]Include spaces in total character count
[T1Ignore translated segments from report
["Ignore translated exact segments from report
[[] Copy all tags

[7] Copy source on no match

Calculate Internal Fuzzy matches 75 2| % Matches
[[IInclude Internal Fuzzy matches as TM Matches
('_Jutput
() Qutput in CSV or XL5 format
Location: Browse...

@ Output only report summary
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3. Note: The TM counter shows the number of selected TMs and the available TMs.

L 1
U Selected files: 0/0 | Selected TMs: 0/1 . aMefeM @ U

4. Click to browse and select files from a folder. To add multiple files, press the Ctrl key and
select the files.
OR

Click @ to add an entire folder. Once a folder is selected, the following message appears.

Do you want to add files from subfolders?

Yes

Click Yes to add files recursively. This ensures that all files within a folder, including the files in
the sub folders are added.

The files appear. Files are selected by default when added.
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2 pm =g

AI'Tﬂ‘)‘ZE| ExtractFreql Populate Freq Traﬂscheckl CIEanupl P;Eudotransl Bilingual Exportl Spl\thErgel Show/Hide | Swap Src/Tgt
TM Options

2300 Unselect All TM Preferences
File name Extension Size Symbolic name  TM Type  Source Target Workg
4 (= testfiles [7] common_ter... Local English (Unite..  German (Ger...

2 Centralizatic ol 993 TU [7] qa_enus_dede.. Remote English (Unite..  German (Ger...

2 Centralizatic tml 958 TU [7] Ultimate_TM.btt  Local English (Unite.. ~ German (Ger...

= Central!zat!c tl 69TV [7] Ultimate_TM2...  Local English (Unite.. ~ German (Ger...

# Centralizatic txrnl 69 TU

= Centralizatic txrml 15TU « m ] b

[#] # Centralizatic txml 105 TU

2 Centralizatic teml 31TU Options

j—j commaon_te tuml 157U [7] Pretranslate 75 = % Matches

[¥] # common_te tmnl 157U .

}_{ common_te txml 117U [ include spaces in total character count

[“]1gnore translated segments from report

[¥] # common_te ternl 7TU ] g P

7] # common_te taml 4TU [T1Ignore translated exact segments from report

[Ep _

[#] # common_te txml 4TU [[] Copy all tags

# common _te txml 4TU I:‘Copy source on no match

@1 commonte tumi il [¥] Calculate Internal Fi tch 75 = % Match

] 2 Copy of cor taml 157U alculate Internal Fuzzy matches +| % Matches

[¥] # Copy of Der txml 24TU [[IInclude Internal Fuzzy matches as TM Matches

[¥] 2 Copy of Doi txml 162 TU Output

[¥] £ Copy of en- tuml 17U (© Output in CSV or XLS format

p

2 Copy of The bl 107U Location: Browse...

'ﬁ'{ Demo_Glos: txml 487U @ Qutput only report summary

[¥] 2 Deme_Glos: tuml 49 TU

# Demo_Glos: teml 49 TU

# Docxdocxt teml 162 TU

# Doodocct txml 30 TU

= en-debetbe txml 1TU

= mazxlength.s taml 177U

# Referencel_ tuml 18 TU

2 test_trn_DE- tuml 17U

2 test_tm_enf tuml 1TU

2 test trn_enf temnl 27U

[¥] 2 The Terms.¢ tuml 10 TU

5. If the added folders contain files of multiple formats, the Choose Format Dialog box appears.

Choose the format for the files to be analyzed. Only one format can be selected at a time.

Choose Format ﬁ

s a— >

Please choose from a pre-defined configuration, then press OK to continue

[ Add files from subfolders

Format ’Default TXT Filter -

Extension  *hd

| ok || Cancel

e )

Note: You can analyze up to 20 files at a time using Wordfast Pro 3 in Demo mode. If you want to

analyze more files you will need to purchase the Wordfast Pro 3 license from www.wordfast.com.
6. Select one or more translation memories for analyzing the files.

Note: You will need to add at least one translation memory (TM) before analyzing files. To add a
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local or remote TM, click TM Preferences. Go to Creating or opening a TM for more information.

You can click in the TM Options column header to sort the TMs in ascending or descending

order. You can unselect all chosen TMs by clicking Unselect All.

2 PM

Ana\yze| E)d:ractFreql PopulateFreql Transcheckl Cleanupl P;eudotransl Bilingual Exportl Spl\t.fMergel Showaidel Swap Src/Tgt

File name

4 [¥] = testfiles

OO@@G

# Centralizatic txml
# Centralizatic txml
# Centralizatic txml
# Centralizatic txml
# Centralizatic teml
# Centralizatic taml
2 Centralizatic txrml
# common_te txml
[¥] # common_te txrnl
# common_te teml
# common_te teml
2 common_te tuml
2 common_te tuml
2 common_te tuml
2 common_te temnl
# Copy of cor teml
# Copy of Der tuml
# Copy of Do txrnl
# Copy of en- txml
# Copy of The timl
| # Demo_Glos: teml
2 Dema_Glos: tuml
2 Dema_Glos: tuml
# Docxdooct tuml
# Doccdocet teml
# en-debdba teml
[7] 2 maxlengths txml
# Referencel_ txml
2 test_trm_DE- el
2 test_tm_enf txml
# test_tm_enf tml
# The Terms.c txml

Extension

Size

993 TU
939 TU
69 TU
69 TU
157U
1057TU
31TU
157U
157U
1Ty
7TU
47U
47U
47U
47U
157U
24TU
162 TU
17U
107U
43 TU
45 TU
48 TU
162TU
307U
17U
17Ty
187U
17U
17U
27U
107U

TM Options

Unselect All

TM Preferences

Symbolic name  TM Type  Source Target Workg
[] commeon_ter... Local English (Unite...  German (Ger...
[] ga_enus dede.. Remote English (Unite..  German (Ger...
Ultimate_TM.tt  Local English (Unite..  German (Ger...
[7] Ultimate_TM2...  Local English (Unite...  German (Ger...
< | m 2
Options
Pretranslate 75 2| % Matches

[T]Include spaces in total character count
[[1Ignore translated segments from report
[T]1gnore translated exact segments from report
[[] Copy all tags

[] Copy source on no match

Calculate Internal Fuzzy matches 75 % Matches
[T]Include Internal Fuzzy matches as TM Matches

Output
() Qutput in CSV or XLS format

Location: Browse...

(@ Output only report summary

Select the following options if required:

Select

to...

Pretranslate

pretranslate the translatable segments and enter
the percentage of TM matches.

Note: This is an optional step. The percentage
defines the minimum leverage required to pre-
translate a specific segment.

You can also specify the analysis output option. For

more information, refer Selecting Analysis output

option.

Include spaces in total

character count

include spaces in source character count.
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Select

to...

Ignore translated

segments from report

exclude already-translated segments from the

analysis report.

Ignore translated exact

segments from report

exclude already-translated exact segments from the

analysis report.

Copy all tags

from the source to the target segments for blank

segments.

Copy Source on no

match

copy source segments to target only for no match

segments.

Calculate Internal

Fuzzy Matches

calculate internal fuzzy matches in source files. For
example, if there is a partial repetition of segments
in a source file, it will be calculated as an internal
fuzzy match.

Select the percentage that should be calculated for

such segments.

Include Internal Fuzzy
matches as TM

Matches

include internal repetitions as a TM match.

Select format for the output report. You have two options:

Output in CSV or XLS format: Select this option and click Browse to select a location and provide

a file name as shown in the example below.
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Select file for cutput

10

. » Libraries » Documents » test » Ultimate

2£QrCN UIimare

Organize - Mew folder

~
4.7 Favorites

Pl Desktop i'
& Downloads

U Es
=l Recent Places

4 | 5 Libraries
4 3 Documents
| My Documents
. Public Docurne
& My Videos
. Public Videos

File name:

Documents library

Ultimate

Mame

E24] test1204

Date modified

12/4/2013 9:28 AM

al! Music ]|

L

= @

Arrange by:  Folder =

Type Size File as

Microsoft Office Excel Co... 1KB

Save as type: | CSV Files

= Hide Folders

Save

| |

Cancel l

9. Click Save, to save the CSV file. The Analyze window appears with the location of the CSV file as

shown in the example below.

Output

@ Output in CSY or XLS format

Location:

(7 Output only report summary

ChChristine\test files\ Ultimateitestl 204, cav

Browse...

Output only report summary: Select this option to view the output report on-screen

10. Click Analyze.

Note: When Excel files with sheethames exceeding 31 characters are analyzed a warning

message will appear. The warning message will prompt you to shorten the sheetnames that

exceed 31 characters.

The analyzed TXML files are saved in the same folder as the source files. According to the output

report format, either a CSV file is saved at the chosen location or the Analysis and Translation

report appears as shown below. The report for files analyzed against separate TMs appears in
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separate tabs.
Analyze and Translation ﬁ

Ftart Analysis: Mon Feb 16 10:44:37 MST 2015 -

Translation Memory: E:“Christine\test fileshUltimate_source’\Ultimate_TM. txt

Analyze Total (485 Tiles):

Match Types Segments words % word Tags
Golden 144 328 0 2
Leveraged 150 353 0 4
Repetitions 20292 99764 54 4639
Internal Fuzzies
SEX-99% 480 1955 2 130
BEX-94% 256 4373 4 el
FLE-04% 159 2240 2 171
EO%-7 4% 0 0 0 0
™ Matches
1005 144 328 0 2
SEH-99% 1 1 0 0 -
BEx-94% 0 0 0 o =
FEH-B4% 1 20 0 2
EO0%-7 4% 0 0 0 0
No Match 873 102590 9 S4&
Total 22206 118571 100 EBET
Chars /word 5.00
Chars Total 535825

Analysis finished successfTully with errors!

Mon Feb 16 10:44:52 MST 2015

ANALYS5IS ERRORS

Errors of analysis on 3 Tiles

Error in Tile: common_terms_en_de_ES-ES5.TXT.Txm]
File [sourceLanguage=EN-US, targetLanguage=ES-ES] wasn't analyzed because it has
different language codes than tm

The TM analysis report will display either % Segments or % Words based on the option selected

in step 9 of Selecting translation memory settings.

Selecting Analysis output options

When a file is analyzed, an analysis output is generated in the same folder as the source files. The
analysis output is the pretranslated TXML file. The analysis output options allow you to choose whether
the pretranslated TXML file should be renamed to add the language suffix or placed in a separate folder

with a language suffix or both.
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To select analysis output option:

1. Open Wordfast Pro 3 and click ~ .
The PM perspective appears.
2. Click Edit > Preferences > Translations > PM Plug-in.

The Preferences (Filtered) PM Plug-in dialog box appears.

Using PM plug-in

84



85

Preferences (Filtered)

type filter text

4 Translations
Auto-Propagation

Auto-Suggest

PM Plug-in

Analysis Output Options
@ Add language suffix

4

4 Translation Memory

Colors L

Filters
Formats
Machine Translatior
Google Translate
Microsoft Transl
WoerldLingo
PM Plug-in
Segrmentation Settin
TM Administraticn
Terminclogy
Blacklist
Glossary List
Glossary Pricrity
Transcheck
Consistency che
Copied Source C
Forbidden Chara
Murmerical
Partial
Punctuations
Terminclogy
Untranslatable

Penalties
Th List
TM Pricrity

1|

1 | 3

m

(71 Subfolder creation

Cleanup Cutput Options
@ Add language suffix

(71 Subfolder creation

T

(") Subfolder creation with language suffix

() Subfolder creation with language suffix

m

OK

||

Cancel

Select a condition to be followed when analyzing files. The options are as follows:

Select

to...

Add language suffix

add the language code (for example ES_MX) as a
suffix to the analysis output file. An example

screenshot of the source folder and the source and
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Select

to...

analysis output file is given below.
) Project 1_Files

.EIJ wWord file,doc
¥ word file_ES-M3.doc, beml

Subfolder creation

place the analysis output file within a subfolder. An
example screenshot of the source and analysis
output folder and file is given below.

) Project 1_files
) Project 1_Files_es-M¥

"? Wiard File, dac, bxml

Subfolder creation with

language suffix

place the analysis output file within a subfolder. The
subfolder and analysis output file will also include the
language code as suffix. An example screenshot of
the analysis output folder and file is given below.

) Project 1_files_es-Mx

m_?' Wiord file_ES-Mp.doc, kxml

Extracting frequents

In the Extracting frequents process, repetitive source segments are extracted from the files for translation.

Extracting frequents helps reduce the total number of segments to be translated. This is useful when

translating in large jobs with many source files, containing repetitive content.

To extract frequents:

1. Open Wordfast Pro 3 and click ~ .

The PM perspective appears.

2. Click Extract Freq.

The Extract Freq window appears.
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| Al\abyze| Extract Freq| Populate Freq Tlanscheckl Cieanupl Pseudotlal\sl Bilingual Expurtl Spii‘U’MelgeI Shcvw.indeI Swap SleTgi‘

Extract File Options

e @ @ Lo ) Make new file af'ter segments

File name Extension Size @ Make one frequents file per TXML

Extract Location Options
@) Extract frequents file to TXML folder

) Location: | || Browse... ‘

File Prefix: | repetitions- |

Extract Frequents Options
Ignore exact matches from frequents analysis

Ignore numeric differences from frequents analysis

Extract segments that occur at least 1 E time(s)

3. Click @ to browse and select files from a folder. To add multiple files, press the Ctrl key and
select the files.
OR

Click @ to add an entire folder. Once a folder is selected, the following message appears.

i r——-l )
PM Plugin Questior — 5 |

@ Do you want to add files from subfolders?

Click Yes to add files recursively. This ensures that all files within a folder, including the files in
the sub folders are added.

The files appear. Files are selected by default when added.
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File

&

<

0 |8 PMm

Edit Window Help

‘ Analyze‘ EXUECtFI'EEI‘ Populate Freq Transchar_kl Cleanupl Psaudotransl Bilingual B(portl Split/Merge Show."H\deI Swap Src/Tgt|

Extract File Options

0o @@= (7) Make new file after| 250 - segments

File name Extension Size (@ Make one frequents file per TKML

4 [V] = Training Extract Location Options
4 [V] (= test files (©) Extract frequents file to TXML folder

4 [ TRP )
2 Demo-Sample-Engl.doc.taml teml 247U @ Location:  C:\Bxtract_freq

[¥] # Deme-Sample-Eng2.doc.taml txml 247U File Prefic: repetitions-

# Demo-Sample-Eng3.doc.teml teml 247U
Extract Frequents Options
[]1gnore exact matches from frequents analysis
[T]1gnore numeric differences from frequents analysis

Extract segments that occur at least 1 [ time(s)

S

elected 3/3 ILM of 62M [

Note: Ensure all files selected or added are TXML files.

Under Extract files Options, select one of two options:

Select Make a new file after (#) segments. Enter the maximum number of segments per file.
The default is 250 segments. To produce only one frequents file, set the maximum number of
segments per file to 10000.

OR

Select Make one frequents file per TXML.

Note: The number signifies the minimum number of times a segment must be repeated in the set
of files to be extracted. For example, if this value is 1, Wordfast Pro 3 will extract one unique

occurrence of all segments that appear once or more.
Note: Frequents will be extracted in the order in which the files were added.
Under Extract Location Options, select Extract Frequents to TXML folder to save the

frequents file to the TXML folder.
OR
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Select the radio button for Location, and browse to another location for the frequents file. The file
prefix will be repetitions.

Under Extract Frequents Options, select Ignore exact matches from frequents analysis to
ignore exact matches.

Select Ignore numeric differences from frequents analysis to ignore numeric differences.
Click Extract.

The repetitive segments are extracted and saved at the location selected.

Extract Frequents

Extracted 71 segments ocut of 90 total extractable segments,

Note: The TXML files with extracted frequent segments are sent to the translator for translation.
After translated files are received from the translators, they are cleaned up and saved into the
TM. The TM is then applied to the original TXML files, to complete the translation process.

Populating frequents

In the Populating frequents process, the original TXML file is populated by the frequents file containing all

translated content

To populate frequents:

1.

89

Extract frequents from the files as explained in Extracting frequents.

Open Wordfast Pro 3 and click |£|
The PM perspective appears.
Click Populate Freq.

The Populate Freq window appears.
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=

Analyze | Extract Freq| Populate Freq Transcheckl Claanupl Pseudotransl Bihngua\Exportl Splm’Mergel Show/Hide | Swap Src/Tgt|

Select Frequents File:
o Lo @ @ e

File name Extension

Options
["] Show folder path in the report
[ Populate TXML in new folder

Populate Frequents

Size

O 0

Select Original TXML File:
Bs©@0 =

File name Extension

Size

In the Select Frequents File panel, click - @ to browse to the frequents file created by extracting

frequents.

In the Select Original TXML File panel, add the source TXML file(s) for the frequents file.

Click '@ to browse and select files from a folder. To add multiple files, press the Ctrl key and

select the files.
OR

Click & to add an entire folder. Once a folder is selected, the following message appears.

Do you want to add files from subfolders?

J

Click Yes to add files recursively. This ensures that all files within a folder, including the files in

the sub folders are added.

The files appear. Files are selected by default when added.
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Analyze | Extract Freq| Populate Freq Transcher_kl Claanupl Pseudotransl Bihngua\Exportl Spl\thargal Show/Hide | Swap Src/Tgt|

Select Frequents File:

File name Extension

% common_terms_en_de bet:baml-frequents.trm el

Options
Show folder path in the report

3 0@ 0O Populate Frequents | (7] pooylate TAML in new folder

Size
157U

f 1

Select Original TXML File:
3 d© 0@ =

File name Extension

[] # commeon_terms_en_debet.boml txml

Size
157U

To show the folder path in the report, select Show folder path in the report.

To populate frequents in a new folder, select Populate TXML in new folder.

Click Populate Frequents.

When the process is complete, a confirmation message appears. The translated content from the

frequents file populates the original source TXML file. A Frequents Population Log is generated

saved in the same folder as the original source TXML file.

Populate Frequents

S

Populate Frequents Completed

Transcheck

The Transcheck option allows you to check the translated content for missing tags, empty target,

numbers, untranslated segments, and/or terminology.

To transcheck TXML files:
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Open Wordfast Pro 3 and click |§|
The PM perspective appears.
Click Transcheck.

The Transcheck window appears.

2 pm| =9
‘ Analyzel Extract Freql Populate Freql TfEHSChECk‘ CLeanupl Fseudatransl Bilingual Enportl Spl\th.e:gel ShcmlH\d.eI Swap Src/Tgt
Segment Changes/Transcheck Report Options
[ @e g [ Export Notes ] [Segment Changa] [ Transcheck ] 7] Add Notes column to Report
File name Extension Size Select desired check

[] Select/Deselect All

[ Partial Check Configure

Empty target Check

Numerical Check Configure

Tag Check

[ Forbidden Characters Check Configure

[ Punctuations Check Configure

[ Untranslatable Check Configure

[ Copied Source Check Configure

[] Character Limit Check

First word capitalization Check

[ Edited Exact Match Check

[] Unedited Fuzzy Match Check

Source Consistency Check Configure

[¥] Target Consistency Check Configure

[] Terminology Check Configure

[ Blacklist check

Glossary list | Blacklist
Select desired glossary
Select Glossary: Browse...

Glossary List Preferences
Glossary Name  Source Target Type
< I v

Click ' @ to browse and select files from a folder. To add multiple files, press the Ctrl key and
select the files.
OR

Click @ to add an entire folder. Once a folder is selected, the following message appears.

e

Do you want to add files from subfolders?

| |
k- -

| !

e JC ™

Click Yes to add files recursively. This ensures that all files within a folder, including the files in
the sub folders are added.

The files appear. Files are selected by default when added.
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2 pMm =08

‘ Analyzal Extract Freql Populate FrEq| Tl’EHSChE(k‘ Cleanupl Pseudotransl Bilingual Exportl Sp\lt"’Mergel Show/Hide | Swap Src/Tgt

- Segment Changes/Transcheck Repert Options
’ Export Notes Segrment Changes Transcheck
s 000 [ s ] [ 2 2 ] [ ] [] Add Motes column to Report
File name Extension Select desired check
# Centralization of Localizationl.instructions.teml.docetenl toml [] Select/Deselect All
# Docxdocxbaml teml [] Partial Check Configure
[#] Empty target Check
Mumerical Check Configure
[¥#] Tag Check
"] Forbidden Characters Check Configure
[T] Punctuatiens Check Configure
[ Untranslatable Check Configure
[] Copied Source Check Configure
[] Character Limit Check
First word capitalization Check
[] Edited Exact Match Check
[] Unedited Fuzzy Match Check
[#] Source Consistency Check Configure
[#] Target Consistency Check Configure
[] Terminology Check Configure
[] Blacklist check
Glossary list | Blacklist
Select desired glossary
Select Glossary: Browse...
Glossary List Preferences
ossary Name ource arget e
Glossary N 5 Targ Typ
< 1 +

Note: You can check 20 files at a time using Wordfast Pro 3 in Demo mode. If you want to check
more than 20 files, you will need to purchase the Wordfast Pro 3 license from www.wordfast.com.
4. Under Segment Changes/Transcheck Report options, select Add Notes column to report to
add notes added to the segment in the TXML file.
5. Select the following Transcheck options, if required. To configure individual Transcheck options,

go to Configuring Transcheck.

Select to check...

Partial Check the character count between the source and target
segments. Go to Edit > Preferences >
Translations >Transcheck> Partial or click
Configure to enter the minimum and maximum %

of allowed character count for the target segment.

Empty target Check for empty target segments.

Numerical Check if the numerals in the source segment match the
target segment. The numbers with hyphens will be
read as two separate numbers. Click Configure to

set the option in Preferences.




Select

to check...

Tag Check

for missing tags in the target segments.

Forbidden Characters

check

check if the target segment includes forbidden
characters. Go to Edit > Preferences >
Translations >Transcheck> Forbidden
Characters or click Configure to add the forbidden
characters that should not be included in the target

segment.

Punctuations Check

for consistency in punctuation between source and
target segments. Go to Edit > Preferences >
Translations >Transcheck> Punctuations or click
Configure to add the punctuation marks that

should not be included in the target segment

Untranslatable Check

if the untranslatable content in source and target
segments is consistent. Go to Edit > Preferences
> Translations >Transcheck>Untranslatable or
click Configure to add untranslatable text that must

be retained in the target segment.

Copied Source Check

if the source segment has been copied to the target

segment.

Character Limit Check

if the characters in the segment or paragraph
exceed the maximum number of allowable

characters (length).

First word

capitalization Check

if the first word of each segment is capitalized.

Edited Exact match
Check

if any exact match segments from the TM have

been edited.

Unedited Fuzzy Match
Check

if any fuzzy match segments from the TM have

been left unedited.

Source Consistency
Check

consistency between source segments if the target

is repeated.

Target Consistency
Check

consistency between target segments if the source

is repeated.

Terminology Check

if the terms in the source segment are translated

correctly based on the glossary.

Blacklist check

if any terms in the translation are blacklisted.

Using PM plug-in
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6. If Terminology Check is enabled, a glossary must be selected. To select a glossary:

e Click the Glossary list tab. Select one or more glossaries from the list of glossaries.

Glossary list | Blacklist

Select desired glossary

Select Glossany:

Browse...

Glossary List Preferences

O Glossary Mame
glossary_Centr...
[ Thowrl
Ultimate_Ter...

Source

English (U...
English {L...
English (L...

Target

German (G..
German (G...

German (G...

Type
Local
Local

Local




7.

Using PM plug-in

nces.

To create or add another glossary, click Glossary List Preferences to go to Prefere
f Preferences (Filtered)

4

)

type filter text

General
Memory Preferences

Translations

4 Terminclogy
Blacklist
Glossary List
Glossary Priority

4 Translaticn Memory
TM List
TM Pricrity

Glossary List

Add Glossary(ies) and select Glossary(ies) to use for this project

Active  Glossary Name

52 Ultimate_Terminol...
73 TM url
[ glossary_Centraliza...

Source
EN-US
EN-US
EN-US

Target
DE-DE
DE-DE
DE-DE

Type
Local
Local
Local

Read-Only

7

Glossary Properties

Location:  C:\Users\cjacques@egsolutions.com\.wf_workspace\glossaries\g_1

Source Language: English (United States)

Target Language: German (Germany)

Term Count: 27

Create
Add
Edit
Remove

Import

Export

L

[ Restore Defaults] [

Apply

)

[ o

J{

Cancel

If Blacklist check is enabled, a blacklist must be selected. To select a blacklist:

Click the Blacklist tab and select a blacklist from the list.

OR
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Click Blacklist List Preferences to browse to a blacklist.

Glossary list Blacklist

Select desired blacklist

Blacklist List Preferences

Blacklist Mame Target
BlackList.tet German
[] blacklist_en.tt German (Ger...
[[] en-de-Blacklist German (Ger...
[] gl-projdird8.translations.com-Bla...  German (Ger...

If the TXML language and glossary language do not match, the following dialog box appears:

rﬁ Error P ﬁw

l:’ﬁ“) Selected TXML language and Glossary language do not match for Terminclogy
S Check

Please select matching language pair glossary from the list,

ey

Select the correct TXML language and glossary language match from the list.

Click Transcheck.

The TransCheck Error Report appears. A summary of the report is at the top, followed by a
summary of the files in the report. An example is shown below.

TransCheck Error Report

Report Summary (1 file)

File Name Total Number of Errors

4

H TransCheck 4 Errors
¥ Edited Exact Check 4
Edited Exact Check

Segment 11 Block 1D Source

Target Comment
1 0:1 Ultimate Docx file Ultimate Docx [lithird changed :;:ﬂ:f::&"::::h
5 4:1 Address Adresses ﬁf&eziﬁnﬁ;ﬁn_
6 5.1 900 Pearl Street, Ste 4 900 Pearl Street, Sulke 4 Sajiant containg

edited exact match,
~Go to File Summary

~~Go to Report Summary

Note: The TransCheck Error Report is saved automatically as an html file in the same folder as
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the TXML file, with the following prefix: TranscheckError_date-time.html.

Note: The Unedited Fuzzy Check report includes the score for the segment. An example is

shown below.

Demo-Sample-Engl.docx.txxml

Unedited Fuzzy Check

L S N S T

{1}{ut1}{2}System testing is performed on {1}Die Priifung des Systems wird auf dem g Segment

the entire system in the context of a Functio esamten System in Zusammenhang mit eine contains
1 0:1 nal Requirement Specification(s) (FRS) and/ r Funktionalen Anforderungsspezifikation(e 99 unedited

or a System Requirement Specification (SR n) (FRS) und/oder einer Systemanforderung fuzzy

S). s-Spezifikation (SRS) durchgefiihrt. match.

Export notes

The Export Notes function allows you to export notes in a separate Word file.

To export notes as a Word file, click Export Notes.

The notes are exported in a Word table. By default, the notes are saved in the same folder as the TXML
file.

An example of exported notes is given below.

ID | Source Target Type | Notes Creator ID | Date
2 | INTERNET INTERNETSICHERHEIT | text this is a note | cjacques Mon Nov
SECURITY 04
11:47:38
MST 2013
7 | A personal Eine Personal Firewall text another note | cjacques Mon Nov
firewall is an isteineAnwendung, welche 04
application den Netzwerkverkehrzu und 11:53:30
which controls | vom Computer steuert. Auf MST 2013
network traffic | einerSicherheitsrichtliniebas
to and from a ierendeKommunikationwird
computer, zugelassenoderverweigert.
permitting or
denying
communications
based on a
security policy.

Segment Changes Report

The Segment Changes report enables you to export segment changes in a separate TXML file.
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To generate a Segment Changes report, click Segment Changes on the Transcheck tab..

The following message appears:

ra [——— —— e’
Transcheck ﬁ

Export completed successfully with no warnings or errors.

If there are no segment changes, the following message appears:

i '
" PM Plug-in ESE

I.-”"_"\-. Export completed successfully with no warnings or errors. Report is not generated for
"W files without segment changes.

[ ok || << Detils

File(s) without segrment changes:
File: Deme-5Sample-Eng2. doc.teml.swapped. ol
File: Demo-Sample-Engl.docteml
File: Centralization of Localizationl doc.taml

By default the report is saved in the same folder as the TXML files.
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A sample report appears below.

Source revision

Target revision

The main objective for most of our
customers is to gain control over cost,
quality, and turn-around time. Qur
customers seek out to reduce a lack of
consistency across languages, markets
and programs, a lack of cost control over
the same, and significant delays in
launching global initiatives.

Centralization of Localization_machine_translated_de.docx.txml

Kunden kontrol
Kunden kontrollen

Kunden kontroliSl

cjacques

cjacques

cjacques

Using PM plug-

T R
T S T

Wed May 13
13:39:32 MDT 2015
Wed May 13
13:39:53 MDT 2015

Wed May 13
14:10:05 MDT 2015

in

Cleaning up and updating TM

The Cleanup process

e creates final target files for the translation, in the source formatting.

e reports the number of segments cleaned, errors, and TM update results (if a TM is selected to

update during cleanup).

To clean up and update TM:

1. Open Wordfast Pro 3 and click |ﬁ|

The PM perspective appears.
2. Click Cleanup.
The Cleanup window appears.
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49 pm|

| Analyzel Extract Freql Populate Freq Tlanscheck| C|EEHUP| Pseudcrtransl Bilingual Export | Split/Merge | Show/Hide SwapSch’Tg'(|

4

LU

%3000
File name Extension

Update TM Options
Update TM

TM Preferences

| Unselect All | |

Symbolic name
[] common_ter...
[] ga_enus_dede...
[] Ultimate TM.bt
[] Ultimate TM2...

TM Type
Local
Remote
Local

Local

Source

English (Unite...
English (Unite...
English (Unite...
English (Unite...

< | i

Target

German (Ger...
German (Ger...
German (Ger..

German (Ger...

Update Option | Owerwrite existing TU (default)

[JAdd Attribute |

[] Add File Name as Attribute

[ Overwrite private TUs (WFServer TM Only)

Qutput

() Output in comma separated format

csv

| | Browse... |

@ Output only report summary

3. Click " @ to browse and select files from a folder. To add multiple files, press the Ctrl key and

select the files.
OR

Click @ to add an entire folder. Once a folder is selected, the following message appears.

~ ——
PM Plugin Questior - 33

@ Do you want to add files from subfolders?

I Yes

J

Mo

Click Yes to add files recursively. This ensures that all files within a folder, including the files in
the sub folders are added.

The files appear. Files are selected by default when added.
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2 = g
‘ Analyzal Extract Frqu Populate Freq | Transcheck C|EEHUF| Pseudotransl Bilingual Exportl Splib”l‘v‘lergel Show/Hide | Swap Src/Tgt
- Update TM Options
2 0©@@ = [¥] Update TM Th Preferences
File name Size Unselect All
[¥#] # Demo-Sample-Engl.docx.txml 1TU
y (= test Symbolic name  TMType  Source Target Workgroup

> = Ultimate

Ultimate TM.tt  Local

English (Unite...

German (Ger...

] m

Update Option Overwrite existing TU (default)

[T Add Attribute

[] Add File Name as Attribute

[] Overwrite private TUs (WFServer TM Only)

Output

() Output in comma separated format
sV

(@ Qutput only report summary

Browse...

Note: You can clean up to 20 files at a time using Wordfast Pro 3 in Demo mode. If you want to

clean up more than files you will need to purchase the Wordfast Pro 3 license from

www.wordfast.com.

4. Select Update TM check box for updating files to a TM. (Optional).
Select the translation memory.
Note: You will need to add at least one TM before cleaning up files. To add a local or remote TM,
click TM Preferences. Go to Creating or opening a TM for more information.
6. Select an Update option. The options are as follows:
Select
Overwrite overwrite the existing translation unit.
existing TU
(default)
Do not overwrite not overwrite existing translation unit.
TU
Overwrite if overwrite the existing translation unit only if custom
attributes attributes for new and existing translation units are
are identical
Do not add to not add to the translation memory.
™
7. Select Add Attributes checkbox, to enter custom attributes for the translation unit.
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8. Select Add File Name as Attribute, to add file name as a custom attribute.

9. Select Overwrite private TUs (WFServer TM Only), to overwrite private TUs with public TUs.

Note: All workgroup ID TUs will be overwritten with public TUs.

10. Select format for the output report. You have two options:

e Output in comma-separated format: Select this option and click Browse to select a

location and provide a file name

e Output only report summary: Select this option to view the output report on-screen

11. Click Cleanup.

A Cleanup report appears, showing the results of the cleanup and any errors. In the example

below, the report shows that two segments in the cleaned-up Excel files have the same name,

and identifies the segments.

Warnings and errors

=

CLEANUP ERRORS

FLEANUF REFORT 15:20:17 02-16-2015 2
Translation Memory:
Result of cleanup of z Tiles
Toral Segments Toral Cleaned Updated NOT Updated Errors % Too Long Empry
16 16 0 0 0 0 0 1z

java.lang.RuntimeException: Following segments have the same sheet name: 1, & (sheetl)
java.lang.runtimeexception: Following segments have the same sheet name: 1, & (

sheetl)

Close

Selecting Cleanup options
To select cleanup output options:

1. Open Wordfast Pro 3 and click |7 .
The PM perspective appears.

2. Click Edit > Preferences > Translations > PM Plug-in.

The Preferences (Filtered) PM Plug-in dialog box appears.
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Preferences (Filtered)

B | |

type filter text

4 Translations

PM Plug-in

4 Translation Memory

Auto-Propagation
Auto-Suggest

Colors -

Filters
Formats
Machine Translatior
Google Translate
Microsoft Transl
WorldLingo
PM Plug-in
Segmentation Settin
TM Administraticn
Terminclogy
Blacklist
Glossary List
Glossary Pricrity
Transcheck
Consistency che
Copied Source C
Forbidden Chara
Mumerical
Partial
Punctuations
Terminclogy
Untranslatable

Penalties
T List
TM Pricrity

m

L

L

1

1|

4

Analysis Output Options
@ Add language suffix

(") Subfolder creation

Cleanup Cutput Options
@ Add language suffix

(71 Subfolder creation

T

() Subfolder creation with language suffix

() Subfolder creation with language suffix

m

QK

|| cancel

Select a condition to be followed when cleaning up files. The options are as follows:

Select

to...

Add language suffix

add the language code (for example ES_MX) as a
suffix to the cleanup. An example screenshot of the

source folder and the source and cleanup file is
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Select to...

given below.
) Project 1_Files

.EIJ wWord file,doc
¥ word file_ES-M3.doc, beml

Subfolder creation place the cleanup file within a subfolder. An
example screenshot of the source and cleanup
folder and file is given below.

) Project 1_files
) Project 1_Files_es-M¥

"? Wiard File, dac, bxml

Subfolder creation with place the cleanup file within a subfolder. The
language suffix subfolder and cleanup file will also include the
language code as suffix. An example screenshot of
the cleanup folder and file is given below.

) Project 1_files_es-Mx

m_?' Wiord file_ES-Mp.doc, kxml

Bilingual Export

The Bilingual export option allows you to export the bilingual document file into DOC format, edit using
Microsoft Word, and import the DOC file back into the TXML file.

To complete bilingual export of files:

1. Open Wordfast Pro 3 and click ~ .
The PM perspective appears.
2. Click Bilingual Export.

The Bilingual Export window appears.
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2 em| = g
| Anal.yzel Extract Fleql Populate Fleql Tlanscheckl Cleanupl Pseudotlans| Bilingual E’(met| Split/Merge | Show/Hide| Swap Src/Tgt
Export Review Options
o @0ex [ ExparOnhis ] [ Expoi Revien ] [Impork Revnew] [#] Exclude the notes column
Track ch
File name Extension § [ Track changes
[T Protect document (Word 2003 and above)
[TInclude Custom Attributes
Custom Instructions:
App Mame [¥]Instructions Legend [7] This Document
Import Review Options
[¥] Accept tracked changes
Create merged TXML
Select desired glossary
Glossary List Preferences
[ Glossary Name  Source Target Type
[71 Demo_Glossar.. English (U.. German (G.. Local
7] glossary_Centr... English (U.. German (G.. Local
[7]  Preferred Ter... English (U... German (G... Local
[] test_tm_DE_DE.. English(U.. German (G.. Local
4 11 3

3. Click " @ to browse and select files from a folder. To add multiple files, press the Ctrl key and
select the files.
OR

Click - to add an entire folder. Once a folder is selected, the following message appears.

@ Do you want to add files from subfolders?

Click Yes to add files recursively. This ensures that all files within a folder, including the files in
the sub folders are added.

The files appear. Files are selected by default when added.
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=

‘ Analﬂel Extract Freql PDpuIateFreql Transcheckl Cleanupl Pseudotrans| Bilingual E"F'D"t‘ Split/Merge | Show/Hide| Swap Src/Tgt

=2 - - N [ Export Only... ] [ Export Review I [Impor‘t Review]
File name Extension Size
a [V] = test files

ﬂ}‘ Carcassonne.docx docx 16 KB
= Carcassonnedocx tanl 517U
Carcassonne_en.d docx 15 KB
Centralization of L docx 16 KB
= Centralization of L trnl 207U
Centralization of L docx 26 KB
= Centralization of L turnl 26TU

I Copy of Obtaining doc 36 KB

# Copy of Obtaining teml 5TU

1 Copy of Obtaining doc 27KB

[, Obtaining the buy doex 14 KB

# Obtaining the buy tenl 57U

[@liw regex.doex docx 13KB

Export Review Options

Exclude the notes column

[#] Track changes

[T Protect document (Word 2003 and above)
[T]Include Custom Attributes

Custom Instructions:

[¥] App Name ] Instructions [¥]Legend [#] This Document

Import Review Options
[#] Accept tracked changes
Create merged TAML

Select desired glossary

Glossary List Preferences

] Glossary Name  Source Target Type
[7] Demo_Glossar.. English (U.. German (G.. Local
[7] glossary_Centr.. English (U.. German (G.. Local
[T]  Preferred_Ter... English (U.. German (G.. Local
[7] test_tm_DE_DE.. English(U.. German (G.. Local

You can either export the selected file(s), export for review or import the reviewed file(s).

Export Only...

The Export Only... feature allows you export file(s) to Wordfast Classic (WFC).

To use export only:
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2|

= 0

e ©@0s

[ Export Only... ] [ Export Review I [Import Re\.riew]

File name

Pl = test_files

Extension Size

@ Carcassonne.docx docx 16 KB
)_t’ Carcassonne.docx teml 517U
@ Carcassonne_en.d docx 15KB
[#][iw Centralization of L doex 16 KB
2 Centralization of L tuml 207U

@ Centralization of L docx 26 KB
# Centralization of L taml 26TU
[#] #} Copy of Obtaining doc 36 KB
[#] # Copy of Obtaining tuml 5TU
[#] B Copy of Obtaining doc 27KB

[, Obtaining the buy doex 14 KB
[¥] £ Obtaining the buy teml 5TU
[@liw regex.doex docx 13 KB

‘ Analyzel Extract Freql Populate Fleql Transcheckl Cle,anupl Pseudotrans| Bilingual Export‘ Split/Merge | Showy/Hide| Swap Src/Tgt

Export Review Options

Exclude the notes column

[#] Track changes

[T Protect document (Word 2003 and above)
[T]Include Custom Attributes

Custom Instructions:

App Mame [¥]Instructions Legend [7] This Document

Import Review Options
Accept tracked changes
Create merged TXML

Select desired glossary

Glossary List Preferences

] Glossary Name  Source Target Type
[7] Demo_Glossar.. English (U.. German (G.. Local
[7] glossary_Centr.. English (U.. German (G.. Local
[T]  Preferred_Ter... English (U.. German (G.. Local
[7] test_tm_DE_DE.. English(U.. German (G.. Local

Click Export Only....

The Select export type dialog box appears.

s

o | B e

Select export type

WFC bilingual - with placeholders

)

Select one of the following export types from the drop-down menu:

-

B E)

Select export type

WFC bilingual - without placeholders

WFC bilingual - tag-content as placeholder
BAS-\Wirrd tahle - withouit nlarehnlders

L

Click Export..

If the export is successful, a confirmation message appears:
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Export Review ﬁ

Export Successful!

5 bilingual documentis) created out of 5 TXML file(s). View Report to review Export.

If the export fails, a failure message appears:

i h
Export Review ﬁ

Export Failed!

3 bilingual decumentis) created out of 4 TXML file(s). View Report to review Export.

5. Click View Report. The log appears. This log and the exported file in the chosen format are

saved in the same folder as the selected TXML file(s).

Log session start time Mon Jul 20 11:01:238 MDT 2015

INFC Ofline Review Tool Ver 3.8.0

INFC Extracting 1 file for Offline Review.

TXML Extractor:

INFC E:\Christine\test files\Centralization of Localization.instructions. teml. doce. teml
INFC 89 tus written to rif
INFC Done.

Export files for review

To export files for review:
1. Select the TXML file(s) from uploaded folder as shown in the example below.
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& M = g
Analyze | Extract Freq | Populate Freq| Transcheck | Cleanup | Pseudotrans| Bilingual Export| Split/Merge | Show/Hide | Swap Src/Tgt
L q P! q P B g P g
- Export Review Options
00 @@ Le [ Export Only.. ] [ Export Review I [Impor‘t Re\.rlew] [¥] Exclude the notes column
/| Track changes
File name Extension Size J
[T Protect document (Word 2003 and above)
a [V] = test files
ﬁ;‘ Carcassonne.docx docx 16 KB [Cinclude Custom Attributes
# Carcassonnedocx ternl 517U Custom Instructions:
ﬂ:" Carcassonne_en.d docx 15KB
[7][w Centralization of L docx 16 KB [¥] App Name ] Instructions [¥]Legend [#] This Document
Centralization of L tml 207U i i
v Centralization of L docx 26 KB Import Review Options
[7] 2 Centralization of L taml 26TU [7] Accept tracked changes
[¥] @} Copy of Obtaining doc 36 KB [¥] Create merged TXML
[¥] # Copy of Obtaining teml 5TU
[} Copy of Obtaining doc 7 KB Select desired glossary
v, Obtaining the buy docx 14 KB .
Obtaining the buy toml 57U Glossary List Preferences
/| regexdocx docx 13kB 7] Glossary Name  Source Target Type
[7] Demo_Glossar.. English (U.. German (G.. Local
[7] glossary_Centr.. English (U.. German (G.. Local
[T]  Preferred_Ter... English (U.. German (G.. Local
[7] test_tm_DE_DE.. English(U.. German (G.. Local

Select the following Export Review options, if required:

Select

to...

Exclude the notes

column

exclude the notes content when the TXML file is
exported to RTF.

Track changes

track changes in the RTF.

Protect document
(Word 2003 and

above)

protect the file if using MS Word 2003 and above.

Include Custom
Attributes

include or exclude custom attributes in the export

Browse to the file containing any Custom Instructions for the exported review, and click Open

File to attach the file to the exported document.

Note: The exported review document contains default instructions, Custom instructions, or no

instructions.

Select the checkboxes for the following options, to clear them. All options are selected by default.

If all options are cleared, the exported file contains only segment tables for review.

Select

to...

App Name

add the name of the review application to the

exported review document.
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Select

to...

Instructions

add default instructions to the exported review
document in .rtf, .doc or .docx format to the file for

review.

e |f selected, default instructions are added to
the exported review document.

e If selected, and Custom Instructions are
added, custom instructions are added to
the exported review document.

e If Instructions is not selected, no
instructions are added to the exported
review document. Custom Instructions
and the Browse button appear shaded,
and cannot be activated.

Legend

show or hide the legend in the exported review

document.

This Document

show details of the exported review document, such

as source and target locale.

Click Export Review..

If the export is successful,

a confirmation message appears:

-

Export Review

2]

Export Successful!

5 bilingual decumentis) created out of 5 TXML file(s). View Report to review Export.

If the export fails, a failure

message appears:
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-
Export Review ﬁ

Export Failed!

3 bilingual documentis) created out of 4 TXML file(s). View Report to review Export.

5. Click View Report. The log appears. This log and the exported file in the chosen format are

saved in the same folder as the selected TXML file(s).

Log session start time Mon Jul 20 11:01:38 MDT 2015

INFC Offline Review Tool Ver. 3.8.0
INFO Extracting 1 file for Offline Review.
INED TXML Extractor:
E:\Christine'test files\Centralization of Localization.instructions. teml. dooe boml
INFC 89 tus written to rtf
INFC Done.

6. To view the exported DOC, access the same folder where the selected TXML file(s) was located.

An example of the exported DOC, and the corresponding Export Review options, appears below.
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™
@ Copy of Obtaining the buy_translated.teml.doc [Compatibility Mode] - Microsoft Word E@g
Home Insert Page Layout References Mailings Review View Developer Add-Ins Acrobat [~ e
1 ¥ . i . - o= . il A &4 Find -
5 Arial 12o- A A A Al = A 811 H | sapocenot Assboeddt AABBCC AaBbCel b Replace
53 N “ac
Faste 4y B T T - e x, X w-A-A3 = L R Thormal 0 7listPars.. BookTitle  Emphasis Eg‘ﬂ‘:?f N armo
Clipboard | Font I | Paragraph M| Styles ra| Editing |
Ho- 0002 gsO a7l a) M dwinedenal - BodyTet  ~ v 3 % (B0 + =9 @ ([HEHI |« ¢ 2 [SCOQER T »
L) e oz s s s 7 s A ]
a
B App Name ordfast Pro 3 A
z Instructions from Client: | Instructions: Custom or Default
. 1. Finish translation by 12 N on due date.
B 2. Submitl electronic copy to the New York office.
3. Submitl papercopy in Word format and 1 paper copy in PDF format to the company library.
R Cell colors: L
i Target modified
~ Fuzzy match
. Exact match
. No match or information
N This Document
. is Document:
- Key Value
- Source locale en-us
Target locale de-de
WF-OfrtParentFilename Copy of Obtaining the buy_translated txml
B Notes - Track changes has been tumed ON
- . . .
- Begin Translation / Review:
- hd
ES
| o
S 3
Page: 1 of 2 | Words: 324 | German [Germany) | = |
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@ Copy of Obtaining the buy_translated.toml.doc [Compatibility Mode] - Microsoft Word | = | eg X
Home Insert Page Layout References Mailings Review View Developer Add-Ins Acrobat & 6
B Arial 12 v AT AT Aav | e [A] T | nasbcendt assbcend: AABBCC  daBbCcl . % :ﬁ :::ace
Pa'ste f B 7 U -abe x, X by . A - Al @ = TMNormal 0 1 List Para.. BookTitle Emphasis  _ g?ya‘:sgf :CSEIEd'
Clipboard Font Paragraph Styles Editing
d N P[2% e Qa0 E 0750 ) M vwnetenal - BoyTet - b 3 % (B 0+ =9 @ JHAI e SOQER G »
-
D Source (en-us) Target (de-de) Score
1 [1]Obtaining the buy-in from local parties, who | {UT1}Abmfen der Buy-in von lokalen Parteien, die oft leiden /A
often suffer from the “not invented here™ unter der "nicht hier erfunden” Syndrom, ist eine weitere
syndrome, represents another challenge. Herausforderung.
2 Typically. we have found that clear definition In der Regel haben wir festgestellt, dass eine klare Definition /A
of roles and responsibilities, direct lines of der Aufgaben und Zustindigkeiten, direkte
communication between our language teams Kommunikationswege zwischen unseren Sprachteams und
and local parties, and their active participation lokalen Parteien und ihre aktive Beteiligung an Teilen des
in parts of the process helps customers Prozesses kénnen Kunden diese Herausforderung zu
overcome this challenge. iiberwinden.
3 [1]Last but not least, is the financial challenge {UT1} Last but not least, ist die finanzielle Herausforderung, N/A —
which companies face as they seek to centralize | die Untermehmen stehen, wie sie versuchen, den
the translation process. Ubersetzungsprozess zu zentralisieren.
4 As with the organization, our customers donot | Wie bel der Organisation, miissen unsere Kunden nicht wollen, | N/A
want to build an internal infrastructure or um eine interne Infrastruktur aufzubauen oder zu
implement and support more technology. implementieren und unterstiitzen mehr Technologie.
5 On the contrary. they are seeking a solution Im Gegenteil. sie suchen eine Lasung. die eine angemessene A
that requires a reasonable upfront investment, Vorabinvestitionen erfordert, und bietet einen schnellen A
and provides a quick [2JROI[3]. {UT1}ROI{ut2}. 3
-
+
o
¥
Page:20f2 | Words: 324 | German (Germany) | 3 | 100% ‘.é.' [} ‘._'i'_.l

7. Complete the review of the file before importing the review back to Wordfast Pro 3.

Import reviewed files

To import the reviewed DOC:

1. Click @ to browse and select files from a folder. To add multiple files, press the Ctrl key and

select the files.
OR

Click & to add an entire folder. Once a folder is selected, the following message appears.
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2.

Do you want to add files from subfolders?

J

Click Yes to add files recursively. This ensures that all files within a folder, including the files in

the sub folders are added.

The files appear. Files are selected by default when added.

Select the DOC or DOCX file(s) as shown in the example below.

2|

B Centralization of Localizationl.docctxml.doc doc

[¥] E] Obtaining the buy.docctxml.doc doc

) © @ = [ Export Only... ] ’ Export Review ] ’Import Review]
File name Extension
I@J Carcassonne.docxteml.doc doc

[ e A}

| Analyzel Extract Freql Populate Freql Transcheckl Cleanupl Pseudotrans| Bilingual Export| Split/Merge | Show/Hide | Swap Src/Tgt!

Export Review Options

Exclude the notes column

Track changes

] Protect document (Word 2003 and abowve)
Include Custom Attributes

Custom Instructions:

AppName [] Instructions Legend [¥] This Document

Import Review Options
Accept tracked changes
Create merged TXML

Select desired glossary

Glossary List Preferences

[[]  Glossary Name  Source Target Type
[[1 Demo_Glossar.. English (U.. German (G.. Local
[7] glossary_Centr.. English (U... German (G.. Local
[]  Preferred_Ter... English (U... German (G.. Local
[]  test_tm_DE_DE.. English (U.. German (G.. Local

Select the following Import Review options, if required:

Select to...

Accept tracked
changes

automatically accept the tracked changes.

Create merged TXML

create a TXML document containing the merged files.
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Click Import Review.

If the import is successful, a confirmation message appears:

ot S (5]

P

Import Successful!

b <

3 TXML file(s) merged out of 3 bilingual file(s). View Report to review Import.

If the import fails, a failure message appears:

e

( ]I Import Failed!

- 4

0 TEML file(s) merged out of 1 bilingual file(s), View Report to review Import.

L%

r = ™
Import Review T —— u

Click View Report.
The log appears. The review changes are imported into a new TXML file with the suffix

.merge.txml. This log and the exported file in the chosen format are saved in the same folder as

the selected TXML file(s).

Split/Merge TXML

The Split/Merge option can be used to split or merge a TXML file. The split options available are:

Split after selected number of TUs
Split to selected number of parts

Split after selected number of word(s)

To split/merge files:

1.

Open Wordfast Pro 3 and click |£|
The PM perspective appears.

Click Split/Merge.

The Split/Merge window appears.

116



117

2 em| =

| Anabyzel Extract Fleql Populate Freq Tlansche.:kl Cleanupl Pseudotlansl Bilingual Expon‘ SP“UMEYQE‘ Show;‘Hidel SwaPSIUTgtl

Split Options

RPN - - B Split TAML Meige il @) Split after q TUs (approx.)
File name Extension Size @ Splitto 2 E parts (approx)

) Split after 2 |4 wards (approx.)

3. Click " @ to browse and select files from a folder. To add multiple files, press the Ctrl key and

select the files.
OR

Click & to add an entire folder. Once a folder is selected, the following message appears.

- r—1 )
i PM Plugin Questior x|

@ Do you want to add files from subfolders?

e 1

Click Yes to add files recursively. This ensures that all files within a folder, including the files in
the sub folders are added.

The files appear. Files are selected by default when added.
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& Pm = 8
| Analyzel Extract Freql Populate Freq Tran;che(kl C\Eanupl P;Eudotransl B\IinguaIExpor‘t‘ Split/Merge ShowaidEI Swap Srchgt‘
. Split Options
$s@0 [ Split TAML H Merge TXML I @ Split after 2 =| TUs (approx.)
File name Extension Size ) Split to 2 =| parts (approx.)
_E) Deme_Glossary_en-debdtoml ol 49TU © Split after 2 | words (approx)
# Docx DE-DE.docxteml el 146 TU i
« m v
You can either split a TXML file or merge multiple TXML files.
Splitting TXML
To split a TXML file:
1. Select one of the files from uploaded folder as shown in the screenshot below.
The Split TXML option will be active.
2 Pm = 8
| Analyzel Extract Freql Populate Freq Transcheckl C\eanupl P;Eudotransl Bilingual Export| Split/Merge ShowaidEl Swap Srcngt‘
o - Split Options
2c@0O LETETENL @ Split after 2 =| TUs (approx.)
File name Extension Size () Split to 2 =| parts (approx.)
D_a"f Demo_Glossary_en-de.ttteml | ol 49TU © Split after 2 | words (approx)
[#] # Docx_DE-DE.decktml el 146 TU )
« m v

2. Select one of the split options. TUs are rounded to the nearest block, to avoiding splitting into

different files.
e Split after selected number of TUs (approx.)

e Split to selected number of parts (approx.)
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e Split after selected number of word(s) (approx.)
3. Click Split TXML.

A confirmation message appears.

Complete

The TXML file is split, based on the selected Split options. Split files are saved with suffix -001, -

002, et cetera, and placed in the same folder as the source file.

Merge TXML

To merge two or more TXML files:
1. Select two or more files from uploaded folder as shown in the screenshot below.

The Merge TXML option will be active.

Zem| = g

| Analyzel Extract Freql Populate Freq Transcheckl C\eanupl Pseudotransl B\ImgualE}(por‘t‘ Split/Merge Showaldel Swap Src.u’Tgt‘

Split Options

g @ @ = Split TML Merge TXML ® Spltafier |2 | TUs approx)
File name Extension Size Splitto 2 ~| perts (approx.)
# Demo_Glossary_en-de.ott.boml bl 437U Split after |2 | words (approx.)

}_—’ Docx_DE-DE.docx.beml el 146 TU

Note: You can merge up to 20 files at a time using Wordfast Pro 3 in Demo mode. If you want to
merge more than 20 files you will need to purchase the Wordfast Pro 3 license from
www.wordfast.com.

2. Click Merge TXML.

The selected file(s) are merged.
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; =)

The merged TXML files are placed in the same folder as the source files.

If the locales of the files to be merged do not match, the following error message appears.

fa Y
Warnings and errors ﬁ

Errnr:_ C:\Usershcjacquesi\Downloads\test_FR-FR.docx-002.txml contains invalid locales, "
ignoring

Error: C:yusers'pskladanka\Desktophtest_FR-FR.docx.txml found only 1 of 2 files -
ignoring

No Tiles found.

Close

Show/Hide 100%

The Show/Hide 100% option allows you to hide or show 100% translation memory matches in the
leveraged TXML file(s).

To hide 100% matches from the TXML file:

1. Open Wordfast Pro 3 and click @]
The PM perspective appears.
2. Click Show/Hide.

The Show/Hide window appears.
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g@PM] =

nalyze ract Freq | Populate Freq| Transchec eanup | Pseudotrans | Bilingual Export | Spl erge ow/Hide ap sro/Tgt
A Extract F Populate F T heck | Cl Pseud Bili | Ex Split/ M Show/Hide| Swap Sre/T,

g ¢ © © g [Hide100%matches| | Show Hidden |
File name Extension
] i L3

3. Click " @ to browse and select files from a folder. To add multiple files, press the Ctrl key and

select the files.
OR

Click @ to add an entire folder. Once a folder is selected, the following message appears.

o = r—1 )
i PM Plugin Questior x|

@ Do you want to add files from subfolders?

Click Yes to add files recursively. This ensures that all files within a folder, including the files in

the sub folders are added.
The files appear. Files are selected by default when added.
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2 M|

= 8

| Analyzel Extract Freql Populate Freql Transcheckl Cleanupl Pseudotransl Bilingual Export | Split/Merge| Show/Hide| Swap Sre/Tgt

2 Ultimate_TM - Copy.bet.beml-free boml

}_f Demo_Glossary_en-debdteml  teml
2 Ultimate_TM - Copy.beteml tumnl
[¥] £ Docx DE-DE.docx.tuml teml
7] # logfile.ntml.teml teml

B s© 6 &= [Hide100% matches| | Show Hidden |
File name Extension Size
4 [7E TRML

35TU
43 TU
93 TU
146 TU
1737V

4

n

Note: You can show/hide 100 % matches for 20 files at a time using Wordfast Pro 3 in Demo
mode. If you want to do so for more than 20 files, you will need to purchase the Wordfast Pro 3

license from www.wordfast.com.

4. Click Hide 100% matches.
A summary appears. New TXML file(s) with the suffix .hidden.txml is saved at the same location

as the source TXML file(s).

SUMMARY

Total:
Processed:
warnings:
Errors:
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5. To show hidden 100% matches, add and select the hidden file(s) and click Show Hidden.

2|
| Analyzel Extract Freql Populate Freql Transcheckl Cleanupl P‘seudotransl Bilingual Exportl Splitfl\«"lerge| Show,-‘Hide| Swap Srcfl'gt|
Bs© & = | Hide 100% matches| | Show Hidden |
File narme Extension  Size :
# Ultimate_TM - Copy.bd.beml-frequents. hidden bar temnl 35TU
)_5 Demo_Glossary_en-de.txt.hidden.toml teml 43 TU
# Ultimate_TM - Copy.bt.hidden.tenl teml 99 TU
}_'—( Docx_DE-DE.docx.hidden.taml ol 142 TU
# logfile.html.hidden.bam| ternl 173TU
] I b

A warning appears:

. =

@3 File with unhidden 100% matches already exists. Do you want to overwrite it?

- 4

=

Select Yes to overwrite the files. Select No to skip the files.

A summary appears. The hidden.txml files are overwritten.
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:

|
I

SUMMARY

Total:
Processed:
warnings:
Errors:

Swap Source/Target

The Swap Source/Target option allows you to swap source with target or vice versa.

To swap source/target:

1. Open Wordfast Pro 3 and click |ﬁ|
The PM perspective appears.

2. Click Swap Src/Tgt.
The Swap Src/Tgt window appears.
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2 e =

|Anaiyze| Extract Fleql Populate Freq Tlanscheckl Cleannpl Pseudcmal\sl Bilingual Expnrtl Split/Merge | Show/Hide| Swap 5rc/Tgt

Ble@ @ 3 Swap Source/Target
File name Extension Size

l ] 3

3. Click " @ to browse and select files from a folder. To add multiple files, press the Ctrl key and

select the files.
OR

Click & to add an entire folder. Once a folder is selected, the following message appears.

i r—1 -.
i PM Plugin Questior x|

@ Do you want to add files from subfolders?

Click Yes to add files recursively. This ensures that all files within a folder, including the files in
the sub folders are added.
The files appear. Files are selected by default when added.
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42 PM - g
| Analyzel Extract Freql Populate Freg Transcheckl Cleanupl Pseudotransl Bilingual Exportl Split/Merge | Show/Hide Swap Src/Tgt
o |le @ e 9 Swap Source/Target
File name Extension Size
[#] # Ultimate_Terminology_2.bet.benl el 33TU
2 Ultimate_TM - Copy.bet.ternl ternl 99 TU
] 1 3

Note: You can swap up to 20 files at a time using Wordfast Pro 3 in Demo mode. If you want to
swap more than 20 files, you will need to purchase the Wordfast Pro 3 license from
www.wordfast.com.

4. Click Swap Source/Target.
A summary appears. New TXML file(s) with the suffix .swapped.txml is saved at the same

location as the source TXML file(s).
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SUMMAR™Y

Total:
Processed:
warnings:
Errors:

==

Cloze

Pseudotranslation

The Pseudotranslation option copies source content to target. Pseudotranslated target content will have
accented characters and the text will be expanded by 20%. This will help you preview what content will be

selected as translatable and how complex formatting will appear in the target. Either source files or TXML

files can be pseudotranslated.

To pseudotranslate files:

1. Open Wordfast Pro 3 and click |£|
The PM perspective appears.

2. Click Pseudotrans.
The Pseudotranslation window appears.
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= =g
| Analyzel Extract F:eql Populate Freq Transche:kl Claanupl PSEUdOUEHSl Bilingual Exportl Splm’Mergel Show/Hide | Swap Src/Tgt]
AP Y I

File name Extension Size Use a Pseudotranslate to get a preview of what will be pulled in as translatable and how complex
formatting will show up in the target. Either source files or TXML files can be Pseudotranslated.

Pseudotranslate Options

Source Language: -
Target Language: -

[] Create Pseudotranslated target file

3. Click " @ to browse and select files from a folder. To add multiple files, press the Ctrl key and
select the files.
OR

Click @ to add an entire folder. Once a folder is selected, the following message appears.

R
2 -3

Do you want to add files from subfolders?

Click Yes to add files recursively. This ensures that all files within a folder, including the files in
the sub folders are added.

The files appear. Files are selected by default when added.

4. The Choose Format dialog box appears. Choose the format for the files to be analyzed. Only one

format can be selected at a time.
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—
Choose Format e

Please choose from a pre-defined configuration, then press OK to continue

[] Add files from subfolders

Format [TKML Configuration -

Extension  *.tuml

| ok || cancel

5. Click OK.

The files appear.
1is] PM] = g
| Analyzel Extract FrEqI Populate FrEqI Tran;che(kl C\Eanup| PSEUthVﬂ"|5| Bilingual Expor‘tl Split/Merge | Show/Hide| Swap Src/Tgt
%5005
File name Extension Size * | UseaPseudotranslate to get a preview of what will be pulled in as translatable and how
4 (= test files complex formatting will show up in the target. Either source files or TXML files can be
- Lo . Pseudotranslated.
# Centralization of Localizationl.instruction teml 69 TU
a_z common_terms_en_de.tt.toml taernl 15TU
4 common_terms_en_de.tit.teml-frequents. toml 15TU Pseudotranslate Options
# common_terms_en_dexlsctonl tuml 117U Source Language: -
# common_terms_en_dexlsctml-frequents teml 77U
= common_terms_en_de_DE-DE.tt.teml tueml 4TU Target Language: hd
2 common_terms_en_de ES-ES.bat.txml tuml 47U g || Create Pseudotranslated target file
# Copy of common_terms_en_debdteml bl 157U
[¥] # Copy of Demo-Sample-Eng3.doc.txml teml 24TU
# Copy of Docx.docxtxml taml 162 TU
# Copy of en-de.tet.tuml tuml 17U
# Copy of The Terms translated.doc.teml  teml 107U
a_z Demo_Glossary_en-de.bxt.beml el 43TU
# Demo_Glossary_en-de.bit.teml-frequents.t teml 497U
[#] # Demo_Glossary_en-de_DE-DE.betbeml tuml 49TU -
[¥] # Docxdocxtxml teml 162TU
# Docx.doox.beml_SegmentChanges_201412. teml 30TU
2 en-debdtoml taml 17U
| [71 # test tm DE-DE.bet.txml el 1|TU =
] 11l +

Note: You can pseudotranslate up to 20 files at a time using Wordfast Pro 3 in Demo mode. If
you want to pseudotranslate more than 20 files, you will need to purchase the Wordfast Pro 3
license from www.wordfast.com.

6. Select Source and Target Language.

7. Select Create pseudotranslated target file to create a pseudo translated file in the chosen
language and source format. For example, if you pseudotranslate a Word document from English
(US) to German (Germany), then the PM plugin will create a pseudotranslated TXML file and
word document. These files will be placed in the same folder as the source file.

Note: The Create pseudotranslated target file retains the last used selection..
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8. Click Pseudotranslate.

The selected file(s) are pseudotranslated and the summary appears.

SUMMARY

Total:
Processed:
warnings:
Errors:

QoW

The pseudotranslated files are placed in the same folder as the source file. An example of a
pseudotranslated TXML and a pseudotranslated source file are below.

= [ESTEERT)
File Edit Translation Memory Terminolegy Window Help
O Biel~EB-B-6 ¢vRR #1T3FI iR +=-HB@/PEsr=1=%HS
&5 | £ Copy of common_terms_en_de:bxt 31 | =8
a1 English (United States) German (Germany) Score -
gl o
2
2 |acceptance dacceéptaancee N/A
3  |answer azEnsweeér N/A |=
4 client cliiéent N/A
5 |Air China Afir Chiinas N/A
6 |Fleet Flegeet N/A || |
7  |fleet flegaét N/A
8 |Site Siiteé N/A
9 | site siitéé N/A
10 |website wéébsiitéé N/A
5 44 VAT b o B AL Sl m VR nlInP S
[en_US-de_DE] Source: 7-7 Target: 8 -8 Max - | 44!‘\1 of 105M |ﬁ g & & @l
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TXML editor menu options

The Wordfast Pro 3 basic menu options are as follows:

T
D

o Edit

e Translation Memory

e Terminology
e Window
e Help
File
The options in the File menu are as follows:
Use to...
Create Project... create a new project.
Open Project... open an existing project.
(Ctrl+Shift+P)
Open File (Ctrl+0O) open a new file.
Open in New open a new file in a new Wordfast Pro 3 window.
Window
Close (Ctrl+W) close the currently open file. If there are unsaved changes, a warning

message appears asking if you want to save the changes before closing.

Close All close all open files. If there are any unsaved changes, a warning

(Ctrl+Shift+w) message appears asking if you want to save the changes before closing.

Save (Ctrl+S) save the currently open file.

Save Translated save PPT, XLS or DOC files.

File (Ctrl+Alt+S) Note: This menu option is activated only when PPT, XLS or DOC files
are saved.

Save As... save and rename the currently open file.

Save All save all the currently open files.

(Ctrl+Shift+S)

Print (Ctrl+P) print the file that is currently open.

Properties view information related to the currently open file, such as the original file
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Use to...
format.

Exit (Alt+Shift+X) exit Wordfast Pro 3. If there are any files open with unsaved changes, a
warning message appears asking if you want to save the changes before
exiting.

Edit

The options in the Edit menu are as follows:

Use

to...

Undo (Ctrl+2)

undo most recently entered text or performed function.

Redo (Ctrl+Y)

redo most recently deleted text or re-perform undone function.

Cut (Ctrl+X)

cut the selected text. This action can be performed only in the target

segment.

Copy (CtrlI+C)

copy the selected text.

Paste (Ctrl+V)

paste the copied text at the location of your cursor. This action can be

performed only in the target segment.

Select All (Ctrl+A)

select all the text in the main Translation window.

Find/Replace
(Ctrl+F)

search the current file for text and replace that text with another text.

This action can be performed only in the target segment.

Spell Check (F7)

check spelling.

Preferences... (F9)

set translation, translation memory, penalties and terminology

preferences.

Show Whitespace
Characters
(Ctrl+Shift+8)

show or hide whitespace characters.

Insert LTR Mark

insert Left To Right mark for languages that use left to right script.

Insert RTL Mark

insert Right To Left mark for languages that use right to left script.

Clear Target
Segment
(Ctrl+Alt+X)

clear the text in the target segment.

Clear All Target
Segments
(Alt+Shift+Delete)

clear the text in all the target segments

Edit Source

edit the source segment.
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Use

to...

Revert to original

source

revert any edits made to the source segment.

Copy Source
(Alt+Insert)

copy the source from the current segment into the target segment.

Copy All Sources
(Ctrl+Alt+Insert)

copy all source content to the target for all segments.

Expand Segment
(Alt+PageDown)

combine the currently selected source segment with the next segment.
Note: This function can be accomplished only with segments in the
same paragraph. Segments that have a paragraph break between them

cannot be combined.

Shrink Segment
(Alt+PageUp)

split the source segment into two segments, at the location of the cursor.

Remove All Tags

remove all tags in the document

Copy All Tags

copy all tags in the document

Remove Tags in
current segment
(Ctrl+Shift+V)

remove tags in the current segment

Copy Tags in
current segment
(Ctrl+Shift+A)

copy tags from the source to the target segment.

Previous Tag

select the previous tag in the source segment. The selected tag will be

(Alt+Shift+Left) highlighted in red by default.

Copy Tag copy the currently selected tag into the target
(Alt+Shift+Down)

Next Tag select the next tag in the source segment. The selected tag will be
(Alt+Shift+Right) highlighted in red by default.

Edit Note... edit a note for a particular segment.
(Alt+Shift+E)

Delete Note delete a note added for a particular segment.
(Alt+Shift+D)

Add Note... add a note for a particular segment.
(Alt+Shift+N)

Last Modified navigate to the last modified segment.
Segment

(Shift+F5)
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Use to...

Go To Segment
(Ctrl+G)

navigate to a specific segment.

Translation Memory

The options in the Translation Memory menu are as follows:

Use to...
New/Select TM create or select a translation memory.
(Ctrl+Shift+N)

Machine Translation

translate a segment using machine translation software.

Retrieve Selected Tu
(Alt+F12)

copy the TM lookup target segment into the file target segment.

Leverage Previous Tu
(Alt+Left)

leverage the previous target segment.

Leverage Next Tu
(Alt+Right)

leverage the next target segment.

Next Segment
(Alt+Down)

navigate to the next segment. This action automatically saves the

segment to the TM, if you have edited the translation.

Previous Segment
(Alt+Up)

navigate to the previous segment. This action automatically saves

the segment to the TM, if you have edited the translation.

Current Segment

Leverage (Alt+ -)

leverage the TM for the current source segment.

Translate Until Fuzzy
(Ctrl+Alt+F)

translate the source segments until there is a fuzzy match.

Translate Until No
Match

translate the source segments until there is no match.

(Ctrl+Shift+PageDown)

Translate All translate all source segments.
(Ctrl+Shift+End)

Confirm All confirm all unconfirmed segments.
Unconfirm All unconfirm all confirmed segments.

Confirm/Unconfirm
(Alt+Enter)

confirm or unconfirm a segment.

Commit current

segmentto TM

save the current segment to the TM.
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Use to...

(Alt+End)

Commit all segments save all the translated segments to the TM and close the file. This

to TM action is typically carried out when you have completed translation.

(Ctrl+Alt+End)

TM Lookup look up the selected source text in the translation memory. This

(Crtl+Shift+T) action leverages all segments that include that text.

Analyze analyze the file for translation against a TM to leverage reusable
content and pre-translate content.

Transcheck verify target segments and view warning messages about missing or

(Ctrl+Shift+Q) incorrect text or variables.

Terminology

The options in the Terminology menu are as follows:

Use

to...

New/Select Glossary (Alt+N)

create or select a glossary.

Add Term (Ctrl+Alt+T)

add a term to the glossary.

Previous Term (Ctrl+Alt+8)

navigate to the previous term in the source segments.

Copy Term (Ctrl+Alt+0)

copy the selected term.

Next Term (Ctrl+Alt+9)

navigate to the next term in the source segments.

Run/Stop Term Highlighting
(Ctrl+F5)

toggle between highlighting terms in entire TXML file or only
segment in translation when Stopped (terms will still be

highlighted for the currently selected segment)s).

Edit modify the glossary.

Import import a glossary to the open project.

Export export a glossary to a location, either on your computer or a
common server.

Edit Blacklist modify the blacklist.

Window

The options in the Window menu are as follows:

Use to...

New Window

open a new Wordfast Pro 3 window.
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Use to...

Show View preview a file in Word, HTML in a web browser, view notes and the
source context. This option also allows you to add or remove the
TXML Attributes, Segment Changes, TXML Context, Outline and TM
Lookup tabs.

Toggle Toolbar hide or view the toolbar.

Help

The options in the Help menu are as follows:

Use to...

Online Help (F1) view the Wordfast Pro 3 help.

Bug Report... view or send the error log.

Check for a new find and install new versions.

version

Wordfast Pro 3 update dictionaries that can be used during translation.

Dictionary Updates

Shortcut List... view all Wordfast Pro 3 functions and keyboard shortcuts.
(Ctrl+Shift+L)

License Management complete activation of Wordfast Pro 3 and manage license.

About Wordfast Pro 3 view plug-in and configuration details of Wordfast Pro 3.
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Managing projects

Translation projects can be managed both by project managers and translators. Managing a project

includes the following tasks:

e Creating or opening a project

e Creating or opening a translation memory

e Importing and exporting terminology lists

e Defining penalties

e Defining color codes

e Enabling spell check

e Translating in a project

e Deleting a project

Creating or opening a project

In Wordfast Pro 3, it is necessary to create a project before translating a file. You can open a TXML file
for translation only if a project is created or opened. The project is a working environment that defines
settings for the source and target language, translation memory, glossary, and other user information.

Find below the procedures for the following tasks:

e Creating a project

e Opening a project

Creating a project

To create a project:

1. Open Wordfast Pro 3 and click x .

The TXML perspective appears.
2. Click File > Create Project.

The Create Project dialog box appears.
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Create Project I&
Project name: |
Source Language:  English (United States) -
Target Language:  German (Germany) -
oK l I Cancel

Enter a unique Project name.

Note: A unique project name enables differentiation. Naming the project according to the client
name is a good practice. If a unique name is not given, an error message appears at the bottom
of the dialog box.

Select Source and Target Language.

Note: It is important to select the correct source and target languages. If either of them is
incorrect, Wordfast Pro 3 will not allow you to open files for translation. The languages that you
provide now will be the default language selection for all project files.

Click OK.

The Open Project dialog box appears. The project name appears in the Project List and the

project properties appear at the bottom of the dialog box.
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Open Project

Open existing project or create new one

You need to specify source and target language of a project. Languages that you provide
now will be used later as a default value for all project files,

Project List

Mame

default_en_U5-de_DE
Test

Project Properties
Project Mame: Test
Location: ChlUsers\cjacques@egsolutions.com'uwf_workspace\Test\project.:
Source Language:  English (United States)

Target Language: German (Germany)

Delete

Rename

Preferences

=

Cancel

6. Select project name and click OK.

The Preferences (Filtered) dialog box appears.
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Preferences (Filtered)

(= [ |
type filter text TM List -
a4 General
Memory Preferences Add TM(s) and select TM(s) to use for this project
4 Translations
4 Terminology Active  TM Name Source Target Type Read-Only
Blacklist . Ultirate_TM. bt EM-US DE-DE Local T
Glossary List
Glossary Priority
4 Translation Memeory
TM Priority

Export TM

TM Properties

Location: CA\Christing\test files\Ultimate\Ultimate_TM.bd
Source Language: English (United States)
Target Language: German (Germany)

TU Count: 22

’ Restore Defaultsl ’ Apply ]

[ ok

’ Cancel

The Preferences (Filtered ) dialog box is used for the following tasks:

e Selecting translation memory settings. Go to Selecting translation memory settings for more

information.

e Creating or opening translation memory. Go to Creating or opening translation memory for

more information.

e Importing, exporting, adding, editing, and deleting terms. Go to Importing and exporting

glossaries and Working with glossaries for more information.

e Defining penalties. Go to Defining penalties for more information.

e Defining color codes. Go to Defining color codes for more information.

e Enabling spell check. Go to Enabling spell check for more information.
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Opening a project

To open a project:

1.

Open Wordfast Pro 3 and click .
The TXML perspective appears.
Click File > Open Project.

The Open Project dialog box appears. The project names appear in the Project list and the

project properties appear at the bottom of the dialog box.

Select a project name and click OK.

The Wordfast Pro 3 screen appears with the project name on the title bar and the source and

target languages at the bottom of the screen.

default_en_US-de_DE - Wordfast Pro 3 === proiact = B e
File Edit Translation Memory Terminology Wi Name
) |-~ Pl G 7§ | % |
1=t = B || 5= Outline &3 =g
An outline is not available.
%' T™M Lookup 2 | # TXML Context| .| Notes| [ Segment Changes| (] TXML Attributes = 0O
[laA [/IDiff Highlight [ FindIn Source | [ Find In Target | [ Clear
D Source Target |TM Name |User Mame |DEtEF'TImE

Source and
Target

[en_US-de DE] =———p= language

11M of 22M ]

Creating or opening a TM

Translation memory (TM) is designed to provide maximum content re-use to and facilitate collaboration

between globally distributed localization resources. Translators can leverage reusable content in two

ways:
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e Local TM: The local TM is located in your system and can only be accessed and updated by you.

e Remote TM: The remote TM is located on a server that can be accessed by several translators at
the same time. The translators can leverage the available content and also update the TM with
new reusable content.

Note: Generic users with only Read privilege cannot select the Read-Only checkbox in the TM List to
write to a remote TM. Generic Users with Read and Write privileges can select the Read-Only checkbox
in the TM List, and enable read/write privileges to the remote TM.

Find below the procedures for the following tasks:

e Selecting translation memory settings

e Creating alocal TM

e Adding alocal TM

e Exporting a local TM

e Adding a remote TM

e Changing TM priority

Selecting translation memory settings

To select translation memory settings:

1. Open Wordfast Pro 3 and click x .

The TXML perspective appears.
2. Follow steps 1 to 6 from Creating a project.
OR

Click Translation Memory > New/Select TM.

The Preferences (Filtered) dialog box appears.
3. Inthe left pane, click Translation Memory.

The Translation Memory dialog box appears.
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Preferences (Filtered)

type filter text Translation Memory
[» General
. Spelling [T Write unedited fuzzy and exact segments to a TM
Termnp Files [7] Copy source on no match in editor
4 Translations Perform TM Lookup automatically

Auto-Propagation Fuzzy threshold match in (%): 75 =

Auto-Suggest
Analysis report settings

Colors
i+ Filters Calculate analysis report percentage by: () Segments @ Words
i Machine Translation []Include spaces in total character count

PM Plug-in [TIgnore translated segments from report

Segmentation Settings

o ) [[1gnore translated exact segments from report
TM Administration

i Terminclogy Calculate Internal Fuzzy matches in (3&) 75 =
» Transcheck []Include Internal Fuzzy as TM Matches
a4 Translation Memory
Penalties When editing an existing TL:
TM List @ Add to TM by overwriting the existing TU (default)
TM Priority () Add to TM; overwrite existing TU if attributes are identical
(71 Add to TM; do not overwrite existing TU
() Do not add to TM

TM Lookup settings

™

MNumber of TM Lookup hits: 100 =

[7] Enable sorting to show short segment length results on top
Replaceables
[T Use Replaceables for higher TM matches
Mumber replacement
URL replacemnent
Punctuation replacement

Ermail address

[ Restore Defaults ] [ Apply ]

| ok || cancel |

b, )

4. Select Write unedited fuzzy and exact matches to a TM, to write unedited fuzzy and exact
matches to a TM.
Note: This option creates a local TM that can be used on your desktop for local concordance
searching. In this local TM, Machine Translated and fuzzy matches appear as 100% matches.

Therefore, it is suggested that a new local TM be created for this purpose.
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Select Copy source on no match in editor checkbox, to copy the source to the target segment,

if there is no match when the TM is leveraged.

Select Perform TM Lookup automatically, when navigating from one segment to the other.

Selected by default.

Warning: Automatic TM lookup may affect system performance.

Select the percentage that should be calculated for such segments.
Enter the Fuzzy Match Threshold in (%).

Note: This value signifies the TM leverage percentage limit for a fuzzy match. For example, if you

enter a value of 75%, the tool will mark all the translations which are leveraged below 75% match

as a 'No match' segment.

Select the Analysis report settings:

Select

to...

Calculate analysis
report percentage by
options: Segment or
Words.

show either % Segments or % Words based on this
selection as shown in the example below. Refer to

Analyzing files.

Include spaces in

total character count

include spaces in source character count.

Ignore translated

segments from report

ignore translated segments.

Ignore translated
exact segments from

report

ignore exact segments.

Calculate Internal
fuzzy matches in (%)

checkbox

calculate internal fuzzy matches in source files. For
example, if there is a partial repetition of segments in
a source file, it will be calculated as an internal fuzzy
match.

Include Internal Fuzzy
matches as TM

Matches

include internal repetitions as a TM match. Selected

by default.
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10. Select a condition to be followed when editing an existing Translation Unit. The options are as

follows:
Select to...
Add to TM by overwrite the existing translation unit. Selected by default.

overwriting the existing
TU

Add TM; overwrite overwrite the existing translation unit only if custom attributes for
existing TU if attributes new and existing TU are identical. This option is selected by

are identical (default) default.

Add to TM: do not add to translation memory and not overwrite existing TU

overwrite existing TU

Donotaddto TM not update the TM.

11. Select the number of TM Lookup Hits, to increase or decrease the number of TM Lookup results
based on the selected value. The default is set to 100.

12. Select Enable sorting to show short segment length results on top. This ensures that short
segments will appear first when sorted.

13. Select Use Replaceables for higher TM matches checkbox to replace the selected terms in the
translation with terms from the selected TM.
Note: Selecting this option selects all suboptions by default. Select the checkbox to clear it, for

the terms you do not want to select for replacement from the TM.

Select to...

Number replacement consider all numbers appearing in the source as a 100% match.
All decimals and mathematical notifications are considered
numbers. Alphanumeric values are not considered numbers, for
example, 562HH.

URL replacement consider all URLs appearing in the source as a 100% match.
Punctuation consider all punctuation appearing in the source as a 100%
replacement match.
Email address consider all email addresses appearing in the source as a 100%
match.
14. Click OK.

The translation memory properties for the project are set up.

Creating a local TM

To create a local TM:

1. Follow steps 1 to 2 from section Selecting translation memory settings.
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In the left pane, select Translation Memory > TM List.

The Translation Memory - TM List dialog box appears.

Preferences (Filtered)

Export TM

. [ |
type filter text TM List -
a4 General
Memaory Preferences Add TM(s) and select TM(s) to use for this project
4 Translations
4 Terminology Active  TM Name Source Target Type Read-Only
Blacklist &l Ultimate_TM.bt EM-US DE-DE Local
Glossary List oM
Glossary Priority Edit TM
4 Translation Memaory
R

TM Properties

Location: CA\Christine\test files\Ultimate\Ultimate_TM .t
Source Language: English (United States)
Target Language: German (Germany)

TU Count: 22

’ Restore Defaults] ’ Apply ]

’ OK ’ Cancel

Click Create TM.

The Create Local TM dialog box appears.

Enter or browse the location for the local TM.

Enter a file name for the new local TM and click Save.

Enter a Symbolic name for the Local TM.

Note: Ensure that the name is unique and easily recognizable. If a unique name is not given, an
error message appears at the bottom of the dialog box.

Select Source and Target Language.

Note: The default source and target languages are the same as the currently open project.
Ensure that the selected TM and project have the same language pair assigned. If either of them

is incorrect, the TM will not be leveraged in the project.
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An example is shown below.

( Create TM ﬁw

Local Th

Location: | [C:\Christine\test files\Ultimate\Ultimate_T Browse...

Local TM Properties
Symbolic name:  Ultimate_TMM2014 bt

Source Language:  English (United States) -
Target Language:  German (Germany) -
[ oK ] ’ Cancel
8. Click OK.

The newly created local TM name appears in the TM List and the properties appear at the bottom

of the dialog box.
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Preferences (Filtered)

type filter text TM List
4 General -
4 Appearance Add TM(s) and select TM(s) to use for this project

Colors and Fent:
Views Active  TM Mame Source Target Type Read-Only Create TM

Ultimate_TM.txt EN-US DE-DE Local

ga_enus_dede 101... EM-US DE-DE WFServer

common_terms_en... EM-US DE-DE Local (] Edit TM

Ultimate_TM2014. bt EN-US DE-DE Local
4 Spelling Remowve TM
Hunspell

AutoSave
Connection Settings
Shortcut Keys

User Mame

Add TM

<

S

[QEEE

Temp Files Exporigih

Translations

1Y

m

Aute-Propagation
Aute-Suggest
Colors
Filters

Formats

1Y

Machine Translatior

1Y

Google Translate
Microsoft Transl
WorldLingo
PM Plug-in
Segmentation Settin
TM Administration TM Properties
Terminology Location: E:\Christine\test files\Ultimate\Ultimate_TM2014. .t
Blacklist Source Language: English (United States)
Glossary List Target Language: German (Germany)

Glossary Priority TU Count: 1
Transcheck

1Y

1Y

Consistency che

Copied Source C =
4 L[} 2

’Restore Defaults] ’ Apply l

[ ok

’ Cancel

9. Select the Active check box to use the newly created local TM during translation.
10. Select Read-Only check box if you do not want to update the local TM. (Optional)
11. Click OK.

A new local TM is created for the project.

Adding a local TM

To add a local TM:
1. Follow steps 1 to 2 from section Creating a local TM.
2. Click Add TM.
The Add Local TM dialog box appears.
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Add TM

|

Local TM | WFServer| TM Server

Location:

Lacal TM Properties

Symbolic name:
Source Language: | English (United States)

Target Language: | German (Germany)

Browse...

OK

|| cancel

Enter or browse to the location of the local TM, and select the TM format from the drop-down list:

WF Classic TM format (.txt)

Translation Memory Exchange format (.tmx)

In the example below, the selected format is TMX.

w

Local TM File ——

@LJ" . v Computer » My Passport (E) » example » testfiles »

Organize * New folder

4 Downloads Name

] Recent Places
. replaceables

[Lm | »

%% Dropbox

. test
H_leranes I)S(:ﬂL
= Dncltlmenti | Uttimate
J’ MUSlC . Ultimate_source
EI ::TIUFES || common_terms_en_de.bet
ideos

| Demo_Glossary_en-de.txt

1% Computer

| Demo_Glossary_en-de_deprecated.txdt
£, WINDOWS (C:) i v p

I nralThA Memn FS bt

File name: common_terms_en_de.tt

| Demo_Glossary_en-detct.tomnl_EN-US.swappe...

Date modified

3/11/2014 12:38 PM
3/11/2014 12:41 PM
12/17/2014 3:35 PM
11/10/2014 10:59 ...
10/17/2014 11:18 ...
11/20/2014 2:25 PM
10/17/2014 11:31 ...
11/10/2014 212 PM
11/10/2014 211 PM
11/14/2013 &30 AM
Q/33/20141-41 PhA

o

Search test files

File folder
File folder
File folder
File folder
File folder
File folder
Text Document
Text Document
Text Document
Text Document

Tevt Mnornment

1KB
1KB
1KB
12 KB
n ke

- EAH Supported Files ("B, *tmx)

All Supported Files [*.txt, * .t}
WF Classic TM Format (*.txt)
Translation Memory Exchange (*.tmx)

m

Select a local TM file and click Open.

Note: Ensure that the correct local TM is selected. The local TM file must have a correct header,

which typically includes the creation date, user ID, source and target language, and so on. If an

error occurs, please log in to the Wordfast Pro 3 support hotline at www.wordfast.com.
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If the source and target languages of the selected TM do not match the locales for the project, the

following message appears:

[ AddTM e |

Both Source and Target Language Locales don't match with the available application
Locales. Please select the Locales,

Select the correct locales from the Add TM dialog box.

7. Follow steps 6 to 10 from section Creating a Local TM.

An existing local TM is selected for the project, and appears in the TM List.

Exporting alocal TM

To export a local TM:

1. Open Wordfast Pro 3 and click !_-._-'.. .
The TXML perspective appears.
2. Click Translation Memory > New/Select TM.
The Preferences (Filtered) dialog box appears.
In the left pane, click Translation Memory > TM List.
4. Selectalocal TM and click Export TM.
The Export Local TM dialog box appears.

Export Local TM [

Local TM: | Ultimate_TM.txt -|

Export type: ’Translation Mernory eXchange vl

File: Browse...

ok || canca |

5. If required, select another TM from the drop-down list.

152



Select the Export Type format of the TM.

Note: You can either choose the default Wordfast Pro 3 TM format or TMX format.

Browse to the location where you want to save the exported TM and provide a file name.

Click OK.

The TM is exported to the specified location in the chosen format.

-
Complete

=)

Export to TMX finished

Total local TUs: 160

Total exported: 159

Languages in Th: EN-US, DE-DE

Adding a remote TM to WFServer

To add a remote TM to WFServer:

153

1.
2.

Follow steps 1 to 2 from section Selecting translation memory settings.
In the left pane, select Translation Memory > TM List.

The Translation Memory - TM List dialog box appears.

Click Add TM.

The Add TM dialog box appears.

Click the WFServer tab.

The WFServer options appear.
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[ AddTM |

Local TM | WFServer | TM Server

Remote TM Properties

Symbolic Mame:
Address:

Port:

Account Mame:
Account Password:
Workgroup ID:

Search Depth: 200

Tirnecut Properties (milliseconds)

Connection Timeout: 15000

Short Timeout: 15000
Loeng Timeout: 45000
T Cleanup

[ Use TM Password:

Ok ] ’ Cancel

5. Enter the remote TM URL.
The remote TM information is populated automatically when the username, password and Project
Short Code are contained within the URL string.
Alternatively, enter each of the remote TM properties.
The remote TM URL is populated automatically.
Note: The remote TM URL and login details are provided to you by the client, if they are using a
Wordfast TM server.
6. After entering all remote TM information, click Test.
Connection to the remote TM is established and a message appears.
7. Modify the Symbolic name for the remote TM, if required.

Note: The default symbolic name is a combination of the user name, address and port details.
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8. Enter Workgroup ID and Search Depth. (Optional)
Note: The Workgroup ID is a 10 digit number and is provided to you by the Wordfast Pro 3
administrator. If a Workgroup ID is not entered, you can only read from the remote TM. The
Workgroup ID is required if you need to update the remote TM.
Ensure that the user name is unique and easily recognizable.
Search depth signifies the number of results that can be viewed for a particular search. For
example, if you are looking for segments containing the word "hotel", only the first 200 segments
in the remote TM containing that word will appear.

9. Enter Timeout Properties.

There are three types of timeouts:
e Connection Timeout: controls the connection or disconnection timeout.
e Short Timeout: controls commands that are expected to be completed immediately

e Long Timeout: controls commands that get serialized in the server's TM queue and
possibly take a long time to complete: searches, updates, concordance searches and so
on.

10. Select Use TM Admin Password to provide password to clean up target content and update the
T™.
The example below shows the reminder that appears when the mouse is pointed to the password

properties.
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Add TM

|

Local TM WFSer».rerl TM Server

URL:
Remote TM Properties

Symbolic Mame:
Address:

Port:

Account Mame:
Account Password:
Workgroup ID:

Search Depth: 200

Tirnecut Properties (milliseconds)

Connection Timeout: 15000

Short Timeout: 15000
Loeng Timeout: 45000
T Cleanup

Test...

[ Use TM Password:

[ T Admin Password is required to perform administrative tasks on WFServer TM ]

| ok || cance |

L

=

Note: The password will be provided to you if you have Project Manager role access rights.
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Find below a possible setup for a remote TM.

[ AddTM ()

Local TM | WFServer | TM Server

URL: wi:/fexample_enus_dede_tdc:passwordl@exampletranslatior Test...

Remote TM Properties

Symbolic Mame: example_enus_dede_tdc_sxampletranslations.com
Address: exampletranslations.com

Port: 123

Account Mame: exarmnple_enus_dede_tdc

Account Password:  passwordl
Workgroup ID:
Search Depth: 200

Tirnecut Properties (milliseconds)

Connection Timeout; 15000

Short Timeout: 15000
Leng Timeout: 45000
TM Cleanup

Use TM Password:  passwerd2|

|| Cancel

11. Click OK.
The newly created or added remote TM name appears in the TM List and the properties appear
at the bottom of the dialog box. An example appears below.
Click the TM List column name to view the list in ascending, descending or default order. If any of

the TMs are selected, then the list will be sorted based on selected and unselected TMs.
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e

Preferences (Filtered)

type filter text

> General
4 Spelling

Hunspell

Temp Files

4 Translations

|9

Auto-Propagation
Auto-Suggest
Colors
Filters
Formats
Machine Translation
Google Translate
Microsoft Translate
WorldLingo
PM Plug-in
Segmentation Settings
TM Administration
Terminclogy
Blacklist
Glossary List
Glossary Priority
Transcheck
Translation Memory
Penalties
TM List
TM Pricrity

TM List

Add TM(s) and select TM(s) to use for this project

Active  TM Mame Source Target Type Read-Only
[l Ultimate_TM.td EM-US DE-DE Local
Tl o et dede 100 BN U BEDE - WEFServer ddgih]
Edit TM
Export TM
TM Properties
Location: wfi//qa_enus_dede:password @10.10.95158:47110/
Source Language: English (United States)
Target Language: German (Germany)
TU Count: 78
[Restoregefaults] [ Apply
4 1n b
[ OK l [ Cancel ]

12. Select the Active check box, to use the new remote TM during translation.

13. Select the Read-Only check box, if you do not want to update the remote TM. (Optional)
14. Click OK.

A new or existing remote TM is created or opened for the project.

Changing TM Priority

1. Click TM Priority under Translation Memory.

The Translation Memory - TM Priority dialog box appears.
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Preferences (Filtered)

type filter text

» General

» Spelling
Temp Files

a Translations

Auto-Propagation
Auto-Suggest
Colors
Filters
Machine Translation
PM Plug-in
Segmentation Settings
T Administration
Terminology
Transcheck
Translation Memory

Penalties

TM List

TM Pricrity

TM Priority

Select order of priority from active TMs in TM List

TM Name

Ultimate_Th.bd
ga_enus_dede 10,10.95158
Ultimate_TM2014 txt

Source
EM-US
EN-US
EN-US

Target
DE-DE
DE-DE
DE-DE

TM Type

Local
WFServer
Local

Restore Defaults Apply

|| cance |

2. Click or to prioritize newly created or available local and remote TMs.

Note: Prioritizing TMs will ensure that the first TM in the list is leveraged first, followed by the

remaining TMs.

Importing and exporting glossaries

A glossary is a list of source terms and their preferred translations. For example, a terminology list could

include information as follows:

Source

Target

translation memory

mémoire de traduction

translation unit

unité de traduction
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Source

Target

data transfer rate

taux de transfert de données

International Translators Federation

Fédération Internationale des Traducteurs

The glossary is stored as a tab-delimited list of source and target terms on your computer or a common

server. To use a glossary, you need to import it into Wordfast Pro 3. After completing a translation project,

you also have an option to add new terms and export the glossary to your computer or a common server.

Find below the procedures for the following tasks:

Importing a glossary

Adding a remote glossary

Editing a remote glossary

Exporting a glossary

Changing Glossary Priority

Importing a glossary

To import a glossary:

1.

Open Wordfast Pro 3 and click x .

The TXML perspective appears.

Click Terminology > Import.

The Import Glossary dialog box appears.
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-
) Import G|_ u

Filetype: | Tab-delimited text file (*.bd) -|

["] Treat first row as headings

@ Create new Glossary

() Import into existing Glossary

Existing Glossary:

If tertn already exists: | Overwrite existing term

Choose File type. You have two options:
e Tab delimited text file (.txt)

e Term Base eXchange (.tbx)

Enter or browse for the glossary.
Select checkbox to ensure that the first row of the glossary is viewed as headings.

Next, you have two options:
e Select Create new Glossary if you are importing the first terminology file for the project.

e Select Import into existing terminology, if you have already imported a glossary and want

to combine both the files.

Creating a new glossary

To create a new glossary:

1
2.
3.
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Follow steps 1 to 4 from Importing a glossary.

Click Create new glossary.

Click OK.

The Create Glossary dialog box appears. The Symbolic Name will be populated based on the
imported glossary file name. The Source and Target Language Code will be populated based on

the language of the currently open project.
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Create Glossary

S5

Glossary Properties

Symbalic Mame: |

Source Language: English (United States)

Target Language:  German (Germany)

If required, enter a different Symbolic name, Source Language Code, and Target Language

Code.
Click OK.

The terms from the local terminology list are imported and a new terminology file is created.

Import into existing glossary

To import a new glossary into an existing glossary:
1.
2.

Follow steps 1 to 4 from Importing a glossary.

Select Import into existing Glossary.

The Import into existing Glossary option is activated.

Import Glossary

=)

File type: ’Tab-delimited text file (*.bxt)

)

[] Treat first row as headings

(") Create new Glossary

@ Import into existing Glossary

Import File:  ChlUsershcjacquestDocuments\Wordfastitest_docs',

Existing Glossany: [ glossary_Centralization-DE_DE-DE - ]

If term already exists: [C}vemrite existing term v]

| ok || cance |
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Select the Existing Glossary for the open project.
4. Inthe If term already exists prompt, select an action to perform if there is an overlap between

the existing and new terminology list.

5. Click OK.
The Glossary import report dialog box appears. This describes the number of terms that will be
imported.

6. Click OK.

The new glossary is imported and the following message will appear:

Glossary import I&

21 of 22 total terms have been successfully imported,

Adding a remote glossary
A glossary can be added using the following:

e Term Manager

e WEF Server

e Wordfast Anywhere

Term Manager

To add a glossary from Term Manager:

1. Open Wordfast Pro 3 and click "‘}

The TXML perspective appears.
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2. Open the Terminology menu and click New/Select Glossary.

The Preferences - Glossary List appears.

Managing projects

fa ™
() Preferences (Filtered) E@g
type filter text Glossary List v
4 General
Memory Preferences Add Glossary(ies) and select Glossary(ies) to use for this project
a4 Translations
4 Terminology Active  Glossary Name Source Target Type Read-Only
Blacklist [, Deme_Glossary_en... EM ES Local
Glossary List
Glossary Priority Edit
4 Translation Memory
TM Priority
Glossary Properties
Location:
Source Language:
Target Language:
Term Count:
’Restore Defaults] ’ Apply ]
[ oK ] [ Cancel l
g
3. Click Add.

The Add Glossary dialog box appears.
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Add Glossary | 5 |

TMGR | WFServer | Wordfast Anywhere

Remote Properties

Symbolic Name:
Address:
Username:
Password:

Project Short Codes:
Example: PRO00000L, PRO0ODOO2

Glossary Properties
Source Language: English (United States) -

Target Language:  German (Germany) -

Synchronization Properties
S}rnchrunize blackhst terms

[¥] Automatic Synchronization
Synchronize on Glossary Startup

Synchronize interval (seconds): 3600

OK ] I Cancel

L A

Give the glossary a Symbolic Name and assign a Source and Target Language Code.

Enter the URL of the Term Manager instance.
The remote TMGR information is populated automatically, when the username, password and
Project Short Code are contained within the URL string.

Alternatively, enter each of the remote TM properties.

Option Description

URL Enter the Term Manager URL.

Username Enter the username to access Term Manager.

Password Enter the corresponding password for the username.

Project Short Enter the Term Manager project shortcodes. If multiple Project
Codes Short Codes are needed, separate them with a comma.
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6. Select the Synchronization Properties.

Managing projects

Option Description

Synchronize synchronize blacklisted terms in Term Manager with Wordfast
blacklist terms: blacklist. Selected by default.

Automatic enable automatic synchronization with GlobalLink® Term Manager
Synchronization (TMGR) whenever a term is added or deleted. Selected by default.
Synchronize on enable Term Manager synchronization when the Glossary dialog box
Glossary Startup: is opened.

Note: Wordfast can connect to Term Manager versions running 4.3.1
or above. Version 4.3.1 supports read access only, and read/write

access is supported as of Version 4.5. Selected by default.

interval (seconds):

Synchronize enter the interval for Term Manager synchronization.

Note: If the remote glossary was not set up to be synchronized, it can be synchronized from the glossary.

Click Synchronize.

1 one eine
2 source target

<

1

Mar 10, 2014 04:58
Mar 10, 2014 04:57

default_en_US-de_DE - Wordfast Pro 3 = | B )
File Edit Translation Memory Terminology Window Help
& |-~ 5 | o | | %]
= = = = =
T |2 glossary_Centralization-DE | - | tester_en-US_de-DE i3 O || 2% Outline &2 g8
An outline is not available.
Glossary Previous Mext Add Modify Delete Import [ Export l I Synchrenize I
)
Index  + Source Target Description Creation Date Creation User

tester
tester

[en_US-de_DE]

13M of[23M [

When the glossary synchronization is complete, a confirmation message appears. A report appears

showing the number of terms added, updated or removed.

-~

Synchronization Report

2]

Synchronization process has been finished

Glossary Mame

Regular Terms

Added | Updated | Removed

tester_en-US_de-DE

1 0

0
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Click Test... to test the Term Manager connection status.

The following message appears when Wordfast successfully connects to the Term Manager instance.

i o)

Test Status @

'6' Connection established successfully

7. Click OK.
8. Click OK on the Add Glossary dialog box.

The new glossary is added to the glossary list.

Preferences (Filtered) = @
type filter texd: Glossary List ~
General
bermary Preferences Add Glossary(ies) and select Glossary(ies) to use for this project
Translations -
Terminalagy Active  Glossary Marne Source Target Type Fead-Only Create
Blacklist 7l Derma_Glossary_en.., EM-US DE-DE Local T —_—
G EE= I © TMGRL EN-US  FR-FR Remote Add

Glossary Priority
Translation Memory
Th List Remowve
T Priority

Edit

il

Import

Export

Glossary Properties
Location:
Source Language Code:
Target Language Code:
Term Count:

lRestore Defaults‘ l Apply ‘

[ ok || Cancel
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Note: Wordfast can connect to Term Manager versions running 4.3.1 or above. Version 4.3.1

supports read access only, and read/write access is supported as of Version 4.5.

WF Server

To add a glossary from WF Server:

o

1. Open Wordfast Pro 3 and click 3 .
The TXML perspective appears.

2. Openthe Terminology menu and click New/Select Glossary.
The Preferences - Glossary List appears.

3. Click Add.
The Add Glossary dialog box appears.

4. Click the WFServer tab.
The WFServer details appear.

Ldd Glossary @

THAGR | WAFServer | Wordfast Angeachere

Syrmbolic narme:

:

LFL: Test

WFServer Properties
Address:

Port:
dsername:
Paszsward:

Workgroup ID:

Ik l | Cancel
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5. Give the glossary a Symbolic Name.
6. Enter the URL of the WFServer to autopopulate the WF Server properties

OR

Enter the Address, Port, Username, and Password for the WFServer to autopopulate the URL.
7. Enter the Workgroup ID.

Click Test... to test the WFServer connection status.

The following message appears when Wordfast successfully connects to the WFServer.

I o)

Test Status @

'.6.' Connection established successfully

9. Click OK on the Add Glossary dialog box.

The new glossary is added to the glossary list.

Wordfast Anywhere

To add a glossary from Wordfast Anywhere (WFA):

-

1. Open Wordfast Pro 3 and click ==/,
The TXML perspective appears.
2. Open the Terminology menu and click New/Select Glossary.
The Preferences - Glossary List appears.
3. Click Add.
The Add Glossary dialog box appears.
4. Click the Wordfast Anywhere tab.
The Wordfast Anywhere details appear.
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P )

Sdd Glossary @

TrAGR | WEFSerser | Wordfast Srynehere

Symbalic narme:
LRL:
Workgroup ID:

Test

:

(]34 l | Cancel

Give the glossary a Symbolic Name.

Enter the URL of Wordfast Anywhere.

Enter Workgroup ID.

Note: The Workgroup ID is mandatory to connect to Wordfast Anywhere glossary. The
Workgroup ID can be found in the WFA TM details.

Click Test... to test the Wordfast Anywhere connection status.

The following message appears when Wordfast successfully connects to Wordfast Anywhere.
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Test Status @

I.é.l Connection established successfully

9. Click OK.
10. Click OK on the Add Glossary dialog box.

The new glossary is added to the glossary list.
Editing a remote glossary

1. Open Wordfast Pro 3 and click x .
The TXML perspective appears.

2. Open the Terminology menu and click Edit, then select the appropriate glossary.
The glossary appears.

3. Click Search to search through the glossary. Both Source and Target search options are
available.

4. Click Add to add a term to the glossary.

5. Click Synchronization to synchronize any added terms to the glossary.

Note: Wordfast can connect to Term Manager versions running 4.3.1 or above. Version 4.3.1 supports

read access only, and read/write access is supported as of Version 4.5.

Exporting a glossary
Local and remote glossaries can be exported, with the exception of Term Manager glossaries. To export
a glossary:
1. Open Wordfast Pro 3 and click =
The TXML perspective appears.
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Click Terminology > Export.

[ Terminclogy ] Window Help

[ MNew/Select Glossary

Add Term
Previous Term
Copy Term
Mext Term

Run/5top Termn Highlight

3] Edit
Import...
Export...

[ Edit Blacklist

Alt+N

Chri+Alt+T
Ctrl+Alt+8
Ctrl+Alt+0
Ctrl+Alt+9

Ctrl+F5

OR

Select the glossary from the drop-down menu.

ERAVEISI"YEE 1

Ly

Ultimate_Terminclogy

T url
glossary_Centralization-DE
tester_en-US_de-DE

en-de

The glossary appears.

Managing projects

- ™
() default en US-de_DE - Wordfast Pro 3 == ]
File Edit Translation Memory Terminology Window Help
- il G B-B-0 v dd BT RFATERR208 F=RGdi|BPEF= =D
B 3} glossary_Centralization-DE [2] tester_en-US_de-DE Eﬂ = 0 || 3= outline 22 I = O
x An outl t lable.
Slesary T T Modty | [ das ] [_impon LT
) || index = source Target Description Creation Date Creation User
1 one Eine Mar10, 2014 04:58 tester
2 source target Mar10, 2014 04:57 tester
q m ] v
[en_US-dle_DE] 13M of‘BM |ﬁ
\ J
Click Export.

The Export Glossary dialog box appears.
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rle; Export Glossary u1

Glossary: ’ Ultimate_Terminclogy - ]
Export type: | Tab-delimited text file (*.bd) v
File: Browse...

| ok || cance |

Select Glossary name.

Select Export type. You have two options:
e Tab delimited: a TXT file

e TBX: an XML file

Enter or browse the location for the glossary.
Click OK.

@ 2 term(s) exported successfully.

Changing Glossary Priority

1. Click on Glossary Priority under Terminology.
The Terminology - Glossary Priority dialog box appears.

173



Managing projects

Preferences (Filterad)

type filter text

4 General
Mermory Preferences
4 Translations
4 Terminology
Blacklist
Glossary List
Glossary Priarity
4 Translation Mernory
ThA List
T Priarity

Glossary Priority

Select order of priority from active Glossaries in Glossary list

= |-o- ]

-

Glossary Narme Source Target
TMWGRL EMN-US FR-FR.
Derno_Glossary_en-fr EM-US FR-FR.

Type
Rermote

Local

] [»]

Restore Defaults Apply

l | Cancel |

Defining penalties

To define penalties:

1. Open Wordfast Pro 3 and click | =

o

The TXML perspective appears.

2. Click or to prioritize newly created or available local and remote glossaries.

Note: Prioritizing glossaries will ensure that the first glossary in the list is leveraged first, followed
by the remaining glossaries.

Penalties are defined to maintain high quality of the content leveraged from translation memory. A value
is assigned to each of the penalties, which are taken into account to calculate the translation score. This
score is used to differentiate between golden or 100 %, fuzzy and no match.
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The Preferences (Filtered) Penalties dialog box appears.

2. Click Edit > Preferences > Translations > Translation Memory > Penalties.

Preferences (Filterad)

type filter text

a4 General
a Appearance
Colors and Fonts
Views
AutoSave
Connection Settings
Memory Preferences
Shortcut Keys
Update Reminder
4 Spelling
Hunspell
Temp Files
4 Translations
Auto-Propagation
Auto-Suggest
Colors
4 Filters
Formats
4 Machine Translation
Google Translate
Microsoft Translate
WorldLingo
PM Plug-in
Segmentation Settings
TM Administration
4 Terminclogy
Blacklist
Glossary List
Glossary Priority
4 Transcheck
Copied Source Check
Forbidden Characters
MNumerical
Partial
Punctuations
Terminclogy
Untranslatable
4 Translation Memory
Penalties
TM List
TM Priority

Penalties

[¥] Case:

[¥] Mon literal:
[¥] Tag:

[¥] Align:

[¥] Machine translation:

[] Multiple translations:

[ Local TM:

[] Remote TM:
[¥] Private TU:
7] Public TU:

[¥] Attribute:

[ ] T attribute is not:

[T]1f filename attribute does not match

WValue

0.50
0.50

15

.3

»

»

»

4

4]k

4

Min

»

»

»

10

»

10

| Restore Qefaults§| ’

Apply

]

Lok ]

Cancel

Enter values for penalties. Find below the list of penalties and description:

Penalty

Description

Case

penalizes different case in letters.
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translations

Penalty Description

Non literal penalization is for punctuations, space, special characters
like apostrophes, dashes, quotes and so on.

Tag penalizes different tags.

Align penalizes TUs coming from an alignment.

Machine penalizes TUs coming from MT.

translation

Multiple penalizes TUs if there are duplicates within the TM with

different translations.

Local TM penalizes TU from local desktop copy.

Remote TM penalizes TU from remote TM.

Private TU penalizes workgroup Translation Unit (TU) from remote TM.
(Remote)

Public TU penalizes non-workgroup TU from remote TM.

(Remote)

Attribute penalizes if attributes differ.

If attribute is not:

consider this attribute name for penalization when the
custom attribute in the TU does not match the text box

attribute.

If flename
attribute does

not match

consider filename as an attribute for penalization when the
filename attribute in the TU does not match the TXLF

filename.

Defining color codes

The color codes are used to differentiate between different types of content in the TXML editor

workspace.

To define color codes:

o

1. Open Wordfast Pro 3 and click ' ==_\.
The TXML perspective appears.

2. Click Edit > Preferences > Translations > Colors.

The Preferences (Filtered) Colors dialog box appears. This displays the default colors assigned to

different content types.
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e D =

| type filter text | Colors -
[» General
» Spelling Tag Color:
Temp FI.|ES UT Color:
4 Translations
Auto-Propagation UT Highlight:
Auto-Suggest
Colors Source Highlight:
4 Fllters. ) Commit into Th:
> Machine Translation
PM Plug-in Mo Match:
Segmentation Settings
TM Administration Remote Fuzzy Match:

I Terminology Remote Gold Match:

[= Transcheck

4 Translation Memory Local Fuzzy match:
Penalties
T List Local Gold match:
TM Priority Target Changed:

Machine Translated:

Auto-Propagated:

Keyword Match Highlight:

Terminclogy Term Color:

Fuzzy Terminology:

Terminclogy Term Celor Highlight:
Copy Source Word:

Machine Translated (confidence scored):
Diff Highlight Add:

Diff Highlight Remove:

Same paragraph:

| 0 NnyoonopCoeDvan

Apply ]

—_—
(]
-

Cancel ]

3. If you want to change the default color for any of the content types, click the colored box.

For example, click the colored box next to Tag color.
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- EEE)

| type filter text | Colors -
[» General
» Spelling Tag Color:
Temp FI.|ES UT Color:
4 Translations
Auto-Propagation UT Highlight:
Auto-Suggest
Colors Source Highlight:
4 Fllters. ) Commit into Th:
> Machine Translation
PM Plug-in Mo Match:
Segmentation Settings
TM Administration Remote Fuzzy Match:

I Terminology Remote Gold Match:

[= Transcheck

4 Translation Memory Local Fuzzy match:
Penalties
T List Local Gold match:
TM Priority Target Changed:

Machine Translated:

Auto-Propagated:

Keyword Match Highlight:

Terminclogy Term Color:

Fuzzy Terminology:

Terminclogy Term Celor Highlight:
Copy Source Word:

Machine Translated (confidence scored):
Diff Highlight Add:

Diff Highlight Remove:

Same paragraph:

| UIDWanoaonnonCononm

Apply ]

—_—
(]
-

Cancel ]

A color palette appears. The current color is selected.
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ar
R
0
%]
o
[=]
Iz

“Inlct I 0 1
N FEFFENEN
HEREFEENEEN
HENEENEEEN
EEEEEEERN
EEEENETE
Custom colors:
-
rrr-r-rrr
[ Define Custom Colors »> |
| ok || Cancel |

4. Select a color, for example, purple and click OK.

The color code for the selected content changes from blue to purple.
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)

| type filter text | Colors -
[» General
. Spelling Tag Color:
Temp FI.|E5 UT Color:
a Translations
Auto-Propagation UT Highlight: ]
Auto-Suggest
Colars Source Highlight:
v Fllters. ) Commit into Th:
> Machine Translation
PM Plug-in Mo Match:
Segmentation Settings
TM Administration Remote Fuzzy Match:

» Terminology Remote Gold Match:

> Transcheck

4 Translation Memory Local Fuzzy match:
Penalties
T List Local Gold match:
TM Priority Target Changed:

Machine Translated:

Auto-Propagated:

Keyword Match Highlight:

Terminclogy Term Color:

Fuzzy Terminclogy:

Terminclogy Term Color Highlight:
Copy Source Word:

Machine Translated (confidence scored):
Diff Highlight Add:

Diff Highlight Remowe:

IS i g

Same paragraph:

[ Restore Defaults ] [ Apply ]

(]
=
&'
=1
()
L
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Enabling spell check

Enabling the spell check option is a good practice to ensure high quality. Spell check is supported in
Windows and if you have MS Office installed. Spell check is enabled by default.

To disable spell check:

1. Open Wordfast Pro 3 and click |£|
The TXML perspective appears.
2. Click Edit > Preferences > Spelling.
The Preferences (Filtered) Spelling dialog appears.

Preferences (Filtered) ==
I |type filter text Spelling
4 General
4 Appearance
Colors and Fonts Enable spell checking
Views [] 5pell check as you type
AutoSave
Connection Settings Select spellcheck engine
Keys -
Memory Preferences @ Hunspell
Update Reminder Portuguese Modes
User Mame . -
. Morwegian Dictionary =
« | Speling (no & no_MNO only)
Hunspell
Temp Files () Microsoft Office Spellcheck

= Translations

[ Restore Defaults l ’ Apply

| ok || cancel

L%

3. Select Enable spell checking checkbox.
All spelling preferences are cleared. To select spelling preferences, select the Enable spell
checking checkbox. The Hunspell spellcheck engine is automatically selected. To view all
dictionaries available in the Hunspell spell check engine, click Spelling > Hunspell in the left
pane.

4. Select the Check Spelling as you type checkbox. (Optional)

5. Select the spelicheck engine, if needed. The options are as follows.
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e Hunspell
o If enabling spell checking for Portuguese, select Portuguese Modes from the drop-down

list. The options are:
e Pre-Reform: traditional spellings
e Post-Reform: new spellings
e Both: traditional and new spellings

e Norwegian Dictionary: Select either Bokmal or Nynorsk Hunspell dictionary from Preferences
for Norwegian and Norwegian (Norway) target projects. Bokmal is the default for both
Norwegian target languages.

The Spell check option is enabled.

Note: The option for choosing spell check languages is available during installation.
Select Microsoft Office Spellcheck to select Microsoft Office Spellcheck.
Click OK.
To use spell check, click Edit > Spell Check or press F7.

The Spelling options appear. An example is shown below.

( Spelling: Mw

Mot in Dictionary:

Auf der Registerkarte Einfiigen gehéren die Galerien Flementee, - [ Ignore once ]

die entworfen sind, um das Gesamthild des Dokuments zu

koordinieren. ’ Ignore All ]
- | AddtoDictionary |

Suggestions:

Elemente Change |

Elementes

Elementen ’ Change All ]

’ Cancel ]

The options available are:

Use to...

Ignore once ignore the suggestions for the highlighted word or phrase.

Ignore All ignore the suggestions for highlighted word or phrase in the entire
file.

Add to Dictionary add the word or phrase to the dictionary.
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Use to...

Change change the existing word or phrase to the selected suggestion.

Change All change all instances of the existing word or phrase to the selected
suggestion.

Cancel cancel spell checking.

Using Spell Check

Click the Spell Check icon, or Press F7.

The Spelling dialog box appears if a spelling error is found. An example is shown below.

File Edit Translation Memory Terminology Window  Help

@EH B -l E-EH-B ¢vdld S T13FITIoR 200 += %R 2EF=1 =% e id
=} # *Centralization of Localization_machine_translated_de.docx.txml_SegmentChanges_20150717-150910.html &3 I = 0 EE Qutline 2 = 0
_)‘_f] ! ID English (United States) German (Germany) Score o Show all hd
2 6 S 3 Centralization of Localization_r »
core N/A -
@ / 4 Source revision
7 |Source N/A | 5 SegmentID T
6 Score
8 Ta rgEt N/A 7 Source
9 |User N/A |5 B8 Terget
3 9 User
10 Date/Time Date/Time
Motes
11 |Notes M/A Target revision E
. Spelling: E Segment ID
12 |Target revision S Score
13 Segment D Mot in Dictionany: Source
foate/timmm ” Torge
14 |Score User
Ignore All Date/Time
e oot ¥
16 |Ta rget - to Dictionary The main objective for most c
Suggestions: Our custormners seek out to rec
17 |User N - Kunden
182 [Mata/Time Daten D Kunden kontrol
‘ Dste - gacques o
% Nattel S
4" TM Lookup &2 | | Notes ([ Segmen = O
Motes L T [ FindIn Target ] [ Clear
jnj |Source |Targat |TM Name ‘ User Name | Date/Time i
] 3
TM[en_US-de_DE] Source: 9-9 Target: 15-15 Max: - | |14|\*1 of 62M |@

e Toignore this instance of the spelling, click Ignore once.

e Toignore all instances of the spelling, click Ignore all.
e To add the spelling, click Add to Dictionary.
e To accept the highlighted suggestion, click Change.

e To accept the highlighted suggestion for all instances of the spelling, click Change All.
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Translating in a project

Note: Navigate the dialog box using the Tab and Enter keys in addition to the mouse.

Translating in a project

After you have completed the initial steps of creating project, opening translation memory, importing
glossary and defining penalties and colors, the Wordfast Pro 3 workspace is ready to be used for

translation. The translation process broadly includes the following tasks:

e Opening a file

Translating a file

¢ Finding and replacing content

e Enabling translation options

e Enabling Machine Translation

e Enabling Auto Propagation

e Leveraging repetitive content

e Working with translation memory

e  Working with terminology

e Working with tags

e Editing source segment

e Using Transcheck

e Confirming or Unconfirming segments

e Using Outline window

e Viewing TXML Context

e Using notes

¢ Viewing segment changes

e Saving and closing a file

e Using shortcut icons

e Modifying colors and fonts

Opening a file

To open a file for translation:
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1. Open Wordfast Pro 3 and click '"‘}

The TXML perspective appears.

2. Click File > Open File, select file for translation and click Open.

OR

Left-click on the file, and drag it to the Translation window (drag_and_drop).

The file appears in the Translation window.

default_en_US-de_DE - Wordfast Pro 3

= E

File Edit Translation Memory Terminclogy Window Help

= s | B-B-6 3w @ FlT IR 20C +=%305 W= =] | BT @ ]
1J‘ H=A = C\Christine\test files\Ultimate\Docxdocxtxml &2 = B || 5 Outline £2 = 0
<g> - Show all -
2-J - Ultimate Docx file 1 Ultimate Docx file -
3} > A 2 Footer of document Page
’ | W<t score= > 3 Name =
* | > 4 Transperfect Translations
< 5 Address <
{utl} Footer of document {ut2}Page {ut3} 6 900 Pearl Street, Ste 4
7 Boulder, CO 80302
[ SeOE=HAT 8 Phone Number
9 Job
ez 10 Product Manager
11 Autosuggest
Name i %
12 Thefollowing paragraph will ¢
g paragrap
<t score="WA=: 13 My email address is transperfe
14 The website for the compan
pany
g 15 My full name is Transperfect 1
. 16 Iwas born in Queens, New Yo
Transperfect Translations 17 Tveek om s MacBock Ain
<t score="HIA"> 18 Ipaid 81250 for the Ultimate E
19 Auto Propagation Test
pag
7| [ | 20 Below test will test Auto-Pro
- | 8| 9 10 P
I ] - i 21 Enabling auto-propagation by .
] propag y
5J--+ Text| Table ¢ * * * <[ _m 3
6 i 7 TMLoakup i2 | 2 TXML Context| || Notes| ([ Segment Changes| [ TXML Attributes = 8
Haa Diff Highlight [ Find In Source ] l Find In Target l [ Clear
D |Snur(e Target |TM Name ‘Usar Name |Datar’Time "
Fl »
[en_U5-de_DE] 11M of 23M o

Note: the file name appears in the tab. To view the file location (file path), point to the tab with the

mouse. The file location appears in a popup.

Note: Wordfast Pro 3 supports only those TTX files that are translated and segmented using tag

editor. The TTX files must be renamed to match the source format if they need to be viewed in

tag editor.

Find below the description for the various components of the Wordfast Pro 3 workspace:

Number | Component | Description

1 File name
o

The TXML file name appears here. You can open multiple files,




Translating in a project

Number | Component | Description
which appear as tabs.
Note: the file name appears in the tab. To view the file location (file
path), point to the tab with the mouse. The file location appears in a
popup.
154 | 19pI
T |NIFIW9LE DOCK LIS ‘ 0
o TR mJ @/ CPUZFIUESER] LI|62/ M |FILUSEE /[ 00 [E-DE 00| EU.I!I.I)\] e
hegrerer : s
= ,DDCX’DE-DE'EIDCXVEG = O
2 Source The segment that requires translation appears here.
|
segment
3 Translation The translation score, which is the percentage of match found in
-
score the TM appears here.
4 Target The translated content is entered here by the translator.
=
segment
5 Views The TXML file can be viewed in two ways, as plain text and in a
ad
table format.
6 TM Lookup The TM leverage results appear here. You can also search the TM
- , . .
window for a term or a phrase. Refer to Using TM Lookup window.
7 Txml The TXML context of the currently open file appears here. Refer to
- L
Context Viewing TXML Context.
8 Notes The notes specific to each segment. Refer to Using notes.
.
9 Segment The segment changes in the currently open file appear here. Refer
- Changes to Viewing segment changes.
."1' TXML The attributes of the TXML per segment appear here.
Attributes
111 Outline The color coded list of all source segments appears here. The
- window colors signify the translation score. Refer to Using Outline window.
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Translating afile

This section describes the steps for translating a TXML file when there are no TMs available for leverage.
After entering the new translation for a file, you can save the translation to a new TM, which can be
leveraged at a later stage.

To translate a file:
1. Follow the steps to open a file from section Opening a file.
The file appears in the Translation window. The first translatable segment will appear in a blue

background, and your cursor will be in the target segment by default. Go to Enabling translation

options for information on enabling and disabling different translation options.

- N
() german - Wordfast Pro 3 E‘E‘g
File Edit Trenslation Memory Terminology Windew Help
= Bi-i~EB-B-8 932 ¥ 1301112206 +-#Ra2EFr=1=%|Ha QA
£ | # Centralization of... |j_£ common_terms_en_d... ‘}.‘ Demo_Glossary_gn-.. ‘}.‘ Centralization of... I@ Centralization of .. ?31 =5 = 0 EE Qutline 23] = 0
=] [ English (United States] German (Germany] Score |+ [Show all -
®» ; = 1 Offline B
" 1 {uti}Offline N/A e o
2 Review N/A 3 Tool
4 INSTRUCTIONS
3 |Tool{utl N/A 5 10
{ } / 6 LINGUISTS:
4 {uti}INSTRUCTIONS N/A 71)
8 Please
5 TO N/A 9 edit
6 LINGUISTS: N/A 10 the
11 translation
7 1) N/A 12 in
13 the
8 Please N/A 14 TARGET
9 edit N/A 15 column
16 directly.
10 |the N/A 17
11 |translation N/A 18 To
- 19 comment
12 |in N/A 20 on
2 a
13 |the N/A 2 seqment,
14 |TARGET N/A |- 23 simply
‘ v 24 create
[T Taic 2 -
4" TM Lookup | 2 TXML Context | .| Notes &3 IEDSagment Changes =0
Export ot
1 CreatorlD Type Date Details
fen_US-de_DE] Source: 6 -17 Target: 0 -0 Max: - wMofeiM [

Note: The tags in the source segment are marked in grey. For example, {utl}. These tags should
be either copied and pasted or typed into the target segment. They should not be edited or
deleted.

Segment IDs from the same paragraph appear in gray, but are segmented according to the
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Segmentation preferences.

2. Type the target segment.

The typed target segment will appear in a pink background as shown in the screenshot below.

|
File Edit Translation Memory Terminology Window Help
®H B |[B-B-6 vadl @ FGLTiI2R206 + =% 3 @| =1l=%He il
[ | Copy of common_terms_en_dett [iw *Centralization of Localizationl.doc.teml.doex 2 = B8
! D English (United States) German (Germany) Scare o
Offline Review Tool Offline Bewertung Werkzeug| L
® E
2 |INSTRUCTIONS TO LINGUISTS: N/A
3 |{uti}1) {ut2}Please edit the translation in the TARGET N/A
column directly.
4 |{ut1}2) {ut2}To comment on a segment, simply create a N/A
new MS-Word comment.
5 |{ut1}3) {ut2}Codes such as {ut3}[1], [2], {ut4} etc are N/A
tags that handle formatting and functions.
6 |DO NOT remove any codes like this.{utl1}ADD these N/A
codes to the translation at the corresponding points in
the text.
7 |{uti}4) {ut2}It is best to edit this file in Normal or Draft N/A
view rather than page layout.
8 |{utl}5) {ut2}DO NOT alter the source column text or N/A
any other part of this file. -{ut3}
9 |Cell colors: N/A
10 [Fuzzv match below 50% (or taraet modified) N/A |-
Text Table
[en_US-de_DE] Source: 19-19 Target: 26 - 26 Max: - 38M of 105M o 8 & X E D

Note: the source characters and the target are counted in the Status bar, under the TM Lookup
window: If a maximum character length has been set, segments or block/paragraph exceeding
the maximum show the count in red.

In the example below, the character count of the source segment is 74-74, where the first 74 is
the segment character count, and the second 74 is the block/paragraph, character count.

The character count of the target segment and block or paragraph is 84-84.

The maximum length for the target segment is N/A. No maximum length was set.

The block or paragraph count is set to 50 characters, exceeding the maximum length by 34
characters. The block/paragraph count appears in red.

For more information, go to Adding an Excel Filter.
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test - Wordfast Pro 3

= | E S|

&

[ (% *maxlengthxdse &1

File Edit Translation Memory Terminology Window Help

B-B-B pada $

FlTi2R.2E¢

+ =3 @@

=loe|Ee
= g

!|ID

English (United States)

German (Germany)

Score

B 13

2

Will the product fit on a shelf that is one
meter deep, and 2 meters high?

das einen Meter tief ist, und 2 Meter hoch?|

The product is working as expected. N/A

14 |The product is not working as expected. N/A
15 |Where is the product? N/A
Wird das Produkt passen auf einem Regal, | N/A

Text | Table

4" TM Lookup £2 | 2 TXML Context

| Notes| () Segment Changes

B2 Outline 52

= g

Show all -

5 This is not new. -

6 The product is shipped.

7 The product is available.

8 The product is not available.

9 The product is perishable.

10 The product is not perishable. =

11 The product is appropriate for

12 The product is not appropriat|

13 The product is working s exp

14 The product is not working as ~
I v

= a

~ [daA

Diff Highlight [ FindIn Source | [ FindIn Target | [

Clear

l

D Source

Target

[ M Nome

[User Name

| DaterTime

[en_US-de DE]

| Source: 74 - 74 Target: 84 -84 Max N/A-50 | 17M of 35M

li]

3. Select Translation Memory > Next Segment or click 1 or press Alt+Down.

The typed target segment is saved to the TM and the cursor moves to the next segment.

Note: If you need help creating or opening a TM, go to Creating or opening a TM. To update

translation memory with new content, ensure the TM has Read only check box is not selected,

and update options are selected. Go to Selecting translation memory settings for more

information.

Also note that, the TM will not be leveraged or updated if you press the Enter or Tab keys or if

you click into another segment in the Translation window or the Outline window.

4. After translating all the source segments, select Translation Memory > Commit all segments

to TM, or click “& or press Ctrl+Alt+End, to update the TM before closing the file.

Clearing a target segment

To clear a target segment, place the cursor over the target segment, right-click and select Clear Target,

or select Edit > Clear Target Segment, or press Ctrl+Alt+X.

Viewing last edited segment

You can view the last segment that was worked on by reopening the file and pressing Shift+F5. The

cursor will be placed in the target segment that was last worked on.

Finding and replacing content

You can find and replace the translated content using the find and replace option.

To find and replace content:
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Follow the steps to open a file from section Opening a file.
The file appears in the Translation window.

Click Edit > Find/Replace or press Ctrl+F.

The Find/Replace dialog box appears.

Find/Replace S

Find: | -
Direction Segment
@ Forward @ Source
71 Backward () Target

() Source and Target

Options Scope

[] Case sensitive @ From cursor
Whole word (") Current file

[ Wrap search (") Open files

["1gnore non-breaking space

Find Replace/Find
Replace Replace All
L -~

Type the content in the Find and Replace with fields.

Enable the following options, if required:

Select to find and replace...

Direction

Forward content after of the cursor location.
Backward content before of the cursor location.
Segment

Source source segments only.

Target target segments only.

Source and Target both source and target segments.
Options
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Select to find and replace...

Case sensitive content with matching case.

Whole word whole words only.

Wrap search starting from and returning to the start location.

Ignore non-breaking content containing non-breaking spaces, and ignore the
space non-breaking space.

Scope

From cursor from the cursor location to end of the file.

Current file from the beginning to the end of the current file only.
Open files in all open files.

Click Find to find the first instance of the content or click Replace All to replace all instances.

6. Click Replace/Find to replace the searched content and find the next instance, or click Replace
to replace the searched content only.
OR

Drag content from source to target (drag-and-drop) .

Enabling translation options

Before or during translation, you can enable or disable some generic translation options.

To enable translations specific preferences:

1. Open Wordfast Pro 3 and click x .

The TXML perspective appears.
2. Click Edit > Preferences > Translations.

The Translations dialog box appears.
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Preferences (Filtered)

@&1

type filter text

Colors and Fonts =

Views
AutoSave
Connection Settings
Shortcut Keys
User Name
a Spelling
Hunspell

m

Temp Files
4| Translations
Auto-Propagation
Auto-Suggest
Colors
a Filters
Formats
4 Machine Translatior
Google Translate
Microsoft Transl
WorldLingo
PM Plug-in
Segmentation Settin
TM Administration

4 Terminoclogy
Blacklist
4 i

Translations

[T Use ,smart quotes”

[7] Disable segment not committed to TM warning

[ Disable commit fuzzy segments to TM warning

[7] Disable target overwrite warning

[T Merge across paragraphs

[/ Track segment change revisicns

Mext segment (TM Commit) shortcut leverages next segment

I Restore Defaults I \ Apply

Cancel

Lo J|

Enable the following translations options, if required:

Select

to...

Use ,,smart quotes”

enable smart quotes. Depending on the target language
Wordfast Pro 3 will automatically change the quote (straight or
curly) that is used when the user presses the quote button on

the keyboard.

A non-breaking space (&nbsp) will be added before the following
punctuation when the target language is French-France (fr-FR):

:! ;1 <<! >>! !1 ?1 %1 $1 #! €

Disable segment not
committed to TM

warning

disable the warning that appears when a translated segment is

not committed to the TM before moving to the next segment.

Disable commit fuzzy

disable the warning that appears when a fuzzy or partial match
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Select

to...

segments to TM

warning

segment is committed to the TM.

Disable target

overwrite warning

disable the warning that appears when a target segment is

overwritten.

Merge across

paragraphs

enable segments from adjacent paragraphs to merge. A
paragraph tag appears between segments merged from different

paragraphs, in source and target.

Track segment change

revisions

track revisions to segments. Selected by default.

Next segment (TM
Commit) shortcut
leverages next

segment

use the Next Segment shortcut to leverage the next segment.

Selected by default.

Enabling Machine Translation

Wordfast Pro 3 includes an automated machine translation feature which populates translations

whenever a file is open or when there are no translation memory segment matches.

To enable Machine Translation:
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type filter test Machine Translation (=T v
Temp Files -
4 Translations Machine Translation behavior
Auto-Propagation ) Always perform MT translation
Auto-Suggest ) Perform when there is no TM match
Colors @ Perform MT manually (Default)
Filters [] Allow all unedited segments in active document to be leveraged with MT
Formats

: = [~ Remove MT score from score column when segment is edited
Machine Translatior

Google Translate
Microsoft Transl
WorldLingo
PM Plug-in
Segmentation Settin
TM Administration
Terminology

m

Disclaimer for public providers:

Blacklist ) Source segments are submitted to Machine Translation providers,
Glossary L'Slt ) Make sure this is compatible with your confidentiality requirement.
Glossary Priority Mote that target segments (your translations) are not fed inte MT providers, they remain
Transcheck confidential.
Copied Source C _
r— [Restore QefaultsJ I Apply J
[ QK ] [ Cancel I

2. Select one of the following:

Always perform Machine Translation, if you want machine translated content to appear
when you leverage a segment. TM matches will appear in TM Lookup, along with the MT

matches.

Perform when there is no TM Match, if you want machine translated content to appear

when there are no match segments.

Perform MT manually, if you want machine translated content to appear only when the

MT is performed manually, using the MT icon in TXML editor.

Select check boxes if you wish to allow all unedited segments in active document to be leveraged

with MT and to remove MT score from score column when segment is edited.

Please read the disclaimer carefully.
Click Apply.

You can enable either Google Translate, Microsoft Translate, and/or WorldLingo.

Google Translate

To enable Google Translate:
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1. Open Wordfast Pro 3 and click Edit > Preferences > Translations > Machine Translation >
Google Translate.

The Google Translate Preferences dialog box appears.

"
Preferences (Filtered) I-_‘Elﬂ_hj

type filter text Google Translate v
4 General -
4 Appearance [ Enable Google Translatar
Colors and Fonts
Views . i i i
Google Translator is a paid service, you need to buy an ID and enter the key below (if left
AutoSave . B
) i blank Google Translate will be disabled)
Connection Settings APk
Keys L &
Memory Preferences Google key can be shared by a group or an erganization.
Update Reminder Please find more information on Google site
a Spelling Use Google Translator as primary
Hunspell ¥ou can also lock at the video How to obtain a Google Translate APT key
Temp Files Available languages for Google Translate
4 Translations
Test

Auto-Propagation
Auto-Suggest
Colors

a Filters

Formats Disclaimer for public providers:

4 Machine Translatior Source segments are submitted to Machine Translation providers.

Google Translate Make sure this is compatible with your confidentiality requirement.
Microsoft Transl Note that target segments (your translations) are not fed into MT providers, they remain
WorldLingo confidential.

PM Plug-in -

1] m b [ Restore Defaults ] [ Apply ]

[ ok || conced |

Select Enable Google Translator checkbox to populate preset translations.

3. Enter the API key, which is mandatory to use Google Translate. Click the You can also look at
the video How to obtain a Google Translate API key for more information.

4. Select Use Google Translator as primary checkbox to give Google MT preference over other
Machine Translation service.

5. Click Test to test the service.

Click Apply to save the selection and OK if you wish to close the Preferences dialog box.

Microsoft Translate

To enable Microsoft Translate:
1. Open Wordfast Pro 3 and click Edit > Preferences > Translations > Machine Translation >
Microsoft Translate.

The Microsoft Translate Preferences dialog box appears.
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Preferences (Filterad)

B

type filter text

» General
a Spelling
Hunspell
Temp Files
4 Translations
Auto-Propagation
Auto-Suggest
Colors
4 Filters
Formats
4 Machine Translaticn
Google Translate
Microsoft Translate
WorldLingo
PM Plug-in
Segmentation Settings
TM Administration
Terminclogy
Transcheck

4 Translation Memory
Penalties
TM List
TM Pricrity

Microsoft Translate hd

[7] Enable Microsoft Translator

In order to use Microsoft Translator you must have a client ID and client secret provided from
Microsoft. Enter the client ID and client secret below (if left blank Microsoft Translator will be
disabled)

Client Id
Client secret
Category Search

Category Mame

Use Microsoft Translator as primary
Click here to obtain Microsoft Translator Client Secret
Available languages for Microsoft Translator
Test

Disclaimer for public providers:

Source segments are submitted to Machine Translation providers.

Make sure this is cormpatible with your confidentiality requirernent.

Mote that target segments (your translations) are not fed into MT providers, they remain
confidential.

[ Restore Qefaults] | Apply |

[ oK ] ’ Cancel ]

Select Enable Microsoft Translator checkbox to populate preset translations.

Enter the Client Id and Client Secret, which are mandatory to use Microsoft Translate. Click the

Click here to obtain Microsoft Translator Client Secret link for more information.

Optional: Select Category Search and enter a category name, to conduct a more context-

sensitive search for a preset translation. For more information on using Category Search, see the

Microsoft Translator Hub User Guide.

Select Use Microsoft Translator as primary checkbox to give Microsoft MT preference over

other Machine Translation service.

Click Test, to test the service.
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7. Click Apply to save the selection and OK if you wish to close the Preferences dialog box.

An example is shown below.

Preferences (Filterad) L@ﬁ

type filter text Microsoft Translate v
4 General -
4 Appearance [¥] Enable Microsoft Translator
Colors and Font:
Views i i i .
AutoSave In order to use Microsoft Translator you must have a client ID and client secret provided from
; ) Microsoft. Enter the client ID and client secret below (if left blank Microsoft Translator will be
Connection Settings disabled)
Shortcut Keys .
Client Id ismi
User Mame Jsmith
4 Spelling L Client secret PrljkBEdap0asad3UShVE1 229i56arly
Hunspell [¥] Category Search
Temp Files

4 Translations Category Name fEUSUIk?—4rj5—l89I:Jm—2j3340Uax89p_arm)d

Auto-Propagation

Auto-Suggest [T Use Microsoft Translator as primary
Colars Click here to obtain Microsoft Translater Client Secret
4 Filters Available languages for Microsoft Translator
Formats e
4 Machine Translatior et
Google Translate
Microsoft Transl
WaorldLingo
PM Plug-in Disclaimer for public providers:
Segmentation Settin Source segments are submitted to Machine Translation providers,
TM Administration Make sure this is compatible with your confidentiality requirement.
: Note that target segments (your translations) are not fed into MT providers, they remain
a Terminclogy . .
- confidential.
Blacklist
Glossary List o
] |P—r— . ’Restore Qefaultsl [ Apply l
[ oK ] l Cancel ]
WorldLingo
To enable WorldLingo:

1. Open Wordfast Pro 3 and click Edit > Preferences > Translations > Machine Translation >
WorldLingo.

The WorldLingo Preferences dialog box appears.
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Preferences (Filtered) uﬂ‘éj

type filter text WorldLingo - - .
4 General -
4 Appearance [] Enable WorldLingo
Colors and Fonts
Views
AutoSave Use WorldLingo as primary

Connection Settings

Memery Preference; _ Available languages for WorldLingg
Shortcut Keys 1 T
Update Reminder
4 Spelling
Hunspell
Temp Files

4 Translations
Auto-Propagation
Auto-Suggest
Colors

4 Filters

Formats Disclaimer for public providers:

4 Machine Translatior Source segments are submitted to Machine Translation providers.

Goegle Translate Make sure this is compatible with your confidentiality requirement.
Microsoft Trans! Mote that target segments (your translations) are not fed into MT providers, they remain
WorldLingo confidential.
PM Plug-in - [R " l [ — l
1| n b estore Defaults Apply
[ OK l ’ Cancel l

Select Enable WorldLingo checkbox, to populate preset translations.

3. Select Use WorldLingo as primary checkbox to give WorldLingo preference over other Machine
Translation service.

4. Click Available languages for WorldLingo to view the languages.

Available Languages ﬁ

Arabic Chinese (China) Chinese (Taiwan)
Dutch English French

German Greek Italian

lapanese Korean Portuguese
Russian Spanish Swedish

5. Click Test, to test the service.

6. Click Apply to save the selection and OK if you wish to close the Preferences dialog box.
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Using machine translation

To use machine translation:

1.
2.

In the TXML Editor, open a file for translation.

Click or press Alt+-, click 1 or press Alt+Down or click L] or press Alt+Up.

The machine translation will appear in the TM Lookup window.

To populate the machine translation in the target segment, click "% or right-click in the target

segment and click Machine Translation. Find below and example screenshot of a machine

translated file.

.

)

4

Text | Table

lack of consistency across languages,
markets and programs, a lack of cost
control over the same, and

significant delays in launching global

4" TM Lookup | .| Notes 2 | ([ Segment Changes

Export Motes

= | B |-
Eile Edit Translation Memory Terminclogy Window Help
&= = L] =4 |E'T'C~? T ]
w"|‘-:§}[j>ﬂf?g‘/‘?‘x‘cr + =3F B '@i-ﬁll%lﬁﬂ@
Ej’ |!T *Centralization of Localization_machine_translated.docx I!T *Centralization of Localizationl.docx 3 = 0
! ID English (United States) German (Germany) Score -
“ 111 |Centralized Localization Zentralisierte Lokalisation MT |~
' {ut1}The main objective for most of |[{ut1}Die Hauptzielsetzung fir die MT
our customers is to gain control over |meisten unseren Kunden ist,
cost, quality, and turn-around time. |[Steuerung Uber Kosten, Qualitdt und
Abfertigungszeit zu gewinnen.
3 |Our customers seek out to reduce a 0

Id Creator ID Type

Date Details

4

m

TM[en_US-de_DE]

Source: 105 - 293 Target: 122 - 122 Ma:

35M of B2M

[1]

Note: Machine translated content is highlighted in orange by default and marked as MT in the

Score column. If required, the default color code can be modified. Refer to Defining color codes.

Enabling Auto-Propagation

You can choose to propagate translations for segments in the document automatically when you commit

a segment to translation memory. The Auto-Propagation option allows you to enable or disable this
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feature. Enabling the Auto Propagation option will also allow you to leverage previous translation of

repetitive content. For more information, refer to Leveraging repetitive content.

To enable Auto-Propagation:
1. Open Wordfast Pro 3 and click "‘)
The TXML perspective appears.
2. Click Edit > Preferences > Translations > Auto-Propagation.

The Auto-Propagation dialog box appears.

Preferences (Filterad) I_lﬂl_g—hl

type filter text Auto-Propagation =1 A 4

4 General -

a4 Appearance

Colors and Font: [¥] Enable autoprapagation

m

Views Enabling autopropagation alone will automatically update all empty target segments

AutoSave [ Enable auto-propagation across all open files

Connection Settings
Use autopropagation to overwrite:

Shortout Keys
User Name [T100% matches
4 Spelling [¥] Fuzzy matches
Hunspell [7] Autoprepagated matches
Temp Files Modified segments

4 Translations [#/] Machine Translated segments

Auto-Propagation
£ [/] Committed segments

Auto-5uggest
Colors -

] m p l Restore Qefaults] [ Apply l

[ ok || cancel |

3. Select Enable autopropagation checkbox to automatically propagate translation based on
previous translation completed in the file.

4. Select Enable autopropagation across all open files to automatically propagate all open files
in TXML editor.

5. Enable the following autopropagation options, if required:

Select to overwrite...

100% matches 100% translation memory (TM) matches.

Fuzzy matches partial translation memory matched.

Autopropagated all autopropagated matches. This means that if

matches there are multiple segments that have the same
content then editing one segment will auto
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Select to overwrite...

propagate the change in all matching segments.

Modified segments edited autopropagated matches. This means that if
there are multiple segments that have the same
content and the first and second repetitions are
edited, then the following matching segments will

be updated based on the second segment that was

changed.
Machine Translated machine translated content.
segments
Committed segments translated content that is committed to the TM.

6. Click Apply and OK.
The Auto-Propagation option is enabled.
Enabling Auto-Suggest
The Auto-Suggest option populates suggestions based on content or numeric values from source and
terminology matches.
To enable Auto-Suggest:

1. Open Wordfast Pro 3 and click =),
The TXML perspective appears.
2. Click Edit > Preferences > Translations > Auto-Suggest.

The Auto-Suggest dialog box appears.
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Preferences (Filtered)

IEI—‘;..."h1

type filter text

4 General
4 Appearance
Colors and Fonts
Views
AutoSave
Connection Settings
Keys
Mermnory Preference:
Update Reminder
4 Spelling
Hunspell
Temp Files
4 Translations
Auto-Propagation
Auto-Suggest
Colors
4 Filters
Formats
4 Machine Translatior
Google Translate
Microsoft Transl
WorldLingo
PM Plug-in
] I b

m

Auto-Suggest

[#] Enable Auto-Suggest
Numbersfrum SOUrce
Mumber conversions
Uppercase words from source
[¥] URLs from source
Ernail addresses from source
Glossary matches

[ Restore Defaults I [

|

Apply ]

[ 0K Cancel ]

Select the Enable Auto-Suggest checkbox.

Enable the following auto-suggest options, if required:

Select

to view suggestions in target segment for...

Numbers from source

numbers that appear in the source segment.

Number conversions

number conversions based on different rules. For
example: If the file is being translated from English
(United States) to German (Germany), $1,000
appearing in source segment will be suggested as

$1.000 in the target segment.

Uppercase words from

source

upper case words that appear in the source

segment.

URLSs from source

URLSs that appear in the source segment.

Email addresses from

email addresses that appear in the source
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source segment.

Glossary matches term matches from synchronized glossary found in

the source segment.

Click Apply and OK.
The Auto-Suggest option is enabled.
To view suggested terms, begin typing in the target segment. An example is given in the

screenshot below.

test - Wordfast Pro 3 =NASE X
File Edit Translation Memory Terminclogy Window Help
@ (8] | E-&-E o bo
i | GIT i 2R 200 +=%3@ =1 =] | BRE A
E (= *maxlength.xlsx = *Docrdocuteml_SegmentChanges_20141222-143721 html 53 = 4
R rt
!ID English (United States) German (Germany) Target: R:s:rt Score s
. . Description: preferred term
— -1 |Revision Exporter Report Revision EXporsymbolic Hame: Demo_Glossary_en-de N/A
]Segment Changes Segment N[ report N/A
3 |Docx.docx.txml — N/A
4 |Source revision N/A
Text | Table
[en_US-de_DE] Source: 22 - 22 Target: 13-13 | 27M of 64M @ 5 4 &2 g

Leveraging repetitive content

The leveraging repetitive content option can be used when there are repetitive segments in a file. For

example, if there are multiple instances of the phrase "Our Process" then the translator needs to type the

translation only once. The remaining segments are leveraged automatically. To use this feature you must

enable the Auto Propagation option. For more information, refer to Enabling Auto Propagation.

To leverage repetitive content:
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1. Follow the steps to open a file from section Opening a file.

The file appears in the Translation window. The first translatable segment will appear in a blue

background, and your cursor will be in the target segment by default.
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-
) default_en_US-de_DE - Wordfast Pro 3

=E—]

File Edit Translation Memory Terminology Window Help

SEH B =l~B-E-0 ddad #1364 TIR2R 20 +=HERIBE

=l ®|Be B

5§ |~ *C\Christineitest files\Ultimate\Docx.docxtml &% I = B ||5E Outline 53 = 0
<t scors="N/A"> i Show all \
» For Fuzzy auto-propagation te =
J Also, Auto-propagation is cas
- = . A Auto Prop
Auto Propagation [ Auto Prop
<t score="N/A"> Auto Prop |E
This is a sentence Auto prapar
Auto Propagation
e Auto Prop
Auto Prop Auto prop
P This is a sentence Aute propar
This is a sentence Auto prapar
This is a sentence Auto propar
<g> This is a sentence Aute propa;
Auto prop Auto propagation
<t scors="N/A"> Auto Prop
Auto propagation
- Placeable Test il
Text Table| T S T s

4 T™ Lookup £ 1 2 TXML Context‘ | Note;|m Segment Changes | [ TXMLAttnbutes|

= g8

Auto Propagation [ClaA /|Diff Highlight | FindIn Source | | FindInTarget | [ Clear |

D [source [Target [ T8 Name [ User Nome [pate/Time -

4 » )
TM [en_US-de_DE] 15MotisM [

Note: There are three instances of the source segment "Auto Prop".

2. Type the target segment for the first instance.

The typed target segment will appear in a pink background as shown in the screenshot below.
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default_en_UUS-de_DE - Wordfast Pro 3

o x )

=

File Edit Translation Memory Terminology Window Help

SE B W B-E-B PRl @
2} 3_{ *C\Christing\test files\Ultimate\Docx.docktaml 2

)

<t score="N/A">

<t score="N/A">

Fltien2

6 +=FE R
= 0

Bl 24
1 25

EE Qutline &2

1% Re @

= 0

Show all -

For Fuzzy auto-propagation te ~
Also, Auto-propagation is cas

= . L 6 Auto Prop

Auto Propagation (] 7 AutoProp L

<t score="N/A"> 28 Auto Prop |i
29 This is a sentence Aute propar
30 Auto Propagation

= 31 AutoProp

Auto Prop 32 Auto prop

<t score="N/A"> 33 This is a sentence Aute propay
34 This is a sentence Aute propar

AutoProp German = proee

P yl 35 This is a sentence Aute propa:
il 36 This is a sentence Auto propar
Auto prop Auto propagation

Auto Prep
Auto propagation
Placeable Test

Text| Table
4" TM Lookup 52 | 2 TXML Context| .| Notes| ([} Segment Changes| T TXML Attributes = 8
Auto Propagation [ClaA /]Diff Highlight | FindIn Source | | FindIn Target | [ Clear
D |Source [Target [ T8 Name [ User Nome [pate/Time -
“ [ )
TM [en_US-de_DE] 19M of 26M [

3. Select Translation Memory > Next Segment or click 1 or press Alt+Down.

The typed target segment is saved to the TM and the subsequent repetitive segments are

leveraged. The segments appear in an orange background as shown in the screenshot below.
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- N
() default_en_US-de_DE - Wordfast Pro 3 [E=REE=

File Edit Translation Memory Terminology Window Help
OH B «~l~B-E-68 dvudd @13 0FITI2R206 +=%ER2EF=1=|5[Tg QA

T | £ *C\Christing\test files\Ultimate\Docx.docutxml 22 I = 8 | 5= Qutline ¥ = B8
m Show all -
2 . 24 For Fuzzy auto-propagation te «
25 Also, Auto-propagation is cas
a 2
Auto Prop T 26 Auto Prop
<tscore="N/A"> I B 27 AutoProp =
AutoProp Germany B 28 Auto Prop |j
s 29 This is a sentence Aute propar
30 Auto Propagation
Auto Prop Bl 31 AutoProp
<t score="0"> 32 Auto prop

34 This is a sentence Auto propar
35 Thisis a sentence Auto propar

=g

Auto Prop 36 This is a sentence Auto propa;
<t score="N/A"> 37 Auto propagation
AutoProp Germany H 38 AutoProp

39 Auto propagation
- 40 Placesble Test
=PV .

I Text Table| < n | y

=g

4" TM Lookup 52 1 2 TXML Context‘ | Note;|m Segment Changes | [ TXMLAttnbutes| = 8

[ClaA /]Diff Highlight | FindIn Source | | FindIn Target | [ Clear

D [source [Target [ T8 Name [ User Nome [pate/Time -

1BMofziM [T

Note: The remaining two instances of "Auto Prop" are translated automatically.

Working with TM

Translation memory (TM) is designed to provide maximum content re-use and facilitate collaboration

between globally distributed localization resources. Find below the procedures for the following tasks:

e Leveraging translation memory

e Using TM Lookup window

e Updating translation memory

Leveraging translation memory

To leverage translation memory:
1. Follow the steps to open a file from section Opening a file.
The file appears in the Translation window. The first translatable segment will be open, and your

cursor will be in the target segment by default.
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pu
() default_en_US-de_DE - Wordfast Pro 3

=) [ |

<t score="NIA">

<gs

{utl} Footer of document {ut2}Page {ut3}

<t score="NIA">

<s»
Name
<t score="NIA™>

Transperfect Translations

<t score="NIA">

“g>

File Edit Translation Memory Terminology Window Help

= Bie-l-EBE-B-68 Pl @140 FTiI2RAPE +=%B3R|PEF=1=%|Ha A
[ | % CAChristine\test files\Ultimate\ Docx.docx. el 23] = B || 2= Outline = g
<gx =l Show all -
2| Ultimate Docx file = 1 Utimate Docx file -
) 2 Footer of document Page

3 Name

4 Transperfect Translations

5 Address

6 900 Pearl Street, Ste 4

7 Boulder, CO 80302

& Phone Mumber

9 Job

10 Product Manager

11 Autosuggest

12 Thefollowing paragraph will ¢
13 My email address is transperfe
14 The website for the company
15 My full name is Transperfect 1
16 Iwas born in Queens, New Yo
17 Iwaork on a MacBook Air,

18 Ipaid 51250 for the Ultimate £
19 Auto Propagation Test

20 Below test will test Auto-Prop.
21 Enabling auto-propagation by

11M ¢ 23M

Text Table‘ L .
47 TM Lookup 2 | £ TXML Contest| .| Notes| [ Segment Changes | [ TXML Attributes| =0
[ah [J|Dif Highlight | FindIn Source | [ FindIn Target | [ Clear |
o] |Sour:a |Targat |TM Name |User Name |Data/Time g
4 » )
[en_US-de_DE]

@

2. Select Translation Memory > Current Segment Leverage or click or press Alt+-,

The TM will be leveraged and the target segment appears.
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4" TM Lookup 5% | 2 TXML Context| .| Notes| ([} Segment Changes [ TXML Attributes

default_en_US-de_DE - Wordfast Pro 3 = | Bl |-
File Edit Translation Memory Terminology Window Help
SE B | B-E-6E Qb cwe| GlIT iR 206 +=3%0606 =0 = Bl E A
T | £ *CAChristing\test files\Ultimate\Docx.docuteml 54 = B | 5% Outline 2 = 8
D English (United States) German (Germany) Score Cof Show all -
5] R n . 0 B is wil ~
190 |This will also be 100% match. Dies wird auch zu 100% 100 89 This wilbean exact match.
- . . 90 This will also be 100% match.
Ubereinstimmen. 91 This will be a fuzzy match.
92 This will be an even fuzzier m:
91 |This will be a fuzzy match. N/A - This segment will test “copy s
. . . . . o — Replaceables (Auto Corectior
92 |This will be an even fuzzier Dies wird noch unscharfer 77 Number Replacement o
match. angepasst werden. There are12 rooms in this bui
A i w This tests numbers with place
93 ThlS Segment WI” tESt Cﬂpy N/A k2 Check for decimal number 6.0
1 b Thereare& zero'sina billion: +
Text | Table s

g

This will also be 100% match, ah Diff Highlight | Find In Source ] [ Find In Target I l Clear

D |Source Target Scare | TM Name User Name Date/Time =
1 This will also be 100% match. Dies wird auch zu100% iibereinstimmen. 100 | Ultimate_TM.td J5 1/5/121:43 PM

2 This will also be 100%keafuzz match. Dies wird eine Fuzzy-Match werden. 76 |Ultimate_TM.bdt 5 1/5/121:43 PM

m

4 .

TM [en_US-de_DE] 19M of 39M

a

Using Replaceables

You can leverage the TM to replace numbers, URLSs, punctuation and email add
If Use Replaceables for higher TM matches was selected in Preferences, the

overwrite the translation. For more information, go to Selecting Translation Mem

resses in the translation.
leveraged segment will

ory Settings.

In the example below, the numbers differ in the source and target segments.

default_en_US-de_DE - Wordfast Pro 3 = ®
File Edit Translation Memory Terminology Window Help
&H B i | B~ G- vl BTG FITI2RR206 +-%GB@ ol Bd Al R
(4 | # *Replaceables_testfile.doc 52 = B || 5= Outline 32 =8
D English (United States) German (Germany) Score |~ [Show all -
= a
#11  |Number Replacement N/A 1 Number Replacemje
3 There are 12 room¢
2 |[There are 12 rooms Es gibt 100 Zimmer 100 This tests numbers
Up to 105,000
3 |{ut1}This tests numbers with {ut2}placeables{ut3} has N/A Up t0100,000
7 d 6 This segment tests
woras. 17 Check this decimal
Tek [ Table < [, 3
4" TM Lookup &2 | 1 TXML Attributes | [} Segment Changes = m
There are 12 rooms » [lah [@]Dif Highlight | FindIn Source | [ Findn Target | [ Clear
o} Source Target Score | TM Name User Name Date/Time B
1 There are 12 rooms Es gibt 12 Zimmer 100 |Replacables TM.tdt replacer 3/11/14 11:30 AM ‘E
2 There are12 reoms Es gibt 82 Zimmer 100 |Replacables_TM.bit cjacques 3/11/14 11:06 AM T
3 There are 125 rooms Es gibt 15 Zimmer 99 |Replacables TM.tat jsingaram 6/4/13 2:02 PM
q )
TM[en_US-de_DE] SC: 18 TG 18 25M of 36M m
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Select Translation Memory > Current Segment Leverage or click fﬁ or press Alt+-,

The TM overwrites the number in the target segment.

% defauit_en US-de_DF - Wordtast Pra 3

E=SIE8 x ]
Fie Edit Translation Memary Terminology Window HMelp
B i ~-1=B-B-E s @ CIRIRRICGE +=RBRIDPEF ] =% I8
T Replacasbiles testhiedoc 7 * 0 || BE Outine 37
E (1] English [Linited States) Greman (Germany) Soee Show 81 -
“11  Number Replacement N/A | S 1 Hornbar Raplacarmia
" + t { 1 2 There are 12 toom:
2 |There are 12 rooms Es gibt 12 Zimmer| 100 I3 3 This tents numibers
I [ & Upto 105000
v ) 2 This vegrment st -,
Text | Tabile i [
% TM Leskup 11 | I THML Attributes| 1) Segment Changes
These are 12 rooms a & [J] D Highbgit | Fand I Source | | Fand In Tasget Clear
0 Source Target Score | TM Namne User Name DateTirme -
1 | There are12 rooms L3 gibt 12 Zimmes 100 | Replacables TM.ot replocer 3718714 1136 AM
12 [The L &gt s TMed  fejcques ¥ M
3 |There are 128 rooms _Jpngenm
Thler_115-de_DE] SC: 1R TG 17 24 of 350 Lid

Translation memory default color representation

Find below the list of default color representations for source and target segments in the Translation

window:

Color Representation

Blue Source segment
Yellow Fuzzy match

Grey No match or NA
Green 100% match

Pink Segment modified since

the original file was

created

Segment modified and
updated to translation

memory

Go to Defining color codes for more information.

Using TM Lookup window

The TM Lookup window is used to view TM leverage results and context searching. Find below the

procedure for the following tasks:

e Viewing TM leverage results

e Using TM lookup
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Viewing TM leverage results

The TM Lookup window displays the leverage results for the current source segment, if Perform TM
Lookup Automatically is selected in Preferences. The results display the segment ID, Source and Target

segments, leverage score, TM Name, User Name, and Date/Time of update to TM.

N
default_en_US-de_DE - Wordfast Pro 3 l‘:' E é}
File Edit Translation Memory Terminology Window Help
®H |B-E - W b kg 9 i) | | 4]}
[ | 2 "C\Christine\test files\Ultimate\Docx.doccteml 52 = 5 | 5= Outline i3 = 0
LD English (United States) German (Germany) Score n [Show all -
=
=2 85 This will be a Blac =
) 88 |Auto Prop N/A o T e
89 [{utl}This will be an {ut2}exact{ut3} N/A 87 Using the “Ultima
match 88 Auto Prop
. > mL 89 This will be an exa
90 This will also be 100% match. N/A B 90 This will also be 1
91 This will be a fuzz| |
91 |This will be a fuzzy match. Dies wird eine Fuzzy-Match werden. 20 92 This will be an eve
- - - 92 This segment will
92 |This will be an even fuzzier match. N/A | - 94 Replaceables (Aut
£ C 95 Mumber Replacen _
Text | Table g T T
4" TM Lookup £2 | £ TXML Context| .| Notes| ] Segment Changes = 0
This will also be 100% match, [laA [7]Diff Highlight [ FindIn Source | | FindIn Target | [ Clear
D |Source Target Score | TM Name User Name Date/Time 2
1 This will also be 100% match. Dies wird auch zu 100% dbercinstimmen. 100 |Ultimate TM.bdt s 1/5/121:43 PM =
2 This will also be 10035ea iz match. Dies wird eine Fuzzy-Match werden. 76 | Ultimate_Th.bt 5 1/5/121:43 PM 10
4 »
TM [en_US-de_DE] 15M of 31M [}

TM Lookup default color representation

Find below the list of default color representations for source and target segments and translation score in

the TM Lookup window:

Color Representation
Blue Source segment
Yellow Fuzzy match
Green 100% match on word or phrase in target segment

Highlighted Words or phrases that do not match the source
text segment. This appears if Diff highlight is not

selected.

Diff Highlight | Word or phrases that appear in the source but not
Add in the TM. This appears if Diff Highlight is

selected.

Word or phrases that appear in the TM but not in
the source. This appears if Diff Highlight is

selected.
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Go to Defining color codes for more information.

Using TM lookup

TM lookup is a process that searches for specific source segment text in the translation memory. The

results display source and target segments.

To perform TM lookup:
1. Enter a word or phrase in the TM Lookup text box. For example,

e Our Process: searches segments with either word available in lower, upper and sentence

case.

e "Our Process": searches only those segments that include both words in the same order

and case.

e Our+Process: searches segments which include both the words available in lower, upper
and sentence case.
anh
Select the Case sensitive check box to match case.
3. Click Find In Source or Find In Target.
Note: If you want matches that only have all the words in your phrase, use + signs between each
word instead of spaces. If you use spaces in the search string, then results will show segments

that have any of the words in them.

OR
1. Select a word or phrase in the source segment.

_ KA
2. Press Ctrl+Shift+T or k.
The TM Lookup results appear. The results display the segment ID, Source, and Target

segments, TM Name, Username and Date/Time of update to TM.

2 TXML Context Motes | [ Segment Changes ] TXML Attributes 5 TM Lookup &3 =0
Netweork sz A Diff Highlight | Find In Source | | Find In Target Clear |
] Source Target TM Name User Mame Date/Time -
1 MNetworking MNetzwerken lUItima‘te_TM -Copybt | cjacques 12/3/1311:21 AM
2 | Metwork Access iCumputcmcsz:fks | Ultimiate_TM. - Copy.bd cjacques 12/31311:21. AM =
3 ;Nelwcrk Protection iNewwofk Protection | Uitirnate_TM.- Copybt | cjacques 12/3/1311:26.AM |

Note: The words or phrases that match the searched context are highlighted.
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If no TM is selected, the following dialog box appears:

( TM Lookup lﬁw

Mo TM Found. Please select a TM from T List,

Click TM List to select a TM from the list of TMs.
To continue without selecting a TM, click OK or close the dialog box.
Updating translation memory

To update translation memory with new content, ensure the TM has the Read only checkbox clear and

update options are selected. Go to Creating or opening a translation memory and Selecting translation

memory settings for more information.

When you navigate source segments by pressing Alt+Down or Alt+Up or clicking 1 or ﬁ segments are
saved automatically to the TM.

Note: If you have changed the target segment, and you navigate using other methods (for example,
clicking other segments to navigate directly to them), a warning message appears asking if you want to

save the target segment.

Working with terminology

Find below the procedures for the following tasks:

e Setting copy term option

e Highlighting terms

e Auto propagating terms

e Using terminology wildcard

e Leveraging a glossary

e Adding terms
e Editing terms
e Copyaterm

e Adding blacklist
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e Editing blacklist

e Using Wordfast Pro and Wordfast Classic glossaries

Setting copy term option

The copy term option copies the source segment to the target segment.

To set copy term option:
1. Open Wordfast Pro 3 and click x .
The TXML perspective appears.

2. Click Terminology > New/Select Glossary > Translations > Terminology.

The Preferences (Filtered) Terminology dialog box appears.
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~

( Preferences (Filtered) l | =l |_

type filter text Terminology v

4 General .
Settings copy term from source to target
4 Appearance 5 C |
@
Ceolors and Fonts = 0Py only source

Yiews (") Copy only target terms
AutoSave (") Copy both source and target terms

Connection Settings ] .
Enable autematic fuzzy term recognition

Shortcut Keys
User Mame Highlight terms in Editor with Box
4 Spelling [¥|Ignore case for term highlights
Hunspell
Temp Files

4 Translations
Aute-Propagation
Auto-Suggest
Colors

- Filters
» Machine Translation

PM Plug-in

Segrmentation Settings

TM Adrministration

Terminclogy

» Transcheck

Translation Memory

’ Restore Defaults ] ’ Apply ]

| ok || concel |

3. Select one of the following copy term options:
e Copy only source: to copy source term from the source segment to the target segment.
e Copy only target terms: to copy target term to the target segment.

e Copy both source and target glossary terms: to copy both source and target terms to the

target segment.

4. Select Enable automatic fuzzy term recognition checkbox to clear it, if you do not want to
see fuzzy matches from the glossary highlighted.

5. Select Highlight terms in Editor with Box to clear it, if you do not want to enable highlighting of
terms with a box in the TXML Editor.
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6. SelectIgnore case for term highlights to clear it, if you do not want to ignore case when

highlighting terms.
7. Click Apply and OK.

Highlighting terms

To highlight terms:

1. Click Terminology > New/Select Glossary > Translations > Terminology.
The Preferences (Filtered) Terminology dialog box appears.
2. Select Highlight terms in Editor with Box checkbox to highlight terms in the TXML editor in
different colors with a box as explained below.
Green 100% match in source
and target
(fuzzy in source or
target)
Red match in source but no
match in target
3. Click Apply and OK.

The terms are highlighted as shown in the screenshot below.

default_en_US-de_DE - Wordfast Pro 2 = | B ||
File Edit Translation Memory Terminology Window Help
&E B |B-E-6 o< i Gl iR 2E6 + = 3 @ = 1 =i | % [E0@ A
[ | % *CAChristine\test files\Ultimate\Docx.docx beml &3 = B |fso = |Ds|&£T| ™ = A
!|ID English (United States) German (Germany) Score o Show all -
= g y
“ | |47 |Number followed by an ESM ends a |[Managed followed by an ESM ends a | N/A :j 1‘2‘;;?::;::’*“‘” propa;
segment & 3 segment & 3 38 Auto Prop
48 |End of segment &without a trailing |End of segment &without a trailing N/A 3(9] ’:IUW “SF';HTD”
space ends a segment. space ends a segment. 41 Thissentence has many place
49 |End of segment marker & followed |End of segment marker & followed N/A 42 Sowillthis one since it has my
by a space followed by a lower-case by a space followed by a lower-case 43 Segmentation Settings |2
= 44 wfsegmentation.properties W
letter ends a segment. loitre ends a segment. 45 Adel ESM &' in the ESM textbr
50 Test terminold Test N/A 46 End of segment marker & Adc
47 Number followed by an ESM ¢
51 {Utl}ThiS will contain the {Utl}ThiS absatz will the N/A 48 End of segment Swithout a tr
multiple terminology matches. multiple termin mat. ;9] iﬂdﬂfﬁlwiﬂtmﬂ'kﬂ&h”
= = B erminology Test
52 |Please use “Ultimate Terminology” Please use “letzte N/A 51 This paragrah will centain th
file with this document. terminologieterminolo” file with this 52 Please use “Ultimate Terminol
53 Itwill centain many terminelc
documen. 54 This paragraph will also conta
53 |1t will contain many terminology It will knthalten many kerminold hits. | N/A 55 “terminelogy” within quotes ¢
hits. 56 Blacklist Test
Z 57 Thefollowing sentences will ¢
! . 58 Vou must make sure that Blac -
Text | Table 4 [t '
4" TM Lookup & =8
Blacklist Test @lah [7]0iff Highlight | FindIn Source | [ FindInTarget | [ Clear |
D [Source Target [TMName [user Name [DaterTime -
T [en_US-de_DE] 21M of 39M m
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Under the Terminology menu click Run/Stop Term Highlighting (Ctrl+F5) to highlight terms
and to turn off highlighting for all segments. The terms will still be highlighted for the currently

selected segment.

Auto-propagating terms

To auto-propagate terms:
1. Follow the steps to open a file from Opening a file.
The file appears in the Translation window. If a term from the glossary exists in the source
segment, it will appear in red by default.
Note: Ensure that a glossary is imported and selected for the project. For more information, refer

to Importing a glossary.

2. Select Edit > Copy Source or click or press Alt+Insert, to copy the text from the source
segment into the target segment.

The glossary term translation is auto propagated as shown in the screenshot below.

i Project 1 - Wordfast lg@g

File Edit Translation Memary Terminology  Window Help

' OH A T30 I TiI2RLe +=RQL|DPEF=FT 1= 3K |% i@
Al BE-BH-B68  gxa&d A

_@: :‘f *CiClient_name|Project_nametProject 1 TXML Filesiprocess_maint, xml, el 5 = EE Qutline &2 =
|f| Es2 2 [ show all ] vl
42 {utl}Our Process ST o

I ] =t score="H/A"=
) |{ut.1}0ur Process Froceso
3=

Cne of the most popular que
Most projects entail some ley
Given the nature of the web
We provide monitoring servic
‘e use tools to watch wour
Once new content is identifie
& pre-defined means of com
On rore complex projects, F

One of the most popular cquestions clients pose is "what
happens after we finish the project, what happens when
we hawve new content or add items to the database?™

=t zcore="H/A"=

CIHEEEMEEE
I I

5= L

Text | Table < >
&_)"'TM Lockup &3 2 Toernl Context | ki Notes U™ segment Changes ==
r_ ' Find ] ’ Clear ]

| il |Source Target | T Mame

. [en_US-es_M] g eMofeaM [

Note: The term 'Process' is followed by its translation 'Proceso’.
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Using a term wildcard

To add and use a term wildcard:

1. Follow the steps to open a file from Opening a file.
The file appears in the Translation window. If a term from the glossary exists in the source
segment, it will appear in red by default.
Click Terminology > Edit.
Select the glossary that you want to edit.
The glossary appears.

4. Double-click the entry you want to modify.

The Edit term dialog box appears.

Source

| Process*| |

Target

| Proceso |

Description

Madify H Cancel ]

5. Type a ™ after the term to populate all variations of the selected term. For example, the wildcard
term 'Process* will populate the target 'Proceso’ for all term variations such as 'Processes’,
'Processing’, and so on.

6. Click Modify.

The terminology wildcard is activated.

Leveraging a glossary

To leverage a glossary:
1. Follow the steps to open a file from Opening a file.
The file appears in the Translation window. If a term from the glossary exists in the source

segment, it will appear in red by default.
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=g=

site globalization solutions, and
top three car and truck rental sys
of an initiative that will prowvide
Internet in Zpanish.

2. Select Terminology > Previous Term / Next Term or click '* or =*! or press Ctrl+Alt+8 /
Ctrl+Alt+9.
The term is highlighted and selected.

3. Inthe target segment, place the cursor at the location where you want the translated term to

appear.

4. Select Terminology > Copy Term or click = or press Ctrl+Alt+0.

The translated term appears in the target segment.

=5=

Terminology
selected

zite] globalization EUT.E
top CHrEE oor =nd cruck

of an initiatiwve that will prowvide

Internet in ZSpanizsh.

=t scare="{"=

Terminology
leveraged

=ite glnhalizaciéﬂ
Lop © ruc
of an initiative that will prowvide
Internet in Zpanizh.

2=

Adding terms

Terms can be added to glossaries, if permitted. If a selected glossary is read-only, you will be prompted

to set up a new glossary.

L%

There are two ways to add terms to a local or remote glossary:
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1. Click Terminology > Add Term or click E7)

The Add to glossary dialog box appears.

C:' Add to Glossary 2
Source:
Target:
Description:
Glossary: ’test_glossarj,r - ]
[ oK ] ’ Cancel ]

Enter the term in the Source or Target field.

Enter a Description of the term if desired.

Select the glossary to which you want to add the term.
Click OK.

o~ WD

OR

1. Select text from the source or target segment. Press Ctrl+Alt+T, or click Terminology > Add

Term or click .
2. The Add to Glossary dialog box appears. The selected text appears in the source or target field,
depending on whether it is in the source or target segment. In the example below, the selected

text appears in the source field.
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& ™
() test - Wordfast Pro 3 Elﬂlg
File Edit Translation Memory Terminolegy Window Help
& [ s W B-B-0 vl
21436011 I2RRPS +-QBR[BEF=1=B|T8 @A
=3 [j_i-(. *Aut - breaksegmentation.properties 2 lEE] test_glossary | = 8 || 5% Outline EEI = 0
! ID English (United States) German (Germany) Score o ’Showall -
od BEWcrue dfa;kldj N/A b e
=
[F] Add to Glossary &
Source: true
- Target:
4" TM Lockup 52 ] 2 TXML Contex‘t| | Notes||ID Segment Chang o = 0
Description:
dIn Target [
D | Source |Target Date/Time
Glossary: ’test_glossary VI
[ oK ] ’ Cancel ]
4
[en_US-de_DE] SC 4 TC: 9 15M of?qM |ﬁ

Enter a Description of the term if desired.

Select the glossary to which you want to add the term.

Click OK.

OR

To continue and add text to the target field, keep the Add to Glossary dialog box open. Select

text from the target segment. Press Ctrl+Alt+T, or click Terminology > Add Term or click @.The

selected text appears in the target field.
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c; test - Wordfast Pro 3

|.|:| =

Pg

|w

File Edit Translation Memory Terminology Window Help
- [ Biwl=EB-B-8 23
S| 1360417 1IN0 +=HRBRIPEF=1=2 (@ @
By | 2 *Autosave_breaksegmentation.properties 23 lm test_glossary | = 8 || 5% Outline 2 l = 0
=1 || e English (United States) German (Germany) Score . ’Showaii -
1 Jtrue dfa; KId] N/A =
[F] Add to Glossary [E
Source: |true |
y Target: |dfa;kIdJ |
4" TM Lookup 22 ] 2 THRML Contex‘t| ] Notes||ID Segment Chang o = 0
Description:
d In Target [
D | Source |Target Date/Time
Glossary: ’tst_giossal}r VI
[ ok || cancel |
]
[en_US-de_DE] SC 4 TC: 9 | 10N1 of 23M |ﬁ

2. Enter a Description of the term if desired.

Select the glossary to which you want to add the term.

Click OK.

The new term is added.

Alternatively,

1. Click Terminology > Edit or click .

2. Select the glossary list to which you want to add terms.

The glossary list appears.
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£ CALMKNTest files\DemotDerno-Sample-Engl.doc.beml. doc tel

B3/ Demao_Glossary_en-de &3
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=08

Glossary Search Previous [ext Add Modify Delete Irnport | | Export Synchronize
Index ¥ Source Target Description Creation Date Creation User
1 Access Protection Metznverkzugangsschutz
2 Application Support Arvendungsunterstitzung
3 internet security INTERMETSICHERHELT
4 Labor Cost Optimization Optimizacidn de los costes
5 Metwork Systems Metzmerksysterne

6 PERSOMAL FIREWALLS

T Service Features and Benefits
g 551

9 TECHMICAL SURPPORT

10 technology

11 The Mark Online

12 TURNKEY SOLUTIONS

13 Worrms

PERSOMAL FIREWALLS
Service Features and Benefits
S5L

TECHNISCHER SUPPORT
Technologie

The Mark Online
FERTIGLOSUMG

Wilrmer

Note: To expand or shrink a column, point to the right edge of the column's header with the

mouse.

A two-directional arrow appears.

Description ‘+’ Creation Date

Drag the arrow to the right to shrink the column.

Drag the arrow to the left to shrink the column.

Click [ Add

The Add term dialog box appears.

&dd term
Source
Metweork
Target
Metzierk
Description

Tech|

&dd

Cancel
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4. Enter Source, Target, and Description of the term.

Note: If you are adding a term to a remote glossary, the Description field will not be available.

5. Click Add.

The new term is added.

Test - Wordfast Pro 3

File Edit Translation Memory Terminology Window Help
&= | B -6~ 5 | i |
[ | [ uttimate_Terminology 32 = 0 ||Bzem ZT1|™ =
2 . - An outline is not available,
e Firzims et [ add ][ Modty |[ Delete ][ impot |[ Eport || Sunchronie
Index * Source Target Description Creation Date Creation User i
1 Apelogies Apology new desc
2 Black list asdas adad
3 contain cnthalten L
4 country country 1
5 Fish feesh
6 fuzzy Flaum
7 geing g0 b
8 hit spitze
9 letter loitre
10 network netzwerk Tech Jan 21, 2014 10:49 c
11 Number Manager rando,
12 Paragraph shsatz
13 Park park -
< M »
4" TM Lookup &2 =
[laA [7]DiffHighlight [FindlIn Source | [ FindIn Target | [ Clear |
D Source Target |TM Name ‘User Name |Date/T|me
4
[en_US-de_DE] 18M of 27M o

=]

Editing terms

To edit terms:

1. Click Terminology > Edit or click or Ctrl+Alt+Enter.

2. Select the glossary list that you want to edit.

The glossary list appears.
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=08

Glossary Search Previous [ext Add Modify Delete Irnport I l Export Synchronize
Index ¥ Source Target Description Creation Date Creation User
1 Access Protection Metznverkzugangsschutz
2 Application Support Arvendungsunterstitzung
3 internet security INTERMETSICHERHELT
4 Labor Cost Optimization Optimizacidn de los costes
5 Metwork Systems Metzmerksysterne

6 PERSOMAL FIREWALLS

T Service Features and Benefits
g 551

9 TECHMICAL SURPPORT

10 technology

11 The Mark Online

12 TURNKEY SOLUTIONS

13 Worrms

PERSOMAL FIREWALLS
Service Features and Benefits
S5L

TECHNISCHER SUPPORT
Technologie

The Mark Online
FERTIGLOSUMG

Wilrmer

Note: To expand or shrink a column, point to the right edge of the column's header with the

mouse.

A two-directional arrow appears.

Description ‘+’ Creation Date

Drag the arrow to the right to shrink the column.

Drag the arrow to the left to shrink the column.

3. Double-click the term you want to modify.
OR

Select a term and click .

OR

Right-click a term. The terminology editor submenu appears:

Modify term
Delete term
Copy
Select All

4. Click Modify.
The Edit term dialog box appears.
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( Edit term @1

Source

Ultimate terminclogy
Target
letzte terminclogie

Description

Modify Cancel

||

5. Enter the necessary changes and click Modify.

The modified term appears in the glossary.

Copy aterm

1. Click Terminology > Edit or click or press Ctrl+Alt+Enter.
2. Select the glossary list that you want to edit.

The glossary list appears.

£ CALMKNTest files\DemotDerno-Sample-Engl.doc.beml. doc tel

B3/ Demao_Glossary_en-de &3

=08

Glossary Prewvious Mext Add Modify Delete Irnport ] [ Export Synchronize
Index v Source Target Description Creation Date Creation User
1 Access Protection Metzverkzugangsschutz
2 Application Support Arvendungsunterstitzung
3 internet security INTERMETSICHERHELT
4 Labor Cost Optimization Optimizacidn de los costes
5 Metwork Systems Metzmerksysterne

6 PERSOMAL FIREWALLS

T Service Features and Benefits
g 551

9 TECHMICAL SURPPORT

10 technology

11 The Mark Online

12 TURNKEY SOLUTIONS

13 Waorms

PERSOMAL FIREWALLS
Service Features and Benefits
S5L

TECHNISCHER SUPPORT
Technologie

The Mark Online
FERTIGLOSUMG

WdrTer
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3. Right-click a term. The terminology editor submenu appears:

Modify term
Delete term
Copy
Select All

4. Click Copy.

The term is copied from the Terminology Editor.

Adding a blacklist

A blacklist includes words or phrases that should not be used in the target segment.

To add a blacklist:

1. Click Edit > Preferences > Terminology > Blacklist.
The Blacklist dialog box appears.

2. Click Create, to create a new blacklist or Add, to add an existing blacklist.
Note: the blacklist must be a tab-delimited file.
Browse and select the location of the new blacklist or existing blacklist.
Type a symbolic name and select the language code of the blacklist.
Click OK.

The newly created or selected blacklist appears in the Blacklist List.
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Preferences (Filtered)

type filter text Zae
General -
Appearance

Colors and Fonts
Views
Connection Settings
Keys
Mermory Preferences
Update Reminder
Spelling
Hunspell
Temp Files
Translations
Auto-Propagation

m

Auto-Suggest

Colors

Filters
Formats
FrameMaker Filter

Machine Translation
Google Translate
Microsoft Translat
WorldLingo

PM Plug-in

Segrmentation Setting!

| TM Administration

[l Terminclegy

Blacklist

Glossary List

Glossary Priority
Transcheck
Forbidden Chars -
o om [

Blacklist

Add Glossary(ies) and select Glossary(ies) to use for this project

Active  Blacklist Mame
7l Blacklist.bct

Target
ES-ES

Read-Only

[EE
v
Edit

Remove

Blacklist Properties
Location:
Target Language Code:
Blacklist Count:

[ Restore Defaults l [ Apply l

ok || cancel |

Select Selected check box to use the blacklist during translation.

Select Read only check box, if you do not want to update the blacklist. (Optional)

Click OK.

A new or existing blacklist is created or opened for the project.

Editing blacklist

To edit an existing blacklist:
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1. Open Wordfast Pro 3 and clic

[Z

The TXML perspective appears.




Ev

Blacklist1.txt |

The Blacklist appears as a separate tab.

[ BlackListbet &7

Blacklist

Add Modify

2. Click the Edit blacklist icon and select the blacklist as shown in the screenshot below.

Delete

Forbidden

cell-signalling

moisture-regulating
skin-care

skin-care needs
ckin-care routine

skincare

Suggestion

cell-communicating

colouration discolouration
ovbovb
lip-care lip care

moisturising
=kin care

skin care needs
ckin care routine

skin care

Translating in a project

Note: To expand or shrink a column, point to the right edge of the column's header with the
mouse.

A two-directional arrow appears.
Description + Creation Date

Drag the arrow to the right to shrink the column.

Drag the arrow to the left to shrink the column.

3. To add aterm to the blacklist, click Add.
The Add Term dialog box appears.
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i ™
) Add term e

Forbidden

Suggested term

Add || Cancel

4. Enter the Forbidden and Suggested term.
Click Add.
The forbidden term and suggestion appears in the blacklist.
6. To modify a term from the blacklist, select the term and click Modify.

The Modify Term dialog box appears.

' ™y
0 Modify term [

Forbidden

Iskincare
Suggested term

ckin care

| Modify || Cancel

Edit the Forbidden and Suggested term and click Modify.
To delete a term from the blacklist, select the term and click Remove.

A warning message appears.
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Translating in a project

9. Click Yes to delete the blacklisted term.

Using Wordfast Pro and Wordfast Classic glossaries

Wordfast Professional (WF Pro) and Wordfast Classic (WFC) can share project glossaries. The WF Pro
glossary .txt file is located with your glossary files. WFC must connect to this text glossary file. Once the
WF Pro glossary is created, WF Pro must be closed to permit WFC to connect to the WF Pro glossary.

The example below shows how a glossary is shared between Wordfast Pro and Wordfast Classic.

1. Open a project in Wordfast Pro
2. Click Terminology.
Click New/Select Glossary or press Alt+N.

The Glossary List appears.

Preferences (Filtered) [_Iﬂléj
type filter text Glossary List -
a4 General
Memory Preferences Add Glossary(ies) and select Glossary(ies) to use for this project
4 Translations
4 Terminology Active  Glossary Name Source Target Type Read-Only
Blacklist 2 Ultimate_Terminal... EN-US DE-DE Local T
Glossary List Fa T wurl EN-US DE-DE Local @ acid
Glossary Priority (= glossary_Centraliza... EN-US DE-DE Lecal 4] Edit
4 Translaticn Memory
e
Import

Glossary Properties
Location: Ch\Users\cjacques@egsolutions.com'.wf_workspace\glossaries\g_1
Source Language: English (United States)
Target Language: German (Germany)
Term Count: 27

’ Restore Defaults] ’ Apply ]

[ ok [ Ccancel

w ~

4. Click Import.

5. Locate the glossary to be shared.
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6. Close Wordfast Pro. Failure to close Wordfast Pro leaves the glossary file locked, and it cannot
be opened or modified.

7. Activate Wordfast Classic in the Word document by clicking the Wordfast Classic button, or
pressing Ctrl+Alt+W.

8. Click the Wordfast Classic button.

9. Add the <glossary _name>.txt file located in Wordfast Pro above.

10. Select the glossary, and click Reorganize.

11. Select the terms to be added, and press Ctrl+Alt+T to add terms to the glossary in Wordfast
Classic.
The Edit Entry dialog box appears.

12. Enter the source term, or the target term, and an optional comment.

An example is shown below.

_En urce
ROI

Target
ROI

Comment
added to Wordfast Classic

F1 F2 F3

Addtoghossary W g1 [ #2 [ #3 oK

13. Click OK.

14. Finish working in Wordfast Classic, and close the Word document.

15. Open Terminology in Wordfast Pro.
16. Open the glossary.

The added term appears in the glossary.

Working with tags
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Translating in a project

A tag is inline text that is not translatable, for example, HTML code within a sentence. Target segments
should have the same tags as the source segment. However, depending on the language, sometimes a
tag is not needed. If you try to save a target segment with missing tags, a warning message appears.

Find below an example of a source segment with two tags:

Please contact the hotel for further information at {utl1}info@companyname.com{ut2}.

The {utl} and {ut2} text strings represent tags.

Find below the procedures for the following tasks:
e Viewing tags
e Copying tags
e Editing tags

e Deleting tags

e Removing all tags

Viewing tags

To view tags:
1. Follow the steps to open a file from Opening a file.
The file appears in the Translation window. If a tag exists in the source segment, it will appear in
gray by default.
2. Point to the tag with the mouse.

The actual text in the tag appears. Find below an example of the popup for the {ut1} tag.
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r N
() default_en_US-de_DE - Wordfast Pro 3 [ 5 [
File Edit Translation Memory Terminology Window Help
OEH B «l=B-H-H 933 #1301 1320206 +=-%BRIPEFe=l5(Eg K
w, *Ultimate_TM_test.docx W . DE- %' TranscheckError 09... % *Docx_DE-DE.docx.taml-frequ... o= Outline ow al =
[+ *ul TM_test.d (¥ *Docx DE-DE.docx &3 | < TranscheckError_20140227-09, % *Docx DE-DEd I-fi = 5 | & outiine Show all [al
) English (United States) |German (Germany) ‘S:ore ‘; 1 Ultimste Docx file -
=) " " . [ 7] 2 Footer of document Page | ‘
1 Ultim 14
] <fieldStart type="31" value="" position="0" "0#0#0" backgroundShadow="0#0%0" foregroundShadow="0#020" name="Cambria”
- biName="Cambria" size="12.0" hidden="false" >
2 {ut1}Footer of document 0 5 Address
{utZ}%age {Ut3} 6 900 Pear| Street, Ste d
7 Boulder, CO80302
3 Name N/A 8 Phone Manager
- 9 Job
4 random Translations N/A 10 ‘;mdeanager
5 Address N/A 11 Autosuggest
- 12 The following absatz will cnthalten many Autosugge
6 900 Pearl Street, Ste 4 900 Rue Pearl, Suite 4 N/A 13 My email address is ransperfect@translations.com.
7 Boulder, CO 80302 N/A 14 The website for the company [ work for is hitp:/fwwy
15 My full name is random Translations, I go by TPT.
8 Phone Manager N/A 16 Twas bom in Queens, New York.
17 Twork on 3 MacBook Air.
9 Job N/A 18 Ipaid 51250 for the Ultimate Edition 13",
10 |Product Manager N/A 19 Auto Propagation Test
9 / 20 Below test will test Auto-Propagation
11 |Autosuggest N/A 21 Enabling auto-propagation by itself will update empt
12 |{uti)The following absatz will N/A 22 Test each options below Enable suto-propagation fo
23 You have to commit segment or use Next or Previou:
cnthalten many Autosuggest - 24 For Flaum auto-propagation test just modify source”
< i 25 Also, Aute-propagation is case-sensitive. i
Tt | Table | g i v
V€ TXML Context | 1] Notes 52 | [ TXML Attributes| ([ Segment Changes =0
I CreatorID Type Date Details
TMIen_US-de DE] sc 18 TG 14 1wIMor1os |0

3. The first tag in the source segment is highlighted in red as soon as the cursor is placed in the
target segment.

- a
() test - Wordfast Pro 3 E@g

File Edit Translation Memory Terminoclogy Window Help

@E B .| B-EH

BEFA T I QR 208 =R U|DPEF=L =% [HE

s kd g i 4
% "Demo-Sample-Engl.doc.teml.doc 52 l = O | g5 Outline &2 HShowaH v] = g
! |ID English (United States) German (Germany) Score - 1 Metwork Systems Diagnostic Testing
A 2 INTERMET SECURITY
1 {Uti}NEtwork SYStems 0 3 The terms netwerk security and informs =
4 f f :
Diagnostic Testing{ut2} 4 NETWORK PROTECTION
5 With Metwork Access Protection, systen
2 |{ut1}INTERNET N/A © PERSONALFREWALS
T personal firewall is an application whi
SECURI { Utz} 8 System testing is performed on the entir
3 Jut1iiThe terms N/A [~ 9 System testing is an investigatory testini
A + 10 ltis also intended to test up to and bey _
Text | Table qa P p T T 5
< TM Lookup 53 l}; TXML Contex‘t| il Note;| [y Segment Changes| | TXMLAttrlbute;| = 0

[ | ClaA []Diff Highlight [FindIn Source | [ FindIn Target | [ Clear

i |Source |Target |TM Mame |User Name |Date.."Time i
] e =
[en_US-de_DE] BMofaM [

233



Translating in a project

Copying tags

To copy tags:

OR

OR

OR

1.

N

A wDdh e

Follow the steps to open a file from Opening a file.
The file appears in the Translation window. If a tag exists in the source segment, it will appear in
gray by default.

In the target segment, type the tag as it appears in the source segment, for example {utl}.

In the source segment, place the cursor before the tag and drag the mouse to select it.
Drag the selected tag to the target segment (drag-and-drop).

In the source segment, place the cursor before the tag and drag the mouse to select it.
Right-click and select Copy or use the Ctrl+C shortcut key to copy the tag.
In the target segment, place the cursor where you want to paste the tag.

Right-click and select Paste or use the Ctrl+V shortcut key to paste the tag.

Select Edit > Tags > Previous Tag / Next Tag or click l= or =#l or press Alt+Shift+Left /
Alt+Shift+Right.
The tag is highlighted in red and selected. The first tag in a segment is highlighted when the

segment is clicked.

i

29  |{ut1}Start Work {ut2 }Email notification{ut3}

If you type the same tag twice, the following error message appears.

[ Error @

|®| Tag with same index already exists in target.
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o |If the target segment does not contain tags, the following error message appears.

Emor
IQI Tag has invalid index.

L= A

2. Place the cursor where you want the tag in the target segment.

3. Select Edit > Tags > Copy Tag or click ! or press Alt+Shift+Down and type the characters of
the tag.
The tag appears in the target segment. The next tag in the source segment is selected, and is
highlighted in red.

4. To copy all tags from the source segment to the target segment, click Edit > Tags > Copy Tags

in Current Segment or click or press Ctrl+Shift+A.

Editing tags

To edit tags:
1. Follow the steps to open a file from Opening a file.
The file appears in the Translation window. If a tags exists in the source segment, it will appear in
gray by default.
2. Place your cursor in the tag's text in the target segment, right click, and select Edit Tag.

The Edit Tag dialog box appears.
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(@ rditTag |

Please make your edits here,
Warning: Tag errors introeduced here can invalidate the wheole file
please ensure all changes are valid.

=fontformat color="02020" highlight="0#00" -
backgroundShadow="0#0#0" foregroundShad ow="020#]"
name="Calibn" biMame="Times Mew Roman" size="11.0"
hidden="false">

ok || cancel || Reven

3. Modify the tag as required and click OK.
Note: The tag in the source segment should not be modified. Ensure that the modifications are
valid. If not, the TXML file could get corrupted.

Deleting tags

The tag can be deleted only in the target segment. To delete tags, in the target segment place the cursor
before the tag and drag the mouse to select it. Right-click and select Cut (or press the Ctrl+X shortcut

key or Backspace on your keyboard).

Removing tags in current segment

Tags can be removed only in the target segment.

To remove tags from the target segment:
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1. Select the segment from which you want to remove tags.
The segment is highlighted in pink.

-
() test - Wordfast Pro 3

=)
File Edit Translation Memory Terminology Window Help
& B el-B-E-B #1aFfitiR 206 +-%BRI2P2EF«1%[ia
e Fl
& | % Demo-Sample-Engl.docxml.doc 5 | = 0O |/ B Outline 52 |[Showall -|= o
! |ID English (United States) German (Germany) Score 1 Metwork Systems Diagnostic Testing ~ ~
® | 2 INTERNET SECURITY
1 {utl}NetWOfk SYStems {Utl}NEtwerkeh{Utz} 0 3 The terms netwaork security and informs =
. Diagnostic Testing{ut2 } 4 NETWORK PROTECTION
5 With Metwork Access Protection, systen
2 {Utl}INTERN ET N/A 6 PERSOMAL FIREWALLS
SECURITY 2 7 A personal firewall is an application whi
{U } & System testing is performed on the entil
3 Jut1itThe terms N/A |~ 9 System testing is an investigatory testin
4 G 10 ltisalso intended to test up to and bey _
w =i -

4" TM Lookup 52 lﬁ:( TAML Contex‘t| | Note;| [y Segment Changes| O TXMLAttribute;|

= 0
= [laA []Diff Highlight [FindInSource | [ FindIn Target | [ Clear
i |Source |Target |TM Mame |User Name |Date.."Time x
4 3 )
[en_US-de_DE] |sc: U TC 9 | sMofaM [T
2. Click Edit > Tags > Remove tags in current segment.
OR
Press Ctrl+Shift+V.
The tags are removed from the current segment.
rc test - Wordfast Pro 3 Elﬂlg\
File Edit Translation Memory Terminoclogy Window Help
GE B 1l B-E-8 #1408 11206 +-%B3/2EF«1 4|
o kg w4
5 | £ “Demeo-Sample-Engl.doctaml.doc &% | = 11 |[B= Outline 52 |[Showal -|= D
! [ID English (United States) German (Germany) Score 1 Metwork Systems Diagnostic Testing
o) ( 2 INTERNET SECURITY
1 {utl}NetWOfk SYStems |Ne':werken 0 3 The terms netwaork security and informs =
! Diagnostic Testing{ut2} 4 NETWORK PROTECTION
5 With Metwork Access Protection, systen
2 {Utl}INTERN ET N/A 6 PERSOMAL FIREWALLS
7 Apersonal firewall is an application whi
SECURITY{ Utz} 8 System testing is performed on the entil
3 Jut1itThe terms N/A |~ 9 System testing is an investigatory testin
4 G 10 ltisalso intended to test up to and bey _
w - R

-~

I

F

4" TM Lookup 52 lﬁ_-( TAML Contex‘t| =] Notes| Iy Segment Changas| O TXMLAttributes|

=0
= [ClaA [|Diff Highlight [ FindIn Source | | FindIn Target | [ Clear
D | Source |Target |TM MName |User MName | Date/Time x
4 3 )
[en_US-de_DE] |sc: M TC 9 umétam @
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Removing all tags

Tags can be removed only in the target segment.

To remove all tags in the target segment:

Click Edit > Tags > Remove all tags.

1.

The following dialog box appears.

-

- - " - B b

Confirm

==

This option will remowve all source tags from target. Do you want to continue?

[ Do not warn me about this for the rest of this session

Ves || Mo

Click Yes to confirm and remove all tags from the target segment.

Editing source segment

The Edit Source option allows you to modify the source content of the file being translated. The original

source content is stored in the TXML and can be restored at any time.

To edit the source segment:
Follow the steps to open a file from section Opening a file.

The file appears in the Translation window.

1.

Select a segment and click Edit > Edit Source or ‘¥ on the dashboard.

The Edit Source dialog box appears.
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Edit Source = | B -

Original Source

{utl} With Metwork Access Protection, system administrators of an organization's computer network can -
define policies for system health requirements.{ut2}

Modified Source

13

{utl} With Metwork Access Protection, system administrators of an organization's computer network can
define policies for system health requirements.{ut2}, Network Access Protection is policy-driven|

Revert to Original SDurr_E] [ Ok J [ Cancel

Edit the source content in the Modified Source box and click OK.
The source segment is modified and a Modified Source icon ¢ appears before the segment as

shown in the screenshot below.
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default_en_US-de_DE - Wardfast Pro 3 SNRCE X
File Edit Translation Memory Terminclogy Window Help
| |B-8- 0 g kg W i') | e | A
[ | 2 *CALNK\Test files\Demo\Demo-Sample-Engl.doc.beml.docbaml 52 = O || 5% Outline 52 = g
11D English (United States) German (Germany) Score o [Show all -
o [ 23 |{ut1} With Network Access Translation N/A 1: preeert umuent|S
= Protection, system administrators of 16 Provides the use
an organization's computer network 17 technology
can define policies for system health ig ;;"::'t‘"ﬂs
. B ny Street
requlre_men_ts.{ufcz}. N_etwork Access 2 Townsuile, Sat]_
Protection is policy-driven. 21 Phone 5555435 =
@ 22 Fax 555.543.543
d L 23 With Network A ~
Text Table 4 3
4" TM Lookup 22 | % TXML Context| || Notes| ([ Segment Changes = O
"Translation” [laa [7]0iff Highlight | FindIn Source | | FindIn Target | [ Clear
D |Source T [T™ Name [User Name [Date/Time -
‘ )
TM [en_US-de_DE] 20M of 31M ]

To revert to original source, click Edit > Revert to original source or '€ on the dashboard.

Using Transcheck

The Transcheck option verifies certain elements in the target segments and warns you about missing or
incorrect text or variables. For example, if you do not insert a tag or type incorrect text, a warning signal

will appear before the target segment. You will be able to view the warning on mouse over.

Find below the procedures for the following tasks:

e Enabling Transcheck

e Configuring Transcheck

e Viewing Transcheck warning

Enabling Transcheck

To enable Transcheck:

1. Open Wordfast Pro 3 and click "‘)

The TXML perspective appears.
2. Click Edit > Preferences > Translations > Transcheck.

The Transcheck dialog box appears.
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Preferences (Filtered) uﬂlﬂ_hj

Untranslatable

1

type filter text Transcheck v
» General
. Spelling [¥] Enable Transcheck
Temp Files [T Transcheck during translation
4 Translations
Auto-Propagation Configuration
Auto-Suggest
> Filters [
Empty Target Error -
> Machine Translation -
PM Plug-in [T Murnerical Check
Segmentation Settings
Ta E
Th Administration CTag
> Terminelogy [7] Forbidden Characters
a | Transcheck )
Consistency check [ Punctuations
Copied Source Chet [] Untranslatable
Forbidden Characte
Murnerical [7] Copied Source Check
Partial [[] Terminelogy Check
Punctuations

[ First word capitalization Check Error
4 Translation Memaory

Penalties
TM List
TM Priority

[ Restore Defaults I [ Apply I

L] il | »

—

ok || conce |

Select Enable Transcheck checkbox.
Select Transcheck during translation checkbox, if you want Transcheck to be activated before

the translation is updated to the TM.

241



Translating in a project

5. To check for specific errors in the target segments, select the different Configuration options.

The options available are:

Select to check...

Partial the character count between the source and target
segments.

Empty target for empty target segments.

Numerical Check

if the numerals in the source segment match the
target segment. The numbers with hyphens will be

read as two separate numbers.

Tag

for missing tags in the target segments.

Forbidden Characters

check if the target segment includes forbidden

characters.

Punctuations

for consistency in punctuation between source and
target segments.
Note: The punctuation transcheck only works on

end of segmentation punctuation.

Untranslatable

check if the untranslatable content in source and

target segments is consistent.

Copied Source Check

if the source segment has been copied to the target

segment.

Terminology Check

if the terms in the source segment are translated

correctly based on the glossary.

Blacklists if the target segment includes blacklisted terms.
Note: The blacklisted term list must be a tab-
delimited file.

First word if the first word of each segment is capitalized.

capitalization Check

Choose the display option from the drop down list. You can view Transcheck as an error or

warning.
Click OK.

The Transcheck option is enabled.

Configuring Transcheck

To configure individual Transcheck options:
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3.

Open Wordfast Pro 3 and click |_"'-{|

The TXML perspective appears.

Click Edit > Preferences > Translations > Transcheck.

The Transcheck dialog box appears.

e

Preferences (Filtered)

type filter text

> General
- Spelling

Temp Files
4 Translations
Auto-Propagation
Auto-Suggest
Colors
Filters
Machine Translation
PM Plug-in
Segmentation Settings
TM Adrinistration
Terminology

4 | Transcheck
Consistency check
Copied Source Ches
Forbidden Characte
Mumerical
Partial
Punctuaticns
Terminology
Untranslatable

4 Translation Memory
Penalties
T List
TM Priority

L] 1 |k

Transcheck

Enable Transcheck
[C] Transcheck during translation

Configuration

[ Partial

[T Ernpty Target

[T Murmnerical Check

[C] Tag

[] Forbidden Characters
[ Punctuations

[] Untranslatable

[7] Copied Source Check
[T Termineclogy Check
[] Blacklists

[ First word capitalization Check

Error

Error

Error

Error

Error

Error

Error

Errar

Error

Error

Error

1

1

[ Restore Defaults I [

Apply

I

—

OK

/|

Cancel

In the left pane, under Transcheck, select the following options:
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Select

to ...

Consistency check

Consistency check

Options to ignore segment differences for source & target consistency check:
[/ Ignore Case differences
Ignore Whitespace differences
[/ Ignore Tag differences
Ignu:ure Mumber differences

ignoredifferences
in case,
whitespace, tags

and numbers.

Copied Source Check

Copied Source Check oo -

Enable copied source check for segments completely in upper case

check segments

in upper case.

Forbidden Characters check

Forbidden Characters =T

Forbidden Characters

add, edit or
remove
Forbidden
Characters to the

check.

Numerical

Numerical = v v

[ Treat numbers separated by hyphens and dashes as single nurmbers

treat numbers
with hyphens or
dashes as single

numbers.
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Select to ...
Partial enter the
minimum and
Partial o _
maximum % of
Target Language allowed
Min. % 50 character count
Max.% 150 for the target
segment.
Punctuations add, edit or
remove
Punctuations punctuation
Source  Target — characters to the

Edit

Remove

check.

«© «©
n n
7 7
.'r .'r
Terminology select options for
checking the
Terminology

Fuzzy Term check

[¥]Ignore Case

Transcheck Report only Options
Report Terminclogy Mismatch
[T Report Terminclogy Match

glossary used in

the translation.
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Select to ...

Untranslatable add, edit or

remove content

Untranslatable Nl T that should not

be translated,
Add
such as a

Edit company hame.

Remove

Viewing Transcheck warning

To view Transcheck warning:
1. Follow the steps to open a file from section Opening a file.
The file appears in the Translation window.
2. Type the target segment.
A warning message and a warning signal appear before the target segment as shown in the

screenshot below.

default_en_US-de_DE - Wardfast Pro 3 n = B X
File Edit Translation Memory Terminology Window Help
= |E'T'Q o bd wg | T FlTt iR 206 + =301 % ‘@iwl\’lﬂﬂ@ 5
£ | # *CA\Christine\test files\Ultimate\Doccdootiml 5 = 8 | 5% Outline 32 =B
11D English (United States) German (Germany) Score .t [Show all -
™) - - . : - fr— ala
“ 1457 [{utl}The following sentences will the following sentences will contain | N/A ;g si:LTﬂ::‘TDiZ Y
. contain quite a few blacklist quite a few blacklist candidates 2 e
candidates.| = 58 You must make
59 Blacklist at the k|
58 |You must make sure that Blacklist N/A 60 End of sentence
check is turned on in Transcheck BL (Blackistjina =
. 62 Extract Number:
59 Rlarklict at the heninnina af the N/A T 63 If extract numbe
! L 64 1+1=2 5
Text | Table < [ 3
4" TM Lookup 52 | % TXML Context| .| Notes| [ Segment Changes = 0
{ut [The following sentences will contain quite a few blacklist candidates. [JaA [/]Diff Highlight [ Find In Source | [ FindIn Target | [ Clear
D |Source [ Torget [T™ Name [User Name [pate/Time -
. )
TM [en_US-de_DE] <fontformat color="0#020" highlig...oman" size="12.0" hidden="false" > 16M of 31M [}
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3. Point to the warning signal with the mouse.

The text in the warning appears as shown in the screenshot below.

P ID English (United States) Germar
%57 {utl}The following sentences will |the
Transcheck o . - = B N

Segment 57, transcheck result:

- ERROR: First word in target does not match source capitalization. [Case Difference Check]

Note: The Transcheck warning appeared because the first letter in the first word of the target
segment was not capitalized. The warning disappears when the segment is corrected as shown
in the screenshot below.

default_en_US-de_DE - Wordfast Pro 3 M= G ||
File Edit Translation Memory Terminology Window Help
&HEH B |B-BH-6  gax @& GIT i 2R 206 + =3 R =1 =] % BT 8
[ | % "C\Christine\test files\Ultimate\Docx.dooctiml 55 = 8 || 5 outline 32 = 0
11D English (United States) German (Germany) Score o [Show all -
“| |57 |{uti}The following sentences will  The following sentences will contain | N/A j: il
contain quite a few blacklist quite a few blacklist candidates 57 The following s
candidates.| 58 You must make
59 Blacklist atthe k
58 |You must make sure that Blacklist N/A 60 End of sentence
heck is turned on in Transcheck BT (Blackist) i =
c : 62 Extract Number:
5q Rlarkliat at the heainnina af the N/A |7 63 If extract numbe
« C 64 1+1=2 -
Text | Table < J
4" TM Lookup 52 | 2 TXML Context| | Notes| (] Segment Changes = O
{utl |The following sentences will contain quite a few blacklist candidates. [aa Diff Highlight [ Find In Source l I Find In Target ] I Clear
D Source |Target ‘TM Name |Usar Name |Date/T\me i

4 }

TM [en_US-de_DE] <fontformat color="02020" highlig...oman" size="12.0" hidden="false" > 16M gf 31M o

Using Outline window

The Outline window is used for source segment navigation. The source for each translatable segment is
listed with color-coded icons that represent the translation score. The segments that need to be confirmed

are also marked by an asterisk (*) in the Outline window. Find below an example of an Outline window:

Navigating using Outline window

To view a source segment, in the Outline window, place the cursor on a source segment and left-click.
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The source segment is selected and highlighted.

Sorting segments

To sort the source segments, click the drop down list.

The following options appear:

Select to view...

Show all all segments.

100% only 100% translation memory matches.

Fuzzy only fuzzy or partial translation memory matches.

No match no matches only.

Modified modified segments only.

Segments

All Except all segments except 100% translation memory matches.
100%

With Notes segments with notes. Go to Using notes for more information.
Empty target segments with empty targets.

Autopropagated | segments that are autopropagated. Go to Enabling Auto Propagation for more

information.

With transcheck

errors

segments with transcheck errors. Go to Using Transcheck for more information.

Unconfirmed

segments that are unconfirmed. Go to Confirming or Unconfirming segments for

more information.

With edited

source

segments with modified source content. Go to Editing source segment for more

information.

With revisions

revised segments. Go to Viewing segment changes for more information.
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Sho all

EE Outline &3

1 ~
100%: anly
z Fuzzy anly
3 The termdpg makch Bkior
4 MNETWORAModified Segments
S wWith Neb &l Except 100%: I ac
6 With Motes
Ernpky barget
¥
£ A person Autopropagated '_:h o
8 System tQwith transcheck errors IFe =
9 Systemtglncorfimmed — |n o p
10 Itis also wﬂ:‘l edited source o BT
11 Informatith revisions
12 Allows the user ko conkrol which programs
13 Hide the computer from port scans by not .

—

£ >

Outline window default color representation

Find below the list of default color representations for source and target segments in the Translation

window:
Color Representation
Yellow Fuzzy match
Grey No match or NA
Green 100% match
Pink Segment modified since

the original file was

created

Segment modified and

updated to translation

memory

Go to Defining color codes for more information.

Viewing TXML Context

The TXML Context window is used to view the TXML context of the currently open file.
To view the TXML context, click the TXML Context tab in the editor. You also have the option to view the

XML Source. An example of a TXML Context window is shown below.:
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File Edit Translation Memory Terminology Window Help

Wordfast Pro 3

& H B i1 | Br-E-H PR R
Sl SR TR Re ¢ +=FRdEF=1=1%|H8 A

%’ # Carcassonne.docx [@*Centralization of Localization_machine_translated. docx.temnl.doc 2@] = 08
g] ! |ID English (United States) German (Germany) Score ol
2

4

2 |INSTRUCTIONS:
I [ - - - -

Text | Table

& TM Lookup| | Notes |® Segment Changes [}__5 TAML Context &2

m_|»

TXML File

Verson: 10
Locale: EN-US

Datatype: doc

Segmentation type: sentence
Word count: 1140

TMX Tags:

ut
Unknown Tag, a placeholder for any kind of tag in the file.

sub
Subflow (sub-segment) that is translatable or localizable text within a TMX tag.

Example: <img src=... alt="Photo of San Jose" />

Color codes:

TMX tag

Translatable subflow

[en_US-de_DE] 28M of|49M |ﬁ[

Using notes

While translating or reviewing translated content, you have the option of adding notes specific to each

segment. Find below the procedures for the following tasks:

e Adding notes

e Editing notes

e Deleting notes
e Exporting Notes

Adding notes

To add a note:
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1. Follow the steps to open a file from section Opening a file.
The file appears in the Translation window. The first translatable segment will appear in a blue
background, and your cursor will be in the target segment by default.

2. Click the Notes tab.

3. Place your cursor in the segment where you want to add a note.

4. Click Add under the Notes tab or select Edit > Add Note... or click =&,
The Add Note dialog box appears.

' '\
Add Note =
SegmentId: 1
Source: Metwork Systems Diagnostic Testing g
Creator: cjacques
Date: 13 May 2015 20:26:29 GMT
Type: guestion -
Details:
OK ] ’ Cancel
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5. Select the type of note.

-

Add MNote
SegmentId: 1
Source: Metwork Systerns Diagnostic Testing -
Creator: cjacques
Date: 12 May 2015 23:37:35 GMT
Type: gquesticn -
Details: -
text
important

| ok || cancel

L

A

Translating in a project

Note: The last option selected appears at the top of the list. The last option selected is the default

type for the next new note.
6. Enter the note in the box and click OK.
The note appears in the Notes tab and an 'i' symbol appears next to the segment in the Outline

window as shown in the screenshot below.
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test - Wordfast Pro 3

File Edit Translation Memory Terminology Window Help

® |B-B-0 % G | | %]
- Q Hg =l
£ |[# *Demo-Sample-Engl.docx # Demo_Glossary_en-de.bxt # *Demo-Sample-Eng3.doc &1 = 8 | 5% Outline & = 8
I |ID English (United States) German (Germany) Score e Show all -
“1l'|1  |Network Systems Diagnostic |Diagnosepriifung der 100 |= é e
Test|ng NEtzwerKSYSteme 3 Theterms network secL
4 METWORK PROTECTIOI
2 |INTERNET SECURITY INTERNETSICHERHEIT 100 5 With Network Access Pi[=
. . . 6 PERSOMNAL FIREWALLS
3 The terms network security |Die Begriffe _ 100 7 A personal firewallis an
and information security are |Netzwerksicherheit und 8 System testing is perfor
often used interchangeably. |Informationssicherheit 9 System testing is an inv
T 10 Itis also intended to te
werden oft als geQenSEItlges 11 Information Technolo
Synonym VerwendEt' 12 Allows the user to con
4 |NETWORK PROTECTION NETZWERKSCHUTZ 100 |- 13 Hide the computer fro
7] 14 Prevent unwanted net
Text | Table . _|§|_1‘i Provide the user with i
4" TM Lockup % TXML Context | .| Motes &3 | [ Segment Changes = 8
Id Creator ID Type Date Details
1 cjacques text 13 Apr 2014 16:20:30 GMT new note
[en_US-de_DE] Z1M of 30M o

Editing notes

To edit notes, click Edit in the Notes tab, select Edit > Edit Note... or right-click the note in the Notes tab

and select Edit Note or click .

Deleting notes

To delete notes, click Delete in the Notes tab, select Edit > Delete Note... or right-click a note in the

Notes tab and select Delete Note or click 2. To delete all notes, select all notes and click Delete.

Exporting notes

To export notes in Word format,

1. Click Export Notes in the Notes tab.

The Save As dialog box appears:
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' ™
@ Save As ﬂ
Ql\_) | . v Computer » 05(C:) » Christine » testfiles » - | ¢,| | Search test files 0 |

Organize « New folder > @
E:_‘_I Recent Places - Mame Date mod,ified Type Size
) | test 1/6/2014 1:50 PM File folder
= Libraries X X
. Ultimate 1/8/2014 4:18 PM File folder
@ Documents - _ ] o
J) Musi | 7| Referencel 11/18/201312:27 ... DOCFile 27T KB
usic
= Pi | Demo_Glossary_en-detet.teml.swapped.toml 12/19/2013 238 PM DOCFile 31KB
ct
fetures =|  [d Demo-Sample-Eng3.doc.um_ExportedNotes_2013..  12/24/20139:46 AM  DOC File 128
=il Subversion
B Videos
. Computer
&, os(c)
—a HP_RECOVERY ([ _
FIET D emo-5amp -
Save as type: | *.doc v]
= Hide Folders Save ] ’ Cancel ]

By default, notes are saved to the same folder that contains the original files.

2. Click Save.

The following message appears.

-
{7 Export notes

@ Exported 1 note(s)
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The notes are formatted as a Word table, as shown in the screenshot below.

security policy.

to and from a einerSicherheitsrichtlinieba
computer, sierendeKommunikationwi
permitting or rdzugelassenoderverweiger
denying t.

communications

based on a

1D Source Target Type Notes Creator 1D Date

2 INTERNET INTERNETSICHERHEIT | text this is a cjacques Mon
SECURITY note Nov 04
11:47:3
8 MST

2013

7 A personal Eine Personal Firewall text another cjacques Mon
firewall is an isteineAnwendung, welche note Nov 04
application den Netzwerkverkehrzu 11:53:3
which controls | und vom Computer steuert. 0 MST

network traffic | Auf 2013

Viewing segment changes

The Segment Changes window is used to view the segment changes in the currently open file. The

recent changes will appear on top of the list. The segment changes appear only when a file is saved. Find

below an example of the Segment Changes window:

r P=Fy =)
File Edit Translation Memory Terminology Window  Help
& i i 2| B-B-H 3k @ 1@ LT 20208 =R dUd|BEFre=1=1%|}3 A
By | ple-Engl doc q 3 | = O || 5= outline & | =0
1D [English (United States) G [score | = (Show all .|
2 £ B 1 Network Systems Diagnostic Tt ~
Network Systems Diagnostic Testing B] 2 INTERNET SECURTTY
[1 3 The terms network
2 IMTERNET SECLRITY WA| | 51 e
3 |The terms network security and N/A gz ‘;‘:’;’;;'NTL“; R:x:;:'“‘“‘“’
information security are often used F17 Apersonalfirewsll is an applice
interchangeably. [ 8 System testing is performed on
4 |NETWORK PROTECTION N/A 8‘-;0 e e
5 |With Network Access Protection, system N/A [H 11 Information Technology Solul
administrators of an organization's E112 Allows the uses t control whi
) L. [113 Hide the computer from port
computer network can define policies for ] 14 Prevent umsanted network tr
system health requirements. [ 15 Provide the user with informa
[ 16 Provides the user with increas
6 |PERSONAL FIREWALLS N/A
(117 technology
7 |A personal firewall is an application N/A 81! consulting -
i 2] 18 1234 Any Street West
which controls network traffic to and from || B 20 Townseilie, State 54328
! E ] 21 Phone 555543.5432 -
Text | Table [l »
4" TM Lookup | £ TXML Conted | .| Notes [} Segment Changes &2 | =0
Type | OldValue HNew Value User Time Changed i
Target NmarILSyﬂemlDiagno'.tuc Test Metwerk Systernatic Diagnostic Test cjacques Tue May 12 17:25:20 MDT
Th{en_US-de_DE] BMofEM
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Using Shortcut Icons

Translating in a project

Wordfast Pro 3 includes a number of shortcut icons that help you quickly complete common tasks. Find

below a list of all the shortcut icons available in the TXML Editor and their functionality.

Use to...

' open a new file.

& (ctrivo) P _
Note: When you browse your PC, only the file
types listed in your File Associations setup
(Window > System Options...> General > Editors
> File Associations) will appear.

= save the currently open file.

=l (ctri+s) e

i rint the file that is currently open.

= (Ctrl+P) P yop

(Ctrl+Shift+8) show or hide whitespace characters.

;- translate a segment using machine translation
software.

(Ctrl+Shift+N) create or select a translation memory (TM).

(Alt+Down) navigate to the next segment. This action
automatically saves the segment to the TM, if you
have edited the translation.

(Alt+Up) navigate to the previous segment. This action
automatically saves the segment to the TM, if you
have edited the translation.

(Alt+-) leverage the TM for the current source segment.

(Ctrl+Alt+F) translate the source segments until there is a fuzzy
match.

(Ctrl+Shift+PageDown) | translate the source segments until there is no
match.

(Ctrl+Shift+End) translate all source segments.

(Alt+Insert)

copy the text from the source segment into the

target segment.

+ (Alt+PageDown)

combine the currently selected source segment
with the next segment.

If segments are merged across paragraphs, a tag
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Use

to...

appears between the merged segments in the

source and the target.

= (Alt+PageUp)

split the source segment into two segments, at the

location of the cursor.

mark a segment as confirmed or unconfirmed.

" (Alt+Enter)

(Alt+End) save the current translated segment to the TM.

& (Ctrl+Alt+End) save the translated segments to the TM and close
the file. This action is typically carried out when you
have completed translation.

i insert left to right mark.

B insert right to left mark for languages that are
written in that direction, such as Arabic.

(Ctrl+Shift+A) copies all tags from the current source segment to
the target segment.

(Alt+Shift+Left) select the previous tag in the source segment. The
selected tag will be highlighted in red by default.
delete the currently selected tag.

(Altl+Shift+Down) copy the currently selected tag into the target
segment at the location of the cursor.

(Alt+Shift+Right) select the next tag in the source segment. The
selected tag will be highlighted in red by default.

2 analyze the file for translation against a TM to
leverage reusable content and pre-translate
content.

(Ctrl+Shift+T) look up the selected source text in the translation
memory. This action leverages all segments that
include that text.

(F7) check spelling.

(Ctrl+Alt+P) preview the file in MS Word.

(Ctrl+Alt+8) navigate to the previous term in the source
segments.

(Ctrl+Alt+0) copy the selected term.
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Use

to...

(Ctrl+Alt+9)

navigate to the next term in the source segments.

B-

edit the blacklist for the open project.

modify the glossary.

(Ctrl+Alt+T) add a term to the glossary.
(Alt+Shift+E) edit a note.

2 (Alt+Shift+D) delete a note.

S (Alt+Shift+N) add a note.
“1(Ctrl+Shift+Q) process file for transcheck warnings.

Modifying colors and fonts

Translating in a project

You can modify the existing colors and fonts for tool layout, TXML editor, and View and Editor folders.

To modify colors and fonts:

‘_".{

1. Open Wordfast Pro 3 and click ==/

The TXML perspective appears.

2. Click Edit > Preferences > General > Appearance > Colors and Fonts.

OR

Press F9 to go to Preferences.

The Preferences (Filtered) Colors and Fonts dialog box appears.
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| type filter text

4 General

4 Appearance

Colors and Fonts

YViews

AutoSave

Connection Settings
Mernory Preferences
Shortcut Keys
Update Reminder
User Mame

[» Spelling

Temp Files
[» Translaticns

Colors and Fonts

Colors and Fonts (7 = any character, * = any string):

|1:_n,rpe filter text |

b g Basic Edit..
[» [i." Translation -
[» [i." View and Editor Folders Use System Font

Reset

Edit Default...

Go to Default

Description:

Preview:

Mo preview available,

[ Restore Defaults l [ Apply

ok |

Cancel I




3. Click each folder to show the colors and fonts.

Translating in a project

| type filter text

4 General
4 Appearance
Colors and Fonts
Views
AutoSave
Ceonnection Settings
Mernory Preferences
Shortcut Keys
Update Reminder
User Mame
[» Spelling
Temp Files
[» Translations

Colors and Fonts

Colors and Fonts (? = any character, * = any string):

| type filter text

4 [i,' Basic
B Active hyperlink text color
Aa Banner Font
O Centent Assist background color
B Content Assist foreground color
B Counter color
B Decoration color
Aa Dialog Font
B Error text color
Aa Header Font
B Hyperlink text color
B Qualifier information color

Aa Text Font
[> [i,', Translation
[+ [i," View and Editor Folders

Aa Text Editor Block Selection Font

Edit...
Use System Font
Reset

Edit Default...
Go to Default

Description:

Preview:

Mo preview available.

[ Restore Defaults I [ Apply I

OR

| oK

) (o]
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Enter a term to locate the color or font, and show a preview as shown in the example below:

| type filter text

4 General
4 Appearance

Colors and Fonts

Views

AutoSave
Ceonnection Settings
Mernory Preferences
Shortcut Keys
Update Reminder
User Mame

[» Spelling

Temp Files
[» Translations

Colors and Fonts

=

(= [=1=)

Colors and Fonts (? = any character, * = any string):

| type filter text

4 [;f'; Basic
B Active hyperlink text color
Aa Banner Font
O Centent Assist background color
B Content Assist foreground color
B Counter color
B Decoration color
Aa Dialog Font
B Error text color
Aa Header Font
B Hyperlink text color
B Qualifier information color

Aa Text Font
[> [;,'; Translation
[+ [;,', View and Editor Folders

Aa Text Editor Block Selection Font

| Use System Font |

| Reset |

| Edit Default... |

| Go to Default |

Description:

Coler used to show error messages.

Preview:

Sample text

RGB(255, 0, 0)

RGB(255, 0, 0)

Sample text

RGB(255, 0, 0

[ Restore Defaults I [ Apply I

| oK

) (o]




4.

Translating in a project

If you want to change the default color for any of the content types, click the content type.

For example, select the Translation folder to expand it, and scroll to the Tooltip font.

| type filter text

4 General
4 Appearance
Colors and Fonts
Views
AutoSave
Connection 5ettings
Memory Preferences
Shortcut Keys
Update Reminder
User Mame
i Spelling
Temp Files
[» Translations

Colors and Fonts

| Preferences (Fttred) (= ==)

Colers and Fonts (7 = any character, * = any string):

| type filter text

[> [i," Basic
4 [i," Translation

Aa Qutline View

Aa Terminology
Aa Txml Editor
Aa Txml Editor
Aa Txml Editor
Aa Txml Editor
Aa Txml Editor:

Aa Edit Source Font

Aa TM Lockup Font

Editor Font

: 1D column font

: Score column font

: Source Column Font
: Target Column Font
: Tooltip font

[ [i," View and Editor Folders

Edit...
Use Systemn Font
Reset

Edit Default...
Go to Default

Description:

Preview:

Mo preview available.

| Restore Defaults | |

Apply ]

| oK

|| Conce |
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5. Select the Tooltip font, to preview the font.

| type filter text

4 General
4 Appearance

Colors and Fonts

Views
AutoSave
Connection Settings
Memuory Preferences
Shortcut Keys
Update Reminder
User Mame

[ Spelling
Temp Files
= Translations

Colors and Fonts v

Colers and Fonts (7 = any character, * = any string):
| type filter text |

4 [@l Translation
Aa Edit Source Font Use System Font

Az Qutline View ——
Aa TM Lookup Font lEE—SEtI
Aa Terminoclogy Editer Font

Aa Txml Editor: ID column font Edit Default...
Aa Txml Ed?tor: Score column font Go to Default
Aa Txml Editor: Source Column Font

Aa Txml Editor: Target Column Font

Aa Txml Editor: Tooltip font
[ [i," View and Editor Folders

Description:

Preview:

Tahoma 8 Bold
The quick brown fox jumps over the lazy dog.

[ Restore Defauhs] [ Apply ]

| ok || cance |




Translating in a project

6. Click Edit to select another font, font style, size, or color. Click Use System Font to accept the

default font.
7. Click Apply and OK.

Confirming or Unconfirming segments

The Confirm/Unconfirm Segment option allows the translator to mark a segment for future reference. For

example, if the translator wants to check and confirm a segment after referring to some resources, he or

she can mark the segment and review it at a later stage.

To confirm or unconfirm a segment:

1. Follow the steps to open a file from section Opening a file.

The file appears in the Translation window. The first translatable segment will appear in a blue

background, and your cursor will be in the target segment by default.

2. Type or leverage the target segment from the translation memory.

The target segment will appear.

3. Click Translation Memory > Confirm/Unconfirm or

', to mark the segment.

A % symbol appears next to the segment in the Outline window as shown in the

screenshot below.

default_en_US-de_DE - Wordfast Pro 3 o e
File Edit Translation Memory Terminclogy Window Help
& = | B-&- B He Hg
% | i§ | | % | Z
[ | £ *C\Christine\test files\Ultimate\Docx.doocboml 52 = B ||5= Outline &2 = 8
! ID English (United States) German (Germany) Score i [Show all v]
“| |58 |You must make sure that N/A ‘
Blacklist check is turned on e
in Transcheck. 61 (Blacklist) in a st
- - - - - - 62 Extract Number
59 |Blacklist at the beginning |Blacklist at the beginning. | N/A 63 I extract numbd
of the sentence. 64 1+1=2
65 (15000)
60 |End of sentence Blacklist. N/A 66 4000>3000
- - I 67 100%
161 (Blacklist) in A sentences NM\r 68 #100
Text| Table . 69 Butvou shoulrd
4" TM Lookup 2 | 2= TXML Context| .| Motes | ([ Segment Changes = 0
Blacklist at the beginning of the sentence. Flaa Diff Highlight [ Find In Source ] [ Find In Target ] [ Clear
| P— T— | T - — 1
TM [en_US-de_DE] 20M of 3IM tm
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Note: The % symbol will disappear only when you click Translation Memory >

Confirm/Unconfirm or “* or Alt+Enter again to confirm the segment. Unconfirmed segments
are not committed to the TM when you click Translation Memory > Next Segment, or 1 or

press Alt+Down, or click Translation Memory > Commit current segment to TM, or & or

press Alt+End.

Saving afile
To save afile:
e Click File > Save or Ctrl+S, to save the currently open file.

e Click File > Save translated file or Ctrl+Alt+S, to save a translated file to its original format.
Note: When an Excel file is saved, any sheet names exceeding 31 characters will be truncated to

31 characters. Any segments having the same sheet name will result in a filter error:

© N

Filter Error P

Error while saving file,
Following segments have the same sheet name:
1,6, & (sheetl)

LS A

The following languages require special font rules when translated. Wordfast Pro automatically

changes the target font output when it identifies characters from the following languages into the

listed fonts.
e Japanese: MS Gothic Ul
e Chinese: SimSun for Chinese characters, Arial for Western characters
e Korean: Batang for Times New Roman, Gulim for Arial
e Arabic: Arial
e Click File > Save As, to save and rename the file.

e Click File > Save All or Ctrl+Shift+S, to save all open files.

Closing afile
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Translating in a project

To close afile:

e Click File > Close or click &l , to close the currently open file.

e Click File > Close All, to close all open files.

Note: If you close a file without saving the most recent changes, a warning message appears

querying if you want to save the file.

Deleting a project

To delete a project:

#
F i

1. Open Wordfast Pro 3 and click ==/,
The TXML perspective appears.

2. Click File > Open Project.
The Open Project dialog box appears.
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Open Project

Open existing project or create new one

You need to specify source and target language of a project. Languages that you provide
now will be used later as a default value for all project files,

Project List

Mame

default_en_U5-de_DE
Test

Project Properties
Project Mame: Test
Location: ChlUsers\cjacques@egsolutions.com'uwf_workspace\Test\project.:
Source Language:  English (United States)

Target Language: German (Germany)

Delete

Rename

Preferences

=

ok ||

Cancel

Select a project name and click Delete.
A confirmation message appears, asking if you want to delete the file.
Click Yes.

The project is deleted and removed from the Project list.






Working with advanced options

The Wordfast Pro 3 advanced options are as follows:

Selecting memory preferences

Selecting AutoSave preferences

Defining segmentation settings

Managing shortcut keys

Managing licenses

Updating Wordfast Pro 3 dictionaries

Accented characters

Font mapping

Selecting memory preferences

You can select the maximum memory that Wordfast Pro 3 will use to ensure you can open and work with

large files with ease.

To select memory preferences:

1. Open Wordfast Pro 3 and click Edit > Preferences > General > Memory Preferences.

The Memory Preferences dialog box appears.
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Working with advanced options

Preferences (Filtered) I._lﬂl_?‘v_hj

type filter text Memory Preferences =l v

4 General

Select amount of memery application will use,

Colors and Fonts ~) 256 MB

Views @ 512 MB
AutoSave ~ 1024 MB
Connection Settings

4 Appearance

Mernory Preferences
Shortcut Keys
Update Reminder
User Mame
- Spelling
Temp Files
- Translations

[ Restore Defaults I [ Apply ]

| ok || Concel |

2. Select the amount of memory Wordfast Pro 3 will use on your machine and click OK.
Note: Maximum memory is the Java heap size. If the memory size selected here is more than the

available memory, you may get a Java heap size error.

Selecting AutoSave Preferences

You can select the default AutoSave setting. This setting saves the file to a temp folder whenever a
change is made. Once the file is saved manually, the file is removed from the temp folder and saved in
the user file.
If the application crashes or is closed without saving the file, the file can be located in Auto Saved files,
and then saved to the path of the original file
To select Auto Save preferences:

1. Open Wordfast and click Edit >Preferences or press F9 to go to Preferences.

2. Click General >AutoSave.
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3. The AutoSave Preferences dialog box appears.

-

.

Preferences (Filtered)

type filter text

4 General
4 Appearance

Colors and Fonts
Views
AutoSave
Ceonnection Settings
Memeory Preference:
Shortcut Keys
Update Reminder

a Spelling

Hunspell

Temp Files
a Translations

Auto-Propagation
Auto-Suggest
Colors
Filters
Formats
Machine Translatior
Google Translate
Microsoft Transl
WorldLingo
PM Plug-in
Segmentation Settin
TM Administration

Tt

L 3

m

AutoSave -

[V] AutoSave files every 10 = minutes

AutoSave file location:  ChlUsers\cjacques@egsclutions.com.wf_works)

| Restore Qefaults.il [ Apply ]

[ 0K ] ’ Cancel l

3. Default time period for AutoSave is set to 10 minutes. The minimum is one minute.

4. Click the spin box ==

.

to set a time greater than one minute for Autosave.

5. Click Browse to select another location for AutoSaved files.

6. Click OK.

Defining segmentation settings

The Wordfast Pro 3 workspace (.wf_workspace folder) includes a number of default properties files that

are used for file segmentation. You can either use the default properties files or export and edit these

files.

To define segmentation settings:

1. Open Wordfast Pro 3 and click Edit > Preferences > Translations > Segmentation Settings.
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Working with advanced options

Preferences (Filtered) I-_‘E‘i:_hj

type filter text Segmentation Settings -

AutoSave -

Connection Settings
Memuory Preference:

Segmentation Preset

Shortcut Ke:,.r.s breaksegmentation.properties Delete

Update Reminder o ; ;
idiomsegmentation.properties

a Spelling O . . Export
Hunspel 0 srxsegmentation.properties
wfsegmentation.properties Import

Temp Files
Segmentation Style

O &
B
m

=

4 Translations

Auto-Propagation
Auto-Suggest

Colors @ Wordfast/Trados
“ Fllte: End of segment markers [[ISpace [[]Tab [CINBSP [C]CR [C]LF
ormats
4 Machine Translatior [¥] A number followed by an ESM ends a segment
Google Translate [T] An ESM without trailing space ends a segment
Microsoft Trans! [ An ESM followed by a space followed by a lower-case letter ends a segment
WorldLingo
PM Plug-in _
() Break

Segmentation Settin

TM Administration |= ) Idiom
a Terminology ) SRX
Blacklist
Glossary List L=
Glossary Priority
a Transcheck TM Compatibility
Copied Scurce C @ Wordfast TM [T Legacy TM created by old projects
Forbidden Chara () Trados TM TM created by Trados + Word
MNumerical @ Idiom TM
Partial . ©) SDLXTM
Punctuations
Terminology Abbreviations (separate by comma)
Untrlanslatable Abkhazian v] }
4 Translation Memory
Penalties a
TM List
TM Priority -
i —— : [Restoregefaults] [ Apply ]
[ OK l ’ Cancel l

2. Select the preset segmentation of your choice. The options are:
e breaksegmentation.properties
e idiomsegmentation.properties
e srxsegmentation.properties

o wfsegmentation.properties

3. To edit any of the preset segmentations, select the properties file and click Export.
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4. Open the properties file and edit as required.
Note: The commonly used properties file that can be modified is the wfsegmentation.properties
file.

Find below some examples of segmentation settings:

Ul description Options Configuration setting

A number segmenter.strategy.trados.rulelenabled=true
followed by an
ESM ends a

segment

An ESM withouta | True/False segmenter.strategy.trados.rule2enabled=false
trailing space
ends a segment.
This should be
marked true for
Chinese or
Japanese

projects

An ESM followed True/False segmenter.strategy.trados.rule3enabled=false
by a space
followed by a
lower-case letter

ends a segment

Simple Tag True/False segmenter.text.simpletaghandling=false
Handling

False: causes
tags after the
break to
associate left to
the current
segment

True: causes
Tags after the
break to
associate right to

the next segment
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Ul description

Options

Configuration setting

Remove 2
surrounding tags
rule.

False: for
backwards
compatibility
True: for new

projects

True/False

segmenter.simplifier.trados.strict=false

Remove trailing
tags that are
preceded by
ESMs.

False: for
backwards
compatibility
True: for new

projects

True/False

segmenter.simplifier.trados.noesp=false

End of segment
punctuation for
Trados sentence

iterator

(any
punctuation
separated by
a comma)

ex. .,.;,?,)tab

breakiterator.strategy.sentence.trados.esps=.,:,?,! ,tab

5. After editing the properties file, click Import to use the edited properties file.

Managing shortcut keys

Wordfast Pro 3 includes a number of shortcut keys that help you quickly complete common tasks. You

can also modify and create new shortcut keys. Find below the procedures for the following tasks:

Viewing shortcut keys

Viewing shortcut keys

Modifying shortcut key schemes

Modifying shortcut keys

Creating shortcut keys
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To view shortcut keys:

F i

1. Open Wordfast Pro 3 and click =,
The TXML perspective appears.
2. Click Help > Shortcut List... or press Ctrl+Shift+L. A list of actions and shortcut keys appear.

The default short cut keys for Windows are as follows:
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Activate Editor

Acuke Accent

add Mote

Add Term

Angstromn Accent

Cedile Accent

Circurnfles Accent

Clear all Target Segments
Clear Target Segment
Close

Close all

Commit all segments to TH
Carnrnit current segrment
Confirm/Unconfirm

Copy

Copy all Sources

Copy Source

Copy Tag

Copy Tags

Copy Term

Copy Term)Tags

Copy ord

Current Segment Leverage
Zuk

Delete

Delete Moke

Edit

Edit Moke

E:xit

Expand Segrent
Find/Replace

Firsk Segrment

2o To Segment

Garave Accent

Insert Ellipsis

Insert Mon-Breaking Hyphen
Insert Mon-Breaking Space
Insert Optional Hyphen
Insert Registered Trademark symbal
Insert em dash

Insert en dash

Last Maodified Seqment
Last Seqgrent

Leverage Mext Tu
Leverage Previous Tu
Ligature | German Sharp/Double 5 Accent
Lowvercase

Maximize Active Yiew or Editor
MewOpen THM

Mew|Select Terminology
Mext Editor

MNext Perspective

Mext Segment (Mo Commit)
Mext Segment (TM Commit)
Mexk Tag

ek Term

Mext Term)Tag

exk Yiew

Online Help

Cpen File

Open Praject

Fiz2

Chrl+'
alt+3hift+M
Chrl+alk+T
CrlH-Shif
Ckrl+,
Zkrl+3hifE4
alt+3hift+Delete
ChrlHalk+i
ZErl4-y
ZErlH-Shif e+
Ztrl+alk+End
alt+End
Alk+Enker
Zkrl4iC
Chrl+alk+Insert
Alk+Insert
Alk+5Shift+Down
Zkrl+3hifE+5
Chrl+alk+0
Chrl+-AlE+Dawn
Ckrl+Tah

A+

Chrl4

Delete
alt+3hift+D
Crrl+-alk+Enter
&lt+Shift+E
alk+Shift+x
Alk+Pagelown
Ztrl+F
Ckrl4+Horme
Zkrl4i3

Chrl+”
Chrl+alk+,
Ckrl+Shift+-
Ckrl+Shift+3pace
Ckrl+-
Chrl+alk+R

Chrl+alk+Mumpad_Subkract
Crrl+Mumpad_Subtrack

Shift+F5
Ztrl+End
Ale+Right
alk+Left
Zkrl+3hif b4
Crrl4+Shift+y
ZErlHM
Zkrl4+3hif 4+
A+

Chrl4+-FE
Zhrl4+FS
Chrl+Donmn
Alk+Dawn
Alt+3hifk+Right
Cerl+alk+9
Ckrl+Alk+Right
Ckrl+F7

Fi

ZhrH-0
Zkrl+3Shift+P

Working with advanced options
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Paste

Presview in M3 Word
Prewious Editor

Previous Perspective
Previous Segment (Mo Commit)
Prewvious Segment (TR Commit)
Prenvious Tag

Prewious Term

Prewvious Term)Tag
Presvious Yiew

Prink

Quick Arccess

Quick Clean

Cuick Switch Editor

Redo

Remove TermiTag
Restore Segment
Retrieve Selected Tu

Fun Term Highlighting
Save

Save All

Save Translated File
Select Al

Show Key Assisk

Show Yiew

Showa Wiew (view: )

Shiow Wigw (Wigw: Outline)
Show Whitespace Characters
Shrink. Segment

Slash Accent

Spell Check

Switch between source and targek

TM Lookup

TM Source Loakup

Tilde Accent

Transcheck,

Translate All

Translake Unkil Fuzzy
Translate Unkil Mo Match
Turn OFF Term Highlighting
Urnlaut Accent

IIndo

Uppercase
Uppercase/Lowercase
Ipside-down exclamation poink
Upside-down question mark.

Chel4Y
Chrl+-Alk+F
Chrl4+ShifE+F&
Ckel4+3hift+FS
Chel+Up
Alt+Up
Alk+Shift+Left
Chel4+Al+a
Chel+-Al+Left
Chrl4+3hift+F7
Ckel4+P

Chel4+3
Chel-Al+0
Chrl+E

Chel4
Chel4Shift+Up
alt+Delete
alk+F1z
Chrl4+FS

Chel4+5
Ckrl+Shift+5
Chrl4+Al+5
Chel+A
Ckrl+Shift+L
ale+shift+g, O
AlE+Shift4-0,
alk+shift+, O
Chrl4+3hife+a
Alt+Pagelp
Chel+f

F7

Shift+Tab
Chrl4+ShifE+T
Ckrl4+3hifE+F
Ckrl4+3hifE4r
Che-Shift+0
Chrl+Shift+End
Chrl+-Alk+F

Ctrl+5hift+PageDown

Chrl+T
Chrl4+3hift+;
Zhr4-2
Zhrl+Shift+
Shift+F3
Chrl4-alk+Shift+!
ZhrlH-ale+shife+-7

The default shortcut keys for OSX are as follows:



Activate Editor

Acute Accent

Add Term

Angstrom Accent

Build All

Circumflex Accent

Clear All Target Segments
Clear Target Segment
Close

Close All

Commit all segments to TM
Commit current segment
Confirm/Unconfirm
Content Assist

Context Information
Copy

Copy All Sources

Copy Source

Copy Tag

Copy Tags

Copy Term

Copy Term/Tags

Copy Word

Cut
Delete

Delete Note

Edit

Edit Note

Exit

Expand Segment
Find/Replace

First Segment

Co To Segment

Crave Accent

Insert Ellipsis

Insert Non-Breaking Hyphen
Insert Non-Breaking Space
Insert Optional Hyphen

Insert Registered Trademark symbol

Insert em dash

Insert en dash

Last Modified Segment
Last Segment
Leverage Mext TU
Leverage Previous TU

Ligature / German Sharp/Double 5 Accent

Lowercase

Maximize Active View or Editor

Minimize

Working with advanced options

#F12
xl
NET
@
#B

{r 38 A
O NE
EX
BEW

{r 38W
RN
RN
AR
“~Space
{+~Space
3C
#lnsert
“lnsert
~]
{r38A
NEO
El
#Tab

E
33

D
E
4%E
K

E

#F

N

#0

38 °

OB

{3 -
{+#¥Space
gg _

CER
CHEMNumpad_Subtract
#MNumpad_Subtract
{+F5

3

M

TG HE
{3y

~M

M
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MNew

New menu

New,/Open TM

New/5Select Terminology
Next Editor

Next Page

Mext Perspective

Mext Segment (No Commit)
Mext Segment (TM Commit)
Next Tag

MNext Term

Next Term/Tag

Mext View

Online Help

Open File

Open Project

Paste

Preferences...

Preview in M5 Word
Previous Editor

Previous Page

Previous Perspective
Previous Segment (No Commit)
Previous Segment (TM Commit)
Previous Tag

Previous Term

Previous Term/Tag
Previous View

Print

Properties

Quick Access

Quick Clean

Quick Fix

Quick Switch Editor

Redo

Refresh

Remove Term/Tag
Rename

Restore Segment

Retrieve Selected TU

Run Term Highlighting
Save

Save All

Save Translated File

Select All

Show Contributing Plug-in
Show Key Assist

Show System Menu

Show View

Show View (Outline)

Show View (Problems)
Show View Menu

Show Whitespace Characters
Shrink Segment

Slash Accent

Spell Check

Switch between source and target

Switch to Editor

TM Lookup

TM Source Lookup

Tilde Accent

Transcheck

Translate All

Translate Until Fuzzy
Translate Until No Match
Turn OFF Term Highlighting
Umlaut Accent

Undo

Uppercase
Uppercase/Lowercase
Upside-down exclamation point
Upside-down question mark

BN
#N
TN
N
#F6
XF7
#F8
#®1
L
f\"\'__.
a9
-~
®F7
F1

#0
%P
#®V

F9
w1
{+ 38 F6
4 XF7
{+3F8
®T
Nt
f\"\'_._
s
R
O+ 38F7
#®P
|
#3
e {e]
#®1
#E
32
F5
gt
F2

XF12
#FS
£

o 38S
W)
HA
{7XF3
3L
{+3F10
n#EQQ
\N#QO
QX
#¥F10
38

®/

F7
{Tab
O HE
ORT
O 3F
0%~
iggle]
0%\
w2
{84
®T
88
7
38X
{F3
{88!
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Modifying shortcut key schemes
To view or modify shortcut key schemes:

1. Open Wordfast Pro 3 and clic
The TXML perspective appears.
2. Click Edit > Preferences.

The Preferences (Filtered) screen appears.

3. Click General > Shortcut Keys.

The Shortcut Keys option appears.

o]

Working with advanced options

-
() Preferences (Filtered)

type filter text Shortcut Keys -
4 General =
4 Appearance Scheme: ’Wordfast -
Colors and Fonts
Views type filter text
AutoSave -
Connection Settings Command Binding When Category User
Memory Preference: About Help |
Shortcut Keys Activate Editor F12 In Windows Window
Update Reminder Acute Accent Ctrl+' In Windows TXML Editor
a4 Spelling L Add Note Alt+Shift+MN In Windows TXML Editor
Hunspell 3 Add Term Ctrl+Alt+T In Windows TXML Editor
Temp Files Analyze TXML Editor
4 Translations Annctrnm Arrent Ctrla Shifts @ Tn Windnuwe TYMI_Frlitnr i
Auto-Propagation
Auto-Suggest Lopy Command ] [ Unbind Command ] [ Restore Command
Colors
a Filters MName:
Formats Description: Conflicts:
4 Machine Translatior
G s Command When
oogle Translate
Microsoft Transl
WorldLingo Binding: ]
PM Plug-in
Segmentation Settin When: -
TM Administration
4 Terminology [ Fiters. || Exportcsv.. |
Blacklist
Glossary List - 1 B Aol
PN —T— ; | estore Defau ts| [ Apply ]
[ oK ] [ Cancel ]

4. Select a Scheme from the drop down list.

~Wurdfast - ’

Default
Wordfast Classic
SOLX

Trados

Ernacs
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Note: You can change the shortcut key scheme to Emacs, SDLX, Trados, Wordfast, or Wordfast

Classic. You can also create a default scheme of your own.

Modifying shortcut keys

To modify a shortcut keys:
1. Follow step 1 and 3 from Modifying shortcut key schemes.

The Keys option appears.

Preferences (Filtered)

]

type filter text Shortcut Keys -
4 General -
4 Appearance Scheme: | Wordfast -
Colors and Fonts
Views type filter text
AutoSave =
Connection Settings Command Binding When Category User i
Memaory Preference: About Help
Shortcut Keys Activate Editor F12 In Windows Window
Update Reminder Acute Accent Ctrl+' In Windows TXML Editor
4 Spelling Add Mote Alt+Shift+ N In Windows TXML Editor
Hunspell = Add Term Ctrl+Alt+T In Windows TXML Editor
Temp Files Analyze THXML Editor
& Translations Angstrom Accent Ctrl+ Shift+@ In Windows THML Editor
Auto-Propagation Cedille Arrant el T Winel s TYRAl Eclitnr 3
Auto-Suggest
Colors Copy Command ] ignbind Command ] [ Restore Command
a Filters
Formats Name: Add Note
4 Machine Translatior Description: Conflicts:
Google Translate
Microsoft Transl Command When
WorldLinge
PM Plug-in Binding: Alt+Shift+N Ll
Segmentation Settin
TM Administration When: In Windows e
a Terminclogy
Blacklist [ Fikers. || Exportcsv. |
Glossary List
Glossary Priority -
= ™ v ?’ [Restore Defau\ts] [ Apply
[ 0K ] [ Cancel ]

2. Left-click and select a Command.

e To copy the command, click Copy Command.

e To remove the existing binding, click Unbind Command if the shortcut key is bound.

e To restore the binding, click Restore Command.

The shortcut key is modified.

Creating shortcut keys

To create a new shortcut key:
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1. Follow step 1 and 3 from Modifying shortcut key schemes.

The commands appear.
Preferences (Filtered) L@éj

type filter text Shortcut Keys A
4 General -
4 Appearance Scheme: | Wordfast A
Colers and Fonts
Views type filter test
AutoSave -
Connection Settings Command Binding When Category User it
Memaory Preference: Cedille Accent Ctrl+, In Windows TXML Editor
Shortcut Keys Change Languages TM Server
Update Reminder Circumflex Accent Ctrl+Shift+ " In Windows THML Editor
4 Spelling Clear All Target Segments Alt+Shift+ Delete In Windows TAML Editor
Hunspell = Clear Target Segment Ctrl+Alt+x In Windows THML Editor
Temp Files Close Ctrl+F4 In Windows File
4 Translations Close Ctrle W In Windows File
Auto-Propagation Claca Al Chrle Chifks EA T Wfirelmaser Eil= o
Auto-Suggest
Colors Copy Command ] lgnbind Command ] [ Restore Command
a Filters
Formats Name: Change Languages
a4 Machine Translatior Description:  Change Languages Conflicts:
Google Translate c d Wh
Microsoft Transl omman &n
WorldLinge
PM Plug-in Binding: «
Segmentation Settin
TM Administration When: In Windows v
a Terminclogy
Blacklist [ Fies. || Exportcsv. |
Glossary List
Glossary Priority -
P T [Restore Defau\ts] [ Apply ]
[ OK ] [ Cancel ]
\ b

2. Left-click and select a command.
Enter a Description. (Optional).
4. Place the cursor in the Binding field and press a sequence of keys.

A new shortcut key is created.

Managing licenses

Refer to procedures for the following tasks:

e Re-installing license certificate

e Verifying current license certificate

e Update notification

Re-installing license certificate

The Wordfast Pro license must be re-installed, if the license has expired.

To re-install a license certificate:
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Log in to the Wordfast website with your email address and password.

2. Click License application to obtain a license file for the new install number. Alternatively, right-
click the link appearing on the Confirmation Page, and save the target as. The license file has a
Jlic file extension. Save the file in a secure location.
Open the Wordfast Pro 3 Demo Mode.

4. Click Help > License Management.

The Activation dialog box appears.

i '\
License Management I&

Activation Dialog

Obtain Install number and install license file.

Application is activated and it is working in the full mode.

Activation

Install number:  48486234|

’ License Manager ]

To license this installation of Werdfast Pro on this machine, please follow the instructions on
our wiki page: How to License Wordfast Pro

Close

L A

Click License Manager.

Select (Re-)Install a license certificate and click Next.

Browse and navigate to C:\Program files\Wordfast and select the license file.
Click Next twice and then Finish.

Restart Wordfast Pro 3.

Your license is re-activated. If you have any problems with the license and require support,

© ® N o U

please log in to the Wordfast Pro 3 support hotline at www.wordfast.com. Alternatively, refer to

the Wordfast wiki page, How to license Wordfast Pro.
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Working with advanced options

Verifying current license certificate

To verify the current license certificate:
1. Open Wordfast Pro 3 and go to Help > License Management.
The Activation dialog appears.
Click License Manager.
Select Verify the current license certificate.
The license certificate appears. It includes details of the current license.

Update notification

When you open Wordfast Pro 3, you will see an update notification if there are new version updates

available.
Alternatively, you can go to the Help menu and click the Check for a new version option.

Updating Wordfast Pro 3 dictionaries
The Update Wordfast Pro 3 option updates the dictionaries that can be used during translation.
To update Wordfast Pro 3 dictionaries:

1. Open Wordfast Pro 3 and click Help > Wordfast Pro 3 Dictionary Updates. Wordfast Pro 3

searches for new updates and the search results appear.
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Search Results

Select features to install from the search result list.

Select the features to install:

4 [V] %] Update site Deselect All
[ 100 Additional Dictionaries
Mere Info

Properties

Select Required

TP

46 of 46 selected.
Show the latest version of a feature only
Filter features included in other features on the list

<Back || Net> || Finish

Cancel

ke

2. Select the features to be installed and click Next.
The license agreement appears.
3. Select "l accept the terms in the license agreements" and click Next.

The list of features that will be installed appears.
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Working with advanced options

ﬁ [=1[=] =1
Installation A
(7 )|

The following features will be installed. You can select a feature and change the location @‘—-
where the feature will be installed. b

Features to install:

Feature Mame Feature Version Feature Size Installation Directory o

%Afrikaans (South ... 2.0.0 Unknown S Program Files (x88)/ Wordf... L4

%Eengali (Banglad... 2.0.0 Unknown S Program Files (x88)/ Wordf...

%Eokmal (Morway... 200 Unknown S Program Files (x88)/ Wordf...

U Catalan Dictionar... 2.0.0 Unknown SC:/Program Files (x86)/ Wordf... 3
Install Location:  C:\Program Files (x86)\Wordfast Change Location ...

Required space: Unknown
Free space: 3581 GE

Next > Finish | [ Cancel

4. If required, change the location where the features should be installed and click Finish.
The new features are downloaded and your current installation is automatically updated.
5. Restart Wordfast Pro 3 to activate the new dictionaries.

Accented characters and shortcuts

The table below lists the letters with accents supported by Wordfast Pro 3.

Accent Sample | Shortcut Notes
Acute 06 Ctrl+', V '= apostrophe key
V= any vowel
Circumflex | O 6 Shift+Ctrl+",
\%
Grave 0o Ctri+, V
Tilde N f Shift+Ctrl+~, | Only works with "n, N, o, O, a, A"
\%
Umlaut 06 Shift+Ctrl+:, | :=colon key
\%
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Example 1: To type the letter 6, hold down the Control key, then press the apostrophe key. Release both
keys and type o. The accented letter should appear.

Example 2: To type the letter O, hold down the Control key, then press the apostrophe key. Release both
keys and type O. The accented letter should appear.

Example 3: To type fi, hold down the Shift key, then the Control key, then the ~ key. Release all three
keys, then type n.

The table below lists the other foreign characters supported by Wordfast Pro 3.

Symbol Name Shortcut Notes

i Upside-down Alt+Shift+Ctrl+! Either Alt key works.
exclamation point

é Upside-down Alt+Shift+Ctrl+? | Either Alt key works.
guestion mark

C.¢c French C cedille Ctrl+, ,c For ¢, press Control, then
(caps/lowercase) Ctrl+, ,C the comma key. Release

then press c.

E, e OE ligature Shift+Ctrl+&,0
(caps/lowercase) Shift+Ctrl+&,0

3 German Shift+Ctrl+&,S
Sharp/Double S

a, o Nordic O slash Ctrl+/,0
(caps/lowercase) Ctrl+/,0

A & Nordic A-ring, Shift+Ctrl+@,a A with ring/Angstrom Sign
Angstrom sign Shift+Ctrl+@,A
(caps/lowercase)

£, e Old English AE Shift+Ctrl+&,a
ligature Shift+Ctrl+&,A
(caps/lowercase)

b, o Old English eth Ctrl+',d Icelandic/Old English eth
(caps/lowercase) Ctrl+',D ' = apostrophe key

Example 1: To input Spanish upside down exclamation point j (Alt+Shift+Ctrl+!), hold down the Alt key,
then the Shift key, then the Control key, then the ! key. Release all four keys, and the j punctuation will

appear.
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Example 2: To input French oe ligature ce (Shift+Ctrl+&,0), hold down the Shift key, then the Control

key, then the & key. Release all three keys and then type o to make the letter appear.

Font mapping

The fonts for the listed Indic, Afrikaans and CJK languages are hard-coded and cannot be changed by

the user:
e Bengali: Bangla
e Malayalam: Kartika
¢ Telugu: Gautami
e Kannada: Tunga
e Tamil: Latha
o Afrikaans: Arial
¢ Afrikaans (South Africa): Arial
¢ Chinese: SimSun
¢ Chinese (Taiwan): PMingLiU
¢ Chinese (China): SimSun
e Thai: Tahoma
¢ Thai (Thailand): Tahoma
e Hebrew: Arial
e Hebrew (Israel): Arial
e Vietnamese: Arial
o Vietnamese (Vietnam): Arial
e Japanese: MS Gothic Ul
e Japanese (Japan): MS Gothic Ul

e Korean: Batang

ons

288



Troubleshooting errors

This section includes a list of common errors, their cause and steps that you can follow to solve them.

Problem: Error message: Invalid license certificate

¥ License Management

Welcome to the License Wizard —

@ Input length must be mulkiple of 8 when decrypring wikh
padded cipher

Invalid license certificate;

Input length musk be mulkiple of § when decrypking with padded cipher

X

f‘i Activation

@ Unknovn ar invalid license File,
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Troubleshooting errors

@ License Management

Welcome to the License Wizard

@ License Certificate has expired!

Irvalid license certificate:

License Certificate has expired!

Cause: These error messages appear due to the following reasons:
e License certificate is not a Wordfast Pro 3 license certificate
e License certificate has an incorrect file name or user name
e License certificate is edited or some information is missing from the file

e License certificate has expired

Solution: Contact the administrator for a new license certificate. You can contact the administrator by
logging into the Wordfast Pro 3 support hotline at www.wordfast.com.

Problem: Error message: TXML source files missing

@PMPlugin Error

X

@ 10 THML Fileis) have invalid name or source files missing.
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Cause: The TXML file and the original file are not at the same location or do not have the same file name.
Solution: Ensure that the TXML files and the original files are at the same location. If not, the cleanup

process cannot be completed.

Problem: Error message: Translation memory header is invalid

0 Connection error El

@ Translation memory header is invalid

Cause: The local TM file that is being opened does not have the correct header, which typically includes
the creation date, user ID, source and target language and so on.
Solution: Ensure that the correct local TM is opened. If the error persists, please log into the Wordfast

Pro 3 support hotline at www.wordfast.com.

Problem: Error message: Terminology skipped during import
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Troubleshooting errors

Glossary import =l 2

6 of 7 found terms will be imported. Press OK button to continue.

You can filter error messages by entering search text below.

Invalid term at line 7: Invalid Wordfast line.

QK ] ’ Cancel

L 4

Cause: The source or target segment is missing from the glossary.

Solution: Ensure that the imported glossary contains the source and target segments of all the terms.

Problem: Error message: Unable to connect to remote TM
Cause: The URL to the remote TM server is incorrect or invalid.
Solution:
1. Goto Edit > Preferences > Translations > Translation Memory > TM List.
2. Check if the remote TM URL is correct. This is an example of a URL string:
wf://[french_user:french_password@63.246.29.190:47110
3. Check if there are trailing spaces at the end.
Problem: Error message: Current project and local TM have different source and target languages
Cause: The source and target languages associated with the currently open project does not match the
local TM language pair.
Solution:
1. Goto Edit > Preferences > Translations > Translation Memory > TM List.
2. Select the local TM and click Edit TM.
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3. Change the source and target languages to match the current project language pair.

Problem: Error message: Current project and remote TM have different source and target

languages

Cause: The source and target languages associated with the currently open project does not match the
remote TM language pair.
Solution:

1. Goto Edit > Preferences > Translations > Translation Memory > TM List.

2. Select the remote TM and click Edit TM.

3. Change the source and target languages to match the current project language pair.

Problem: Error message: Current project and file for translation have different source and target

languages.

Cause: The source and target languages associated with the currently open project does not match the
file language pair.

Solution 1: Check that you are opening the correct file. If necessary, open the file in a text editor and
view/verify the source and target language specifications.

Solution 2: Create a new project with source and target languages matching the file for translation. Go to

Creating a project for more information.

Problem: Error message: Current project and selected Glossary do not have the same source and

target language code

[ Glossary LJ& |

Current project and selected Glossary do not have the same source and target
language code

L

Cause: The source and target languages associated with the currently open project does not match the

glossary pair.
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Troubleshooting errors

Solution:
1. Goto Edit > Preferences > Translations > Terminology > Glossary List.
2. Select the glossary and click Edit.

3. Change the source and target languages to match the current project language pair.

Problem: Translation Memory is not leveraged during translation

Cause: Alocal or remote TM is not selected.

Solution: Ensure that you are connected to a TM. To confirm go to Translation Memory > New/Select
TM > Local or Remote and check the Selected check box next to the TM you wish to use. If you have

Read only selected, you will not be able to leverage or copy into the TM.

Problem: Shortcut keys not working for key strokes
Cause: The correct scheme is not selected or the shortcut key is not configured.
Solution:
1. Goto Edit > Preferences > General > Shortcut Keys > Scheme.
2. Choose the correct scheme: Wordfast Pro 3, Emacs, SDLX, Trados, Wordfast or Wordfast
Classic.
3. Check the shortcut key list to ensure that all shortcut keys are configured correctly. If not, edit

accordingly. Go to Managing shortcut keys for more information on viewing, modifying and

creating shortcut keys.
4. Click Apply and OK.
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Working with Wordfast Aligner

Wordfast Aligner is an add-on tool that converts existing translated documents into a format that is
compatible with the Wordfast TM. This enables reuse of content translated using other translation tools
and available in different formats. Wordfast Aligner is supported by all operating systems. This section

includes the following:

e Using Wordfast Aligner

e Basic menu options

e Using shortcut icons

Using Wordfast Aligner

In Wordfast Aligner a project file (.glp) must be created for each source and target pair. A .glp includes
the source and target documents that need alignment. Alignment is a process by which the source
document segments are matched with the target document segments correctly. Once aligned, the

documents can be exported to create a Wordfast compatible TM.
Wordfast Aligner supports TXML, DOC, PPT and XLS file formats.

To align source and target files and create a Wordfast TM using Wordfast Aligner:

1. Open Wordfast Aligner and click File > New Project or LI or Ctrl+N.
The New Project dialog box appears.

2. Complete the following entries:

Option Description

Project Name Enter a unique project name.

Project Location Enter the path or click to select a location for the
project.

Source Path Enter the path or click to select the location of the
source files.

Note: The source files can be in TXML, DOC, PPT
and XLS file formats.

Source Language Select the source language of the source documents

from the drop down list.

Target Path Enter the path or click to select the location of the

target files.
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Working with Wordfast Aligner

Option

Description

Note: The target files can be in TXML, DOC, PPT and
XLS file formats.

Target Language

Select the target language of the target documents

from the drop down list.

3. Click Next.

The File Alignment page dialog box appears.

. Mew Project

File Alignment

Review the aligned File names and update linkage.

x)

A Word(doc)
Source Files Target Files r_A
\THML1 .doc (\THXML1_ES-Mx.coc
\TXMLZ doc o\ TXML2_ES-MX.doc
\TXML3 doc pr————=\TXML3_ES-MX.doc
\TXMLY doc [ ITXMLY_ES-Mi.doc
| v
Back " Finish ] [ Cancel

4. Review the aligned source and target files and update the JDiagram links, if required.

Note: You can select the link and press the Delete button to delete them or drag the cursor to

create new links.
5. Click Finish.

A new project file (.glp) is created and the first document (.gld) in the project appears in the

Project Aligner window as shown in the screenshot below.
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} Wordfast Aligner

° File Align  ‘iew Tools  Help
DOR/t I|aaeaat ||leaE32|44le=
" Praject Aligner
5 _
=] English {(United States) Spanish (Mexico) s
u% |
‘g 0.0 | do net like Green Eggs and Ham. 0.0 Mo me gustan los Huevos Verdes ni el Jaman.
=
&
o | do not like thern Sam | am. 1.0 Mo me gustan Sam | am.

2o | o net like them here or there. 2.0 Mo me gusta agui o alla.

30 | do net like them anywhere, 3.0 Mo me gusta en cualguier parte,

] | do not like them here or there. 4.0 Mo me gusta aqui o alla.

5.0 | do not like them anywhere. 5.0 Mo me gusta en cualguier parte.

6.0 | do net like them in a boat. 6.0 Mo me gusta en un barco. .

7.0 | would not, could not, with & goat. 7.0 Mo quiero, no podria, con una cabra.

80 | will not eat them in the rain. 0 Mo voy a comer en la lluvia.

a0 | do ot like therm on a train. a.n Mo me gusta en un tren.

0.0 | o not like thermn in a box, 10.0 Mo me gusta en una caja.
e
Done ' 16M of 22| |

Note: The file alignment is a back-end process that creates automated system links (JDiagram
links) between source and target segments of a document.

6. Review the aligned source and target segments and update the JDiagram links, if required.
Note: You can select the link and press the Delete button to delete them or drag the cursor to
create new manual links.

7. Click on the Project Explorer button to review all the documents.

Note: In the Project Explorer you can right click on a document name to complete the following

actions: delete, mark as complete or pending. An example screenshot is shown below.

&~ 9 Project 1
=% word

. Delete Document

Mark Complete [
Mark Pending

[m3] Project Explorer

8. After reviewing all documents click Tools > Export TM or , to create a Wordfast Pro 3 compatible
T™.



Working with Wordfast Aligner

The Export TM dialog box appears.

] Export TM f5__<|

Export T™M
Export Type FI.II documents W |
TM Narme Project 1.txt |
T Location |C:'I,CIient_name'l,Prn:nject_name'l,.ﬁ.ligner |[
TM User TALIGH! |

Finish ] [ Cancel

9. Select the Export Type from the drop down list. The options are:
e All documents: includes open, pending and completed documents
e Current document: includes currently open document only

e Completed documents: includes documents that are marked as complete

10. Enter the TM Name and TM Location.
Note: These options are automatically populated based on the project file name.

11. Enter the TM User.
Note: The TM User is a penalty string that is added to the TM. This will help the user identify
aligned source and target content.

12. Click Finish.

A Wordfast TM is created at the specified location.

Basic Aligner menu options

The Wordfast Aligner basic menu options are as follows:

Use to...

File

298



Use

to...

New Project
(Ctrl+N)

create a new project.

Open Project
(Ctrl+0O)

open an existing project.

Open Document
(Ctrl+D)

open a document.

Save Document
(Ctrl+S)

save the currently open document.

Close close currently open project or document.

Exit exit from the tool.

Align

Align All align all segments in the document.

Align Down align all segments below the cursor
position.

Align Up align all segments above the cursor

position.

Reset Alignment

remove existing alignment.

Reset Manual
Links

remove existing manual alignment.

Reset System
Links

remove existing system generated

alignment.

Reset Alignment
Up

remove all alignment above the cursor

position.

Reset Alignment

Down

remove all alignment below the cursor

position.

View

Increase Font

increase the font size.

Decrease Font

decrease the font size.

Previous

Document

navigate to the previous document.

Next Document

navigate to the next document.

Project Explorer

View or hide the Project Explorer tab.

Tools

Disable Sync

enable or disable sync control. This
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Use to...

Scroll option highlights the source and the
corresponding target segment(s).

Export TM export the aligned documents to create a
Wordfast TM.

Options edit manual and system JDiagram link

(Ctrl+Alt+L) color, choose TM Export Format and edit
fonts based on locales.

Help

Online Help view the online help.

About Wordfast view build and version details for

Aligner Wordfast Aligner.

Using Aligner Shortcut Icons

Working with Wordfast Aligner

Wordfast Aligner includes a number of shortcut icons that help you quickly complete common tasks. Find

below a list of all the shortcut icons available in Wordfast Aligner and their functionality.

Use to...

D(Ctrl +N) create a new project.

(Ctrl+0) open an existing project.

E(CtrI+D) open a document.

(Ctrl+S) save the currently open document.

% align all segments in the document.

] align all segments above the cursor position.
4 align all segments below the cursor position.

remove existing alignment.

remove existing manual alignment.

remove existing system generated alignment.

remove all alignment above the cursor position.

remove all alignment below the cursor position.

remove selected alignment link.
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Use to...

enable or disable sync control. This option highlights the source and the

corresponding target segment(s).

export the aligned documents to create a Wordfast TM.

ti

refresh the project aligner. This option saves changes and reloads the open

projects.

increase the font size.

decrease the font size.

navigate to the previous document.

navigate to the next document.
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TM Administration perspective

Translation Memory Administration perspective provides a simple and user friendly interface to edit and

update translation memories. This section includes the following:

e Using TM Administration perspective

e Basic menu options

e Using shortcut icons

Using TM Administration perspective

Using TM Administration perspective, users can view, edit and update both local and remote translation

memories. Find below the procedures for the following tasks:

e Updating TM Administration preferences

e Connecting to a remote TM

e Modifying TM content

e Purging private TUs

e Reorganizing alocal TM

¢ Finding and Replacing Translation Units (TUs)

e Merging translation memories (TMs)

e Deleting Translation Units (TUs)

e Marking Translation Units (TUs)

Updating TM Administration preferences

To update TM Administration preferences:

1. Open Wordfast Pro 3 and click L),

The TM Administration perspective appears.
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TM Administration perspective

File Edit TMServer TM Content Window Help
Gl R LA G |=T I=EBOH- %
B | d TMServers| = B || TM Canlentl = 08
= > L_, test_tm_enfr.bxt Faa
1 a
B 4 |l ) Ultimate_TM.bet Search: Exact
I GA\Christineltes [Exact [ search || Clear || Reset |
— (& Wordfast TM v. Creator Attribute 3 ] Date From:  4/11/2013 [T 4s1172014
B en-US
(I de-DE Id Source Target Attribl Attrib2 | Atirib3 | Attribd Creator | Date/Time | “
1 {utl}This will be an {utl|This will be an gacques | Thu Feb 06
O {ut2}exact{ut3} match. {ut? }exact{ut3} match. 2014
08:54:56
2 This will also be 100% match. | This will also be 100% cjacques | ThuFeb06
O match. 2014
08:54:56
3 This will be a fuzz match. Dies wird eine s Thulan 05
O Fuzzy-Match werden. 2012
13:43:25
4 Thi will an even fuzz match Dies wird noch s Thu Jan 05
O unschirfer angepasst 2012
werden. 13:43:28
5 There are 15 rooms in this Es gibt 15 Zimmer in s Mon Dec19
O building. diesem Gebdude. 2011
11:29:22
“ (il » 4 I3

2. Click Edit > Preferences.
The TM Administration dialog box appears.

i B
Preferences (Filtered) E@g

type filter text TM Administration hd

. General

|3

. [7] Connect first TM automatically at startup
+ Spelling —
Temp Files [#]Ignore case for mark options
4 Translations Maximum segments that can be retrieved at a time: 100
Auto-Propagation

Auto-Suggest

=
Colors Ut tag color: E]
=

Changed target color:

m

4 Filters
Formats Keyword match highlight color:
4 Machine Translation
Google Translate
Microsoft Translate
WorldLingo s
PM Plug-in
Segmentation Settings
TM Administration
> Terminclogy

» Transcheck
> Translation Memory

4 m |

ok || canca |
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3. Update the preferences as required. The TM Administration preferences are:

Option

Description

Connect first TM
automatically at

startup

Select checkbox to view the TM content for the first
TM in the TM Servers list.

Ignore case for

mark options

Ignore case for all mark options, except Mark TUs

containing tags.

Maximum
segments that can
be retrieved at a

time

Enter the number of segments that you wish to view at

atime.

Changed target

color

Click on the color box and choose a color to represent
edited TM content.

Ut tag color

Click on the color box and choose a color to represent

tags.

Keyword match
highlight color

Click on the color box and choose a color to represent

keyword search match.

Connecting to a remote TM

1. Open Wordfast Pro 3 and click !

The TM Administration perspective appears.

File Edit TMServer TM Content Window Help

i@ | e e | =T & = S
5 1) TM Servers = TM Content
# | b [ LocalTM_Demo_ESbdt
| v tsoread_enus dede gl-tm2.iranslations.com Search: | Source -
[:'] + [ Ultimate_TM.bet
+ [ Ulimate_TM2014.txt T Attribute

ah

B

Exact Search Clear Reset

Date From  9/17/2013 To 9/17/2014

¥ [0 [Source |Target

[atrib [ attr.. | Aterin3 Attribd | Creator

| Date/Time

23M of 62M m

2. Right-click the TM.
To connect only, select Connect.

To connect as an administrator, Connect as Admin.
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TM Administration perspective

File Edit TMServer TM Content Window Help
Glarte| G S=F L= OE- %

=g
2

®
@

| TM Servers|

b [ LecalTM_Demo_ES.bdt

1+ |¢ | tsoread_enus_dede_gl-tm2.translations.

i [ ) Ultimate_TM.bd
& [ Ultimate_TM2014.tt

= |1 T™ Content| =0
Flaa

= | S =

b [ e— =

A1 | St i [ElDateFrom 9172012 ~| [F]Te 9/17/2014

B

Disconnect

Change Languages

Tnvert Languages

Reorganize TM

Ctrl+Shift+D

[atrib [ Attr. [ Aeibs [ Attriba

[ creator

[ patertime

|

4

Search TM to see results

siefem |0

The TM Admin password dialog box appears. To update a remote TM, it is necessary to have an

admin password. .

3. Enter the Admin password, and click OK.

Modifying TM content

To modify TM content:

1. Double-click a TM server on the left pane or select a TM and click k.

The TM content appears in the right pane.

2. Select or double-click the segment that you wish to modify.

The segment is selected and highlighted in pink. You can change the color by updating the TM

Administration preferences.
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File Edit TMServer TM Content Window Help
@ F LI =T 1= |E0OH- %

EY | T™MServers| = O |['[4 TM Contem:] = 40
A | b [ testtm_enfrbd
1 a
’Q 4 | ) Uktimate TM.txt Search:
G] I G:\Christing\tes [T Exact [ Search ” Clear ]I Reset ]
& Wordfast TMv.||  Creator Attribute 3 [C] Date From:  4/11/2013 [ To:  4/11/2014
ZE en-US
B de-DE Id | Source Target Attribl | Attrib2 | Attrib3 | Attribd Creator | Date/Time |*
]
1 {utl |This will be an {utlThis will be an cjacques | Thu Feb 06
1 {ut2}exact{ut3} match. {ut2}exact{ut3} match. 2014
08:54:56
2 This will also be 100% match. | This will also be 100% cjacques | Thu Feb 06
| match. 2014
08:54:56
3 This will be a fuzz match. Dies wird eine s Thu Jan 05
1 Fuzzy-Match werden, 2012
13:43:25
4 Thi will an even fuzz match Dies wird noch s Thu Jan 05
O unscharfer angepasst 2012
werden. 13:43:28
5 There are 15 rooms in this Es gibt 15 Zimmer in 15 Mon Dec19
O building. diesem Gebdude. 2011
11:29:22
] (0 3 4

3. Type the new translation and click "&.
If the remote TM does not include an administrative password, the following dialog box appears.

-

L

" Info

S

P

b <

Selected Remote TM is read only and needs Cleanup password to modify or delete,

4. Click OK or close the dialog box.

The remote TM connection is initiated.

i B
" Connect E@g
40l Creating connection...
-———
[] Always run in background
[Flun in Eackgmund] ’ Cancel l ’ Details = >
Lo




TM Administration perspective

Purging private TUs

TM administrators can purge private TUs as part of the cleanup process.

1. Connectto a remote TM as Admin as explained in Connecting to a remote TM.

The TM content appears.

( (=] ® )
=
File Edit TMServer TM Content Window Help
@) 4| 3 #li=T 1 =] B~ e
& | 4 T™ Servers = B8 ~ TM Content = 8
# | 1 [ New_Terminology.tit Flan
2 | 4 | ga_enus dede 101095158 Search: |Source and Target ~ a
4 1
(T wh://qa_enus_dede:password @10.10.95.158:47110/11111 Deact
- 10125133 pro Cre Attribu ElDateFre 5/14/201 ~ [0 5/14/201
&5 en-US
{EE de-DE Id = | Source Target Creator Date/Ti... i
- [ Utti | -
(9 Uttimate TM.txt 1 Job Job Autesuggest segment without quotes jsmithson Mon Mar
O 162015
09:36:28
2 MName Mame jsmithson Wed May
132015
16:24:24
O
3 Name MName jsmithson Wed May
(] 13 2015 2
4| 1 | 3 [ 3

38M of 62M o

2. Click Purge Private TUs on the toolbar,

Purge Private TUs

or click TM Content > Purge Private TUs
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[ TM Content | Window Help

l#= Previous Tag Alt+Shift+Left
i Remowve Tag
! Copy Tag Alt+5hift+Down
= Mext Tag Alt+5Shift+Right

Remove All Tags

Find/Replace Ctrl+F
Mark r
Delete Alt+D
Merge Th...

[&] Purge Private TUs... I

% Discard All Ctrl+Alt+Home
Discard Selected Ctrl+Alt+Pagelp
Update Selected Ctrl+Alt+PageDown

o Update All Ctrl+Alt+End

The Purge Private TUs dialog box appears.

To Purge Private TUs enter workgroup IDs separeted by comma below,

Workgroup IDs:

Th Mame;

3. Enter the workgroup ID and the TM name

a - — = B
) Purge Private TUs g

To Purge Private TUs enter workgroup IDs separeted by comma below.

Workgroup IDs: 1111111111

TM Mame: tm_enus_dede

ok || cancel

The Purging TUs message appears.
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TM Administration perspective

The private TUs are purged from the remote TM.

Adding an administrative password

When updating a remote TM, you must ensure the Administrative Password is entered in the Add TM or
Edit TM dialog box.
To add an administrative password:
1. Go tothe Edit menu and click Preferences or press F9.
The Preferences (Filtered) dialog box appears.
Go to Translations > Translation Memory > TM List.
3. Click Add TM to add a new remote TM and enter the Administrative Password.
OR
Select an existing remote TM and click Edit TM to enter the Password.

An example is shownbelow.
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Add TM

S5

Local TM | GLTM | TM Server
URL:  gltrn://example_enus_dede_tdcpasswordl @example@translal Test...
Remote TM Properties
Symbolic Mame: exarnple_enus_dede_tdcpasswordl_example@translations.co
Address: example@translations.com
Port:
Account Mame: exarmnple_enus_dede_tdcpasswordl
Account Password: | |
Workgroup ID:
Search Depth: 200
Tirnecut Properties (milliseconds)
Connection Timeout: 15000
Short Timeout: 15000
Leng Timeout: 45000
TM Cleanup
[ Use TA Password:
oK l ’ Cancel

Finding and Replacing Translation Units (TUs)

You can find and replace TUs within a TM using the find and replace option.

To find and replace TUs:
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1. Double-click a TM server on the left pane
OR
Select a TM and click =k,
The TM content appears in the right pane.
2. Click TM Content > Find/Replace or press Ctrl+F.
The Find/Replace dialog box appears.



Whale word

Find

Replace

Find/Replace
Find: | -
Replace with: -
Direction Segment
i@ Forward @ Source
71 Backward () Target
() Source and Target
Options

[] Case sensitive [ Wrap search

Replace/Find

Replace All

Cloze

Type the content in the Find and Replace with fields.

Enable the following options,

if required:

TM Administration perspective

Select to find and replace...

Direction

Forward content after of the cursor location.
Backward content before of the cursor location.
Segment

Source source segments only.

Target target segments only.

Source and Target

both source and target segments.

Options

Case sensitive

content with matching case.

Whole word

whole words only.

Wrap search

starting from and returning to the start location.

Click Find to find the first instance of the content or click Replace All to replace all instances.
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6. Click Replace/Find to replace the searched content and find the next instance or click Replace

to replace the searched content only.

Merging local translation memories (TMs)

To merge local TMs:
1. Double-click a TM server in the left pane.
OR

Select a TM and click =,

2. Click TM Content > Merge TM or = .
The Select TM to merge dialog box appears.
3. Select the local TM to merge and click Open.
The Merge TM options appear.

kerge TR options EI@

Options

Ohveeririte Existing TUs

Creernrite Existing TUs
Creerorite TUs if Attribute match
Creernrite TUs if Attribute and User match
Keep Existing TUs
— Keep Mewsest Tls o
Keep Qldest Tls
Add TUs if not Same

4. Select one of the Merge TM options and click OK.

The two local TMs are merged and the following confirmation message appears.

o )

kerge @

45 TUs merged with LocalTh_Dermo_DE.tt

Note: Ensure that the source and target language codes of the both the local TMs to be merged

match. If not the following error message appears.
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TM Administration perspective

S

Deleting Translation Units (TUs)

To delete TUs:

1. Select the checkbox to select TUs as shown in the screenshot below.

File Edit TMServer TM Content | Window Help
Bt 3B BE| =T I=E0M@
T | TMServers) = O ||| | TM Content = 8
=2z » L 'J test_tm_enfr.b
- [EY
B a3 Ultimate_TM.txt Search: ] Bxact [ E— ” = ” o ]
C] (I G)\Christine\tes carc Ear &
& Wordfast TMw.||  Creator Attribute 3 [] Date From: 471142013 [ETo:  4/11/2014
EE en-US
(G5 de-DE Id Source Target Attribl Attrib2 Attrib3 Attribd Creator | Date/Time :|
| |
1 {utl }This will be an {utl}This will be an cjacques | Thu Feb 06
| {ut?}exact{ut3} match. {ut2}exact{ ut3} match. 2014
(08:54:56
2 This will alse be 100% match. | This will also be 100% cjacques | Thu Feb 06
1 match, 2014
08:54:56
3 This will be a fuzz match. Dies wird eine 5 Thu Jan 05
Fuzzy-Match werden. 2012
13:43:25
4 Thi will an even fuzz match Dies wird noch s Thu Jan 05
D unscharfer angepasst 2012
werden. 13:43:28
5 There are 15 roems in this Es gibt 15 Zimmer in 5 Mon Dec 19
1 building. diesemn Gebaude. 2011
11:20:22
4 | + 4 2

2. Click TM Content > Delete or click (%] or press Alt+D on the keyboard. A confirmation message

appears:
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Delete TUs warning

R
2 -3

This action will delete the selected TUs permanently. Do you wish to continue?

k- -

ve ||

3. To delete the TUs click Yes. To cancel the operation click No.
The selected TM is updated.

Marking Translation Units (TUs)

You can select TUs based on different criteria to edit them.
To mark TUs:

1. Double-click a TM server on the left pane or select a TM and click =F.

2. Click TM Content > Mark and choose one of the options or click the Mark TUs icon ¥ as

shown in the screenshot below.

s
Mark Same Source TUs
Mark Sarne Source & Target TUs
Mark Sarne Source & Attribute TUs
Mark Sarne Source, Target & Attribute TUs

Mark TUs containing tags

3. Select one of the options.
A confirmation message appears.

The Mark Same Source TUs option results in the following message:

(@ Mark =

&% Mumber of marked redundant TUs: 3
Y Do youwantto sort and group marked TUs based on source?
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TM Administration perspective

The Mark TUs containing tags option results in the following message:

Murmber of TUs with tags marked: 9
Do youw want to sort the marked TUs with tags based on source?

ves || Mo

4. Click Yes, to sort the marked TUs and display it on top of the TM Content panel.
Note: The first TU in the group of redundant TUs will not be checked. The remaining redundant

TUs are checked, allowing for easy viewing and deleting of TUs.

Removing all tags from selected Translation Units (TUs)

1. Select the TU(s) from which you want to remove tags.

File Edit TMServer TM Content Window Help
G| RBRE =T 1=EB0MF- K
=) TMServers| = 0 TM Content = 0
b L test_tm_enfr.bt
o | 4 [ ) Ultimate TM.tct Search: Oaa
Ll B = ’ Exact
[:] G G\Christine\tes [ Bxac [ Search ” Clear ” Reset ]
E Wordfast TMv.||  Creator Attribute 3 [] Date From:  4/11/2013 [ETo:  4/11/2014
& en-US
(G5 de-DE vl | 1d Source Target Attribl Attrib2 Attrib3 Attribd Creator | Date/Time | *
1 {utlThis will be an {utl]This will be an gjacques | Thu Feb 06
v {ut?lexact{ut3} match. {ut?}exact{ ut3} match. 2014
08:54:56
2 This will alse be 100% match. | This will also be 100% cjacques | Thu Feb 06
N match. 2014
08:54:56
4 1 » 4 »

2. Click TM Content> Remove All Tags.
Or

Click “* on the TM Admin toolbar.

The tags are removed from the selected segment(s).
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File Edit TMServer TM Content Window Help
G| e e | (2 dl= T 1 =12 M -
Ef | ) TMServers| = O ||| | TM Content = 0
)“{ > ) est_tr_enfr.
| - B e i || e o
) T GA\Christincites [Cleect | Search || Clear || Reset |
& Wordfast TMwv.||  Creator Attribute 3 [C] Date From: 471142013 [FTo:  4/11/2014
& en-US
@ de-DE Id Source Target Attribl Attrib2 Attrib3 | Attrib4 Creator | Date/Time | *
1 This will be an exact match. This will be an exact cjacques | Thu Feb 06 -
| match. 2014
08:54:56
2 This will alse be 100% match. | This will also be 100% cjacques | Thu Feb 06
1 match, 2014
08:54:56
< > « »
To remove tags from all segments, select all segments.
Searching TUs
To search for a term or word within a TU:
1. Click the Search drop-down menu to select Source, Target, or Source and Target.
Search: | Source
Target
Source and Target
2. Enter the term to be searched in the search box.
3. Check Case 124 to specify if the term is case-sensitive.
4. Check Exact [ Exact to restrict the search to exact matches.
5. Enter Creator to search by creator of the term.
6. Click Attribute to search by attribute added to the TXML file.
7. Specify the From and To dates for terms that were modified w/in a certain time period.
8. Click Search.
An example of a completed search is provided below.
File Edit TMServer TM Content Window Help
J‘4F&|x J|M—? A—Dl|ﬁ = -
B[] TMServers| = O | TM Content = a
2\ L _'J test_ tm_enfr.bd B
2| a4 L_‘J Ultimate_TM. bt Search: |Source and Target ~ | segment 2
[i] (T8 GAChristing\tes Ceed [ Eeagch “ Eleay ][ fesch ]
&) Wordfast TM v. Creator Attribute 3 [T Date From:  4/11/2013 1 Te: 441172014
EE en-US
& de-DE Id Source Target Attribl Attrib2 Attrib3 Attrib4 Creator | Date/Time
1 {utl|This segment tests the {utl|Diesem Segment 15 Mon Dec 19 =
| url with http testet die Url mit http 2011
{ut2}http:/fwww.halb.com{ut3| {ut2]http://www.halb.co 11:29:22
} m{ut3}
2 {utl [This segment tests the {utl |Diesem Segment 15 Mon Dec 19
url testet die Url in anderen 2011
| {ut2 thttp:/fwww.halb.com{ut3| Ortim 11:29:22
}in different place in target. {ut2 http://www.halb.co
m{ut3} Ziel. =
4 m 3 4 L3
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TM Administration perspective

Reorganizing alocal TM

To reflect updated indexes, and to remove unusable TUs (deprecated TUs, beginning with xx in the

TXML file), a local TM can be reorganized.

In TM Administration perspective:

1. Right-click the local TM to be reorganized.

File Edit TM Server TM Content Window Help

o) —u——gg;| |I¢-? §->I|£|. -
B | | TM Servers = O | TM Content
2z » I LocalTM_Demo_ES.be
- - | tsoread_enus_dede_gl-) 9k Connect Ctrl+ Shift+ C
i » L _'J Ultirmate_Th. bt Connect as Admin
Q [ Uttimate_TM2014.6¢ == Disconnect Ctrl+5Shift+D
Change Languages

Invert Languages

ﬁ' Recrganize TM

2. Click Reorganize TM.

The Reorganize TM dialog box appears.

-

Reorganize TM

Do you wish to recrganize selected Local TM?

= ]|

Mo

L

3. Click Yes to reorganize the selected local TM. Click No to cancel the operation.

If the reorganization is successful, a confirmation message appears:
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Reorganize TM @

Recrganizing completed successfully with no warnings or errors,

If the reorganization is not successful, the following message appears, showing the reason for the

failure.

( Reorganize TM l | (=] |_-53-]1

'@' Recrganizing TM failed with warnings or errors. Check the log for details.

oK || << Details

Translaticn mermaory file is empty

Basic menu options

The Wordfast Pro 3 Translation Memory Administration perspective basic menu options are as follows:

Use to...

File

Exit exit from the tool.

Edit

Preferences... set general, spelling, translation, translation memory, penalties and

terminology preferences.

TM Server

Connect connect to a Translation Memory (TM) server.

Disconnect disconnect from a TM server.

Change Languages create a new local TM with different languages.

Reorganize TM remove all tags beginning with xx (deprecated )in the TXML file and

reorganize a local TM.
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TM Administration perspective

Use

to...

Invert Languages

create a new local TM with the current TM languages inverted. For
example, if the source and target language codes for the current TM is
en-US and de-DE, then the source and target language codes for the
new TM will be switched to de-DE and en-US.

Reversed Sort Order

reverse the TM Servers order in the left pane.

Sort By

sort TM Servers based on different criteria.

TM Content

Previous Tag
(Alt+Shift+Left)

select the previous tag in the source or target segment. The selected

tag will be highlighted in red by default.

Remove Tag

delete the currently selected tag in the source or target segment or

press Backspace on the keyboard.

Copy Tag copy the currently selected tag into the source or target segment at the
(Alt+Shift+Down) location of the cursor.

Next Tag select the next tag in the source or target segment. The selected tag will
(Alt+Shift+Right) be highlighted in red by default.

Remove All Tags.

remove all tags in the source or target.

Find/Replace
(Ctrl+F)

find a replace source and/or target content.

Mark

e Mark Same Source Translation Units (TUSs)
e Mark Same Source & Target TUs

e Mark Same Source & Attribute TUs

e Mark Same Source, Target & Attribute TUs

e Mark TUs containing tags

Delete (Alt+D)

delete selected TUs.

Merge TM merge two local TMs.

Discard All undo all segment changes.

(Ctrl+Alt+Home)

Discard Selected undo selected segment changes.
(Ctrl+Alt+PageUp)

Update Selected update selected segment changes to the TM.
(Ctrl+Alt+PageDown)

Update All update all segment changes to the TM.
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Use to...

(Ctrl+Alt+End)

Window

New Window open a new Wordfast Pro 3 window.

System Options view and change the system preferences.

Toggle Toolbar hide or view the toolbar.

Help

Online Help (F1) view the Wordfast Pro 3 help.

Bug Report... view or send the error log.

Check for a new find and install new versions.

version

Wordfast Dictionary update dictionaries that can be used during translation.
Updates

Shortcut List... view all Wordfast Pro 3 functions and keyboard shortcuts.
(Ctrl+Shift+L)

License complete activation of Wordfast Pro 3 and manage license.
Management

About Wordfast view plug-in and configuration details of Wordfast Pro 3.

Using TM Administration Shortcut Icons

Wordfast Pro 3 TM Administration perspective includes a number of shortcut icons that help you quickly
complete common tasks. Find below a list of all the shortcut icons available in Wordfast Pro 3

Administration perspective and their functionality.

Use to...

open TM administration preferences.

== (Ctrl+Shift+C) create a TM server connection.
= (Ctrl+Shift+D close a TM server connection.
(Ctrl+Alt+Home) undo all segment changes.
(Ctrl+Alt+PageUp) undo selected segment changes.
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TM Administration perspective

Use to...
B update selected segment changes to the TM.
(Ctrl+Alt+PageDown)
(Ctrl+Alt+End) update all segment changes to the TM.
(Alt+Shift+Left) select the previous tag in the source or target segment. The selected
tag will be highlighted in red by default.
delete the currently selected tag in the source or target segment or
press Backspace on the keyboard.
(Alt+Shift+Down) copy the currently selected tag into the source or target segment at the
location of the cursor.
(Alt+Shift+Right) select the next tag in the source or target segment. The selected tag will
be highlighted in red by default.
= merge two local TMs.
(% ) delete selected segment.
(Alt+D)
v e Mark Same Source Translation Units (TUs)
e Mark Same Source & Target TUs
e Mark Same Source & Attribute TUs
e Mark Same Source, Target & Attribute TUs
e Mark TUs containing tags
) remove all tags from the selected segment.
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