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Purpose

This guide will assist you in understanding and using Wordfast Professional (Wordfast Pro 3). It contains

step-by-step procedures of Wordfast Pro 3 functions.

Audience

This guide is a reference for project managers and translators. The audience must be familiar with basic

translation terminologies.

Organization

The help is organized as follows:

Section Contents

Section 1 Overview of Wordfast Pro 3 and workflows

providing a snapshot of Wordfast Pro 3

functions.
Section 2 Procedure for installing Wordfast Pro 3.
Section 3 Procedures for opening Wordfast Pro 3 and a

brief description of the PM and TXML editor

perspectives.
Section 4 Procedures for PM plug-in tasks.
Section 5 Information on basic menu options.
Section 6 Procedures for managing translation projects.
Section 7 Information on advanced options such as

selecting memory preferences, segmentation
settings, shortcut keys, license management,

updating dictionaries and working with accented

characters.

Section 8 Information on common errors and their
solutions.

Section 9 Procedures for working with Wordfast Aligner.

Section 10 Procedures for working with TM Administration
perspective.

Conventions

e User actions are highlighted in bold to help understand the procedures better.



e Images are inserted at appropriate places to help you relate to the application interface.

e The term "Note" precedes any important information that you may need to know while performing

a task.

e The word "Optional" follows procedural steps that are not mandatory.

Abbreviations and Acronyms

Term Description

™ Translation memory

TXML Tracker Extensible Markup
Language

XML Extensible Markup
Language

HTML HyperText Markup
Language




About Wordfast Pro

Overview

Wordfast Pro 3 is a Java-based translation and editing application designed to improve the way in which
translators work. It presents translators with a collaborative environment where translation memory (TM)
files can be accessed quickly and efficiently. Wordfast Pro 3 is a flexible application that can work with

desktop TM files or interact directly with a powerful TM server application. It can also operate as a stand-

alone tool to supplement existing translation workflows.

Key advantages
The key advantages of Wordfast Pro 3 are as follows:

e TM compatibility: Tabular TM format allows for simple integration of Trados, SDLX, Translation

Memory eXchange, or Déja Vu TM files.

e Format flexibility: Native format is TXML, an XML-based pivot format. Filters exist for DOC, PPT,
XLS, PDF, HTML, MIF, INX, JSP, RC, TMX, and TTX files. Wordfast Pro 3 supports only those

TTX files that are translated and segmented using tag editor.

e Collaborative environment: Users can interact with TM Server and share translation memory

assets in real-time.

e Automated editing: Multi-lingual spell checkers and terminology recognition improves the speed

and accuracy in the review process.

¢ Administrative security: Managers can assign specific rights and privileges to individual
translators or linguistic teams.
Wordfast Pro 3 provides an intuitive, collaborative environment where translators can deliver higher

quality in-language content with greater consistency and efficiency.

Project Manager plug-in workflow

Find below the workflow diagram for PM plug-in:
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' Project Manager Plug-in | Files sent to
| | translators for
| | translation
i Formats Analyze Extract |
i
Files for translation [ Select/Add format A"alla’:i;ggl:ﬁTM E:;Ef:t r:g;";'l‘;i I
: Upload conversion rules (Optional) (Optional) : »
| I
| I
- | I
Conversion rules I I
I Cleanup |
[ Remove source I
- segments -
I Update TM |
I | I
Translated files I | Translated files returned
submitted to client [ I to PM with source and
- ——— = === - target segments
TXML editor workflow
Find below the workflow diagram for TXML editor:
rFr—"~"~""~""~~"~"~>">"°>">">"*”""”"~"*="=”"=”"=">=”"=”"~“"">” ¥ ” 1|
: TXML Editor |
I Prepare Translate Save/Update :
|
. file Save file |
| Create/Open project &7l
Translate file Add terms (Op) | >
> ?:ﬂ;irom ZJM Leverage TM Add TM (Op)
portg T Leverage glossary Save project

|
Files for translation l
received :

11

Translated files
submitted to PM



Getting started with Wordfast Pro

This section includes basic information that will help you get started with Wordfast Pro 3.

System requirements

Installing and activating Wordfast Pro 3

Opening Wordfast Pro 3

Wordfast Pro 3 homepage

System requirements

The minimum system requirements are:

Operating system: Windows XP or higher, Windows 7, Windows 8.1, Mac OS 7 or higher
(including OS X) or Linux

Processor: 1.6 GHz
RAM: 1GB

Hard disk space: 200MB

Installing and activating Wordfast Pro 3

To install Wordfast Pro 3:
1. Download Wordfast Pro 3 from the Wordfast webpage

(http://www.wordfast.com/store _download.html) to your computer.

Open Wordfast Pro, and run the installer.

The Wordfast Pro 3 Demo Mode appeatrs.

Note: Wordfast Pro 3 requires a Java JRE to be installed on your PC. During installation, if Java
JRE does not exist, it will be installed for you. If it exists, then Wordfast Pro 3 will refer to it when
running.

In the Demo Mode, you can view and test all the functions of the software. You can purchase a
Wordfast Pro 3 license from the webpage http://www.wordfast.com/store_download.html.

If you do not purchase a license, you are limited to storing up to 500 translation units in your

translation memories.

12


http://www.wordfast.com/store_download.html
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3.

10.
11.
12.

Go to Help > License Management.

The Activation Dialog appears.

ra !
License Managemenit I&

Activation Dialog

Ohbtain Install number and install license file,

Application is activated and it is working in the full mode.

Activation

Install number:  48486234|

I License Manager ‘

Te license this installation of Wordfast Pro on this maching, please follow the instructions on
our wiki page: How to License Wordfast Pro

Close

L A

Copy the Install number as it appears in the Activation Dialog box.

Log in to the Wordfast website with your email address and password.

Paste the Install number from the Activation Dialog box in the field Your Wordfast Professional
Install Number.. Alternatively, right-click the link appearing on the Confirmation Page, and save
the target as. The license file has a .lic file extension. Save the file in a secure location.

Open Wordfast Pro, and go to Help > License Management.

Click License Manager.

Click Re-install a License Certificate.

Click Next > Browse, and browse to the .lic file.

Click Open > Next > Next > Finish.

Restart Wordfast Pro 3.

The license is active. If you have any problems with the license and require support, please log
into the Wordfast Pro 3 support hotline at www.wordfast.com. Alternatively, refer to the Wordfast

wiki page, How to license Wordfast Pro.



https://www.wordfast.net/
https://www.wordfast.net/wiki/How_to_license_Wordfast_Pro

Opening Wordfast Pro 3

To open Wordfast Pro 3, there are two options:

Double-click the Wordfast Pro 3 shortcut on the desktop.

OR

Go to Start Menu > All Programs > Wordfast > Wordfast.

The Wordfast Pro 3 homepage appears. Wordfast Pro opens in TXML Editor perspective.

File Edit Translation Memory Terminology Window Help
] B~
& | i} | |

® ] &

¥ T™ Lookup | .| Motes |} Segment Changes 2 THML Context 53

[en_US-de_DE] 18M|of 39M [l

=

The Wordfast Pro 3 homepage is the work space for translators to work on translation projects. The

homepage directs you to two perspectives:

e PM perspective

e TXML editor perspective

Wordfast Pro home page

PM perspective

Find below a sample PM perspective screenshot:
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File Edit Window Help

ﬁé’wPM_[.[_[.[.[J_[_[.[_[ S

Analyze| Extract Freql Populate Freql Transcheckl Cleanupl Pseudotransl Bilingual Exportl SpllthErgel Show.-"Hldel Swap Src.."Tgt|

© @)

B @09 =

File name

Extension

Size

TM Options 1_2_'
Unselect All IM Preferences
Symbolic name  TM Type  Source Target Workg
[[] commen_ter... Local English (Unite..  German (Ger...
[7] ga_enus_dede.. Remote English (Unite..  German (Ger...
[7] Ultimate_ TM.b¢t  Local English (Unite..  German (Ger...
[7] Ultimate_TMZ2...  Local English (Unite..  German (Ger...
< M | r
Options
Pretranslate 75 = | % Matches

[[JInclude spaces in total character count
[“]1gnore translated segments from report
[T]Ignore translated exact segments from report
[[] Copy all tags

|| Copy source on no match

Calculate Internal Fuzzy matches 75 = % Matches
[[lInclude Internal Fuzzy matches as TM Matches
C_Jutput
() Qutput in C5V or XLS format
Location: Browse...

@ Output only report summary

Selected files: 0/0  Selected TMs: 0/4

29M of 41M i}

L

Find below the description for the various components of the PM perspective:

Number | Use to...
.!_I PM view the PM perspective. The PM perspective is the workspace
perspective for project managers to process files before and after
icon translation. Refer to Using PM plug-in.
Analyze analyze files for translation against a TM to leverage reusable

content and pre-translate files. Refer to Analyzing files.

Extract freq

extract recurring segments in the files. Refer to Extracting

frequents.

Populate

freq

populates source TXML files with extracted recurring

segments. Refer to Populating frequents.

15



Number | Use to...
5 Transcheck check the translated content for missing tags, empty target,
numbers, untranslated segment and/or terminology. Refer to
Transcheck
6 Cleanup clean up the file and update the TM after translation is
complete. Refer to Cleaning up.
¥ Pseudotrans | copy source content to target. Pseudotranslated target content
will have accented characters and the text will be expanded by
20%. This will help you preview what content will be selected as
translatable and how complex formatting will appear in the
target. Either source files or TXML files can be
pseudotranslated. Refer to Pseudotranslate.
8 Bilingual export the TXML file into RTF format, edit using MS Word and
Export import back the edited file. Refer to Bilingual Export.
9 Split/Merge split or merge a TXML file. The split options available are:
e Split after selected number of TUs
e Split to selected number of parts
e Split after selected number of words)
Refer to SplittMerge TXML.
10 Show/Hide show or hide 100% translation memory matches in the TXML
100% file(s). Refer to Show/Hide 100% matches.
11 Swap swap source with target or vice versa. Refer to Swap
Src/Tgt Source/Target.
12 ™ create or open a translation memory.
Preferences

TXML editor perspective

Find below a sample TXML editor perspective screenshot:
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1_,—’ test - Wordfast Pro 3 =RRE X
2_,_’ File Edit Translation Memory Terminclegy Window Help
3| & |B~E~
& i} | % |
1= = 8 EE Outline &2 ‘—11' = "
4_,—’ An outline is not available.
5 ——>
E_I P TM Lookup &3 | = TXML Context| .| Motes|[[) Segment Changes| 01 TXML Attributes = B8
~ [JaA [IDiff Highlight | FindIn Source | | Find In Target
1D |Source Target |TM Marme |User Marne |Date."Time
4
[en_US-de_DE] 15M of 33M m

Find below the description for the various components of the TXML editor perspective:

17

Number | Use to...
1_|_ Title bar view the project name.
E_I' Menu bar carry out all the functions, some of which are
’ also included in the tool bar. Refer to TXML
editor menu options.
3_|_ Tool bar quickly complete common functions. Point to
’ the shortcut icon to see its function.
4_|_ TXML view the TXML editor perspective. The
’ perspective TXML editor perspective is the workspace
icon for managing translation projects. This
perspective allows you to translate files by
leveraging translation memory and
terminology. Refer to Managing projects.
E_I' Main translate a file. This is the work space for
" translation translating files. Refer to Translating in a
window project.




Number | Use to...
6 TM Lookup view TM leverage results and context
window searching. You can either search for a term
or a phrase and the source and target
segments appear in a table format. Refer to
Using TM Lookup window.
7 TXML view the TXML context of the currently open
Context file. Refer to Viewing TXML Context.
8 Notes view, edit and delete notes specific to each
segment. Refer to Using notes.
9 Segment view the segment changes in the currently
Changes open file. Refer to Viewing segment
changes.
10 TXML view the custom attributes applicable to a
Attributes particular segment. To enable this tab, go to
the Windows menu and click Show View >
TXML Attributes.
11 Outline quickly navigate a file from one source
window segment to another. Refer to Using Outline

window.
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Using PM plug-in

The Project Manager plug-in includes tasks that prepare files for translation. The preparation process

includes the following tasks:

e Receiving files and conversion rules

e Setting up filters

e Analyzing files

e Extracting frequents

e Populating frequents

e Cleaning up and updating translation memory

e Pseudotranslate

e Split/tMerge TXML

e Bilingual Export

e Show/Hide 100% matches

e Transcheck

e Swap Source/Target

Note: The user name used for notes, TM, segment changes is the user's login name, by default. To
change or add a new name, go to Preferences >General > User Name, and edit the User Name as

shown in the example below.

Preferences (Filtered) L@éj

type filter text User Name .
4 General —
. Appearance User Mame: _|5rr1|th|
AutoSave

) ) Mote: Selected user name will be used for Motes, TM and Segment Changes
Connection Settings

Shortcut Keys
User Mame
- Spelling
Temp Files
. Translations

[ Restore Defaults ] [ Apply ]

| ok || cance |
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Receiving files and conversion rules

This is the first step towards preparing files for translation. Find below a brief description of files and

conversion rules:

e Files: These are received from clients for translation. They may be in any format, such as DOC,

XLS, PPT, INX, HTML, JSP, and so on. When you open any one of these files in Wordfast Pro 3,

it is automatically converted to TXML.

e Conversion rules: These rules are required for creating a new XML filter to convert XML files to

TXML. The rules file is provided to you by the client.

Setting up filters

A filter defines the working parameters for different types of files received for translation. A filter can be

selected from the available list or a new format created. Find below a list of available filters.

Default Filter

Name

File

typel/extension

ASP Active Server Pages .asp
Excel 2007 Microsoft Excel 2007 and Xlsx, .xlsm
2010 documents

Excel Microsoft Excel documents Xls

HTM HTM files .htm
HTML HTML files .html

ICML Adobe InCopy ICML files .icml

IDML Adobe InDesign IDML files .idml

INX Adobe InDesign INX files .inx

JSP Java Server Pages jsp

Java Properties Java.properties files .properties
MIF Adobe Frame Maker files .mif

PDF Adobe PDF files .pdf
Portable Object Portable Object files .po
PowerPoint 2007 Microsoft PowerPoint 2007 .pptx
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Default Filter Name File
type/extension

and 2010 files

PowerPoint Microsoft PowerPoint files .ppt

Quark Quark documents .tag

RTF Rich Text Format files rtf

SDLXLIFF SDLXLIFF files .sdIxliff

SRT SubRip Text .srt

TTX TRADOS Bilingual files tx

TXLF Wordfast XLIFF files AxIf

TXT Text files txt

VDX Microsoft Visio files vdx

Word 2007 Microsoft Word 2007 and .docx, .docm,
2010 files .dot, .dotm, dotx

Word Microsoft Word files .doc

XLIFF XLIFF files XIF, xliff

XML XML files xml

Please note that the process to add MS Excel files is different from the other file filters. Additionally,
Wordfast Pro 3 supports only those TTX files that are translated and segmented using tag editor. The
TTX files must be renamed to match the source format if they need to be viewed in tag editor.

Find below the procedures for the following tasks:

e Selecting filter settings

e Viewing default file filters

e Adding new file filters

e Adding a new text-based (XML) filter

e Adding an Excel file filter

e Adding a PowerPoint filter

e Adding a Word filter

e Adding a SubRip Text filter

e Adding an IDML filter
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e Adding a Quark Documents filter

e Selecting FrameMaker filter preferences

e Selecting ICML filter preferences

e Selecting INX filter preferences

e Selecting SDLXLIFF filter preferences

Selecting filter settings

There are two common filter settings that can be enabled by navigating to Edit > Preferences >

Translations > Filters as shown in the screenshot below.

o Numbers extraction: Select to extract all number-only segments to the translatable TXML file.

Select to clear the checkbox, and to exclude number only segments to the translatable TXML file

e Segmentation on break: Select to segment the text at every logical break such as period (.) or

soft return.

Preferences (Filtered) I_@éj

type filter text Filters S - -
. I
5 enlr..ra [ Mumbers extraction
- Spelling
Temp Files [T Segmentation on break

4 Translations
Auto-Propagation
Auto-Suggest
Colors

4 | Filters

Formats

» Machine Translation
PM Plug-in
Segmentation Settings
Th Administration

- Terminology

» Transcheck

> Translation Memory

’ Restore Qefaults] ’ Apply ]

| ok || cancel |

Viewing default file filters
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A number of text-based filters (.htm, .html, .xml, .txt, .asp, .jsp) are pre-configured for your convenience.
For example, if you select the Default Java Properties Filter, the Encoding UTF-8 is automatically

selected.

To view a default file filter:
1. Open Wordfast Pro 3 and click Edit > Preferences > Translations > Filters > Formats.

The Formats dialog box appears. The default filters appear in the Available Formats box.

Preferences (Filtered)

(| O i
type filter text Formats T
» G |
ene.ra Available Formats -
4 Spelling
Hunspell (—_| Default ASP Filter - New
Temp Files i Default Excel 2007 Filter |
4 Translations B Default Excel Filter 7
Auto-Propagation ®  Default HTM Filter
Auto-Suggest @ | Default HTML Filter 5
Colers I Default ICML Filter
4 Filters WAl Default IDML filter (older version)
Formats il Default TNX Filter
> Machine Translation & Default JSP Filter
PM Plug-in [7'] Default Java Properties Filter S

Segmentation Settings
TM Administration
Terminclogy

Transcheck

Translation Memory

QK l Cancel

2. Select a default filter of your choice. For example, if you select Default HTML Filter, the options

for HTML files appear in the Options box as shown below.
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Preferences (Filtered) uﬂlﬂ_hJ

type filter text Formats v
G I -
4 DEnera — Available Formats
4 Appearance
Colors and Fonts “= Default ASP Filter J+ Mew
Views | Default Excel 2007 Filter
AutoSave & Default Excel Filter E
Connection Settings &  Default HTM Filter i Remove
Shortcut Keys i®  Default HTML Filter E
User Name " Default ICML Filter
a Spelling Ml Default IDML filter (older version)
Hunspell Mgl Default INX Filter
Temp Files & Default JSP Filter
4 Translations Default Java Properties Filter =
Auto-Propagation

Aute-Suggest HTML files (*.htrml)
Colors Enceding

m

a Filters () Source Encoding: | UTF-8
Formats )
a4 Machine Translatior e
Google Translate [] Target Encoding: | UTF-8
Microsoft Trans|
WorldLingo [¥] Pull in HTML entities as regular text
PM Plug-in

Segmentation Settin
TM Administration
4 Terminclogy
Blacklist
Glossary List —

Glossary Pricrity
4 Transcheck
Consistency che
Copied Source C
Forbidden Chara

Murnerical
. %_ : T [Restoregefaultsl[ Apply ]
[ 0K ] [ Cancel ]
L >

3. Ifrequired, you can modify the default options. Default filters cannot be removed.

Adding new file filters

If the filter of your choice is not available in the default option, you can add a new filter. For XML and
Excel filters you will need to provide additional information.
Note: if a filter cannot be customized, it will not appear in the list of filters that can be added.
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To add a new file filter:

25

1. Follow steps 1 and 2 from Viewing default file filters.

The Formats dialog box appears. The default filters appear in the Available formats box.

-~

Preferences (Filtered)

type filter text

> General
a4 Spelling
Hunspell
Temp Files
4 Translations
Auto-Propagation
Auto-Suggest
Colors
a Filters
Formats
Machine Translation
PM Plug-in
Segmentation Settings
TM Administration

Terminclogy

7

7

Transcheck

w7

w7

Translation Memory

Formats

Available Formats

= Default ASP Filter

[ Default Excel 2007 Filter

&) Default Excel Filter

® | Default HTM Filter

®  Default HTML Filter

T Default ICML Filter

- Default IDML filter (older version)
W&l Default INX Filter

a4 Default JSP Filter

rﬂ Default Java Properties Filter

| »
v | 4

m

Rename

Remove

m

Cancel

2. Click New.
The New Format dialog box appears.
i '
Mew Format ﬁ
Filters
Filter T],l'pE: 2= ACD Filter ~
% Excel 2007 Filter L4
B Excel Filter
&  HTM Filter
&  HTML Filter i
Filter Mame: .
K ] ’ Cancel ] j
he = s




3. Select the desired filter from the list, and click OK.

Selecting FrameMaker filter preferences

The FrameMaker filter preferences must be set before using this filter option.

To set FrameMaker filter preferences:
1. Open Wordfast Pro 3 and click Edit > Preferences > Translations > Filters >Formats.

The Formats dialog box appears. The default filters appear in the Available Formats box.

2. Select Format Type as Default MIF Filter.
The FrameMaker Filter options appear.

Note: The MIF versions supported are 8, 9, 10, and 12.
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Preferences (Filterad)

= .

type filter text Formats b
G I -
4 BEners - Available Formats
4 Appearance ;
Colors and Fonts Default Java Properties Filter = Mew
YViews Fwm Default MIF Filter
AutoSave %) Default PDF Filter
Connection Settings ', Default PowerPoint 2007 Filter ) Remaove
Shortcut Keys Default PowerPoint Filter
User Name £ Default RTF Filter =
4 Spelling ++ Default SDLXLIFF Filter
Hunspell 3 Default SRT Filter b
Temp Files ! Default TTX Filter
4 Translations | Default TXLF Filter
Auto-Propagation Tl —— i
Auto-Suggest 3 Adobe Framehaker files (*.mif)
Colors [ Translate Reference P
4 Filters ranslate Reference Page
Formats [7] Translate Master Pages
4 Machine Translation ["] Translate Variables
Google Translate [7] Translate Cross References
Microsoft Translate [7] Translate Autonurnber Formating
wmld_l‘mgn [] Translate Hidden Cenditional Text
PM Plug-in (7] Translate Tab as Text
Segmentation Settings ransiate fab as
TM Adrministration [7] Translate Discretionary Hyphen as Tag
4 Terminclogy [7] Translate Marker Types: | Index
Blacklist
Glossary List
Glossary Priority
a4 Transcheck
Consistency check
Copied Source Che
Forbidden Characte
Murnerical AL ; .
. = o | Restore Qefaultsél ’ Apply I
’ oK l [ Cancel ]

Select the required FrameMaker filter preferences.

Select to...

Translate send reference pages for translation

Reference Pages

Translate Master send master pages for translation

Pages




Select

to...

Translate

Variables

send text marked as variable for translation.

Translate Cross

References

send text marked as cross reference for translation

Translate
Autonumber

Formatting

send text with number formatting for translation.

Translate Hidden

Conditional Text

send text marked as hidden and conditional for translation.

Translate Tab as
Text:

send text containing tab spaces for translation. If unchecked, a tag
appears in the TXML instead of the tab.

Translate
Discretionary

Hyphen as Tag:

send text with discretionary hyphens for translation. Discretionary
hyphens are part of the source language, and are removed by
default. (Hard hyphens are always translated as tags in TXML
extraction.) If unchecked, these hyphens will be removed from the

file when sent for translation.

Translate Marker

Types

send text marked with a FrameMaker marker type for translation.

Enter the Marker Type(s) that should be included in the translation.
Enter the Table IDs of the tables in the IDML that should be excluded in the translation.

Note: Use comma-separated values for Table IDs that are to be included.

Click Apply and OK, to confirm the FrameMaker filter preferences.

Selecting ICML filter preferences

The InCopy (ICML) filter preferences must be set before using this filter option

To set the ICML filter preferences:

1.

Open Wordfast and click Edit > Preferences > Translations > Filters >Formats.

The Formats dialog box appears. The default filters appear in the Available Formats box.

Select Format Type as Default ICML Filter.

The ICML Filter options appear.
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type filter text Formats - |
G |
b ene.ra Available Formats
1> Spelling
Temp Files “= Default ASP Filter |~ New
4 Translations [ Default Excel 2007 Filter
Auto-Propagation & Default Excel Filter 3
Aute-Suggest @ | Default HTM Filter Remave
Colors ®  Default HTML Filter
4 Filters T Default ICML Filter
Formats -Default IDML Filter (newer version)
[» Machine Translation -DefauItINX Filter
PM Plug-in _ (% Default JSP Filter
Segmentation Settings [3'] Default Java Properties Filter S

TM Administration

X Adobe InCopy ICML files (*.icml)
Terminclogy

[ Translate Hidden Text

[] Translate Line Break as Tag
Translate Locked Layers

[7] Delete Leading

Delete Tracking

[] Translate document properties
[ Translate Bookmarks
Translate Index Topics

[ Translate Index Stories

Detect Index Stories

Br breaks segment

[ Translate Cross Reference Formats
[] Translate Hidden Layers

-

Transcheck

-

-

Translation Memory

Hidden Layer Names:

Tab handling: Tag =
Line separator handling:
Fontmapping file: Browse..

Maote: Sample fontrnapping file can be found in
wif workspace\fontmaopina folder. Please make a coov of

’ Restore Defaults ] ’ Apply ]

[ ok ][ conced |
e b,
Select the properties for the filter.
Select to...
Translate Hidden Text translate hidden text.
Translate Line Break as Tag add tags to line breaks, resulting in merged segments.
Translate Locked Layers translate text in locked layers.
Delete Leading delete a leading attribute
Delete Tracking delete a tracking attribute
Translate document properties | translate a document's properties




Select to...

Translate Bookmarks translate a document's bookmarks

Translate Index Topics translate a document's index topics

Translate Index Stories translate a document's index stories

Detect Index Stories detect a document's index stories

BR breaks segment treat BR as internal placeable or part of a segment
Translate Cross Reference extract cross references for translation.

Formats

Translate Hidden Layers translate hidden layers

Enter the names of the Hidden Layers to be translated.

Select the method for handling tabs: None, Tag or Break.

Select the method for handling line separators: None, Tag or Break.
Enter or browse to the Fontmapping file for the filter.

Rename the filter if desired.

Click OK.

© © N o g &

Adding an Excel file filter

There are two default filters for Excel: Default Excel filter, and Default Excel 2007 filter. The steps for

adding both filters are the same. In the example below, a Default Excel filter will be added.

To add an Excel file filter:

1. Follow steps 1 and 2 from Viewing default file filters.

The Formats dialog box appears. The default filters appear in the Available Formats box.
2. Select Format Type as Default Excel Filter.

The Excel Filter options appear.
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Preferences (Filtered)

|'\

type filter text

[> General
[ Spelling
Temp Files
4 Translations
Auto-Propagation
Auto-Suggest
Colors
a4 Filters
Formats
[: Machine Translation
PM Plug-in
Segmentation Settings
TM Administration
[» Terminclogy
[» Transcheck
[» Translation Memory

Formats

Available Formats

“= Default ASP Filter

[ Default Excel 2007 Filter

Default Excel Filter

® | Default HTM Filter

®  Default HTML Filter

B Default ICML Filter

. Default IDML filter (older version)
[l Default INX Filter

i Default JSP Filter

B Default Java Properties Filter

Ess M-doo b KATE Ol

= X3
-
oo

Microsoft Excel 2007 and 2010 files (*.xlsx, *.xlsm)

@ Configuration: Simple

Sample File: none

[¥] Translate Sheet Mames

[¥] Translate comments

[] Translate hidden rows and columns
[] Translate hidden sheets

[7] Translate cells with formulas

Translate Data Validation comment

Treat numbers stored in text format as real numbers

Translate Drop-down list contents
Translate cell order by column

Extract Soft Return as:

() Choose XML config file:

& Mew
Remove
e
Browse...

Mote: Sample Excel XhAL configuration file can be found in
st workspacehBxcel config folder, Please make a copy of sample

to setup Excel configuration,

[ Restore Qefaul.tsl [

Apply

)

3. Click Setup.

ok || cance |

The Choose Excel File... dialog box appears.



Organize = New folder = v @
‘5‘_-_-_| Recent Places o Mame N Date modified Type Size I
Drophb: h
& Dropbox maxlength.xls 12/19/2014 320 PM Microsoft Bxcel W... 24 KB
=2 ibran Demo_Glossary_en-de.xlsxc 12/19/2014 3:06 PM  Microsoft Excel W... 11 KB
LIRS Demo_Glossary_en-de.btxlsx 12/19/2014 253 PM Microsoft Bxcel W... 10 KB
@ Documents n )
JF . common_terms_en_de_sp_fradsx 8/9,/2013 3:20 PM Microsoft Excel W... 10 KB
. p_:'c common_terms._en_dexsx 12/19/2014 10:50 .. Microsoft Bxcel W.. 10 KB E
ctres J} Ultimate_source 12/19/2014 213 PM  File folder
| E Videos i X
. Ultimate 12/22/2014 9:41 AM  File folder
L TEML 11/10/2014 10:59 ... File folder |
(| 1M Computer )
N TS50 12/17/2014 3:35 PM  File folder
\ £, WINDOWS (C:) i
o = ) test 3/11/201412:41 PM  File folder b
1 a My Passport (E) o I renlareahlec 11MMLT173R P File frlder L
H
i File name: R ’AH supported files v]
B | Open | [ Cancel ]
| — =

Select an Excel file and click Open.

The Excel Column Selection Wizard appears.
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i N
Excel column selection wizard I_Iﬂlél

Welcome to Excel Column Selection Wizard

The Excel Column Selection Wizard simplifies the Excel file translation process.
The subsequent screens are as follows:
1. *Select Wizard Type™ is used to select Simple or Advanced wizard.
Simple Wizard: allows you to select a row as the column header for translation. Advanced Wizard: allows you to select a row
as the column header and choose the celumns for translation. It also creates a Target column where the translated text will

appear.

2. *Preview page* models an Excel document. There are tabs corresponding to each Excel sheet. Each tab contains the
following:

MNumber of preview rows drop down list: to choose the number of rows to be viewed. Use header check box: to select the
Excel sheet headers as column header during translation
Table: with the Excel sheet contents

3. *Selection page (Advanced Only)* is used to select columns for translation.

4. *Regular expression page (Advanced Only)* is used to provide a pattern to markup any embedded HTML or variables in the
column.

< Back Mext = ] ’ Finish ] ’ Cancel

5. Read the instructions carefully and click Next.

The Select Wizard type page appears.



- N
Excel column selection wizard I_Iﬂlél

Please select Wizard type.

Please choose Wizard type:
(@ Simple Wizard
) Advanced Wizard

<Back | Net> || Finish || Cancel

6. Select the wizard type. You have two options:
e Simple Wizard: selects all rows with content for translation

e Advanced Wizard: allows you to choose the columns for translation. It also creates a

Target column where the translated text will appear.

Simple Wizard

To run the Simple wizard:

1. Follow steps 1 to 6 from Adding an Excel file filter.

2. Select Simple Wizard and click Next.

The Preview page appears.
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i A"
Excel column selection wizard L@ﬂ_hj

Preview page

Pleaze select table row to use as column header.

Sheetl

1_| Please choose numnber of preview rows. |15 = 2J [#] use headers?
|3 o 1 Source Translation Length Restriction Target -
| 2 new product noen numerals

3 Thisis new. 10

4 This is not new. 10

5 The product is shipped. 20

6  The product is available. 20 -

7 The product is not available, 20 B

8 The product is perishable. 40

9  The product is not perishable. 20

10 The product is appropriate for all ages. 56

11  The product is net apprepriate for children under age 18. 25

12 The product is working as expected. 50

13 The product is not working as expected. 35 i

<Back || MNet> |[ Finish || Cancel

L8

The content in the Preview page is selected for translation. The Preview page models an Excel

file.
Number | Use
1_i Please choose select the number of rows to show
" number of preview on the preview page.
rows drop down
list:
EJ' Use headers check | use the column headers of the
) box: Excel sheet. If not selected, the
column letter (A,B, C) appears in
the next step.
3_i Table with the select the first row for translation.
’ Excel sheet Rows above the selected row will
contents not be translated.

Click Finish.



The configuration and sample file path appears in the Formats option box as shown below.

S Bl

| type filter text | Formats -
4 General HAvailable Formats -
[» Appearance T
AutoSave “= Default ASP Filter - Mew
Connection Settings (x| Default Excel 2007 Filter
Shortcut Keys Default Excel Filter
User Mame ® | Default HTM Filter | e |
i Spelling # | Default HTML Filter -
Temp Files B Default ICML Filter
4 Translations . Default IDML filter (alder version)
Auto-Propagation W8l Default INX Filter
Auto-Suggest & Default JSP Filter
C.olors [7'] Default Java Properties Filter i
4 Filters Microsoft Excel documents (*.xls)
Formats
[» Machine Translation -
PM Plug-in @ Configuration: Simple
Segmentation Settings Sample File: ChlUsers\cjacques\Documentsitestd xlsx
TM Adrministration [ Clear ] [ Setup

[» Terminoclogy

m

. Transcheck Tranzlate Sheet Names

» Translation Memory [#] Translate comments

[] Translate hidden rows and columns

[] Translate hidden sheets

Translate cells with formulas

Translate Data Validation comment

Treat numbers stored in text format as real numbers
Translate Drop-down list contents

Translate cell erder by column

Extract Soft Return as:

[0 Choose XML config file: | ChlUsershcjacqueshAppDat:

| Browse... |

Mote: Sarmple Excel XML configuration file can be found in
st varkspaced\Excel config folder, Please make a copy of sample | 5
to setup Excel configuration,

| ok || cancel

e Select the Translate Sheet Names checkbox to include sheet names as translatable text.
Selected by default.
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4.

Select Translate Comments to clear it, and not include comments as translatable text. Selected

by default.

Select the Translate hidden rows and columns checkbox to include rows and columns hidden

in the Excel file as translatable text.
Select Translate hidden sheets to include hidden Excel sheets.

Select the Translate cell with formulas checkbox to include cells with notes and formulas as

translatable text.

Select Translate Data Validation comment to clear it, and not include columns in the Excel
sheet used to record comments validating the data, for example, columns recording vaccination

data by date applied and dosage. Selected by default.

Select the Treat numbers stored in text format as real numbers checkbox to include numbers

as translatable text. Selected by default.

Select Translate Drop-down list contents to include the drop-down list contents in the

translation. Selected by default.

Select Translate cell order by column to extract cells by columns, instead of by rows. Selected

by default.

Select the preferred option for Extract Soft Return as: Break or Tag.

Select Choose XML config file to format the filter using an XML file.

Note: Selecting this option disables the options immediately before. The XML file overrides the Excel

Column Selection Wizard, if it has already been set up.
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1. Click Browse to browse to the excelConfig file. The default file is a sample to be edited
for your configuration. To edit the file:

1. Copy the sample excelConfig file to your preferred folder.

2. Open the copy of the sample excelConfig file in your preferred text or XML editor.

3. Edit the copied sample excelConfig file to set up the filter configuration. The file
acts as a template for your preferred filter setup.
Note: Remove or comment out any fields in XML that you are not using.

4. Save the file.



2. Select the path to the edited excelConfig file. An example is shown below.

4 Appearance
Colors and Fonts
Views
AutoSave
Connection Settings
Shortcut Keys
User Name
a Spelling
Hunspell
Temp Files
a Translations
Auto-Propagation
Auto-5uggest
Colors
4 Filters
Formats
> Machine Translation
PM Plug-in
Segmentation Settings
T Administration
Terminology

=

Transcheck

w

4 Translation Mermory

e Preferences (Filterad) | = 22
type filter text Formats -
4 General

Available Formats

“= Default ASP Filter o
% Default Excel 2007 Filter

E] Default Excel Filter

@ | Default HTM Filter

® | Default HTML Filter

B Default ICML Filter

. Default IDML filter (older version)
Bl Default INX Filter

o Default JSP Filter

Default Java Properties Filter s

m

Rename

Remove

Microsoft Excel 2007 and 2010 files (*.axlsxy, *xlsm)
(7 Configuration: Sirnple
Sample File: none

Clear Setup

Translate Sheet Names

Translate corments

Translate hidden rows and columns
Translate hidden sheets

Translate cells with formulas

Penalties
T List Translate Data Validation comment
T Priority Treat numbers stored in text format as real numbers
Translate Drop-down list contents
Translate cell order by column
Extract Soft Return as: | Break
@ Choose XML config file  C:\Users\cjacques\AppDat:
Mote: Sample Excel XML configuration file can be found in
wif_workspace\Excel config folder. Please make a copy of sample
to setup Excel configuration.
I ’Ravtore Qefaul’rsl [ Apply ] II
| [ ok ]| cance |
| %
Click Apply.

Click OK.

An Excel file filter is set up.

Note: You can now directly open Excel files using this filter. While opening files you must
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choose the correct filter, when prompted. You can also rename the filter using the

Rename button.

Advanced Wizard

1. Follow steps 1 to 6 from Adding an Excel file filter.

2. Select Simple Wizard and click Next.

The Preview page appears.

F'a Y
Excel column selection wizard Llﬂlﬂ—hj

Preview page

Please select table row to use as column header.

Sheetl

U Please choose number of preview rows. (15 = 2_' [¥] use headers?
|; 1 Source Translation Length Restriction  Target o
- 2 new product non numerals

3 Thisis new. 10

4 This is not new. 10

5  The product is shipped. 20

& The product is available, 20 -

7 The product is not available. 20 B

8  The product is perishable. 40

9 The product is not perishable. 20

10 The product is appropriate for all ages. 56

11  The product is not appropriate for children under age 18, 25 4

12 The product is working as expected. 50

13 The product is not working as expected. 35 i

| <Back |[ Met> |[ Finish |[ Cancel

h

The content in the Preview page is selected for translation. The Preview page models an Excel

file.

Number | Use

2

Please choose select the number of rows to show
number of preview on the preview page.
rows drop down

list:
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Number | Use
EJ Use headers check | use the column headers of the
" box: Excel sheet. If not selected, the
column letter (A,B, C) appears in
the next step.
3J Table with the select the first row for translation.
" Excel sheet Rows above the selected row will
contents not be translated.
Click Next.|

The Selection page appears. If you have selected the Use header checkbox, the Excel sheet

headers appear as column names, in the Column Name column. In the example below, the Excel

sheet headers are Source Translation, Length Restriction, and Target. An example of the source

Excel spreadsheet appears below.

-

Excel colu

mn selection wizard

=] e |

Selection page

Please select colurmns for translation.

Sheetl
Transzlate Column name Target column Length Restriction column
O Source Translation
O Length Restriction
| Target
Select all columns

Select all columns across all sheet names

[ "] Select start row number 1 =

[7]Select end row number 1 =
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1 Source Translation R:s:::i?::?nn
2 new product Z:E:?:Lem translation
3 [This is new. 10
4 | This is not new. 10
5 The product is shipped. 20
6 The product is available. 20
7 The product is not available. 20
8 The product is perishahle. 40
9 The product is not perishakle. 20
10 The product is appropriate for all ages. 56
The product is not appropriate for children under age 25
11 1a.
12 The product is working as expected. 50
13 The product is not working as expected. 35
14 Where is the product? 15
Will the product fit on a shelf that is one meter deep, 50
15 and 2 meters high?
16
17 S
4 4 b #| Sheetl /%1 nER it |

In the Translate column on the Selection page, select the columns for translation.

[» [

an

Select the starting row number. The content extract begins with this row number, and ends at the

selected end row number.

Select the end row number. The content extract ends with this row number, having begun at the

selected end row number.



The corresponding Column name appears in the Target column as shown in the example.

' IEI ™
Excel column selection wizard [ = g

Selection page

Please select columns for translation.

Sheetl

Translate Column name Target column Length Restriction column
Source Translation  Source Translation
Length Restriction  Length Restriction

[ Target Target

Select all columns
Select all columns across all sheet names

[7] Select start row number 1

[] Select end row number 1

-

<Back | MNet> || Finish || Cancel
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5. Click Next.

The Regular expression page appears.

Excel column selection wizard uﬂléj

Regular expression page

Please enter Regular Expression,

Regular expressions are used for excluding HTML codes or rather for converting
themn into "tags." HTML codes should be entered separated by | a pipe sign.

For example:

b= |</b>

.. or for any tag you can just enter:
[te]F

Next > Finish | [ Cancel

L%

6. Enter a Regular Expression for the Excel analysis.
Note: A regular expression provides a pattern to mark up any embedded HTML tags or variables
in a column as tags.

7. Click Finish.
The configuration and sample file path appears in the Formats Options box as shown in the



example below.
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| preieences e

| type filter text | Formats h

4 General - i
— Available Formats
4 Appearance

Ceolors and Font: == Default ASP Filter - e
Views (| Default Excel 2007 Filter
AutoSave Default Excel Filter
Connection Settings @ | Default HTM Filter

Shortcut Keys & | Default HTML Filter
User Mame ‘DefauItICML Filter
a 5pelling Wl Default IDML filter (older version)
Hunspell il Default INX Filter
Temp Files & Default JSP Filter
4 Translations Default Java Properties Filter i
Auto-Propagation
Auto-Suggest Microsoft Excel documents (*.xls)
Colors
4 Filters @ Configuration: Advanced
Formats

Sample File: ChUsers\cjacquesiDocumentsitest? xlsx

4 Machine Translatior
Google Translate

Microsoft Transl| = Translate Sheet Mames
WorldLingo [¥] Translate comments
PM Plug-in

Translate hidden rows and columns
[] Translate hidden sheets
Translate cells with formulas

Segmentation Settin
T Administration
4 Terminclogy

Blacklist Translate Data Validation comment
Glossary List Treat numbers stored in text format as real numbers
Glossary Priority Translate Drop-down list contents

4 TrEHSCh?Ck Translate cell order by column
Consistency che

Copied Source C Extract Soft Return as:

Forbidden Chara
Murmerical
Partial ) Choose XML config file: | | | Browse...

Punctuations Maote: Sample Excel XML configuration file can be found in

Terminclogy anf avorkspacebExcel config folder, Please make a copy of sample
Untranslatable to setup Excel configuration,

4 Translation Memory

Penalties -
T List

. |+|L - ’F‘.Etmeﬂefauhs” Apply ]

| ok || cancel |




Select the Translate Sheet Names checkbox to include sheet names as translatable

text. Selected by default.

Select Translate Comments to clear it, and not include comments as translatable text.

Selected by default.

Select the Translate hidden rows and columns checkbox to include rows and columns

hidden in the Excel file as translatable text.
Select Translate hidden sheets to include hidden Excel sheets.

Select the Translate cell with formulas checkbox to include cells with notes and

formulas as translatable text.

Select Translate Data Validation comment to clear it, and not include columns in the
Excel sheet used to record comments validating the data, for example, columns

recording vaccination data by date applied and dosage. Selected by default.

Select the Treat numbers stored in text format as real numbers checkbox to include

numbers as translatable text. Selected by default.

Select Translate Drop-down list contents to include the drop-down list contents in the

translation. Selected by default.

Select Translate cell order by column to extract cells by columns, instead of by rows.

Selected by default.

Select the preferred option for Extract Soft Return as: Break or Tag.

8. Select Choose XML config file to format the filter using an XML file.

Note: Selecting this option disables the options immediately before. The XML file overrides the

Excel Column Selection Wizard, if it has already been set up.

1. Click Browse to browse to the excelConfig file. The default file is a sample to be
edited for your configuration. To edit the file:

1. Copy the sample excelConfig file to your preferred folder.

2. Open the copy of the sample excelConfig file in your preferred text or
XML editor.

3. Edit the copied sample excelConfig file to set up the filter configuration.
The file acts as a template for your preferred filter setup.
Note: Remove or comment out any fields in XML that you are not using.

4. Save the file.
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2. Select the path to the edited excelConfig file. An example is shown below

rc Preferences (Filtered) | = P .|1
type filter text Formats -
4 General Available Formats
4 Appearance
Colors and Fonts “= Default ASP Filter Il New !'
Views [ Default Excel 2007 Filter _
AutoSave EH) Default Excel Filter =
Connection Settings ®  Default HTM Filter - Remowve
Shortout Keys @ | Default HTML Filter
User Name T Default ICML Filker
a Spelling 8l Default IDML filter (alder version)
Hunspell 8l Default INX Filter
Temp Files & Default JSP Filter
4 Translations m Default Java Properties Filter i
Auto-Propagation
Auto-Suggest Microsoft Excel 2007 and 2010 files (*udsx, *xlsm)
Colors
4 Filters (2 Configuration: Simple
Fermats Sample File! none
» Machine Translation
PM Plug-in Clear Setup
Segmentation Settings Translate Sheet Mames
TM Administration Translate comments
» Terminology Translate hidden rows and columns
= Transcheck )
4 Translation Memory Translate hidden sheets
Penalties Translate cells with formulas 'a
T List Translate Data Validation comment
TM Pricrity Treat numbers stored in text format as real numbers
Translate Drop-down list contents
Translate cell order by column
Extract Soft Return as: | Break
@ Choose XML config file:  C:\Users\cjacques\AppDat:
Mote: Sample Excel XML configuration file can be found in
wf_workspace!\Excel config folder. Please make a copy of sample
to setup Bxcel configuration,
I [Restoregefaults] l Apply ] II
| [ OK ] ’ Cancel ]
Click Apply.

4. Click OK.

An Excel file filter is set up.
Note: You can now directly open Excel files using this filter. While opening files
you must choose the correct filter, when prompted. You can also rename the

filter using the Rename button.



Adding a SubRip Text filter

1. Follow steps 1-3 from Adding_new _file_filters.

2. Select Format Type as Default SRT Filter.

The SRT Filter options appear.

Preferences (Filterad)

[ [ E |

type filter text

»

4 General
4 Appearance
Colors and Fonts
Views
AutoSave
Connection Settings
Memory Preferences
Shortcut Keys
Update Reminder

m

User Mame
a Spelling
Hunspell
Temp Files
4 Translations

Auto-Propagation
Auto-Suggest
Colors
4 Filters
Formats
4 Machine Translation
Google Translate
Microsoft Translate
WorldLingo
PM Plug-in
Segmentation Settings -

Formats

Available Formats

%) Default PDF Filter -

Default PowerPoint Filter
| & Default Quark Documents Filter ‘_

m

£ Default RTF Filter
«.. Default SDLXLIFF Filter
‘i) Default SRT Filter
«+. Default TTX Filter
«.! Default TXLF Filter i
SubRip Tesxt (*.srt)
Enceding

() Source Encoding: | UTF-8
@ Aute-detect Encoding
[ Target Encoding: | UTF-8

Max Length: 40 = characters per segment

Line Break: 40 = characters per line

Use Paragraph Segmentation

Mew

(z3 Default Portable Object Filter
|22 Default PowerPoint 2007 Filter

Remove

< | 1}

m

T

Cancel
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3. Click New. The New Format Dialog box appears.

49

-
MNew Format

Filters

Filter Type: | == ASp Filter

i’ Excel 2007 Filter
B Excel Filter

&  HTM Filter

& | HTML Filter

Filter Mame:

[ 0K ] ’ Cancel ] i
k _ )
4. Select the SRT filter. and click OK.
- '
Mew Format ﬁ
Filters
Filter Type: | /= powerPoint 2007 Filter *
PowerPoint Filter
= RTF Filter B
i) SRT Filter m
"= TXT Filter -
Filter Name:  pew SRT Filter 1
[ (0] ] ’ Cancel




The new SRT filter appears in the Available Formats box.

-

Preferences (Filtered)

type filter text

> General
4 Spelling
Hunspell
Temp Files
a Translations
Auto-Propagation
Auto-Suggest
Colors
a Filters
Formats
> Machine Translation
PM Plug-in
Segmentation Settings
TM Administration
> Terminology
> Transcheck
4 Translation Memory
Penalties
TM List
TM Priority

Formats

Available Formats

«« Default TXLF Filter

= Default TXT Filter

£ Default VDX Filter

IF" Default Word 2007 Filter

B Default Word Filter

«.. Default XLIFF Filter

i Default XML Filter

By Mew IDML Filter (newer version) 1
i) Mew SRT Filter 1

m

SubRip Text (*.srt)
Encoding

~) Source Encoding: | UTF-8
@ Auto-detect Encoding
[7] Target Encading: | UTF-&

Max Length: 40 = characters per segment

Line Break: 40 2| characters per line

Use Paragraph Segmentation

Rename

Remove

i |

m

OK

Cancel

LS

5. Rename the filter if desired.

Select the following options if required:

Select

to...

Max length to ()
characters per

segment

set the maximum number (length) of characters per

segment. The default is 40 characters per segment.

Line Break

set the maximum character count for a segment
breaking to a new line in the target SRT file. The

default is 40 characters per line.

Use Paragraph

Segmentation

segment sentences by paragraph, overriding any

other segmentation markers.

Adding an IDML filter

1. Follow steps 1-3 from Adding new file filters.

2. Select the IDML filter from the list. There are two versions:
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Default IDML filter (newer version)

IDML Filter (older version)

Default IDML filter

51

1. Select Default IDML filter (newer version) from the list of formats.

-

Preferences (Filtered) | B 2k
type filter text Formats -
G |
’ Ene.ra Available Formats -
a4 Spelling —
Hunspell #= Default ASP Filter
Temp Files [i! Default Excel 2007 Filter

4 Translations

=

VW

e

Auto-Propagation
Auto-Suggest
Colaors
Filters

Formats
Machine Translation
PM Plug-in
Segmentation Settings
Terminelogy
Transcheck
Translation Memaory

B Default Excel Filter

®  Default HTM Filter

®  Default HTML Filter

T Default ICML Filter

- Default IDML Filter (newer version)
W&l Default INX Filter

& Default JSP Filter

rﬂ Default Java Properties Filter

m. | »

i

Rename

Remove

m

J

Cancel




The properties for the filter appear.
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| type filter text

[» General
[ Spelling
Temp Files

4 Translations

Aute-Propagation

Auto-Suggest
Colors

4 Filters

Formats

[> Machine Translation
PM Plug-in
Segmentation Settings
TM Administration

[ Terminology

[> Transcheck

[ Translation Memory

Formats

Available Formats

== Default ASP Filter

[ Default Excel 2007 Filter
Default Excel Filter

@  Default HTM Filter

@  Default HTML Filter

T Default ICML Filter

. Default IDML Filter (newer version)
Wil Default INX Filter

& Default JSP Filter

Default Java Properties Filter
(i Default MIF Filter

) Default PDF Filter

{8 Default Portable Object Filter
|53 Default PowerPoint 2007 Filter

Rename

1

| Remowve |

Adobe InDesign IDML files (*.idml)
[] Translate Hidden Tesxt

[] Translate Line Break as Tag
Translate Locked Layers

Delete Leading

Delete Tracking

Translate documnent properties
Translate Bookmarks

Translate Index Topics
Translate Index Stories

Detect Index Stornes

Br breaks segment

Translate Cross Reference Formats
Translate Hidden Layers

Hidden Layer Names: |

Tab handling: Tag -

Line separater handling:

Fontmapping file:

Mote: Sample fontmapping file can be found in
wf_workspaceifontmapping folder. Please make a copy of
the sample file to change target fonts. This avoids file getting
overwritten during WF updates,

Browse..

[ Restore Defaults ] [ Apply

J

Cancel ]




o g~ w

Select the properties for the filter.

Select

to...

Translate Hidden Text

translate hidden text.

Translate Line Break as Tag

add tags to line breaks, resulting in merged segments.

Translate Locked Layers

translate text in locked layers.

Delete Leading

delete a leading attribute

Delete Tracking

delete a tracking attribute

Translate document properties

translate a document's properties

Translate Bookmarks

translate a document's bookmarks

Translate Index Topics

translate a document's index topics

Translate Index Stories

translate a document's index stories

Detect Index Stories

detect a document's index stories

BR breaks segment

treat BR as internal placeable or part of a segment

Translate Cross Reference

Formats

extract cross references for translation.

Translate Hidden Layers

translate hidden layers

Enter the names of the Hidden Layers to be translated.

Select the method for handling tabs: None, Tag or Break.

Select the method for handling line separators: None, Tag or Break.

Enter or browse to the Fontmapping file for the filter.
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7. Click OK.
The new IDML filter appears in the list.



| type filter text | Formats ¥

4 (General

Available Formats
4 Appearance

Colors and Fonts

Views
AutoSave
Connection Settings
Memory Preferences
Shortcut Keys
Update Reminder
User Mame

4 Spelling

Hunspell

Temp Files
4 Translations

Auto-Propagation
Auto-Suggest
Colors
Filters
Formats
Machine Translation
Google Translate
Microsoft Translate
WorldLingo
PM Plug-in
Segmentation Settings
TM Administration
Terminclogy
Blacklist
Glossary List
Glossary Priority
Transcheck
Consistency check
Copied Source Chet
Forbidden Characte
Murnerical
Partial
Punctuations
Terminology

£ Default RTF Filter
«« Default SDLXLIFF Filter
iz Default SRT Filter
=« Default TTX Filter
=« Default TXLF Filter
= Default TXT Filter
|&] Default VDX Filter
fiw! Default Word 2007 Filter
[ Default Ward Filter
«+ Default XLIFF Filter
i Default XML Filter
- Mew IDML Filter (newer version) 1

Adobe InDesign IDML files (*.idml)
["] Translate Hidden Text

[T Translate Line Break as Tag

[#] Translate Locked Layers

[[] Delete Leading

Delete Tracking

[7] Translate document properties
[ Translate Bockmarks

Translate Index Topics

[] Translate Index Stories

Detect Index Stories

Br breaks segment

[] Translate Cross Reference Formats
[7] Translate Hidden Layers

Hidden Layer Mames: |

Tab handling: Tag =

Line separator handling:

Fontmapping file:

Browse..

Mote: Sample fontmapping file can be found in

wf_workspacel\fontrapping folder. Please make a copy of

a4 Translation Memory the sample file to change target fonts, This avoids file getting
Penalties ovenwritten during WF updates,

TM List
TM Priority

Untranslatable

[ Restore Defaults ] [ Apply ]

| ok || cancel |
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10.

Rename the filter if desired.
Click OK.

IDML Filter (older version)
Click New.

Select IDML Filter (older version) from the list of formats
Note: To add an IDML filter (newer version), it is recommended to follow the steps for the Default

IDML filter.
Mew Format 2
Filters
Filter Type: | == acp Filter -
(i) Excel 2007 Filter 1
B Excel Filter |
&  HTM Filter
@ | HTML Filter
B 1CML Filter
‘IDML Filter (newer version)
Wl IDML filter (older version) -
Filter Marme:
[ 0K ] ’ Cancel

-




3. Click OK.
The new IDML filter appears in the list.

Preferences (Filte

| type filter text

[» General

[» Spelling
Temp Files

4 Translations

Auto-Propagation
Auto-Suggest
Colors
Filters

Formats
Machine Translation
PM Plug-in
Segmentation Settings
T Adrministration

[ Terminclogy
[» Transcheck

Formats

Available Formats

"= Default TXT Filter

|%] Default VDX Filter

iw! Default Word 2007 Filter

[ Default Word Filter

««. Default XLIFF Filter

it Default XML Filter

- Mew IDML Filter (newer version) 1
- Mew IDML Filter (newer version) 2
- Mew IDML filter (older version] 1

Adobe InDesign IDML files (*.idml)
[7] Translate Line Break as Tag

Mew

Rename

Remove

i

m

[» Translation Memory Fentmapping file: Browse.
Mote: Sample fontmapping file can be found in
wif_workspace\fontrapping folder, Please make a copy of =
the sample file to change target fonts. This avoids file gettir
overwritten during WF updates.
ok || cancel

.

4. Select the properties for the filter.
Select to...
Translate Line add tags to line breaks, resulting in
Break as Tag merged segments.
Enter or browse to the Fontmapping file for the filter.
Rename the filter if desired.

7. Click OK.

Adding a Quark Documents filter
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Follow steps 1-3 from Adding new file filters.

Select Format Type as Default Quark Documents Filter

The Quark Documents Filter options appear.

-

Preferences (Filtered)

BSE )

type filter text

> General
> Spelling
Ternp Files
4 Translations
Auto-Propagation
Auto-5uggest
Colors
a Filters
Formats
Machine Translaticn
PM Plug-in
Segmentation Settings
TM Administration
Terminology

i

w

-~ Transcheck

i

Translation Mermory

Formats

Available Formats

T Default ICML Filker

- Default IDML filter (older version)
Wl Default INX Filter

o Default JSP Filter

Default Java Properties Filter

Fm Default MIF Filter

¥ Default PDF Filter

|=2 Default PowerPoint 2007 Filter
Default PowerPoint Filter

| # Default Quark Documents Filter

m

Quark Documents (*.tag)

MNew

Remove

m

|| cancel




3. Click New. The New Format Dialog box appears.

-

MNew Format

Filters

Filter Type:

= ASP Filter
% Excel 2007 Filter
B Excel Filter

&  HTM Filter

® | HTML Filter

Filter Mame:

4. Select the Quark Documents Filter and click OK.

-
(") New Format

- —

Filters
Filter Type: | Fa MIF Filter -

|72 PowerPoint 2007 Filter

PowerPoint Filter B

[é) Quark Documents Filter

= RTF Filter 1

Filter Marme:

Mew Quark Documents Filter 1

Cancel

The new Quark filter appears in the Available Formats box.
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Preferences (Filtered)

type filter text Formats

4 General .
Available Formats

4 Appearance

Rename

Remove

=
4

Machine Translaticn
PM Plug-in
Segmentation Settings

W

Terminology

v

Transcheck

v

Translation Memory

v

Colors and Fonts &z Default SRT Filter -
Views «+ Default TTX Filter
BAutoSave «.. Default TELF Filter
Connection Settings | Default TXT Filter
Mermory Preferences [#] Default VDX Filter
Shortcut Keys iw' Default Word 2007 Filter
Update Reminder [l Default Word Filter P
User Name +. Default XLIFF Filter :
> spelling @ Default XML Filter
Temp Files [(?_-‘; Mew Quark Documents Filter 1 Ji.
4 Translations
Auto-Propagation Quark Documents (*.tag)
Auto-Suggest
Colors
4 Filters
Formats

| ok || Cconcel

[ Restore Defaults I [ Apply I

5. Rename the filter if desired.

Adding a new text-based (XML) filter

To add a new text-based filter:
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1. Follow steps 1 and 2 from Viewing default file filters.

The Formats dialog box appears. The default filters appear in the Available formats box.

-

Preferences (Filterad)

| —

type filter text

> General
4 Spelling
Hunspell
Temp Files
4 Translations
Auto-Propagation
Auto-Suggest
Colors
4 Filters
Formats
Machine Translaticn
PM Plug-in
Segmentation Settings
TM Administration
Terminelogy

7

7

Transcheck

7

w7

Translation Memaory

Formats

Available Formats

= Default ASP Filter

[ Default Excel 2007 Filter

B Default Excel Filter
®  Default HTM Filter
®  Default HTML Filter
T Default ICML Filter

-DefaultIDMLfilter {older version)

8l Default INX Filter
s Default ISP Filter

|?I Default Java Properties Filter

m. | »
[v | 4

m

M

Rename

Remove

Cancel

L

2. Click New.

The New Format dialog box appears.

e Mew Format £
Filters
Filter Type: | == ASP Filter
i) Excel 2007 Filter E
B Excel Filter
& HTM Filter
& HTML Filter 8
Filter Mame:

ok ||

Cancel
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3. Select the Text based Filter type and click OK.

' — '
t‘. MNew Format ﬁ

Filters

Filter Type: | 2 RTF Filter 1
"= TXT Filter
r‘_i_‘_TE:{t Based Filter
|#3] VDX Filter 3

fiw Word 2007 Filter

=

Filter Name:  pMew Text Based Filter 1

! | ok || Ccancel

P -

The New Text Based Filter appears in the Available Formats box.



Preferences (Filtered)

L8

type filter text

» General

4 Spelling

Hunspell

Temp Files

a Translations

W

W

W

W

Auto-Propagation
Auto-Suggest
Colors
Filters

Formats
Machine Translation
PM Plug-in
Segmentation Settings
Th Administration
Terminelogy
Transcheck
Translation Mermory

Formats

Available Formats

== Default A5P Filter

[ Default Excel 2007 Filter

EH Default Excel Filter

@  Default HTM Filter

@ | Default HTML Filter

T Default ICML Filter

- Default IDML filter (older version)
[l Default INX Filker

i Default JSP Filter

Default Java Properties Filter

Text Based Filter (*.xml)
Source Encoding: UTF-&

[ Target Encoding: | UTF-&
Conversion rules:

Extension: el

Rename

Remove

[ Restore Defaults l [

Apply l

/|

Cancel I

Select the filter and click Rename, to change the filter name.

Select any other requirements. In this example, you will select the Source and Target Encoding
as UTF-8.
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6. Browse and select the Conversion rules file.

7.

Note: The conversion rules file includes commands describing the content to be translated in the

XML files. Find below an example rules file.

B XML.properties - Notepad |Z||E|Pz|
File Edit Format Wiew Help

# -%- Java-properties-generic -%-
converter.regexp.collapsetags=false

# Include HTML Elements
glementIncludeHtm]=trusg

# Known Elements

glementLocation.l=;table row
elementHandling.l=dont-translate
glementLocation. 2=/table row/column
glementHandling. 2=dont-translate

# Extraction Rules For Known Elements

paragraphpPrefix. 0=<column name=[4>]+7 translate="wyes" [A>]+7>[A<]+7< N [CDATANY [
paragraphsuffix. 0=""1"M]>

paragraphFormat. O=html-embedded|

Click Apply and OK.
A new XML filter is set up.

Selecting INX filter preferences

1.
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Open Wordfast Pro 3 and click Edit > Preferences > Translations > Filters >Formats.
The Formats dialog box appears. The default filters appear in the Available Formats box.
Select filter type as Default INX Filter.

The INX filter options appear.




'3 "
Preferences (Filtered) I._lﬂlﬂ_hj

type filter text Formats v
4 General Available Formats
4 Appearance
Colors and Fonts “= Default ASP Filter - Mew
Views [ Default Excel 2007 Filter
AutoSave B Default Excel Filter =
Connection Settings @ | Default HTM Filter i Remove
Mernory Preferences @  Default HTML Filter
Shortcut Keys T Default ICML Filter
Update Reminder gl Default IDML filter (older version)
User Name Bl Default INX Filter
4 Spelling & Default JSP Filter
Hunspell Default Java Properties Filter -
Temp Files
4 Translations Adobe InDesign INX files (*.inx)

Auto-Propagation Fontmapping file:

Auto-Suggest
Mote: Sample fontrnapping file can be found in

C_Dlms wi_workspace\fontmapping folder. Please make a copy of
4 Filters the sample file to change target fonts. This avoids file getting
Formats overwritten during WF updates.
» Machine Translation
PM Plug-in

Segmentation Settings
TM Administration
Terminology

Transcheck

Translation Memory

[ Restore Defaults I [ Apply I

| ok || conce |

3. Enter or browse to the Fontmapping file for the filter.

Selecting SDLXLIFF filter preferences

1. Open Wordfast Pro 3 and click Edit > Preferences > Translations > Filters >Formats.
The Formats dialog box appears. The default filters appear in the Available Formats box.
2. Select filter type as Default SDLXLIFF Filter.
The SDLXLIFF filter options appear.
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BRI =)

type filter text

Colors and Font:
Views
AutoSave —
Connection Settings
Shortcut Keys
User Mame
4 Spelling
Hunspell
Temp Files
4 Translations
Auto-Propagation
Auto-Suggest
Colors
a Filters
Formats

m

4 Machine Translatior
Google Translate
Microsoft Transl
WorldLingo

PM Plug-in
Segmentation Settin
Th Administration

4 Terminclogy
Blacklist
Glossary List
Glossary Pricrity

4 Transcheck

Consistency che
Copied Source e
Forbidden Chara
Murnerical

Partial
Punctuations

-

Terminclogy
4 mn | 3

Formats

Available Formats

Default Java Properties Filter

F# Default MIF Filter

% Default PDF Filter

&= Default Portable Object Filter
'=3 Default PowerPoint 2007 Filter

Default PowerPoint Filter

| 3 Default Quark Docurents Filter
= Default RTF Filter

i Default SDLXLIFF Filter

iz Default SRT Filter

& Mew

w
Rename

- Remove

m

SDLXLIFF files (*.sdhdiff)
[T Change segment status to Translated

[ Restore Defaults I [

Apply ]

OK

|| cCancel |

b

3. Select Change segment status to Translated to save the translation as Translated.

Adding a Word filter

There are two default filters for Word:

e Default Word Filter
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e Default Word 2007 Filter

Adding a default Word filter

To add a Word filter:

1. Follow steps 1-3 from Adding_new _file_filters.

2. Select Format Type as Default Word Filter.

The Word Filter options appear.

Preferences (Filtered)

=)

type filter text

4 General
- Appearance
AutoSave
Connection Settings
Keys
Memery Preferences
Update Reminder
User Mame
» Spelling
Ternp Files
a Translations
Auto-Propagation
Auto-Suggest
Colors
4 Filters
Formats
Machine Translation
PM Plug-in
Segmentation Settings
TM Administration
- Terminology

Transcheck

Translation Memory

Formats

Available Formats

| & Default Quark Documents Filter
£ Default RTF Filter

«« Default SDLXLIFF Filter

i) Default SRT Filter

«« Default TTX Filter

«« Default TXLF Filter

"= Default TXT Filter

[£] Default VDX Filter

i Default Word 2007 Filter

: ¥ Default Word Filter

- Mew

-
Rename

Remove

m

Microsoft Word documents (*.doc)
["] Translate hidden text

[T Accept track changes

[7] Translate index

[7] Translate smart tags

[| Ignore bilingual styles

[#] Translate comments

[Restore Qefaults.l ’ Apply l

|| Cancel |

3. Enable the following options, if required:
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Select

to...

Translate hidden text

include hidden text as translatable text.

Accept track changes

include tracked changes as translatable text.

Translate index

include Index text as translatable text.

Translate smart tags

include smart tags as translatable text.

Ignore Bilingual styles

Ignore bilingual styles (Wordfast
Classic/Trados Workbench-style files) Selected by

default.

Translate comments

translate comments in the document. Selected by

default.

Adding a Word 2007 filter

To add a Word 2007 filter:

1. Follow steps 1-3 from Adding _new file filters.
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2. Select Format Type as Default Word 2007 Filter.

The Word Filter options appear.

-

Preferences (Filtered)

B

.

type filter text

4 General
» Appearance
AutoSave
Connection Settings
Keys
Memory Preferences
Update Reminder
User Mame
- Spelling
Temp Files
4 Translations
Auto-Propagation
Auto-Suggest
Colors
4 Filters
Formats
Machine Translation
PM Plug-in
Segmentation Settings
TM Administration

Terminology

Transcheck

Translation Memory

Formats hd
Available Formats
| & Default Quark Docurnents Filter o Mew
£ Default RTF Filter
«. Default SDLXLIFF Filter
iz Default SRT Filter T

w.. Default TTX Filter

«.. Default TXLF Filter

= Default TXT Filter

|&] Default VDX Filter

fiw! Default Word 2007 Filter
) Default Word Filter

m

-

Microsoft Word 2007 and 2010 files (*.docx, *.docm, *.dot, *.dotm, *.dotx)

[T] Translate hidden text
[7] Accept track changes
[] Translate index

[7] Translate smart tags
[¥]1gnere bilingual styles
[¥] Translate comments

[7] Translate drop-down list

[ Restore Qefaultsl ’ Apply l

[ oK

|| conce |

Enable the following options, if required:

Select to...

Translate include hidden text as
hidden text translatable text.

Accept track include tracked changes as
changes translatable text.

Translate include Index text as
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Select to...

index translatable text.

Translate include smart tags as

smart tags translatable text.

Ignore Ignore bilingual styles (Wordfast
Bilingual Classic/Trados Workbench-
styles style files).Selected by default.
Translate translate comments in the
comments document. Selected by default.
Translate translate content from drop-
drop-down list | down lists in the document.

4. Click OK.

Adding a PowerPoint filter

There are two default filters for PowerPoint:

e Default PowerPoint Filter

e Default PowerPoint 2007 Filter

Adding a PPT file filter

1. Follow steps 1-3 from Adding new file filters.

2. Select Format Type as Default PowerPoint Filter.

The PowerPoint Filter options appear.
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1.

Preferences (Filtered) uﬂlﬂ_hJ

type filter text Formats

4 General » .
— Available Formats
4 Appearance

4 Translations .| Default TXLF Filter -

Microsoft PowerPoint presentations (*.ppt)
Tranzlate slide content

Auto-Propagation
Auto-Suggest

Colors
4 Filters Translate slide notes
Formats [ Translate hidden slides
- Machine Translatior [] Translate master slide
PM Plug-in

Segmentation Settin|
Th Administration

- Terminology

.y Trzn:rlm:rlr
€ | 11 | »

Colors and Fonts DEfauItJava Properties Filter i~ MNew
Views F# Default MIF Filter
AutoSave %) Default POF Filter
Connection Settings |=3 Default PowerPoint 2007 Filter L e —
Shortcut Keys Default PowerPoint Filter -
User Name £ Default RTF Filter [
4 Spelling + Default SDLXLIFF Filter m
Hunspell & Default SRT Filter
Temp Files 3 ! Default TTX Filter

m

| ok || Ccancel

Clear the Translate slide content checkbox to include slide content as translatable text.
Clear the Translate slide notes checkbox to exclude slide notes as translatable text.

Select Translate hidden slides to include hidden slides as translatable content.

Clear the Translate master slide checkbox to exclude master slide content as translatable text

Click Apply and OK, to confirm the PPT filter preferences.

Adding a PPTX file filter

Follow steps 1-3 from Adding_new file filters.
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2. Select Format Type as Default PowerPoint 2007 Filter.

The PowerPoint Filter options appear.

PFreferences (Filtered) uﬂl&]

type filter text Formats -
4 General it Available Formats »
4 Appearance
Colors and Fonts [4] Default Java Properties Filter - MNew
Views Fm Default MIF Filter
AutoSave @Default PDF Filter
Connection Settings "? Default PowerPoint 2007 Filter EEmae
Shortcut Keys Default PowerPoint Filter =
User Name £ Default RTF Filter 1
4 Spelling ++ Default SDLXLIFF Filter -
Hunspell &z Default SRT Filter
Temp Files - <! Default TTX Filter
4 Translations .. Default TALF Filter %

Auto-Propagation Microsoft PowerPoint 2007 and 2010 files (*.pptd)

Auto-Suggest
99 [¥] Translate slide content

Colors
4 Filters Tranzlate slide notes
Formats [ Translate hidden slides
» Machine Translatior [¥] Translate raster slides
PM Plug-in [ Translate raster slide notes

Segmentation Settin
Th Administration

> Terminology

. Tranerherl
4 I r

0K ] [ Cancel

L8 4

Clear the Translate slide content checkbox to include slide content as translatable text.
Clear the Translate slide notes checkbox to exclude slide notes as translatable text.
Select Translate hidden slides to include hidden slides as translatable content.

Clear the Translate master slides checkbox to exclude master slide content as translatable text

N o o s~ w

Select the Translate master slide notes checkbox to include master slide notes as translatable
text.

8. Click Apply and OK, to confirm the PPT filter preferences.

Analyzing files

In the Analyzing files process, files for translation are analyzed against a translation memory to leverage
reusable content and pre-translate files. This process can greatly improve efficiency and reduce time and

effort spent on translation. Find below the procedures for the following tasks:

73



e Analyzing files process

e Selecting Analysis output option

Analyzing files process

In the Analyzing files process, files for translation are analyzed against a translation memory to leverage

reusable content and pre-translate files. Find below the procedures for the following tasks:

To analyze files:

1. Open Wordfast Pro 3 and click |_fi|

The PM perspective appears
2. Click Analyze.

The Analyze window appears.

2 PMm

Ana\yze| F_)d:ractFreql Populate Freq Transcheckl Cleanupl P;eudotransl Bilingual Exportl Spl\t{Mergel Show/Hide | Swap Src/Tgt

5/ 0@ @ =

File name Extension Size

TM Options

Unselect All

TM Preferences

Symbolic name  TM Type  Source Target
[7] common_ter... Local English (Unite.. ~ German (Ger...
[] ga_enus_dede.. Remote English (Unite..  German (Ger...

[] Ultimate TM.bt  Local
|| Ultimate_TMZ2...  Local

English (Unite...
English (Unite...

German (Ger...
German (Ger...

4 m

Workg

Options

Pretranslate 75 = % Matches
[T]Include spaces in total character count
[T1Ignore translated segments from report
["Ignore translated exact segments from report
[[] Copy all tags

[7] Copy source on no match

Calculate Internal Fuzzy matches 75 % Matches
[[IInclude Internal Fuzzy matches as TM Matches

Output
() Qutput in CSV or XLS format

Location: Browse...

@ Output only report summary

Note: The TM counter shows the number of selected TMs and the available TMs.
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75

[
U Selected files: 0/0  JSelected TMs: 0/1 | 2TN1 of 62M |@

3. Click " @ to browse and select files from a folder. To add multiple files, press the Ctrl key and
select the files.
OR

Click - to add an entire folder. Once a folder is selected, the following message appears.

@ Do you want to add files from subfolders?

Click Yes to add files recursively. This ensures that all files within a folder, including the files in
the sub folders are added.

The files appear. Files are selected by default when added.



4.

2 pm =g

AI'Tﬂ‘)‘ZE| ExtractFreql Populate Freq Traﬂscheckl CIEanupl P;Eudotransl Bilingual Exportl Spl\thErgel Show/Hide | Swap Src/Tgt

TM Options
%@ @ L= Unselect All TM Preferences
File name Extension Size Symbolic name  TM Type  Source Target Workg
4 = test files [7] common_ter... Local English (Unite..  German (Ger...
# Centralizatic taml 999 TU [7] qa_enus_dede.. Remote English (Unite..  German (Ger...
% Centralizatic txrml 993TU [7] Ultimate_TM.btt  Local English (Unite.. ~ German (Ger...
£ Central!zat!c tml 69TV [7] Ultimate_TM2...  Local English (Unite.. ~ German (Ger...
# Centralizatic tml 69 TU
= Centralizatic txrml 15TU « m ] b
# Centralizatic txml 105TU
# Centralizatic txml 317U Opticns
# common_te txml 157U Pretranslate 75 | % Matches

2 common_te tuml 15TU

2 common_te turnl 117U
# common_te txml 7TU DIgnUrEtranslated segments from report

2 common_te teml 4TU [T1Ignore translated exact segments from report
[#] # common_te txml 4TU [[] Copy all tags

2 common_te txml 4TU [7] Copy source on no match
= common_te txml 4TU

[T]Include spaces in total character count

& Copy of cor tuml 15U Calculate Internal Fuzzy matches 75 = % Matches
[#] # Copy of Der txml 24 TU [[IInclude Internal Fuzzy matches as TM Matches
# Copy of Do teml 162 TU Output
# Copy of en- teml 17U () Qutput in CSV or XLS format
## Copy of The bl 107U Location: Browse...

2 Demo_Glos: teml 49TU
2 Demo_Glos: temnl 49TU
# Demo_Glos: txrnl 49 TU
# Docxdooct toml 162 TU
# Dooxdocxt teml 30TU
= en-debetbe txml 1TU
# maxlength. txml 177U
# Referencel_ tuml 18 TU
# test_tm_DE- tuml 17U
2 test_tr_enf twrnl 1TU
2 test_trn_enf ternl 27U
# The Terms.t tuml 10 TU

@ Qutput only report summary

If the added folders contain files of multiple formats, the Choose Format Dialog box appears.

Choose the format for the files to be analyzed. Only one format can be selected at a time.

Choose Format ﬁ

s a— >

Please choose from a pre-defined configuration, then press OK to continue

[ Add files from subfolders

Format ’Default TXT Filter -

Extension  *hd

| ok || Cancel

e )

Note: You can analyze up to 20 files at a time using Wordfast Pro 3 in Demo mode. If you want to

analyze more files you will need to purchase the Wordfast Pro 3 license from www.wordfast.com.
Select one or more translation memories for analyzing the files.

Note: You will need to add at least one translation memory (TM) before analyzing files. To add a
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local or remote TM, click TM Preferences. Go to Creating or opening a TM for more information.

You can click in the TM Options column header to sort the TMs in ascending or descending
order. You can unselect all chosen TMs by clicking Unselect All.

sem =5

Ana\yze| E)d:ractFreql PopulateFreql Transcheckl Cleanupl P;eudotransl Bilingual Exportl Spl\t.fMergel Showaidel Swap Src/Tgt

TM Options

6lo@ e 9 TM Preferences
File name Extension Size Symbolic name  TM Type  Source Target Workg
4 = test files [] commeon_ter... Local English (Unite..  German (Ger...

# Centralizatic toml 999 TU [] qa_enus_dede.. Remote English (Unite.. ~ German (Ger...

= Central?zat?c el 999 TU Ultimate_TM.bt  Local English (Unite..  German (Ger...

2 Centralizatic tuml 69TV [7] Ultimate_TM2...  Local English (Unite...  German (Ger...

# Centralizatic tuml 69 TU

2 Centralizatic ternl 15TU « | m 3

2 Centralizatic teml 105 TU

# Centralizatic teml 31TU Options

# common_te toml 157U [7] Pretranclate 75 2| % Matches

[¥] # common_te txrnl 157U .

2 common_te buml 17U [T]Include spaces in total character count

# common_te taml 77U [[1Ignore translated segments from report

2 common_te tuml 4TU DIgnoretranslated exact segments from report

[¥] 2 common_te txml 4TU [[] Copy all tags

[¥] £ common_te tuml 4TU [] Copy source on no match

2 commen_te tunl 4Tv Calculate Internal Fu; h 75 = %M

[¥] £ Copy of cor tuml 157U zzy matches =] % Mtches

[] # Copy of Der txrnl 24 TU [T]Include Internal Fuzzy matches as TM Matches

# Copy of Do uml 162 TU Output

_f_’ Copy of en- tuml 1TU () Qutput in CSV or XLS format

[¥] = Copy of The taml 107U Location: Browse...

[¥] % Demo_Glos: tami 457U (@ Output only report summary

# Demo_Glos: tuml 49TU

# Demo_Glos: tuml 49 TU

# Docx.docxt teml 162TU

# Doccdocet teml 307U

# en-debdba teml 17U

# maxlengths teml 177U

# Referencel tuml 18 TU

# test_tm_DE- tuml 17U

2 test_tm_enf txml 1TU

# test_tm_enf tml 2TU

2 The Terms.c tuml 10 TU

Select the following options if required:

Select to...

Pretranslate pretranslate the translatable segments and enter
the percentage of TM matches.

Note: This is an optional step. The percentage
defines the minimum leverage required to pre-
translate a specific segment.

You can also specify the analysis output option. For

more information, refer Selecting Analysis output

option.

Include spaces in total include spaces in source character count.

character count




Select

to...

Ignore translated

segments from report

exclude already-translated segments from the

analysis report.

Ignore translated exact

segments from report

exclude already-translated exact segments from the

analysis report.

Copy all tags

from the source to the target segments for blank

segments.

Copy Source on no

match

copy source segments to target only for no match

segments.

Calculate Internal

Fuzzy Matches

calculate internal fuzzy matches in source files. For
example, if there is a partial repetition of segments
in a source file, it will be calculated as an internal
fuzzy match.

Select the percentage that should be calculated for

such segments.

Include Internal Fuzzy
matches as TM

Matches

include internal repetitions as a TM match.

Select format for the output report. You have two options:

Output in CSV or XLS format: Select this option and click Browse to select a location and provide

a file name as shown in the example below.
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Select file for cutput ﬁ

Ultimate p [

Cemrrh

@Uv| . » Libraries » Documents » test » Ultimate v|-&¢|

Organize - Mew folder == = (7]

s

457 Favorites —  Documents library
Bl Deskiop i' Ultimate
& Downloads

Arrange by:  Folder =

Mame Date modified Type Size File as
15 Recent Places

E24] test1204 12/4/2013 9:28 AM  Microsoft Office Excel Co... 1KE
4 | 5 Libraries

4 3 Documents
| My Documents
. Public Docurne
& My Videos
. Public Videos

&l Music b0 jl

File name:

Save as type: | CSV Files ']

4 Hide Folders Save ] [ Cancel l

8. Click Save, to save the CSV file. The Analyze window appears with the location of the CSV file as
shown in the example below.

Output
@ Output in CSY or XLS format

Location:  CAChristinettest files\Ultimate\testl 204, cav

(7 Output only report summary

Output only report summary: Select this option to view the output report on-screen

9. Click Analyze.
Note: When Excel files with sheethnames exceeding 31 characters are analyzed a warning
message will appear. The warning message will prompt you to shorten the sheetnames that
exceed 31 characters.
The analyzed TXML files are saved in the same folder as the source files. According to the output
report format, either a CSV file is saved at the chosen location or the Analysis and Translation

report appears as shown below. The report for files analyzed against separate TMs appears in
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separate tabs.

-

Analyze and Translation

Ftart Analysis: Mon Feb 16 10:44:37 MST 2015

Translation Memory:

Analyze Total (485 Tiles):

Match Types Segments
Golden 144
Leveraged 150
Repetitions zozaz
Internal Fuzzies
SEX-99% 480
BEX-94% 256
FLE-04% 159
EO%-7 4% 0
™ Matches
1005 144
SEH-99% 1
BEx-94% 0
FEH-B4% 1
EO0%-7 4% 0
No Match 573
Total 22206
Chars /word 5.00
Chars Total 595525

Analysis Tinished successfully

Mon Feb 16 10:44:52 MST 2015

E:vChristine\test files‘\Ultimate_source\Ultimate_THM.txt

words % word
328 o
353 u}

93764

5]
da

1355
4373
2240

(= SN R E N

328

20

10230
1183971

QWO oo oo

[y
[}

with errors!

Tags
2
4

4639
130

367
171

(= SR ==
m

EBET

ANALYS5IS ERRORS

Errors of analysis on 3 Tiles

Error in Tile:
File [sourcelLanguage=EN-US,

common_terms_en_de_ES-ES. TXT.Txml
targetLanguage=ES-ES] wasn't analyzed because it has

different language codes than tm

The TM analysis report will display either % Segments or % Words based on the option selected

in step 9 of Selecting translation memory settings.

with a language suffix or both.

Selecting Analysis output options

When a file is analyzed, an analysis output is generated in the same folder as the source files. The
analysis output is the pretranslated TXML file. The analysis output options allow you to choose whether

the pretranslated TXML file should be renamed to add the language suffix or placed in a separate folder
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To select analysis output option:

1. Open Wordfast Pro 3 and click ~ .
The PM perspective appears.
2. Click Edit > Preferences > Translations > PM Plug-in.

The Preferences (Filtered) PM Plug-in dialog box appears.
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Preferences (Filtered)

type filter text

4 Translations
Auto-Propagation

Auto-Suggest

PM Plug-in

Analysis Output Options
@ Add language suffix

4

4 Translation Memory

Colors L

Filters
Formats
Machine Translatior
Google Translate
Microsoft Transl
WoerldLingo
PM Plug-in
Segrmentation Settin
TM Administraticn
Terminclogy
Blacklist
Glossary List
Glossary Pricrity
Transcheck
Consistency che
Copied Source C
Forbidden Chara
Murmerical
Partial
Punctuations
Terminclogy
Untranslatable

Penalties
Th List
TM Pricrity

1|

1 | 3

m

(71 Subfolder creation

Cleanup Cutput Options
@ Add language suffix

(71 Subfolder creation

T

(") Subfolder creation with language suffix

() Subfolder creation with language suffix

m

OK

||

Cancel

Select a condition to be followed when analyzing files. The options are as follows:

Select

to...

Add language suffix

add the language code (for example ES_MX) as a
suffix to the analysis output file. An example

screenshot of the source folder and the source and
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Select to...

analysis output file is given below.
) Project 1_Files

.EIJ wWord file,doc
¥ word file_ES-M3.doc, beml

Subfolder creation place the analysis output file within a subfolder. An
example screenshot of the source and analysis
output folder and file is given below.

) Project 1_files
) Project 1_Files_es-M¥

"? Wiard File, dac, bxml

Subfolder creation with place the analysis output file within a subfolder. The
language suffix subfolder and analysis output file will also include the
language code as suffix. An example screenshot of
the analysis output folder and file is given below.

) Project 1_files_es-Mx

m_?' Wiord file_ES-Mp.doc, kxml

Extracting frequents

In the Extracting frequents process, repetitive source segments are extracted from the files for translation.
Extracting frequents helps reduce the total number of segments to be translated. This is useful when

translating in large jobs with many source files, containing repetitive content.

To extract frequents:

1. Open Wordfast Pro 3 and click ~ .
The PM perspective appears.
2. Click Extract Freq.

The Extract Freq window appears.
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| Al\abyze| Extract Freq| Populate Freq Tlanscheckl Cieanupl Pseudotlal\sl Bilingual Expurtl Spii‘U’MelgeI Shcvw.indeI Swap SleTgi‘

Extract File Options

e @ @ Lo ) Make new file af'ter segments

File name Extension Size @ Make one frequents file per TXML

Extract Location Options
@) Extract frequents file to TXML folder

) Location: | || Browse... ‘

File Prefix: | repetitions- |

Extract Frequents Options
Ignore exact matches from frequents analysis

Ignore numeric differences from frequents analysis

Extract segments that occur at least 1 E time(s)

3. Click " @ to browse and select files from a folder. To add multiple files, press the Ctrl key and
select the files.
OR

Click @ to add an entire folder. Once a folder is selected, the following message appears.

i r——-l )
PM Plugin Questior — 5 |

@ Do you want to add files from subfolders?

Click Yes to add files recursively. This ensures that all files within a folder, including the files in
the sub folders are added.

The files appear. Files are selected by default when added.
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File Edit Window Help
@
= |2 M =0
=
_ Analyze| ExtractFreq| Populate Freq| Transcheck| Cleanup | Pseudotrans | Bilingual Export| Split/Merge | Show/Hide| Swap Src/Tgt
| Anatyze [Pop 4 | el | Bilingual Export Spit/Merg | swep sre/Tg
- Extract File Options
sl0©@ @0 (©) Make new file after| 250 * segments
File name Extension Size (@ Make one frequents file per TKML
4 [/] = Training Extract Location Options
4 %test_ﬁles (7 Extract frequents file to TXML folder
4 [ & TRP -
2 Demo-Sample-Engl.doc.taml txml 247U @ Location:  C\Extract_freq
[¥] # Deme-Sample-Eng2.doc.taml txml 247U File Prefic: repetitions-
# Demo-Sample-Eng3.doc.teml teml 247U
Extract Frequents Options
[]1gnore exact matches from frequents analysis
[T]1gnore numeric differences from frequents analysis
Extract segments that occur at least 1 = time(s)
] . +
Selected 3/3 31M of 62M [

Note: Ensure all files selected or added are TXML files.

Under Extract files Options, select one of two options:

Select Make a new file after (#) segments. Enter the maximum number of segments per file.
The default is 250 segments. To produce only one frequents file, set the maximum number of
segments per file to 10000.

OR

Select Make one frequents file per TXML.

Note: The number signifies the minimum number of times a segment must be repeated in the set
of files to be extracted. For example, if this value is 1, Wordfast Pro 3 will extract one unique

occurrence of all segments that appear once or more.
Note: Frequents will be extracted in the order in which the files were added.
Under Extract Location Options, select Extract Frequents to TXML folder to save the

frequents file to the TXML folder.
OR




Select the radio button for Location, and browse to another location for the frequents file. The file
prefix will be repetitions.

Under Extract Frequents Options, select Ignore exact matches from frequents analysis to
ignore exact matches.

Select Ignore numeric differences from frequents analysis to ignore numeric differences.
Click Extract.

The repetitive segments are extracted and saved at the location selected.

Extract Frequents

Extracted 71 segments ocut of 90 total extractable segments,

Note: The TXML files with extracted frequent segments are sent to the translator for translation.
After translated files are received from the translators, they are cleaned up and saved into the
TM. The TM is then applied to the original TXML files, to complete the translation process.

Populating frequents

In the Populating frequents process, the original TXML file is populated by the frequents file containing all

translated content

To populate frequents:

1.

Extract frequents from the files as explained in Extracting frequents.

Open Wordfast Pro 3 and click |£|
The PM perspective appears.
Click Populate Freq.

The Populate Freq window appears.
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Analyze | Extract Freq| Populate Freq Transche:kl Claanupl Pseudotransl Bilingual Exportl Splm’Mergel Show/Hide | Swap Src/Tgt]

Options
["] Show folder path in the report

RPN - - B Populste Frequents [] Populate TXML in new folder

File name Extension Size

Select Frequents File:

4 1, +

Select Original TXML File:
Bs©@0 =

File name Extension Size

In the Select Frequents File panel, click to browse to the frequents file created by extracting

frequents.
In the Select Original TXML File panel, add the source TXML file(s) for the frequents file.

Click '@ to browse and select files from a folder. To add multiple files, press the Ctrl key and
select the files.
OR

Click & to add an entire folder. Once a folder is selected, the following message appears.

2% Do you want to add files from subfolders?

e I

Click Yes to add files recursively. This ensures that all files within a folder, including the files in
the sub folders are added.
The files appear. Files are selected by default when added.



42 M

Analyze | Extract Freq| Populate Freq Transcher_kl Claanupl Pseudotransl Bihngua\Exportl Spl\thargal Show/Hide | Swap Src/Tgt|

Select Frequents File:

File name Extension
% common_terms_en_de bet:baml-frequents.trm el

Options
Show folder path in the report

3 0@ 0O Populate Frequents | (7] pooylate TAML in new folder

Size
157U

. m
Select Original TXML File:
3 d© 0@ =

File name Extension
[] # commeon_terms_en_debet.boml txml

Size
157U

To show the folder path in the report, select Show folder path in the report.

To populate frequents in a new folder, select Populate TXML in new folder.

8. Click Populate Frequents.

When the process is complete, a confirmation message appears. The translated content from the

frequents file populates the original source TXML file. A Frequents Population Log is generated

saved in the same folder as the original source TXML file.

Populate Frequents

S

Populate Frequents Completed

Transcheck

The Transcheck option allows you to check the translated content for missing tags, empty target,

numbers, untranslated segments, and/or terminology.

To transcheck TXML files:
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1. Open Wordfast Pro 3 and click |§|

The PM perspective appears.
2. Click Transcheck.

The Transcheck window appears.

@ em|

‘ AnaLyzel Extract Freql Populate Freq‘ TfEﬂSChECk‘ Claanupl Pseudot:ansl Bilingual Exportl Splme.ergel Shaw/Hldel Swap Src/Tgt

Blo@@Cs

[ Export Notes ][Segmentchangal[ Transcheck ]

File name Extension

Size

Segment Changes/Transcheck Repert Options
[] Add Motes column to Report

Select desired check

[] Select/Deselect All
[ Partial Check Configure
[#] Empty target Check
[¥] Numerical Check Configure
[#] Tag Check
[] Forbidden Characters Check Cenfigure
[ Punctuations Check Configure
[] Untranslatable Check Configure
[ Copied Source Check Cenfigure
[ Character Limit Check
First word capitalization Check
[ Edited Exact Match Check
[] Unedited Fuzzy Match Check
Source Consistency Check Configure
[#] Target Consistency Check Configure
[] Terminology Check Configure
[ Blacklist check
Glossary list | Blacklist
Select desired glossary
Select Glossary: Browse...
Glossary List Preferences
Glossary Name  Source Target Type

3. Click ' @ to browse and select files from a folder. To add multiple files, press the Ctrl key and

select the files.
OR

Click @ to add an entire folder. Once a folder is selected, the following message appears.

@ Do you want to add files from subfolders?

Click Yes to add files recursively. This ensures that all files within a folder, including the files in

the sub folders are added.

The files appear. Files are selected by default when added.




S PM

‘ Analyzal Extract Freql Populate FrEq| Tl’EHSChE(k‘ Cleanupl Pseudotransl Bilingual Exportl Sp\lt"’Mergel Show/Hide | Swap Src/Tgt

3 lo® @ [ Export MNotes ”Segment(hanges][ Transcheck ]

Segment Changes/Transcheck Repert Options
[] Add Motes column to Report

File name

# Doocdoocbaml

Extensicn Select desired check

# Centralization of Localizationl.instructions.teml.docetenl toml [] Select/Deselect All

teml [] Partial Check
[#] Empty target Check
Mumerical Check
[¥#] Tag Check
"] Forbidden Characters Check
[T] Punctuatiens Check
[ Untranslatable Check
[] Copied Source Check
[] Character Limit Check
First word capitalization Check
[] Edited Exact Match Check
[] Unedited Fuzzy Match Check
Source Consistency Check
[#] Target Consistency Check
[] Terminology Check
[] Blacklist check

Glossary list | Blacklist

Configure
Configure

Configure
Configure
Configure
Configure

Configure
Configure
Configure

Select desired glossary

Select Glossary:

Browse...

Glossary List Preferences

Glossary Name  Source Target

I,

Type

Note: You can check 20 files at a time using Wordfast Pro 3 in Demo mode. If you want to check

more than 20 files, you will need to purchase the Wordfast Pro 3 license from www.wordfast.com.

4. Under Segment Changes/Transcheck Report options, select Add Notes column to report to
add notes added to the segment in the TXML file.

5. Select the following Transcheck options, if required. To configure individual Transcheck options,

go to Configuring Transcheck.

Select

to check...

Partial Check

the character count between the source and target
segments. Go to Edit > Preferences >
Translations >Transcheck> Partial or click
Configure to enter the minimum and maximum %

of allowed character count for the target segment.

Empty target Check

for empty target segments.

Numerical Check

if the numerals in the source segment match the
target segment. The numbers with hyphens will be
read as two separate numbers. Click Configure to

set the option in Preferences.
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Select

to check...

Tag Check

for missing tags in the target segments.

Forbidden Characters

check

check if the target segment includes forbidden
characters. Go to Edit > Preferences >
Translations >Transcheck> Forbidden
Characters or click Configure to add the forbidden
characters that should not be included in the target

segment.

Punctuations Check

for consistency in punctuation between source and
target segments. Go to Edit > Preferences >
Translations >Transcheck> Punctuations or click
Configure to add the punctuation marks that

should not be included in the target segment

Untranslatable Check

if the untranslatable content in source and target
segments is consistent. Go to Edit > Preferences
> Translations >Transcheck>Untranslatable or
click Configure to add untranslatable text that must

be retained in the target segment.

Copied Source Check

if the source segment has been copied to the target

segment.

Character Limit Check

if the characters in the segment or paragraph
exceeds the maximum number of allowable

characters (length).

First word

capitalization Check

if the first word of each segment is capitalized.

Edited Exact match
Check

if any exact match segments from the TM have

been edited.

Unedited Fuzzy Match
Check

if any fuzzy match segments from the TM have

been left unedited.

Source Consistency
Check

consistency between source segments if the target

is repeated.

Target Consistency
Check

consistency between target segments if the source

is repeated.

Terminology Check

if the terms in the source segment are translated

correctly based on the glossary.

Blacklist check

if any terms in the translation are blacklisted.




6. If Terminology Check is enabled, a glossary must be selected. To select a glossary:

Click the Glossary list tab. Select one or more glossaries from the list of glossaries.

Glossary list | Blacklist

Select desired glossary

Select Glossany:

Browse...

Glossary List Preferences

O Glossary Mame
glossary_Centr...
[ Thowrl
Ultimate_Ter...

Source

English (U...
English {L...
English (L...

Target

German (G..
German (G...

German (G...

Type
Local
Local

Local

To create or add another glossary, click Glossary List Preferences to go to Preferences.
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f ™
Preferences (Filtered) L@ﬂ—hj

1

type filter text Glossary List
4 General
Mermory Preferences Add Glossary(ies) and select Glossary(ies) to use for this project

4 Translations
4 Terminalogy Active  Glossary Name Source Target Type Read-Only
Blacklist 7l Ultimate_Terminaol... EM-US DE-DE Local [a]
Glossary List Il TM url EN-US DE-DE Local

Glossary Pricrity 1<l lossary_Centraliza... EN-US DE-DE Local
4 Translaticn Memory ’ ”
TM List Remove
TM Pricrity

| =

Glossary Properties
Location: C\Users\cjacques@egsolutions.com\.wf_workspace\glossaries\g_1
Source Language: English (United States)
Target Language: German (Germany)
Term Count: 27

’ Restore Defaults] ’ Apply

[ ok || Ccancel

7. If Blacklist check is enabled, a blacklist must be selected. To select a blacklist:
Click the Blacklist tab and select a blacklist from the list.
OR



Click Blacklist List Preferences to browse to a blacklist.

Glossary list Blacklist

Select desired blacklist

Blacklist List Preferences

Blacklist Name Target
BlackList.tet German
[] blacklist_en.bd German (Ger...
[] en-de-Blacklist German (Ger...
[] gl-projdird9.translations.com-Bla...  German (Ger...

8. If the TXML language and glossary language do not match, the following dialog box appears:

- - — ™y
£ Emor ﬁ
IIJH_H\]I Selected TXML language and Glossary language do not match for Terminclogy
Sl Check.
Please select matching language pair glossary from the list.
L A

Select the correct TXML language and glossary language match from the list.

9. Cl

ick Transcheck.

The TransCheck Error Report appears. A summary of the report is at the top, followed by a

S

-
|

ummary of the files in the report. An example is shown below.

ransCheck Error Report

Report Summary (1 file)

File Name

H TransCheck
¥ Edited Exact Check

Edited Exact Check

Segment 11 Block 1D Source
1 0:1 Ultimate Docx file uUltimate Docx [llthird changed
3 2:1 Narmse Named
5 4:1 Address Adresses
6 5:1 900 Pearl Street, Ste 4 900 Pearl Street, Sulte 4

~Go to File Summary
~~Go to Report Summary

Target

Total Number of Errors

4

4 Errors

Comment
Segment contains
edited exact match,
Segment contains
edited exact match.
Segment contains
edited exact match.
Segment contains
edited exact match,

Note: The TransCheck Error Report is saved automatically as an html file in the same folder as
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the TXML file, with the following prefix: TranscheckError_date-time.html.

Note: The Unedited Fuzzy Check report includes the score for the segment. An example is

shown below.

Demo-Sample-Engl.docx.txxml

Unedited Fuzzy Check

S

{1}{ut1}{2}System testing is performed on {1}Die Prifung des Systems wird auf dem g Segment

the entire system in the context of a Functio esamten System in Zusammenhang mit eine contains
1 0:1 nal Requirement Specification(s) (FRS) and/ r Funktionalen Anforderungsspezifikation(e 99 unedited

or a System Requirement Specification (SR n) (FRS) und/oder einer Systemanforderung fuzzy

S). s-Sperzifikation (SRS) durchgefiihrt. match.

Export notes

The Export Notes function allows you to export notes in a separate Word file.

To export notes as a Word file, click Export Notes.

The notes are exported in a Word table. By default, the notes are saved in the same folder as the TXML
file.

An example of exported notes is given below.

ID | Source Target Type | Notes Creator ID | Date
2 | INTERNET INTERNETSICHERHEIT | text this is a note | cjacques Mon Nov
SECURITY 04
11:47:38
MST 2013
7 | A personal Eine Personal Firewall text another note | cjacques Mon Nov
firewall is an isteineAnwendung, welche 04
application den Netzwerkverkehrzu und 11:53:30
which controls | vom Computer steuert. Auf MST 2013
network traffic | einerSicherheitsrichtliniebas
to and from a ierendeKommunikationwird
computer, zugelassenoderverweigert.
permitting or
denying
communications
based on a
security policy.

Segment Changes Report

The Segment Changes report enables you to export segment changes in a separate TXML file.
To generate a Segment Changes report, click Segment Changes on the Transcheck tab..

The following message appears:
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P [ — '\
() Transcheck ﬁ

Export completed successfully with no warnings or errors,

If there are no segment changes, the following message appears:

£ PM Plug-in ESET

408 Export completed successfully with no warnings or errors. Report is not generated for

W files without segrment changes.

| ok || <<Detils

File(s) without segrment changes:
File: Dermne-5ample-Eng2.doc.termnl.swapped.toml
File: Deme-Sample-Engl.docteml
File: Centralization of Localizationl . doc.taml

By default the report is saved in the same folder as the TXML files.
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A sample report appears below.

Centralization of Localization_machine_translated_de.docx.txml

Source revision

T R

Target revision

T

The main objective for most of our Kunden

customers is to gain control over cost, . Wed May 13

quality, and turn-around time. Qur Kunden kontrol cjacques  143.39.32 MDT 2015
1 0 customers seek out to reduce a lack of Wed May 13

consistency across languages, markets Kunden kontrollen cjacques Y

and programs, a lack of cost control over 13:39:53 MDT 2015

the same, and significant delays in - Wed May 13

Kunden kontroliSl cjacques | 4.106-05 MDT 2015

launching global initiatives.

Cleaning up and updating TM

The Cleanup process

e creates final target files for the translation, in the source formatting.
e reports the number of segments cleaned, errors, and TM update results (if a TM is selected to

update during cleanup).

To clean up and update TM:

1. Open Wordfast Pro 3 and click |ﬁ|
The PM perspective appears.

2. Click Cleanup.
The Cleanup window appears.
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| Analyze| Extract Freq| Bopulste Freq | Transcheck| Cleanup | Pseudotrans| Bilingual Export | Split/Merge | Show/Hide | Swap Src/Tgt]

Update TM Options

e o= Update TM TM Preferences
File name Extension Unselect All
Symbolic name  TMType  Source Target Workgroup L
(T en, de_tm. bt [ocai Engiich {Unite..  German (Ger.. C
[] en_de_tm2.tt Local English (Unite..  German (Ger..., C
[] Example Remote English (Unite..  German (Ger... tr|
[7] Marcomm_loc... Local English German C
[] TM001_28-09-... Local German (Ger... English (Unite... C
< i D
Update Option [Ovelwlite existing TU (default) ']
[ Add Attribute | |

[ Add File Name as Attribute
[ Overwrite private TUs (WFServer TM Only)

[ Write Unconfirmed segments

Output

) Qutput in comma separated format

Ccov | ‘ Browse...

@ Output only report summary

3. Click " @ to browse and select files from a folder. To add multiple files, press the Ctrl key and

select the files.
OR

Click @ to add an entire folder. Once a folder is selected, the following message appears.

i I-_-| "
+ PM Plugin Question |

@ Do you want to add files from subfolders?

|

Click Yes to add files recursively. This ensures that all files within a folder, including the files in

the sub folders are added.

The files appear. Files are selected by default when added.
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2 PM = g

Aﬂalyzal Extract Freql Populate Freq | Transcheck| Cleanup Psgudotransl Bilingual Exportl §plib"Merge| Show/Hide | Swap Src/Tgt

Update TM Options

s 0@ @0 UpdateTM TM Preferences
File name Extension
# Obtaining the buy.docx.txml.merged.teml ternl
Symbolicname  TMType  Source Target Workgroup Ly
U en_de tm bt Local Englich (Unite...  German (Ger.. [«
7] en_de_tm2.txt Local English (Unite..  German (Ger... C
[7] Example Remote  English (Unite.. ~ German (Ger... ]
7] Marcomm_loc... Local English German C
[ TMO01_28-09-... Local German (Ger... Englich (Unite... C
< m r

Update Option Overwrite existing TU (default) -

[T Add Attribute
[ Add File Name as Attribute
7] Overwite private TUs (WFServer TM Only)

[T] Write Unconfirmed segments

Qutput

(©) Output in comma separated format
Ccsv Browse...

] T 3 @ Output only report summary

Note: You can clean up to 20 files at a time using Wordfast Pro 3 in Demo mode. If you want to
clean up more than files you will need to purchase the Wordfast Pro 3 license from
www.wordfast.com.

Select Update TM check box for updating files to a TM. (Optional).

Select the translation memory.

Note: You will need to add at least one TM before cleaning up files. To add a local or remote TM,

click TM Preferences. Go to Creating or opening a TM for more information.

Select an Update option. The options are as follows:

Select to...

Overwrite existing overwrite the existing translation unit.
TU (default)

Do not overwrite TU not overwrite existing translation unit.

Overwrite if overwrite the existing translation unit only if custom
attributes are attributes for new and existing translation units are

identical identical.

Do notadd to TM not add to the translation memory.

10.

Select Add Attributes checkbox, to enter custom attributes for the translation unit.

Select Add File Name as Attribute, to add file name as a custom attribute.

Select Overwrite private TUs (WFServer TM Only), to overwrite private TUs with public TUs.
Note: All workgroup ID TUs will be overwritten with public TUs.

Select Write Unconfirmed segments, to allow unconfirmed segments to be written to



the TM.

11. Select format for the output report. You have two options:

e Output in comma-separated format: Select this option and click Browse to select a

location and provide a file name

e Output only report summary: Select this option to view the output report on-screen

12. Click Cleanup.

A Cleanup report appears, showing the results of the cleanup and any errors.

Warnings and errors

wen_de_tm. TXT

CLEANUP REFPORT 09:44; 4% 12-02-2016

Translation Memory: Ci:\Users\cjacqueshDocuments'Training\test_files\Ultimate

Result of cleanup of 1 Tile
Total Segments Total Cleaned Updated Not Updated Errors

% Too Long Empty

Cloze

Selecting Cleanup options
To select cleanup output options:

1. Open Wordfast Pro 3 and click 1%
The PM perspective appears.
2. Click Edit > Preferences > Translations > PM Plug-in.

The Preferences (Filtered) PM Plug-in dialog box appears.
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Preferences (Filtered)

type filter text

a Translations
Auto-Propagation
Auto-Suggest
Colors

a Filters
Formats

WorldLingo
PM Plug-in

TM Administration
4 Terminology
Blacklist
Glossary List

4 Machine Translatior
Google Translate
Microsoft Transl

Segmentation Settin

PM Plug-in

Analysis Output Options
@ Add language suffix
- (") Subfolder creation

() Subfolder creation with language suffix

Cleanup Cutput Options
@ Add language suffix
(71 Subfolder creation

() Subfolder creation with language suffix

Glossary Pricrity
Transcheck
Consistency che
Copied Source C
Forbidden Chara

m

Mumerical
Partial
Punctuations
Terminclogy
Untranslatable

Penalties
T List
TM Pricrity

4 1} | 3

4 Translation Memory

1|

4 T

m

ok ||

Cancel

L

Select a condition to be followed when cleaning up files. The options are as follows:

Select

to...

Add language suffix

add the language code (for example ES_MX) as a
suffix to the cleanup. An example screenshot of the

source folder and the source and cleanup file is




Select

to...

given below.
) Project 1_Files

.EIJ wWord file,doc
¥ word file_ES-M3.doc, beml

Subfolder creation

place the cleanup file within a subfolder. An
example screenshot of the source and cleanup
folder and file is given below.

) Project 1_files
) Project 1_Files_es-M¥

"? Wiard File, dac, bxml

Subfolder creation with

language suffix

place the cleanup file within a subfolder. The

subfolder and cleanup file will also include the

language code as suffix. An example screenshot of

the cleanup folder and file is given below.
) Project 1_files_es-Mx

m_?' Wiord file_ES-Mp.doc, kxml

Bilingual Export

The Bilingual export option allows you to export the bilingual document file into DOC format, edit using

Microsoft Word, and import the DOC file back into the TXML file.

To complete bilingual export of files:

1. Open Wordfast Pro 3 and click ~ .

The PM perspective appears.

2. Click Bilingual Export.

The Bilingual Export window appears.
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2 em|

b @@=

[ Export Only... ] [ Export Review ] [Import Rewew]

File name Extension

4 1

| Anal.yzel Extract Fleql Populate Fleql Tlanscheckl Cleanupl Pseudotlans| Bilingual E’(met| Split/Merge | Show/Hide| Swap Src/Tgt

Export Review Options
Exclude the notes column
[#] Track changes

[T Protect document (Word 2003 and above)
[TInclude Custom Attributes

Custom Instructions:

AppName [#] Instructions Legeﬂd [7] This Document

Import Review Options
Accept tracked changes
Create merged TXML

Select desired glossary

Glossary List Preferences

Glossary Mame  Source Target Type
Demo_Glossar..  English (U..  German (G.. Local
glossary_Centr... English (U.. German (G.. Local
Preferred_Ter... English (U... German (G... Local
test_tm_DE_DE.. English (U.. German (G.. Local

oomEm 0

3. Click " @ to browse and select files from a folder. To add multiple files, press the Ctrl key and

select the files.
OR

Click @ to add an entire folder. Once a folder is selected, the following message appears.

~ PM Plugin Questi

@ Do you want to add files from subfolders?

Click Yes to add files recursively. This ensures that all files within a folder, including the files in

the sub folders are added.

The files appear. Files are selected by default when added.




2|

= 0

=2 - - N [ Export Only... ] [ Export Review I [Impor‘t Review]

File name Extension
a [V] = test files

ﬂ}‘ Carcassonnedocx docx
Carcassonnedocx tuml

Carcassonne_en.d docx
Centralization of L docx
= Centralization of L trnl
Centralization of L docx
= Centralization of L turnl
Copy of Obtaining doc

# Copy of Obtaining teml
17 Copy of Obtaining doc

[, Obtaining the buy doex
# Obtaining the buy toml

[@liw regex.doex docx

B i ] ) E

Size

16 KB
517U
15 KB
16 KB
207U
26 KB
26TU
36 KB
57U

27KB
14 KB
57U

13KB

‘ Analﬂel Extract Freql PDpuIateFreql Transcheckl Cleanupl Pseudotrans| Bilingual E"F'D"t‘ Split/Merge | Show/Hide| Swap Src/Tgt

Export Review Options

Exclude the notes column

[#] Track changes

[T Protect document (Word 2003 and above)
[T]Include Custom Attributes

Custom Instructions:

[¥] App Name ] Instructions [¥]Legend [#] This Document

Import Review Options
[#] Accept tracked changes
Create merged TAML

Select desired glossary

Glossary List Preferences

Glossary Mame  Source Target Type
Demo_Glossar..  English (U..  German (G.. Local
glossary_Centr... English (U.. German (G.. Local
Preferred_Ter... English (U.. German (G.. Local
test_tm_DE_DE.. English (U.. German(G.. Local

ooEg ™

You can either export the selected file(s), export for review or import the reviewed file(s).

Export Only...

The Export Only... feature allows you export file(s) to Wordfast Classic (WFC).

To use export only:

1. Select the TXML file(s), as shown in the example below.
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2|

=

g 2 e (E=) [ Export Only... ] [ Export Review I [Impon Re\.riew]
File name Extension Size
Pl = test_files

@ Carcassonne.docx docx 16 KB
)_t’ Carcassonne.docx teml 517U
@: Carcassonne_en.d docx 15KB
[#][iw Centralization of L doex 16 KB
2 Centralization of L tuml 207U

@ Centralization of L docx 26 KB
# Centralization of L taml 26TU
[#] #} Copy of Obtaining doc 36 KB
[#] # Copy of Obtaining tuml 5TU
[#] B Copy of Obtaining doc 27KB

[, Obtaining the buy doex 14 KB
[¥] £ Obtaining the buy teml 5TU
[@liw regex.doex docx 13 KB

‘ Anabyzel Extract Fleql Populate Fleql Tlanscheckl Cle,annpl Psendotlans| Bilingual Export‘ Split/Merge | Showy/Hide| Swap Src/Tgt

Export Review Options

Exclude the notes column

[#] Track changes

[T Protect document (Word 2003 and above)
[T]Include Custom Attributes

Custom Instructions:

App Mame [¥]Instructions Legend [7] This Document

Import Review Options
Accept tracked changes
Create merged TXML

Select desired glossary

Glossary List Preferences

Glossary Name
Demo_Glossar...
glossary_Centr...
Preferred_Ter...
test_tm_DE_DE...

ooEg ™

Source

English (U...
English (U...
English (U...
English (U...

Target

German (G...
German (G...
German (G...
German (G...

Type
Local
Local
Local

Local

Click Export Only....

The Select export type dialog box appears.

i y
Select export type E@g
WFC bilingual - with placeholders v]
L A

Select one of the following export types from the drop-down menu:

-

Select export type

B E)

WFC bilingual - without placeholders

WFC bilingual - tag-content as placeholder

BAS-\Wirrd tahle - withouit nlarehnlders
L &

Click Export..

If the export is successful, a confirmation message appears:



-
Export Review ﬁ

Export Successful!

5 bilingual documentis) created out of 5 TXML file(s). View Report to review Export.

If the

export fails, a failure message appears:

-

-
Export Review ﬁ

Export Failed!

3 bilingual decumentis) created out of 4 TXML file(s). View Report to review Export.

5. Click View Report. The log appears. This log and the exported file in the chosen format are

saved in the same folder as the selected TXML file(s).

Log session start time Mon Jul 20 11:01:238 MDT 2015

INFC Offline Review Tool Ver. 3.68.0
INFC Extracting 1 file for Offline Review.
INFT TXML Extractor:
E:\Christineitest files\Centralization of Localization.instructions. teml. doce. temil
INFC 89 tus written to rif
INFC Done.
Export files for review

To export files for review:
1. Select the TXML file(s) from uploaded folder as shown in the example below.
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‘ Analﬂel Extract Freql PopulateFreql Transcher_kl Cleanupl Pseudotrans| Bilingual EXF'D”:‘ Split/Merge | Show/Hide| Swap Src/Tgt

Export Review Options

sl o® @ [ Export Only... ] [ Export Review I [Impor‘t Re\.riew] [ Exclude the notes column
/| Track changes
File name Extension Size J
o test £l [T Protect document (Word 2003 and above)

Pl est_files i
ﬁ;‘ Carcassonne.docx docx 16 KB [Cinclude Custom Attributes
# Carcassonnedocx ternl 517U Custom Instructions:
ﬂ:" Carcassonne_en.d docx 15KB
E; Centralization of L docx 16 KB App Mame [¥]Instructions Legend [7] This Document

Centralization of L tml 207U i i
v Centralization of L docx 26 KB Import Review Options

[#] # Centralization of L taml 267U [] Accept tracked changes
[¥] @} Copy of Obtaining doc 36 KB [¥] Create merged TXML
[¥] # Copy of Obtaining teml 5TU

[#1] Copy of Obtaininc doc 27T KB Select desired glossary

v, Obtaining the buy docx 14 KB .
Obtaining the buy tenl 5TU Glossary List Preferences
v, regex.docx docx 13KB

Glossary Mame  Source Target Type
Demo_Glossar..  English (U..  German (G.. Local
glossary_Centr... English (U.. German (G.. Local
Preferred_Ter... English (U.. German (G.. Local
test_tm_DE_DE.. English (U.. German(G.. Local

ooEg ™

2. Select the following Export Review options, if required:

Select to...

Exclude the notes exclude the notes content when the TXML file is
column exported to RTF.

Track changes track changes in the RTF.

Protect document protect the file if using MS Word 2003 and above.
(Word 2003 and

above)

Include Custom include or exclude custom attributes in the export
Attributes

3. Browse to the file containing any Custom Instructions for the exported review, and click Open
File to attach the file to the exported document.
Note: The exported review document contains default instructions, Custom instructions, or no
instructions.

4. Select the checkboxes for the following options, to clear them. All options are selected by default.

If all options are cleared, the exported file contains only segment tables for review.

Select to...

App Name add the name of the review application to the

exported review document.

Instructions add default instructions to the exported review
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Select

to...

document in .rtf, .doc or .docx format to the file for

review.

e |f selected, default instructions are added to
the exported review document.

e If selected, and Custom Instructions are
added, custom instructions are added to
the exported review document.

e If Instructions is not selected, no
instructions are added to the exported
review document. Custom Instructions
and the Browse button appear shaded,
and cannot be activated.

Legend

show or hide the legend in the exported review

document.

This Document

show details of the exported review document, such

as source and target locale.

4. Click Export Review..

If the export is successful, a confirmation message appears:

-

Export Review

S

Export Successful!

5 bilingual decumentis) created out of 5 TXML file(s). View Report to review Export.

If the export fails, a failure message appears:
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-
Export Review ﬁ

Export Failed!

3 bilingual documentis) created out of 4 TXML file(s). View Report to review Export.

5. Click View Report. The log appears. This log and the exported file in the chosen format are

saved in the same folder as the selected TXML file(s).

Log session start time Mon Jul 20 11:01:38 MDT 2015

INFC Offline Review Tool Ver. 3.8.0
INFO Extracting 1 file for Offline Review.
INED TXML Extractor:
E:\Christine'test files\Centralization of Localization.instructions. teml. dooe boml
INFC 89 tus written to rtf
INFC Done.

6. To view the exported DOC, access the same folder where the selected TXML file(s) was

located. An example of the exported DOC, and the corresponding Export Review options,

appears below. .
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™
@ Copy of Obtaining the buy_translated.teml.doc [Compatibility Mode] - Microsoft Word E@g
Home Insert Page Layout References Mailings Review View Developer Add-Ins Acrobat [~ e
l & . oA T . be FER T b A 3% Find -
5 Arial 120 A A A B =T i=T e A 811 H | sapocenot Assboeddt AABBCC AaBbCel b Replace
53 N “ac
Faste 4y B T T - e x, X w-A-A3 = = | &~ Thormal 0 7listPars.. BookTitle  Emphasis Eg‘ﬂ‘:?f N armo
Clipboard | Font I | Paragraph M| Styles ra| Editing |
H9-0 03 a @500 a7 U dvinedernal - BoyTet - @ 3% | B0 ¢+ =95 | [HEI «9»  SOQER 2 »
L) e oz s s s 7 s A ]
a
B App Name ordfast Pro 3 A
z Instructions from Client: | Instructions: Custom or Default
. 1. Finish translation by 12 N on due date.
B 2. Submitl electronic copy to the New York office.
3. Submitl papercopy in Word format and 1 paper copy in PDF format to the company library.
- Cell colors: L
i Target modified
~ Fuzzy match
. Exact match
. No match or information
N This Document
. is Document:
- Key Value
- Source locale en-us
Target locale de-de
WF-OfrtParentFilename Copy of Obtaining the buy_translated txml
B Notes - Track changes has been tumed ON
- . . .
- Begin Translation / Review:
- hd
ES
| o
S 3
Page: 1 of 2 | Words: 324 | German [Germany) | = |
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@ Copy of Obtaining the buy_translated.toml.doc [Compatibility Mode] - Microsoft Word | = | eg X
Home Insert Page Layout References Mailings Review View Developer Add-Ins Acrobat & 6
B Arial 12 - A A Aa- @131 T sasbocndt sashorndt AABBCC  daBbCel % :ﬁ :::ace
Pa'ste ) B 7 U -abe x, X by . = ;gv Sy~ i - TNormal 0 7listPara.. BookTitle  Emphasis — g?;‘:sgf :esmd'
Clipboard Font Paragraph Styles Editing
d N P[2% e Qa0 E 0750 ) M vwnetenal - BoyTet - b 3 % (B 0+ =9 @ JHAI e SOQER G »
B S S B T B A W Ry, |
-
D Source (en-us) Target (de-de) Score
1 [1]Obtaining the buy-in from local parties, who | {UT1}Abmfen der Buy-in von lokalen Parteien, die oft leiden /A
often suffer from the “not invented here™ unter der "nicht hier erfunden” Syndrom, ist eine weitere
syndrome, represents another challenge. Herausforderung.
2 Typically. we have found that clear definition In der Regel haben wir festgestellt, dass eine klare Definition /A
of roles and responsibilities, direct lines of der Aufgaben und Zustindigkeiten, direkte
communication between our language teams Kommunikationswege zwischen unseren Sprachteams und
and local parties, and their active participation lokalen Parteien und ihre aktive Beteiligung an Teilen des
in parts of the process helps customers Prozesses kénnen Kunden diese Herausforderung zu
overcome this challenge. iiberwinden.
3 [1]Last but not least, is the financial challenge {UT1} Last but not least, ist die finanzielle Herausforderung, N/A —
which companies face as they seek to centralize | die Untermehmen stehen, wie sie versuchen, den
the translation process. Ubersetzungsprozess zu zentralisieren.
4 As with the organization, our customers donot | Wie bel der Organisation, miissen unsere Kunden nicht wollen, | N/A
want to build an internal infrastructure or um eine interne Infrastruktur aufzubauen oder zu
implement and support more technology. implementieren und unterstiitzen mehr Technologie.
5 On the contrary. they are seeking a solution Im Gegenteil. sie suchen eine Lasung. die eine angemessene A
that requires a reasonable upfront investment, Vorabinvestitionen erfordert, und bietet einen schnellen A
and provides a quick [2JROI[3]. {UT1}ROI{ut2}. 3
-
+
o
¥
Page:20f2 | Words: 324 | German (Germany) | 3 | |E|§§| B E = 100% ‘-é-‘ " ‘-_‘i‘_-‘

7. Complete the review of the file before importing the review back to Wordfast Pro 3.

Import reviewed files
To import the reviewed DOC:

1. Click @ to browse and select files from a folder. To add multiple files, press the Ctrl key and
select the files.
OR

Click & to add an entire folder. Once a folder is selected, the following message appears.
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@ Do you want to add files from subfolders?

Click Yes to add files recursively. This ensures that all files within a folder, including the files in

the sub folders are added.

The files appear. Files are selected by default when added.

2. Select the DOC or DOCX file(s) as shown in the example below.

2em|

) © @ = [ Export Only... ] ’ Export Review ] ’Impo:t Review]
File name Extension 5
I@J Carcassonne.docxteml.doc doc 7
L@J Centralization of Localizationl.docx.tuml.doc doc 4
[¥] B Obtaining the buy.docx.txml.doc doc 2

Analyze | Extract Freq| Populate Freq| Transcheck| Cleanup | Pseudotrans| Bilingual Export | Split/Merge | Show/Hide | Swap Src/Tgt
¥z g B g P B ) P g

Export Review Options

Exclude the notes column

Track changes

[ Protect document (Ward 2003 and above)
Include Custom Attributes

Custom Instructions:
AppName [¥]Instructions Legend [¥] This Document

Import Review Options
Accept tracked changes
Create merged TXML

Select desired glossary

Browse...

Glossary List Preferences

[[]  Glossary Name  Source Target Type
[7] Demo_Glossar.. English (U.. German (G.. Local
[7] glossary_Centr.. English (U... German (G.. Local
[ Preferred_Ter... English (U...  German (G.. Local
[7] test_tm_DE_DE.. English (U.. German (G.. Local

Select the following Import Review options, if required:

Select to...

Accept tracked

automatically accept the tracked changes.
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Select to...

changes

Create merged TXML create a TXML document containing the merged

files.

4. Click Import Review.

If the import is successful, a confirmation message appears:

oo NS (5]

Import Successfull

3 TEML file(s) merged out of 3 bilingual file(s), View Report to review Import.,

L

If the import fails, a failure message appears:

i — '
Import Review T —— ﬁ

Irnport Failed!

0 TXML file(s) merged out of 1 bilingual file(s). View Report to review Import.

L% A
5. Click View Report.
The log appears. The review changes are imported into a new TXML file with the suffix

.merge.txml. This log and the exported file in the chosen format are saved in the same folder as
the selected TXML file(s).

Split/Merge TXML

The Split/Merge option can be used to split or merge a TXML file. The split options available are:
e Split after selected number of TUs
e Split to selected number of parts

e Split after selected number of word(s)

To split/merge files:
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1. Open Wordfast Pro 3 and click |ﬁ|
The PM perspective appears.

2. Click Split/Merge.
The Split/Merge window appears.

2 | =g

| Analyze| Bxract Freq | Populate Freq | Transcheck | Cleanup | Pseudotrans| Bilingual Export| Split/Merge | show/Hide| Swap Src/Tgt|

Split Options
B e© O = Split TXML Merge TXML © Splitsfter 2 =] TUs (approe)
File name Extension Size @ Splitto 2 +| parts (approx)
@ Split after 2 = words (approx.)

3. Click " @ to browse and select files from a folder. To add multiple files, press the Ctrl key and
select the files.
OR

Click - to add an entire folder. Once a folder is selected, the following message appears.

@ Do you want to add files from subfolders?

Click Yes to add files recursively. This ensures that all files within a folder, including the files in
the sub folders are added.
The files appear. Files are selected by default when added.
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2 PM]
| Analyzel Extract Freql Populate Freq Transche(kl C\Eanupl P;Eudotransl B\IinguaIExpor‘t‘ Split/Merge ShowaidEI Swap Srchgt‘
Split Options
BL0 0 = [ splitTxmL | [ Merge TamL | @ Spiitafter |2 =] Tus fapprox)
File name Extension Size ) Split to 2 =| parts (approx.)
_a‘_f Deme_Glossary_en-debdtoml ol 49TU © Split after 2 | words (approx)
# Docx DE-DE.docxteml ol 146 TU
] m +

You can either split a TXML file or merge multiple TXML files.

Splitting TXML

To split a TXML file:
1. Select one of the files from uploaded folder as shown in the screenshot below.
The Split TXML option will be active.

&= PM]
| Analyzel Extract Freql Populate Freq Transcheckl C\eanupl Psaudotransl Bilingual Export| Split/Merge ShowaidEl Swap Srcngt‘
Split Options
Bld©® @G Split THML Merge TXML © Splitafier 2 =] TUs (approx)
File name Extension Size () Split to 2 =| parts (approx.)
D}_-’ Demo_Glossary_en-de.ttteml | ol 49TU © Split after 2 | words (approx)
[7] # Docx_DE-DE.docxtaml teml 146 TU
] [ +

2. Select one of the split options. TUs are rounded to the nearest block, to avoiding splitting into

different files.
e Split after selected number of TUs (approx.)

e Split to selected number of parts (approx.)
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e Split after selected number of word(s) (approx.)
3. Click Split TXML.

A confirmation message appears.

Complete

The TXML file is split, based on the selected Split options. Split files are saved with suffix -001, -

002, et cetera, and placed in the same folder as the source file.

Merge TXML

To merge two or more TXML files:
1. Select two or more files from uploaded folder as shown in the screenshot below.

The Merge TXML option will be active.

Zem| = g

| Analyzel Extract Freql Populate Freq Transcheckl C\eanupl Pseudotransl B\ImgualE}(por‘t‘ Split/Merge Showaldel Swap Src.u’Tgt‘

Split Options

g @ @ = Split TML Merge TXML ® Spltafier |2 | TUs approx)
File name Extension Size Splitto 2 ~| perts (approx.)
# Demo_Glossary_en-de.ott.boml bl 437U Split after |2 | words (approx.)

}_—’ Docx_DE-DE.docx.beml el 146 TU

Note: You can merge up to 20 files at a time using Wordfast Pro 3 in Demo mode. If you want to
merge more than 20 files you will need to purchase the Wordfast Pro 3 license from
www.wordfast.com.

2. Click Merge TXML.

The selected file(s) are merged.
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The merged TXML files are placed in the same folder as the source files.

If the locales of the files to be merged do not match, the following error message appears.

s N
Warnings and errors ﬁ

I—;rrar:_ C:hUsershcjacqueshDownloads\test_FR-FR.docx-002. txml contains invalid locales, -
ignoring

Error: C:yUsershwpskladanka\Desktop\test_FR-FR.docx.txml found only 1 of 2 files -
ignoring

No Tiles Tound.

Close

Show/Hide 100%

The Show/Hide 100% option allows you to hide or show 100% translation memory matches in the
leveraged TXML file(s).

To hide 100% matches from the TXML file:

1. Open Wordfast Pro 3 and click !ﬁl.
The PM perspective appears.
2. Click Show/Hide.

The Show/Hide window appears.
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2 oM =8
| Anaiyzel Extract Fleql Populate Fleql Tlanscheckl Cieanupl Psendotlansl Bilingual Export | Split/Merge| Show/Hide| Swap SldTgt|

g ¢ © © g [Hide100%matches| | Show Hidden |

File name Extension

'l 1] >

3. Click " @ to browse and select files from a folder. To add multiple files, press the Ctrl key and
select the files.
OR

Click @ to add an entire folder. Once a folder is selected, the following message appears.

o = r—1 )
i PM Plugin Questior x|

@ Do you want to add files from subfolders?

Click Yes to add files recursively. This ensures that all files within a folder, including the files in

the sub folders are added.
The files appear. Files are selected by default when added.
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2 em| = 0

| Anal.yzel Extract Fleql Populate Fleql Tlanscheckl Cleanupl Pseudotlansl Bilingual Export | Split/Merge| Show/Hide| Swap Sre/Tgt

B s© 6 &= [Hide100% matches| | Show Hidden |
File name Extension Size =
a (= TXML
2 Ultimate_TM - Copy.bet.beml-free boml 35TU
= Demo_Glossary_en-debdteml  teml 43 TU
2 Ultimate_TM - Copy.beteml tumnl 99 TU
# Docx_DE-DE.docctml el 146 TU
> logfile.htrml.toml teml 173TU

4 n 3

Note: You can show/hide 100 % matches for 20 files at a time using Wordfast Pro 3 in Demo
mode. If you want to do so for more than 20 files, you will need to purchase the Wordfast Pro 3
license from www.wordfast.com.

4. Click Hide 100% matches.
A summary appears. New TXML file(s) with the suffix .hidden.txml is saved at the same location

as the source TXML file(s).

I

SUMMARY

Total:
Processed:
warnings:
Errors:
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5. To show hidden 100% matches, add and select the hidden file(s) and click Show Hidden.
2|

| Analyzel Extract Freql Populate Freql Transcheckl Cleanupl P‘seudotransl Bilingual Exportl Splitfl\«"lerge| Show,-‘Hide| Swap Srcfl'gt|

)

Bs© & = | Hide 100% matches| | Show Hidden
File name Extension Size :
# Ultimate_TM - Copy.bd.beml-frequents. hidden bar temnl 35TU
)_5 Demo_Glossary_en-de.txt.hidden.toml teml 43 TU
# Ultimate_TM - Copy.bt.hidden.tenl teml 99 TU
}_'—( Docx_DE-DE.docx.hidden.taml ol 142 TU
# logfile.html.hidden.bam| ternl 173TU
] m r

A warning appears:

P

==

e

-

=

4

File with unhidden 100% matches already exists. Do you want to overwrite it?

Yes

/|

Select Yes to overwrite the files. Select No to skip the files.

A summary appears. The hidden.txml files are overwritten.
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|
I

SUMMARY

Total:
Processed:
warnings:
Errors:

Swap Source/Target

The Swap Source/Target option allows you to swap source with target or vice versa.

To swap source/target:

1. Open Wordfast Pro 3 and click |§|
The PM perspective appears.

2. Click Swap Src/Tgt.
The Swap Src/Tgt window appears.
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2 e =g

|Anaiyze| Extract Fleql Populate Freq Tlanscheckl Cleannpl Pseudcmal\sl Bilingual Expnrtl Split/Merge | Show/Hide| Swap 5rc/Tgt

Ble@ @ 3 Swap Source/Target
File name Extension Size

l ] 3

3. Click " @ to browse and select files from a folder. To add multiple files, press the Ctrl key and
select the files.
OR

Click @ to add an entire folder. Once a folder is selected, the following message appears.

i r—1 -.
i PM Plugin Questior x|

@ Do you want to add files from subfolders?

Click Yes to add files recursively. This ensures that all files within a folder, including the files in
the sub folders are added.
The files appear. Files are selected by default when added.
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2 PM

=

]

Analyze | Extract Freq| Populate Freq| Transcheck| Cleanup| Pseudotrans| Bilingual Export | Split/Merge | Show/Hide| Swap Src/Tgt
U q B q P g9 P P! g

2@ @ =

File name

[#] # Ultimate_Terminology_2.bet.benl
2 Ultirmate_TM - Copy.bet.teml

Extension

el
temnl

Swap 5Source/Target

Size
33TV
99 TU

Note: You can swap up to 20 files at a time using Wordfast Pro 3 in Demo mode. If you want to

swap more than 20 files, you will need to purchase the Wordfast Pro 3 license from

www.wordfast.com.
Click Swap Source/Target.

A summary appears. New TXML file(s) with the suffix .swapped.txml is saved at the same

location as the source TXML file(s).



et
I

SUMMAR™Y

Total:
Processed:
warnings:
Errors:

==

Cloze

Pseudotranslation

The Pseudotranslation option copies source content to target. Pseudotranslated target content will have
accented characters and the text will be expanded by 20%. This will help you preview what content will be

selected as translatable and how complex formatting will appear in the target. Either source files or TXML

files can be pseudotranslated.

To pseudotranslate files:

1. Open Wordfast Pro 3 and click |ﬁ|
The PM perspective appears.
2. Click Pseudotrans.

The Pseudotranslation window appears.
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= = g

| Analyzel Extract F:eql Populate Freq Transche:kl Claanupl PSEUdOUEHSl Bilingual Exportl Splm’Mergel Show/Hide | Swap Src/Tgt]

RPN - - B Pseudotranslate

File name Extension Size Use a Pseudotranslate to get a preview of what will be pulled in as translatable and how complex
formatting will show up in the target. Either source files or TXML files can be Pseudotranslated.

Pseudotranslate Options

Source Language: -
Target Language: -

[] Create Pseudotranslated target file

3. Click @ to browse and select files from a folder. To add multiple files, press the Ctrl key and

select the files.
OR

Click & to add an entire folder. Once a folder is selected, the following message appears.

R
2 -3

Do you want to add files from subfolders?

Click Yes to add files recursively. This ensures that all files within a folder, including the files in
the sub folders are added.

The files appear. Files are selected by default when added.

The Choose Format dialog box appears. Choose the format for the files to be analyzed. Only one

format can be selected at a time.




Choose Format

)

Please choose from a pre-defined configuration, then press OK to continue

[] Add files from subfolders

Format [TKML Configuration

Extension  *.tuml

5. Click OK.

The files appear.

OK

] ’ Cancel

&= PM]

<

File name

4 [=- test files

2 4@ @ =

# Centralization of Localizationl.instruction teml

a_z common_terms_en_de.tt.toml taernl
_ag common_terms_en_de.tit.teml-frequents. toml
[7] # common_terms_en_de.xlscboml tuml

# common_terms_en_dexlsctml-frequents teml
= common_terms_en_de_DE-DE.tt.teml tueml
# common_terms_en_de ES-ES.bet.beml tuml
# Copy of common_terms_en_debdteml bl
[#] # Copy of Demo-Sample-Eng3.doc.teml el

[#] # Copy of Docx.docxteml tml
# Copy of en-de.tet.tuml tuml
# Copy of The Terms translated.doc.teml  teml
= Demo_Glossary_en-de.bxt.beml taernl

_ag Dermoc_Glossary_en-detd.beml-frequents.t toml
_a_f Derno_Glossary_en-de_DE-DEtet.teml teml

[#] # Docx.docxteml el
# Docx.doox.beml_SegmentChanges_201412. teml
[¥] # en-detst.txml tml
[71 # test tm DE-DE.bet.txml el

| Analyzel Extract FrEqI Populate FrEqI Tran;che(kl C\Eanup| PSEUthVﬂ"|5| Bilingual Expor‘tl Split/Merge | Show/Hide| Swap Src/Tgt

Pseudotranslate

Extension  Size

63 TU
15TU
157U
Ty
77U
47U
47U
157U
247U
162TU
17U
107U
43TU
48TU
48TU
162TU
30TU
17U
17U

n

| +

-

mn

Use a Pseudotranslate to get a preview of what will be pulled in as translatable and how

complex formatting will show up in the target. Either source files or TXML files can be
Pseudotranslated.

Pseudotranslate Options

Source Language: -
Target Language: -

|| Create Pseudotranslated target file

Note: You can pseudotranslate up to 20 files at a time using Wordfast Pro 3 in Demo mode. If

you want to pseudotranslate more than 20 files, you will need to purchase the Wordfast Pro 3

license from www.wordfast.com.

6. Select Source and Target Language.

7. Select Create pseudotranslated target file to create a pseudo translated file in the chosen

language and source format. For example, if you pseudotranslate a Word document from English

(US) to German (Germany), then the PM plugin will create a pseudotranslated TXML file and

word document. These files will be placed in the same folder as the source file.

Note: The Create pseudotranslated target file retains the last used selection..
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8. Click Pseudotranslate.

The selected file(s) are pseudotranslated and the summary appears.

SUMMARY

Total:
Processed:
warnings:
Errors:

QoW

The pseudotranslated files are placed in the same folder as the source file. An example of a
pseudotranslated TXML and a pseudotranslated source file are below.

= [ESTEERT)
File Edit Translation Memory Terminolegy Window Help
O Biel~EB-B-6 ¢vRR #1T3FI iR +=-HB@/PEsr=1=%HS
&5 | £ Copy of common_terms_en_de:bxt 31 | =8
a1 English (United States) German (Germany) Score -
gl o
2
2 |acceptance dacceéptaancee N/A
3  |answer azEnsweeér N/A |=
4 client cliiéent N/A
5 |Air China Afir Chiinas N/A
6 |Fleet Flegeet N/A || |
7  |fleet flegaét N/A
8 |Site Siiteé N/A
9 | site siitéé N/A
10 |website wéébsiitéé N/A
5 44 VAT b o B AL Sl m VR nlInP S
[en_US-de_DE] Source: 7-7 Target: 8 -8 Max - | 44!‘\1 of 105M |ﬁ g & & @l
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TXML editor menu options

The Wordfast Pro 3 basic menu options are as follows:

I

. ile

.
m

di

e Translation Memory

e Terminology
e Window
e Help

File

The options in the File menu are as follows:

Use

to...

Create Project...

create a new project.

Open Project...
(Ctrl+Shift+P)

open an existing project.

Open File (Ctrl+O)

open a new file.

Open in New
Window

open a new file in a new Wordfast Pro 3 window.

Close (Ctrl+W)

close the currently open file. If there are unsaved
changes, a warning message appears asking if you

want to save the changes before closing.

Close All
(Ctrl+Shift+W)

close all open files. If there are any unsaved changes,
a warning message appears asking if you want to save

the changes before closing.

Save (Ctrl+S)

save the currently open file.

Save Translated
File (Ctrl+Alt+S)

save PPT, XLS or DOC files.
Note: This menu option is activated only when PPT,
XLS or DOC files are saved.

Save As... save and rename the currently open file.
Save All save all the currently open files.
(Ctrl+Shift+S)

Print (Ctrl+P)

print the file that is currently open.
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Use

to...

Properties view information related to the currently open file, such
as the original file format.

Exit (Alt+Shift+X) exit Wordfast Pro 3. If there are any files open with
unsaved changes, a warning message appears asking
if you want to save the changes before exiting.

Edit

The options in the Edit menu are as follows:

Use

to...

Undo (Ctrl+2)

undo most recently entered text or performed function.

Redo (Ctrl+Y)

redo most recently deleted text or re-perform undone

function.

Cut (Ctr+X)

cut the selected text. This action can be performed only

in the target segment.

Copy (CtrlI+C)

copy the selected text.

Paste (Ctrl+V)

paste the copied text at the location of your cursor. This

action can be performed only in the target segment.

Select All (Ctrl+A)

select all the text in the main Translation window.

Find/Replace
(Ctrl+F)

search the current file for text and replace that text with
another text. This action can be performed only in the

target segment.

Spell Check (F7)

check spelling.

Preferences... (F9)

set translation, translation memory, penalties and

terminology preferences.

Show Whitespace
Characters
(Ctrl+Shift+8)

show or hide whitespace characters.

Insert LTR Mark

insert Left To Right mark for languages that use left to

right script.

Insert RTL Mark

insert Right To Left mark for languages that use right to

left script.

Clear Target

Segment

clear the text in the target segment.

130



Use to...

(Ctrl+Alt+X)

Clear All Target clear the text in all the target segments
Segments

(Alt+Shift+Delete)

Edit Source edit the source segment.

Revert to original

source

revert any edits made to the source segment.

Copy Source
(Alt+Insert)

copy the source from the current segment into the

target segment.

Copy All Sources
(Ctrl+Alt+Insert)

copy all source content to the target for all segments.

Expand Segment
(Alt+PageDown)

combine the currently selected source segment with
the next segment.

Note: This function can be accomplished only with
segments in the same paragraph. Segments that have

a paragraph break between them cannot be combined.

Shrink Segment
(Alt+PageUp)

split the source segment into two segments, at the

location of the cursor.

Remove All Tags

remove all tags in the document

Copy All Tags

copy all tags in the document

Remove Tags in
current segment
(Ctrl+Shift+V)

remove tags in the current segment

Copy Tags in
current segment
(Ctrl+Shift+A)

copy tags from the source to the target segment.

Previous Tag

select the previous tag in the source segment. The

(Alt+Shift+Left) selected tag will be highlighted in red by default.

Copy Tag copy the currently selected tag into the target
(Alt+Shift+Down)

Next Tag select the next tag in the source segment. The selected
(Alt+Shift+Right) tag will be highlighted in red by default.

Edit Note... edit a note for a particular segment.

(Alt+Shift+E)
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Use to...

Delete Note delete a note added for a particular segment.
(Alt+Shift+D)

Add Note... add a note for a particular segment.
(Alt+Shift+N)

Last Modified navigate to the last modified segment.
Segment

(Shift+F5)

Go To Segment navigate to a specific segment.

(Ctrl+G)

Translation Memory

The options in the Translation Memory menu are as follows:

Use to...
New/Select TM create or select a translation memory.
(Ctrl+Shift+N)

Machine Translation

translate a segment using machine translation

software.

Retrieve Selected Tu
(Alt+F12)

copy the TM lookup target segment into the file

target segment.

Leverage Previous Tu
(Alt+Left)

leverage the previous target segment.

Leverage Next Tu
(Alt+Right)

leverage the next target segment.

Next Segment
(Alt+Down)

navigate to the next segment. This action
automatically saves the segment to the TM, if you

have edited the translation.

Previous Segment
(Alt+Up)

navigate to the previous segment. This action
automatically saves the segment to the TM, if you

have edited the translation.

Current Segment

Leverage (Alt+ -)

leverage the TM for the current source segment.

Translate Until Fuzzy
(Ctrl+Alt+F)

translate the source segments until there is a fuzzy

match.

Translate Until No

translate the source segments until there is no
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Use to...

Match match.

(Ctrl+Shift+PageDown)

Translate All translate all source segments.
(Ctrl+Shift+End)

Confirm All confirm all unconfirmed segments.
Unconfirm All unconfirm all confirmed segments.
Confirm/Unconfirm confirm or unconfirm a segment.
(Alt+Enter)

Commit current save the current segment to the TM.

segmentto TM

(Alt+End)

Commit all segments save all the translated segments to the TM and

to TM close the file. This action is typically carried out

(Ctrl+Alt+End) when you have completed translation.

TM Lookup look up the selected source text in the translation

(Crtl+Shift+T) memory. This action leverages all segments that
include that text.

Analyze analyze the file for translation against a TM to
leverage reusable content and pre-translate
content.

Transcheck verify target segments and view warning messages

(Ctrl+Shift+Q) about missing or incorrect text or variables.

Terminology

The options in the Terminology menu are as follows:

Use to...

New/Select Glossary (Alt+N) | create or select a glossary.

Add Term (Ctrl+Alt+T) add a term to the glossary.

Previous Term (Ctrl+Alt+8) navigate to the previous term in the source
segments.

Copy Term (Ctrl+Alt+0) copy the selected term.

Next Term (Ctrl+Alt+9) navigate to the next term in the source
segments.

Run/Stop Term Highlighting toggle between highlighting terms in entire
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Use

to...

(Ctrl+F5) TXML file or only segment in translation when
Stopped (terms will still be highlighted for the
currently selected segment)s).

Edit modify the glossary.

Import import a glossary to the open project.

Export export a glossary to a location, either on your
computer or a common server.

Edit Blacklist modify the blacklist.

Window

The options in the Window menu are as follows:

Use

to...

New Window

open a new Wordfast Pro 3 window.

Show View preview a file in Word, HTML in a web browser,
view notes and the source context. This option also
allows you to add or remove the TXML Attributes,
Segment Changes, TXML Context, Outline and TM
Lookup tabs.

Toggle Toolbar hide or view the toolbar.

Help

The options in the Help menu are as follows:

Use

to...

Online Help (F1)

view the Wordfast Pro 3 help.

Bug Report...

view or send the error log.

Check for a new

version

find and install new versions.

Wordfast Pro 3
Dictionary Updates

update dictionaries that can be used during

translation.

Shortcut List...
(Ctrl+Shift+L)

view all Wordfast Pro 3 functions and keyboard

shortcuts.

License Management

complete activation of Wordfast Pro 3 and manage

license.
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Use

to...

About Wordfast Pro 3

view plug-in and configuration details of Wordfast
Pro 3.
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Managing projects

Translation projects can be managed both by project managers and translators. Managing a project

includes the following tasks:

e Creating or opening a project

e Creating or opening a translation memory

e Importing and exporting terminology lists

e Defining penalties

e Defining color codes

e Enabling spell check

e Translating in a project

e Deleting a project

Creating or opening a project

In Wordfast Pro 3, it is necessary to create a project before translating a file. You can open a TXML file
for translation only if a project is created or opened. The project is a working environment that defines
settings for the source and target language, translation memory, glossary, and other user information.

Find below the procedures for the following tasks:

e Creating a project

e Opening a project

Creating a project

To create a project:

1. Open Wordfast Pro 3 and click x .

The TXML perspective appears.
2. Click File > Create Project.

The Create Project dialog box appears.
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Create Project I&
Project name: |
Source Language:  English (United States) -
Target Language:  German (Germany) -
oK l ’ Cancel

Enter a unique Project name.

Note: A unique project name enables differentiation. Naming the project according to the client
name is a good practice. If a unique name is not given, an error message appears at the bottom
of the dialog box.

Select Source and Target Language.

Note: It is important to select the correct source and target languages. If either of them is
incorrect, Wordfast Pro 3 will not allow you to open files for translation. The languages that you
provide now will be the default language selection for all project files.

Click OK.

The Open Project dialog box appears. The project name appears in the Project List and the

project properties appear at the bottom of the dialog box.
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Open Project

Open existing project or create new one

You need to specify source and target language of a project. Languages that you provide
now will be used later as a default value for all project files,

Project List

Mame

default_en_U5-de_DE
Test

Project Properties
Project Mame: Test
Location: ChlUsers\cjacques@egsolutions.com'uwf_workspace\Test\project.:
Source Language:  English (United States)

Target Language: German (Germany)

Delete

Rename

Preferences

=

Cancel

6. Select project name and click OK.

The Preferences (Filtered) dialog box appears.



Preferences (Filtered)

(= [ |
type filter text TM List -
a4 General
Memory Preferences Add TM(s) and select TM(s) to use for this project
4 Translations
4 Terminology Active  TM Name Source Target Type Read-Only
Blacklist . Ultirate_TM. bt EM-US DE-DE Local T
Glossary List
Glossary Priority
4 Translation Memeory
TM Priority

Export TM

TM Properties

Location: CA\Christing\test files\Ultimate\Ultimate_TM.bd
Source Language: English (United States)
Target Language: German (Germany)

TU Count: 22

’ Restore Defaultsl ’ Apply ]

[ ok

’ Cancel

The Preferences (Filtered ) dialog box is used for the following tasks:

Selecting translation memory settings. Go to Selecting translation memory settings for more

information.

e Creating or opening translation memory. Go to Creating or opening translation memory for

more information.

e Importing, exporting, adding, editing, and deleting terms. Go to Importing and exporting

glossaries and Working with glossaries for more information.

e Defining penalties. Go to Defining penalties for more information.

e Defining color codes. Go to Defining color codes for more information.

e Enabling spell check. Go to Enabling spell check for more information.

Opening a project
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To open a project:

1. Open Wordfast Pro 3 and click '"‘}

The TXML perspective appears.
2. Click File > Open Project.
The Open Project dialog box appears. The project names appear in the Project list and the
project properties appear at the bottom of the dialog box.
3. Select a project name and click OK.
The Wordfast Pro 3 screen appears with the project name on the title bar and the source and

target languages at the bottom of the screen.

default_en_US-de_DE - Wordfast Pro3 =  project = | B | )
File Edit Translation Memory Terminology Wi Name l
& |E~-3- ; | o | % |
w8 = B || 5= outline &3 =8
An outline is not available.
%" TM Lookup 22 | 2 TXML Context| .| Notes | [ Segment Changes | ] TXML Attributes = g
[l [7]Di Highlight | FindIn Source | [ FindIn Target | [ Clear
D Source Target |TM MName |User Name |Date,»"|'ime
Source and
Target
[en_US-de_DE] == language 11M of 22M fiif

Creating or opening a TM

Translation memory (TM) is designed to provide maximum content re-use to and facilitate collaboration
between globally distributed localization resources. Translators can leverage reusable content in two

ways:

e Local TM: The local TM is located in your system and can only be accessed and updated by you.
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e Remote TM: The remote TM is located on a server that can be accessed by several translators at

the same time. The translators can leverage the available content and also update the TM with

new reusable content.

Note: Generic users with only Read privilege cannot select the Read-Only checkbox in the TM List to

write to a remote TM. Generic Users with Read and Write privileges can select the Read-Only checkbox

in the TM List, and enable read/write privileges to the remote TM.

Find below the procedures for the following tasks:

e Selecting translation memory settings

e Creating a local TM

e Adding alocal TM

e Exporting a local TM

e Adding a remote TM

e Changing TM priority

Selecting translation memory settings

To select translation memory settings:

1. Open Wordfast Pro 3 and click x .

The TXML perspective appears.
2. Follow steps 1 to 6 from Creating a project.
OR

Click Translation Memory > New/Select TM.

The Preferences (Filtered) dialog box appears.
3. Inthe left pane, click Translation Memory.

The Translation Memory dialog box appears.
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Preferences (Filtered)

type filter text Translation Memory
[» General
. Spelling [T Write unedited fuzzy and exact segments to a TM
Termnp Files [7] Copy source on no match in editor
4 Translations Perform TM Lookup automatically

Auto-Propagation Fuzzy threshold match in (%): 75 =

Auto-Suggest
Analysis report settings

Colors
i+ Filters Calculate analysis report percentage by: () Segments @ Words
i Machine Translation []Include spaces in total character count

PM Plug-in [TIgnore translated segments from report

Segmentation Settings

o ) [[1gnore translated exact segments from report
TM Administration

i Terminclogy Calculate Internal Fuzzy matches in (3&) 75 =
» Transcheck []Include Internal Fuzzy as TM Matches
a4 Translation Memory
Penalties When editing an existing TL:
TM List @ Add to TM by overwriting the existing TU (default)
TM Priority () Add to TM; overwrite existing TU if attributes are identical
(71 Add to TM; do not overwrite existing TU
() Do not add to TM

TM Lookup settings

™

MNumber of TM Lookup hits: 100 =

[7] Enable sorting to show short segment length results on top
Replaceables
[T Use Replaceables for higher TM matches
Mumber replacement
URL replacemnent
Punctuation replacement

Ermail address

[ Restore Defaults ] [ Apply ]

| ok || cancel |

b, )

4. Select Write unedited fuzzy and exact matches to a TM, to write unedited fuzzy and exact
matches to a TM.
Note: This option creates a local TM that can be used on your desktop for local concordance
searching. In this local TM, Machine Translated and fuzzy matches appear as 100% matches.

Therefore, it is suggested that a new local TM be created for this purpose.
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5. Select Copy source on no match in editor checkbox, to copy the source to the target segment,
if there is no match when the TM is leveraged.
6. Select Perform TM Lookup automatically, when navigating from one segment to the other.
Selected by default.
Warning: Automatic TM lookup may affect system performance.
7. Select the percentage that should be calculated for such segments.
Enter the Fuzzy Match Threshold in (%).
Note: This value signifies the TM leverage percentage limit for a fuzzy match. For example, if you
enter a value of 75%, the tool will mark all the translations which are leveraged below 75% match
as a 'No match' segment.
9. Select the Analysis report settings:
Select to...
Calculate analysis show either % Segments or % Words based on this
report percentage by selection as shown in the example below. Refer to
options: Segment or Analyzing files.
Words.
Include spaces in include spaces in source character count.
total character count
Ignore translated ignore translated segments.
segments from report
Ignore translated ignore exact segments.
exact segments from
report
Calculate Internal calculate internal fuzzy matches in source files. For
fuzzy matches in (%) example, if there is a partial repetition of segments in
checkbox a source file, it will be calculated as an internal fuzzy
match.
Include Internal Fuzzy | include internal repetitions as a TM match. Selected
matches as TM by default.
Matches
10. Select a condition to be followed when editing an existing Translation Unit. The options are as
follows:
Select to...
Add to TM by overwrite the existing translation unit. Selected by

overwriting the existing
TU

default.
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Select

to...

Add TM; overwrite
existing TU if attributes

are identical (default)

overwrite the existing translation unit only if custom
attributes for new and existing TU are identical. This

option is selected by default.

Add to TM: do not

overwrite existing TU

add to translation memory and not overwrite existing
TU

Do not add to TM

not update the TM.

11.

12.

13.

Select the number of TM Lookup Hits, to increase or decrease the number of TM Lookup results

based on the selected value. The default is set to 100.

Select Enable sorting to show short segment length results on top. This ensures that short

segments will appear first when sorted.

Select Use Replaceables for higher TM matches checkbox to replace the selected terms in the

translation with terms from the selected TM.

Note: Selecting this option selects all suboptions by default. Select the checkbox to clear it, for

the terms you do not want to select for replacement from the TM.

Select

to...

Number replacement

consider all numbers appearing in the source as a
100% match. All decimals and mathematical
notifications are considered numbers. Alphanumeric
values are not considered numbers, for example,
562HH.

URL replacement

consider all URLs appearing in the source as a
100% match.

Punctuation

replacement

consider all punctuation appearing in the source as a
100% match.

Email address

consider all email addresses appearing in the source
as a 100% match.

14.

Click OK.

The translation memory properties for the project are set up.

Creating a local TM

To create a local TM:

1. Follow steps 1 to 2 from section Selecting translation memory settings.

2. Inthe left pane, select Translation Memory > TM List.

The Translation Memory - TM List dialog box appears.

145




Preferences (Filtered)

l (= [ |
type filter text TM List -
a4 General
Memory Preferences Add TM(s) and select TM(s) to use for this project
4 Translations
4 Terminology Active  TM Name Source Target Type Read-Only
Blacklist . Ultirate_TM. bt EM-US DE-DE Local T
Glossary List
Glossary Priority
4 Translation Memeory
TM Priority

Export TM

TM Properties

Location: CA\Christing\test files\Ultimate\Ultimate_TM.bd
Source Language: English (United States)
Target Language: German (Germany)

TU Count: 22

’ Restore Defaultsl ’ Apply ]

[ ok

’ Cancel

Click Create TM.

The Create Local TM dialog box appears.

Enter or browse the location for the local TM.

Enter a file name for the new local TM and click Save.

Enter a Symbolic name for the Local TM.

Note: Ensure that the name is unique and easily recognizable. If a unique name is not given, an
error message appears at the bottom of the dialog box.

Select Source and Target Language.

Note: The default source and target languages are the same as the currently open project.
Ensure that the selected TM and project have the same language pair assigned. If either of them

is incorrect, the TM will not be leveraged in the project.
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An example is shown below.

( Create TM ﬁw

Local Th

Location: | [C:\Christine\test files\Ultimate\Ultimate_T Browse...

Local TM Properties
Symbolic name:  Ultimate_TMM2014 bt

Source Language:  English (United States) -
Target Language:  German (Germany) -
[ oK ] ’ Cancel
8. Click OK.

The newly created local TM name appears in the TM List and the properties appear at the bottom

of the dialog box.
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Preferences (Filtered)

type filter text

4 General -
4 Appearance
Colors and Fent:
Views
AutoSave
Connection Settings
Shortcut Keys
User Name
4 Spelling
Hunspell
Temp Files
4 Translations

m

Aute-Propagation
Aute-Suggest
Colors
Filters

Formats

1Y

Machine Translatior

1Y

Google Translate
Microsoft Transl
WorldLingo

PM Plug-in
Segmentation Settin
TM Administration
Terminology

Blacklist

Glossary List

Glossary Priority
Transcheck

1Y

1Y

Consistency che

Copied Source C =
4 L[} 2

TM List

Add TM(s) and select TM(s) to use for this project

Active  TM MName

3 Ultirnate_TM.txt

Fd ga_enus_dede_101...
[l common_terms_gn...
Il Ultimate_TM2014 bt

Source
EN-US
EMN-US
EN-US
EN-US

Target
DE-DE
DE-DE
DE-DE
DE-DE

Type Read-Only
Local
WFServer
Local T
Local

TM Properties

Location: E:\Christine\test files\Ultimate\Ultimate_TM2014. .t
Source Language: English (United States)

Target Language: German (Germany)

TU Count: 1

Create TM

Add TM

Edit TM

Remowve TM

S

Export TM

’ Restore Defaults] ’

Apply

|

[

oK

l

Cancel

9. Select the Active check box to use the newly created local TM during translation.

10. Select Read-Only check box if you do not want to update the local TM. (Optional)

11. Click OK.

A new local TM is created for the project.

Adding a local TM

To add a local TM:

1. Follow steps 1 to 2 from section Creating a local TM.
2. Click Add TM™.

The Add Local TM dialog box appears.
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Add TM

|

Local TM | WFServer| TM Server

Location:

Lacal TM Properties

Symbolic name:
Source Language: | English (United States)

Target Language: | German (Germany)

Browse...

OK

|| cancel

Enter or browse to the location of the local TM, and select the TM format from the drop-down list:

WF Classic TM format (.txt)

Translation Memory Exchange format (.tmx)

In the example below, the selected format is TMX.

w

Local TM File ——

@LJ" . v Computer » My Passport (E) » example » testfiles »

Organize * New folder

4 Downloads Name

] Recent Places
. replaceables

[Lm | »

%% Dropbox

. test
H_leranes I)S(:ﬂL
= Dncltlmenti | Uttimate
J’ MUSlC . Ultimate_source
EI ::TIUFES || common_terms_en_de.bet
ideos

| Demo_Glossary_en-de.txt

1% Computer

| Demo_Glossary_en-de_deprecated.txdt
£, WINDOWS (C:) i v p

I nralThA Memn FS bt

File name: common_terms_en_de.tt

| Demo_Glossary_en-detct.tomnl_EN-US.swappe...

Date modified

3/11/2014 12:38 PM
3/11/2014 12:41 PM
12/17/2014 3:35 PM
11/10/2014 10:59 ...
10/17/2014 11:18 ...
11/20/2014 2:25 PM
10/17/2014 11:31 ...
11/10/2014 212 PM
11/10/2014 211 PM
11/14/2013 &30 AM
Q/33/20141-41 PhA

o

Search test files

File folder
File folder
File folder
File folder
File folder
File folder
Text Document
Text Document
Text Document
Text Document

Tevt Mnornment

1KB
1KB
1KB
12 KB
n ke

- EAH Supported Files ("B, *tmx)

All Supported Files [*.txt, * .t}
WF Classic TM Format (*.txt)
Translation Memory Exchange (*.tmx)

m

Select a local TM file and click Open.

Note: Ensure that the correct local TM is selected. The local TM file must have a correct header,

which typically includes the creation date, user ID, source and target language, and so on. If an

error occurs, please log in to the Wordfast Pro 3 support hotline at www.wordfast.com.



If the source and target languages of the selected TM do not match the locales for the project, the

following message appears:

[ AddTM e |

Both Source and Target Language Locales don't match with the available application
Locales. Please select the Locales,

Select the correct locales from the Add TM dialog box.

7. Follow steps 6 to 10 from section Creating a Local TM.

An existing local TM is selected for the project, and appears in the TM List.

Exporting alocal TM

To export a local TM:

1. Open Wordfast Pro 3 and click |-“= /.

The TXML perspective appears.
2. Click Translation Memory > New/Select TM.

The Preferences (Filtered) dialog box appears.

In the left pane, click Translation Memory > TM List.
4. Selectalocal TM and click Export TM.

The Export Local TM dialog box appears.

Export Local TM [

Local TM: | Ultimate_TM.txt -|

Export type: ’Translation Mernory eXchange vl

File: Browse...

ok || canca |

5. If required, select another TM from the drop-down list.
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Select the Export Type format of the TM.

Note: You can either choose the default Wordfast Pro 3 TM format or TMX format.

Browse to the location where you want to save the exported TM and provide a file name.

Click OK.

The TM is exported to the specified location in the chosen format.

-
Complete

=)

Export to TMX finished

Total local TUs: 160

Total exported: 159

Languages in Th: EN-US, DE-DE

Adding a remote TM to WFServer

To add a remote TM to WFServer:
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1.
2.

Follow steps 1 to 2 from section Selecting translation memory settings.
In the left pane, select Translation Memory > TM List.

The Translation Memory - TM List dialog box appears.

Click Add TM.

The Add TM dialog box appears.

Click the WFServer tab.

The WFServer options appear.



Local TM | WFServer | Wordfast Anywhere | TM Server

URL:

Remote TM Properties

Symbolic Name:

Address:

Port:

Account Mame:

Account Password:

Workgroup ID:

Search Depth: 200

Tirmeout Properties (milliseconds)

Connection Timeout: 15000
Short Timeout: 15000
Long Timeout: 45000

TM Cleanup
[] Use TM Password:

5. Enter the remote TM URL.
The remote TM information is populated automatically when the username, password and Project
Short Code are contained within the URL string.
Alternatively, enter each of the remote TM properties.
The remote TM URL is populated automatically.
Note: The remote TM URL and login details are provided to you by the client, if they are using a
Wordfast TM server.
6. After entering all remote TM information, click Test.
Connection to the remote TM is established and a message appears.
7. Modify the Symbolic name for the remote TM, if required.
Note: The default symbolic name is a combination of the user name, address and port details.
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8.

10.

Enter Workgroup ID and Search Depth. (Optional)

Note: The Workgroup ID is a 10 digit number and is provided to you by the Wordfast Pro 3
administrator. If a Workgroup ID is not entered, you can only read from the remote TM. The
Workgroup ID is required if you need to update the remote TM.

Ensure that the user name is unique and easily recognizable.

Search depth signifies the number of results that can be viewed for a particular search. For
example, if you are looking for segments containing the word "hotel", only the first 200 segments
in the remote TM containing that word will appear.

Enter Timeout Properties.

There are three types of timeouts:
e Connection Timeout: controls the connection or disconnection timeout.
e Short Timeout: controls commands that are expected to be completed immediately

e Long Timeout: controls commands that get serialized in the server's TM queue and
possibly take a long time to complete: searches, updates, concordance searches and so
on.

Select Use TM Admin Password to provide password to clean up target content and update the
T™.
The example below shows the reminder that appears when the mouse is pointed to the password

properties.

Add T™ iz

Local TM | WFServer | Wordfast Anywhere | TM Server

URL: Test...

Remote TM Properties

Symbelic Name:
Address:

Port:

Account Name:
Account Password:
Workgroup ID:

Search Depth: 200

Timeout Properties (milliseconds)

Ceonnectien Timeout: 15000

Short Timeout: 15000
Long Timeout: 45000
TM Cleanup

[ Use TM Password:

| TM Admin Password is required to perform administrative tasks on WFServer TM

[ ok || cance




Note: The password will be provided to you if you have Project Manager role access rights.

Find below a possible setup for a remote TM.

Local TM | WFServer | Wordfast Anywhere | TM Server

URL:  wh//example_enus_dede_tdcpasswordl @exampletranslations Test...
Remote TM Properties

Symbolic Name: examplel _enus_dede_tdc_exarnpletranslations.com

Address: exarnpletranslations.com

Port:

Account Mame: example_enus_dede_tdc

Account Password:  passwordl

Workgroup ID:

Search Depth: 200

Tirnecut Properties (milliseconds)

Connection Timeout; 15000
Short Timeout: 15000
Long Timeout: 45000

TM Cleanup
Use TM Password:  password?2

11. Click OK.
The newly created or added remote TM name appears in the TM List and the properties appear
at the bottom of the dialog box. An example appears below.
Click the TM List column name to view the list in ascending, descending or default order. If any of

the TMs are selected, then the list will be sorted based on selected and unselected TMs.
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Preferences (Filtered)

type filter text

> General
4 Spelling

Hunspell

Temp Files

4 Translations

|9

Auto-Propagation
Auto-Suggest
Colors
Filters
Formats
Machine Translation
Google Translate
Microsoft Translate
WorldLingo
PM Plug-in
Segmentation Settings
TM Administration
Terminclogy
Blacklist
Glossary List
Glossary Priority
Transcheck
Translation Memory
Penalties
TM List
TM Pricrity

TM List

Add TM(s) and select TM(s) to use for this project

Active  TM Mame Source Target Type Read-Only
[l Ultimate_TM.td EM-US DE-DE Local
Tl o et dede 100 BN U BEDE - WEFServer ddgih]
Edit TM
Export TM
TM Properties
Location: wfi//qa_enus_dede:password @10.10.95158:47110/
Source Language: English (United States)
Target Language: German (Germany)
TU Count: 78
[Restoregefaults] [ Apply
4 1n b
[ OK l [ Cancel ]

12. Select the Active check box, to use the new remote TM during translation.

13. Select the Read-Only check box, if you do not want to update the remote TM. (Optional)
14. Click OK.

A new or existing remote TM is created or opened for the project.

Adding a remote TM to Wordfast Anywhere

1. Follow steps 1 to 2 from section Selecting translation memory settings.

2. Inthe left pane, select Translation Memory > TM List.

The Translation Memory - TM List dialog box appears.
3. Click Add TM.
The Add TM dialog box appears.
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4. Click the Wordfast Anywhere tab.
The Wordfast Anywhere options appear.

Local TM | WFServer | Wordfast Anywhere | TM Server

Symbolic Name:

Enter APT Key:

Mote: API key can be found in TM & Glossaries Setup in Werdfast Anywhere, Click on
Share button in TMS and glossaries management dialog to see the APT key.

ok || cancel

Give the glossary a Symbolic Name.
Enter the API Key.
7. Click Test.

The following message appears when Wordfast successfully connects to Wordfast Anywhere.

Test Status E

@ Connection established successfully

For more information, refer to the Sharing to Applications topic in the Wordfast Anywhere Manual.

Changing TM Priority

1. Click TM Priority under Translation Memory.

The Translation Memory - TM Priority dialog box appears.
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Preferences (Filtered)

type filter text

» General

» Spelling
Temp Files

a Translations

Auto-Propagation
Auto-Suggest
Colors
Filters
Machine Translation
PM Plug-in
Segmentation Settings
T Administration
Terminology
Transcheck
Translation Memory

Penalties

TM List

TM Pricrity

TM Priority

Select order of priority from active TMs in TM List

TM Name

Ultimate_Th.bd
ga_enus_dede 10,10.95158
Ultimate_TM2014 txt

Source
EM-US
EN-US
EN-US

Target
DE-DE
DE-DE
DE-DE

TM Type

Local
WFServer
Local

Restore Defaults Apply

|| cance |

2. Click or to prioritize newly created or available local and remote TMs.

Note: Prioritizing TMs will ensure that the first TM in the list is leveraged first, followed by the

remaining TMs.

Importing and exporting glossaries

A glossary is a list of source terms and their preferred translations. For example, a terminology list could

include information as follows:

Source

Target

translation memory

mémoire de traduction

translation unit

unité de traduction
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Source

Target

data transfer rate

taux de transfert de données

International Translators Federation

Fédération Internationale des

Traducteurs

The glossary is stored as a tab-delimited list of source and target terms on your computer or a common

server. To use a glossary, you need to import it into Wordfast Pro 3. After completing a translation project,

you also have an option to add new terms and export the glossary to your computer or a common server.

Find below the procedures for the following tasks:

Importing a glossary

Adding a remote glossary

Editing a remote glossary

Exporting a glossary

Changing Glossary Priority

Importing a glossary

To import a glossary:

#

1. Open Wordfast Pro 3 and click ' ==,
The TXML perspective appears.
2. Click Terminology > Import.

The Import Glossary dialog box appears.
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-
) Import G|_ u

Filetype: | Tab-delimited text file (*.bd) -|

["] Treat first row as headings

@ Create new Glossary

() Import into existing Glossary

Existing Glossary:

If tertn already exists: | Overwrite existing term

Choose File type. You have two options:
e Tab delimited text file (.txt)

e Term Base eXchange (.tbx)

Enter or browse for the glossary.
Select checkbox to ensure that the first row of the glossary is viewed as headings.

Next, you have two options:
e Select Create new Glossary if you are importing the first terminology file for the project.

e Select Import into existing terminology, if you have already imported a glossary and want

to combine both the files.

Creating a new glossary

To create a new glossary:

1.
2.
3.
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Follow steps 1 to 4 from Importing a glossary.

Click Create new glossary.

Click OK.

The Create Glossary dialog box appears. The Symbolic Name will be populated based on the
imported glossary file name. The Source and Target Language Code will be populated based on

the language of the currently open project.



Create Glossary Iﬁ

Glossary Properties

Symbalic Mame: |

Source Language: English (United States) -

Target Language:  German (Germany) -

If required, enter a different Symbolic name, Source Language Code, and Target Language

Code.
Click OK.

The terms from the local terminology list are imported and a new terminology file is created.

Import into existing glossary

To import a new glossary into an existing glossary:

1.
2.

Follow steps 1 to 4 from Importing a glossary.

Select Import into existing Glossary.

The Import into existing Glossary option is activated.

Import Glossary ﬁ

Filetype: | Tab-delimited text file (*.6c) -

Import File:  ChUsersh\cjacquest Documents\Wordfastitest_docs',

["] Treat first row as headings

(") Create new Glossary

@ Import into existing Glossary

Existing Glossany: [ glossary_Centralization-DE_DE-DE - ]

If term already exists: [C}l.remrrite existing term v]

| ok || cance |
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Select the Existing Glossary for the open project.

4. Inthe If term already exists prompt, select an action to perform if there is an overlap between
the existing and new terminology list.

5. Click OK.
The Glossary import report dialog box appears. This describes the number of terms that will be
imported.

6. Click OK.

The new glossary is imported and the following message will appear:

Glossary import I&

21 of 22 total terms have been successfully imported,

Adding a remote glossary
A glossary can be added using the following:

e Term Manager

o WEF Server

e Wordfast Anywhere

Term Manager

To add a glossary from Term Manager:

1. Open Wordfast Pro 3 and click "‘)

The TXML perspective appears.
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2. Open the Terminology menu and click New/Select Glossary.

The Preferences - Glossary List appears.

fa ™
() Preferences (Filtered) E@ﬂ
type filter text Glossary List v
4 General
Memory Preferences Add Glossary(ies) and select Glossary(ies) to use for this project
a4 Translations
4 Terminology Active  Glossary Name Source Target Type Read-Only
Blacklist [, Deme_Glossary_en... EM ES Local
Glossary List
Glossary Priority Edit
4 Translation Memory
TM Priority
Glossary Properties
Location:
Source Language:
Target Language:
Term Count:
’Restore Defaults] ’ Apply ]
[ oK ] [ Cancel l
g
3. Click Add.

The Add Glossary dialog box appears.
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Add Glossary | 5 |

TMGR | WFServer | Wordfast Anywhere

LIRL: Test...

Remote Properties
Symbolic Name:
Address:
Username:
Password:

Project Short Codes:
Example: PRO00000L, PRO0ODOO2

Glossary Properties
Source Language: English (United States) -

Target Language:  German (Germany) -

Synchronization Properties
S}rnchrunize blackhst terms

[¥] Automatic Synchronization
Synchronize on Glossary Startup

Synchronize interval (seconds): 3600

OK ] ’ Cancel

L A

Give the glossary a Symbolic Name and assign a Source and Target Language Code.

Enter the URL of the Term Manager instance.
The remote TMGR information is populated automatically, when the username, password and
Project Short Code are contained within the URL string.

Alternatively, enter each of the remote TM properties.

Option Description
URL Enter the Term Manager URL.
Username Enter the username to access

Term Manager.

Password Enter the corresponding

password for the username.
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Option Description

Project Short Enter the Term Manager project
Codes shortcodes. If multiple Project
Short Codes are needed,

separate them with a comma.

6. Select the Synchronization Properties.

Option

Description

Synchronize

blacklist terms:

synchronize blacklisted terms in Term Manager with Wordfast
blacklist. Selected by default.

Automatic

Synchronization

enable automatic synchronization with GlobalLink® Term Manager
(TMGR) whenever a term is added or deleted. Selected by default.

Synchronize on

Glossary Startup:

enable Term Manager synchronization when the Glossary dialog box
is opened.

Note: Wordfast can connect to Term Manager versions running 4.3.1
or above. Version 4.3.1 supports read access only, and read/write

access is supported as of Version 4.5. Selected by default.

Synchronize

interval (seconds):

enter the interval for Term Manager synchronization.

Note: If the remote glossary was not set up to be synchronized, it can be synchronized from the glossary.

Click Synchronize.

<

1 one eine
2 source target

default_en_US-de_DE - Wordfast Pro 3 = | B

File Edit Translation Memory Terminology Window Help

& | B -6~ ol ] | | %

= == = = =

T |2 glossary_Centralization-DE | - | tester_en-US_de-DE i3 O || 2% Outline &2 g8
] - ~ An outline is not available,

—| Glossary Search Add lodify Delete mport Export Synchronize
E [eren |

Index +  Source Target Description Creation Date Creation User

Mar 10, 2014 04:58 tester
Mar 10, 2014 04:57 tester

[en_US-de_DE]

13M of[23M [}

When the glossary synchronization is complete, a confirmation message appears. A report appears

showing the number of terms added, updated or removed.

164



Synchronization Report @

Synchronization process has been finished
Regular Terms
Glossary Mame Added | Updated | Removed
tester_en-U5_de-DE 1 0 0

7. Click Test... to test the Term Manager connection status.
The following message appears when Wordfast successfully connects to the Term Manager
instance.

P o)

Test Status @

Connection established successfully

8. Click OK.
9. Click OK on the Add Glossary dialog box.

The new glossary is added to the glossary list.

165



Preferences (Filtered)

type filter text

General
Mernary Preferences
Translations
Terrinology
Blacklist
Glossary List
Glossary Priority
Translation bemory
Thd List
ThA Priotity

Glossary List

Add Glossary(ies) and select Glossary(ies) to use for this project

0

Active  Glassary Mame Source Target Type
] Demo_Glossary_en.. EM-US DE-DE Local
TMGR1 EMN-US FR-FR Rermate

Read-Orily

Create

Add

Edit

Rermaowe

i

Import

Export

Glossary Properties
Location:
Source Language Code:
Target Langquage Code:
Term Count:

(O]

i

| Restore Defaults | |

Apply

0K | | Cancel

Note: Wordfast can connect to Term Manager versions running 4.3.1 or above. Version 4.3.1

WEFE Server

To add a glossary from WF Server:

1.

Open Wordfast Pro 3 and click |-=

2

The TXML perspective appears.

Open the Terminology menu and click New/Select Glossary.

The Preferences - Glossary List appears.

Click Add.

The Add Glossary dialog box appears.

Click the WFServer tab.

The WFServer details appear.

supports read access only, and read/write access is supported as of Version 4.5.
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Sdd Glossary @

TrAGR | WFSerser | Wordfast Snychere

Spmbolic name:

B

LIRL: Test

WESerser Properties
Sddress:

Part:
dsernarme:
Password:

Workgroup ID:

(]34 l | Cancel

Give the glossary a Symbolic Name.
6. Enter the URL of the WFServer to autopopulate the WF Server properties
OR
Enter the Address, Port, Username, and Password for the WFServer to autopopulate the URL.
Enter the Workgroup ID.
8. Click Test... to test the WFServer connection status.

The following message appears when Wordfast successfully connects to the WFServer.
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Test Status

A

Connection established successfully

- 4

9. Click OK on the Add Glossary dialog box.

The new glossary is added to the glossary list.

Wordfast Anywhere
To add a glossary from Wordfast Anywhere (WFA):

1. Open Wordfast Pro 3 and click |£|
The TXML perspective appears.
2. Open the Terminology menu and click New/Select Glossary.
The Preferences - Glossary List appears.
3. Click Add.
The Add Glossary dialog box appears.
4. Click the Wordfast Anywhere tab.
The Wordfast Anywhere details appear.

TMGR | WFServer | Wordfast Anywhere

Symbelic name:

Enter APT Key:

Mote: API key can be found in TM & Glossaries Setup in Wordfast Anywhere, Click on
Share button in TMS and glossaries management dialog to see the APT key,

ok || cancea |

5. Give the glossary a Symbolic Name.
6. Enter the API Key.
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Click Test.

The following message appears when Wordfast successfully connects to Wordfast Anywhere.

e o)

Test Status @

I.é.l Connection established successfully

Click OK.
Click OK on the Add Glossary dialog box.
The new glossary is added to the glossary list.

For more information, refer to the Sharing to Applications topic in the Wordfast Anywhere Manual.

Editing a remote glossary

4.,
5.

F

Open Wordfast Pro 3 and click < .
The TXML perspective appears.
Open the Terminology menu and click Edit, then select the appropriate glossary.

The glossary appears.

Click Search to search through the glossary. Both Source and Target search options are
available.

Click Add to add a term to the glossary.

Click Synchronization to synchronize any added terms to the glossary.

Note: Wordfast can connect to Term Manager versions running 4.3.1 or above. Version 4.3.1 supports

read access only, and read/write access is supported as of Version 4.5.

Exporting a glossary

Local and remote glossaries can be exported, with the exception of Term Manager glossaries. To export

a glossary:

1.
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F

Open Wordfast Pro 3 and click = |
The TXML perspective appears.


https://www.wordfast.net/wiki/Wordfast_Anywhere_Manual

Click Terminology > Export.

[ Terminclogy ] Window Help

[ MNew/Select Glossary Alt+M
Add Term Crl+Alt+T
Previous Term Ctrl+Alt+8
Copy Term Ctrl+Alt+0
Mext Term Ctrl+Alt+9
Run/5top Termn Highlight Ctrl+F5

3] Edit »
Import...
Export...
[ Edit Blacklist >
OR

Select the glossary from the drop-down menu.

B0 iwudod PRI
Ultimate_Terminclogy

ThA url

glossary_Centralization-DE
tester_en-US_de-DE

en-de

The glossary appears.
'c default en_US-de_DE - Wordfast Pro 3 [E=ET)

File Edit Translation Memory Terminology Window Help
- il G B-B-0 v dd BT RFATERR208 F=RGdi|BPEF= =D
B 3} glossary_Centralization-DE [2] tester_en-US_de-DE Eﬂ = 0 || 3= outline 22 I = O
x An outl t lable.
Slessry Provous | [ Nea Modty | [ Delae | [ impon nostine snot e
|| mdex = Source Target Description Creation Date Creation User
1 one Eine Mar10, 2014 04:58 tester
2 source target Mar10, 2014 04:57 tester
< m | v
[en_US-dle_DE] 13M of‘BM |ﬁ
L o)
Click Export.

The Export Glossary dialog box appears.
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rle; Export Glossary u1

Glossary: ’ Ultimate_Terminclogy - ]
Export type: | Tab-delimited text file (*.bd) v
File: Browse...

| ok || cance |

Select Glossary name.

Select Export type. You have two options:
e Tab delimited: a TXT file

e TBX: an XML file

Enter or browse the location for the glossary.
Click OK.

@ 2 term(s) exported successfully.

Changing Glossary Priority

1. Click on Glossary Priority under Terminology.

The Terminology - Glossary Priority dialog box appears.
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Preferences (Filtered) = @

type filter text Glossary Priority b
4 General
Mernary Preferences Select order of priority from active Glossaries in Glossary list
4 Translations
4 Terminology Glossary Narme Source Target Type
Blacklist ThGRL EM-US FR-FR. Rermote
Glossary List Derna_Glassany_en-fr EM-US FR-FR. Local

Glossary Priarity
4 Translation Mernory

T List

T Priarity

] [»]

Restore Defaults Apply

6] 8 l | Cancel |

2. Click or to prioritize newly created or available local and remote glossaries.
Note: Prioritizing glossaries will ensure that the first glossary in the list is leveraged first, followed

by the remaining glossaries.

Defining penalties

Penalties are defined to maintain high quality of the content leveraged from translation memory. A value
is assigned to each of the penalties, which are taken into account to calculate the translation score. This

score is used to differentiate between golden or 100 %, fuzzy and no match.

To define penalties:
1. Open Wordfast Pro 3 and click x .

The TXML perspective appears.
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The Preferences (Filtered) Penalties dialog box appears.

2. Click Edit > Preferences > Translations > Translation Memory > Penalties.

Preferences (Filterad)

type filter text

a4 General
a Appearance
Colors and Fonts
Views
AutoSave
Connection Settings
Memory Preferences
Shortcut Keys
Update Reminder
4 Spelling
Hunspell
Temp Files
4 Translations
Auto-Propagation
Auto-Suggest
Colors
4 Filters
Formats
4 Machine Translation
Google Translate
Microsoft Translate
WorldLingo
PM Plug-in
Segmentation Settings
TM Administration
4 Terminclogy
Blacklist
Glossary List
Glossary Priority
4 Transcheck
Copied Source Check
Forbidden Characters
MNumerical
Partial
Punctuations
Terminclogy
Untranslatable
4 Translation Memory
Penalties
TM List
TM Priority

Penalties

[¥] Case:

[¥] Mon literal:
[¥] Tag:

[¥] Align:

[¥] Machine translation:

[] Multiple translations:

[ Local TM:

[] Remote TM:
[¥] Private TU:
7] Public TU:

[¥] Attribute:

[ ] T attribute is not:

[T]1f filename attribute does not match

WValue

0.50
0.50

15

.3

»

»

»

4

4]k

4

Min

»

»

»

10

»

10

| Restore Qefaults§| ’

Apply

]

Lok ]

Cancel

Enter values for penalties. Find below the list of penalties and description:

Penalty

Description

Case

penalizes different case in letters.




translations

Penalty Description

Non literal penalization is for punctuations, space, special characters
like apostrophes, dashes, quotes and so on.

Tag penalizes different tags.

Align penalizes TUs coming from an alignment.

Machine penalizes TUs coming from MT.

translation

Multiple penalizes TUs if there are duplicates within the TM with

different translations.

Local TM penalizes TU from local desktop copy.

Remote TM penalizes TU from remote TM.

Private TU penalizes workgroup Translation Unit (TU) from remote TM.
(Remote)

Public TU penalizes non-workgroup TU from remote TM.

(Remote)

Attribute penalizes if attributes differ.

If attribute is not:

consider this attribute name for penalization when the
custom attribute in the TU does not match the text box

attribute.

If flename
attribute does

not match

consider filename as an attribute for penalization when the
filename attribute in the TU does not match the TXLF

filename.

Defining color codes

The color codes are used to differentiate between different types of content in the TXML editor

workspace.

To define color codes:

o

1. Open Wordfast Pro 3 and click ' ==_\.
The TXML perspective appears.

2. Click Edit > Preferences > Translations > Colors.

The Preferences (Filtered) Colors dialog box appears. This displays the default colors assigned to

different content types.
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e D =

| type filter text | Colors -
[» General
» Spelling Tag Color:
Temp FI.|ES UT Color:
4 Translations
Auto-Propagation UT Highlight:
Auto-Suggest
Colors Source Highlight:
4 Fllters. ) Commit into Th:
> Machine Translation
PM Plug-in Mo Match:
Segmentation Settings
TM Administration Remote Fuzzy Match:

I Terminology Remote Gold Match:

[= Transcheck

4 Translation Memory Local Fuzzy match:
Penalties
T List Local Gold match:
TM Priority Target Changed:

Machine Translated:

Auto-Propagated:

Keyword Match Highlight:

Terminclogy Term Color:

Fuzzy Terminology:

Terminclogy Term Celor Highlight:
Copy Source Word:

Machine Translated (confidence scored):
Diff Highlight Add:

Diff Highlight Remove:

Same paragraph:

| 0 NnyoonopCoeDvan

Apply ]

—_—
(]
-

Cancel ]

3. If you want to change the default color for any of the content types, click the colored box.

For example, click the colored box next to Tag color.
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- EEE)

| type filter text | Colors -
[» General
» Spelling Tag Color:
Temp FI.|ES UT Color:
4 Translations
Auto-Propagation UT Highlight:
Auto-Suggest
Colors Source Highlight:
4 Fllters. ) Commit into Th:
> Machine Translation
PM Plug-in Mo Match:
Segmentation Settings
TM Administration Remote Fuzzy Match:

I Terminology Remote Gold Match:

[= Transcheck

4 Translation Memory Local Fuzzy match:
Penalties
T List Local Gold match:
TM Priority Target Changed:

Machine Translated:

Auto-Propagated:

Keyword Match Highlight:

Terminclogy Term Color:

Fuzzy Terminology:

Terminclogy Term Celor Highlight:
Copy Source Word:

Machine Translated (confidence scored):
Diff Highlight Add:

Diff Highlight Remove:

Same paragraph:

| UIDWanoaonnonCononm

Apply ]

—_—
(]
-

Cancel ]

A color palette appears. The current color is selected.
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ar
R
0
%]
o
[=]
Iz

“Inlct I 0 1
N FEFFENEN
HEREFEENEEN
HENEENEEEN
EEEEEEERN
EEEENETE
Custom colors:
-
rrr-r-rrr
[ Define Custom Colors »> |
| ok || Cancel |

4. Select a color, for example, purple and click OK.

The color code for the selected content changes from blue to purple.
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eSS o)

| type filter text | Colors -
[» General
. Spelling Tag Color:
Temp FI.|E5 UT Color:
a Translations
Auto-Propagation UT Highlight: ]
Auto-Suggest
Colars Source Highlight:
v Fllters. ) Commit into Th:
> Machine Translation
PM Plug-in Mo Match:
Segmentation Settings
TM Administration Remote Fuzzy Match:

» Terminology Remote Gold Match:

> Transcheck

4 Translation Memory Local Fuzzy match:
Penalties
T List Local Gold match:
TM Priority Target Changed:

Machine Translated:

Auto-Propagated:

Keyword Match Highlight:

Terminclogy Term Color:

Fuzzy Terminclogy:

Terminclogy Term Color Highlight:
Copy Source Word:

Machine Translated (confidence scored):
Diff Highlight Add:

Diff Highlight Remowe:

IS i g

Same paragraph:

[ Restore Defaults ] [ Apply ]

(]
=
&'
=1
()
L

Enabling spell check
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Enabling the spell check option is a good practice to ensure high quality. Spell check is supported in

Windows and if you have MS Office installed. Spell check is enabled by default.

To disable spell check:

1. Open Wordfast Pro 3 and click |£|
The TXML perspective appears.
2. Click Edit > Preferences > Spelling.

The Preferences (Filtered) Spelling dialog appears.

T =l
type filter text Spelling -
a General
4 Appearance
Colors and Fonts Enable spell checking
Views [7] Spell check as you type
AutoSave
Connection Settings Select spellcheck engine
Keys -
Memory Preferences @ Hunspell
Update Reminder Portuguese Modes
User Mame . .
- Morwegian Dicticnary _
4 Spelling (no & no_NO only)
Hunspell
Temp Files (71 Microsoft Office Spellcheck

= Translations

[ Restore Defaults I ’ Apply ]

| ok || cancel |

L.

3. Select Enable spell checking checkbox.
All spelling preferences are cleared. To select spelling preferences, select the Enable spell
checking checkbox. The Hunspell spellcheck engine is automatically selected. To view all
dictionaries available in the Hunspell spell check engine, click Spelling > Hunspell in the left
pane.

4. Selectthe Check Spelling as you type checkbox. (Optional)

5. Select the spelicheck engine, if needed. The options are as follows.

e Hunspell
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e If enabling spell checking for Portuguese, select Portuguese Modes from the drop-down

list. The options are:
e Pre-Reform: traditional spellings
e Post-Reform: new spellings
e Both: traditional and new spellings

e Norwegian Dictionary: Select either Bokmal or Nynorsk Hunspell dictionary from Preferences
for Norwegian and Norwegian (Norway) target projects. Bokmal is the default for both
Norwegian target languages.

The Spell check option is enabled.

Note: The option for choosing spell check languages is available during installation.
6. Select Microsoft Office Spellcheck to select Microsoft Office Spellcheck.
7. Click OK.
To use spell check, click Edit > Spell Check or press F7.

The Spelling options appear. An example is shown below.

( Spelling: MW

Mot in Dictionary:

Auf der Registerkarte Einfligen gehiren die Galerien Flementee,  » [ Ignaore once ]

die entworfen sind, um das Gesamtbild des Dokuments zu

koordinieren, ’ Ignore All ]
- | AddtoDictionary |

Suggestions:

. ( Change |

Elernentes

Elementen ’ Change All ]

’ Cancel ]

The options available are:

Use to...

Ignore once ignore the suggestions for the highlighted word or
phrase.

Ignore All ignore the suggestions for highlighted word or phrase in

the entire file.

Add to Dictionary add the word or phrase to the dictionary.
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Use to...

Change change the existing word or phrase to the selected
suggestion.
Change All change all instances of the existing word or phrase to

the selected suggestion.

Cancel cancel spell checking.

Using Spell Check

Click the Spell Check icon, or Press F7.

The Spelling dialog box appears if a spelling error is found. An example is shown below.

File Edit Translation Memory Terminology Window Help

& B o=l =B-E-E ¢ 5%

1S FIT IR TR 2EF-1vEHE 4

[ | % *Centralization of Localization_machine_translated_de.docctiml_SegmentChanges_20150717-150910.htrnl 53 I = O || 5= Outline 52 = 0
ﬁ] 11D English (United States) German (Germany) Score e Show all -
4 B -
)@ 6 SCO re N/A 3 Centrallzat.lon of Localization_r
(@ 4 Source revision
7 Source NIA j | 5 SegmentID Tl
G Score
8 Ta rgEt N/A 7 Source
9 |User N/A |* § Terget
5 9 User
10 Date/Time Date/Time
Motes
11 |Notes ’ MLLA Target revision =
T Spelling: u Segment ID
12 |Target revision = 4 Score
Mot in Dictionary:
13 |Segment ID ehonaty Source
14 |s Haatefturnmmeee - __Ignore once Target
core User
Ignore All Date/Time
15 |Source TR Notes L
16 [Ta rget - 0 ichonary The main objective for most c
17 U Suggestions: Qur custorners seek cut to rec
ser o —— Kunden
i Change
182 [MNata/Timea Daten D = Kunden kentrol
£l Datei il Change All cjacques il
Text | Table att=] T e
r
7 TM Lookup &2 | Notes [ Segment| = 8
Motes 3 i TTE [ Find In Target ] [ Clear
juj |Source |Targat |TM Name ‘ User Name | Date/Time i
4 3
TM[en_US-de_DE] Source: 9-9 Target: 15-15 Max - | | 14Mof62M @

e Toignore this instance of the spelling, click Ignore once.
e Toignore all instances of the spelling, click Ignore all.
e To add the spelling, click Add to Dictionary.

e To accept the highlighted suggestion, click Change.
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e To accept the highlighted suggestion for all instances of the spelling, click Change All.

Note: Navigate the dialog box using the Tab and Enter keys in addition to the mouse.

Saving afile

To save a file:

e Click File > Save or Ctrl+S, to save the currently open file.

e Click File > Save translated file or Ctrl+Alt+S, to save a translated file to its original format.

Note: When an Excel file is saved, any sheet names exceeding 31 characters will be truncated to

31 characters. Any segments having the same sheet name will result in a filter error:

-~

L™

Filter Error

-

2

Errcr while saving file,
Following segments have the same sheet name:
1,6, & (sheetl)

A

The following languages require special font rules when translated. Wordfast Pro automatically

changes the target font output when it identifies characters from the following languages into the

listed fonts.

Japanese: MS Gothic Ul
Chinese: SimSun for Chinese characters, Arial for Western characters
Korean: Batang for Times New Roman, Gulim for Arial

Arabic: Arial

e Click File > Save As, to save and rename the file.

e Click File > Save All or Ctrl+Shift+S, to save all open files.

Closing afile

To close a file:

e Click File > Close or click & , to close the currently open file.
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e Click File > Close All, to close all open files.

Note: If you close a file without saving the most recent changes, a warning message appears

querying if you want to save the file.

Deleting a project

To delete a project:
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1. Open Wordfast Pro 3 and click -

|

The TXML perspective appears.

2. Click File > Open Project.

The Open Project dialog box appears.

Open Project

Project List

Mame

Test

Project Properties

Project Mame:
Location:
Source Language:

Target Language:

Open existing project or create new one

You need to specify source and target language of a project. Languages that you provide
now will be used later as a default value for all project files,

default_en_U5-de_DE

Test
ChUsers\cjacques@egsolutions.comiwf_workspace\Test\project.:
English (United States)

German (Germany)

Delete

Rename

=

Preferences

ok ||

Cancel

3. Select a project name and click Delete.

A confirmation message appears, asking if you want to delete the file.



4. Click Yes.

The project is deleted and removed from the Project list.
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Translating in a project

After you have completed the initial steps of creating project, opening translation memory, importing
glossary and defining penalties and colors, the Wordfast Pro 3 workspace is ready to be used for

translation. The translation process broadly includes the following tasks:

e Opening afile

Translating a file

¢ Finding and replacing content

e Enabling translation options

e Enabling Machine Translation

e Enabling Auto Propagation

e Leveraging repetitive content

e Working with translation memory

e  Working with terminology

e Working with tags

e Editing source segment

e Using Transcheck

e Confirming or Unconfirming segments

e Using Outline window

e Viewing TXML Context

e Using notes

¢ Viewing segment changes

e Saving and closing a file

e Using shortcut icons

e Modifying colors and fonts

Opening a file

To open a file for translation:
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1. Open Wordfast Pro 3 and click '"‘}

The TXML perspective appears.

2. Click File > Open File, select file for translation and click Open.
OR
Left-click on the file, and drag it to the Translation window (drag_and_drop).
The file appears in the Translation window.
default_en_US-de_DE - Wordfast Pro 3 SHACE X
File Edit Translation Memory Terminology Window Help
= e |B-B-6 @@ & FITi2R 20606 +—-%RBE =1 =% |5 Q
1J = < CAChristine\test files\Ultimate\Docx.docxtxml £3 = B8 | 5 Outline 22 = 0
2 gz e Show all -
e Ultimate Docx file 1 Ultimate Docx file -
3 B score A" ; Lﬂnter of document Page |
4 4 Transperfect Translations
<5x 5 Address 11
{ut1} Footer of document {ut2}Page {ut3} 5 g““ Lﬂ";gesztaé;“ *r
<t score="HIA"> 8 Phunel\'lumber
9 Job
<s> 10 Product Manager
11 Autosuggest
Name 12 Thifuliiw:g paragraph will ¢
=tecore="NIA"- 13 My email address is transperfe
14 The website for the company
J. 15 My full name is Transperfect 1
Transperfect Translations 1? m?:;:.";m:;:x:,ewvu
<t score="N/A"> 18 Ipaid 51250 for the Ultimate E
19 Auto Propagation Test
7| i i 20 Below test will test Aute-Pro
<.S>. . - BJ QJ “L o 2a Enabhr:g :uto—;mtpagtatmnbp)v
5 [ | Text Table ¢ * * v o )
EJ\---’ % TM Lookup 5% | 2 TXML Context| .| Notes (7] Segment Changes| T TXML Attributes = a
[JaA (7|0t Highlight | FindIn Source | [ FindIn Target | [ Clear
D |Source Target |TM Name ‘User Name |Dater7|ma
[en_US-de_DE] 11M of 23M ﬁ
Note: the file name appears in the tab. To view the file location (file path), point to the tab with the
mouse. The file location appears in a popup.
Note: Wordfast Pro 3 supports only those TTX files that are translated and segmented using tag
editor. The TTX files must be renamed to match the source format if they need to be viewed in
tag editor.
Find below the description for the various components of the Wordfast Pro 3 workspace:
Number | Component | Description
1 File name The TXML file name appears here. You can open multiple files,
il
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Number | Component | Description
which appear as tabs.
Note: the file name appears in the tab. To view the file location (file
path), point to the tab with the mouse. The file location appears in a
popup.
7 *Docx DE-DE.docx &2 = 0
r E"Q"Sh‘“rfsic‘h&mne-..tgtfug-.‘umm-.‘nm_ns.n'g.dccx.w ey il
1 Ultimate Docx file | 0 |-
o] bl
2 Source The segment that requires translation appears here.
segment
3 Translation The translation score, which is the percentage of match found in
score the TM appears here.
4 Target The translated content is entered here by the translator.
segment
5 Views The TXML file can be viewed in two ways, as plain text and in a
table format.
6 TM Lookup The TM leverage results appear here. You can also search the TM
window for a term or a phrase. Refer to Using TM Lookup window.
7 Txml The TXML context of the currently open file appears here. Refer to
Context Viewing TXML Context.
8 Notes The notes specific to each segment. Refer to Using notes.
9 Segment The segment changes in the currently open file appear here. Refer
Changes to Viewing segment changes.
10 TXML The attributes of the TXML per segment appear here.
Attributes
11 Outline The color coded list of all source segments appears here. The
' window colors signify the translation score. Refer to Using Outline window.

Translating a file

This section describes the steps for translating a TXML file when there are no TMs available for leverage.

After entering the new translation for a file, you can save the translation to a new TM, which can be

leveraged at a later stage.
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To translate a file:
1. Follow the steps to open a file from section Opening a file.
The file appears in the Translation window. The first translatable segment will appear in a blue

background, and your cursor will be in the target segment by default. Go to Enabling translation

options for information on enabling and disabling different translation options.

[@ german - Wordfast Pra 3 (== |
File Edit Translation Memory Terminology Window Help
=] Biwl=B-E-B 0@ #1301 1120206 +=%BR|/PEF=1=2|g QA
5§ | Centralization of.. | £ common terms_end.. | Demo Glossary_en-.. | % Centralization of..  |[v Centralizationofu. 83| ™ = O | B= Outline 22 | =n
= [0 English (United States) German (Germany) Score |~ [Show all -
® ; = 1 Offline -
1 {utl}Offline N/A g ¥
2 Review N/A 3 Tool
4 INSTRUCTIONS
3 |Tool{utl N/A 50
{ut1} / 6 LINGUISTS:
4 {ut1}INSTRUCTIONS N/A 71
8 Please
5 To N/A 9 edit
6 LINGUISTS: N/A 10 the
11 translation
7 1) N/A 12 in
13 the
8 Please N/A 14 TARGET
9 edit N/A 15 column
16 directly.
10 |the N/A 72
11 |translation N/A 18 To
- 19 comment
12 |in N/A 2 on
2 a
13 |the N/A 2 e
14 |TARGET N/A |- 22 simply
1 + 24 create
% %5 a i
4" TM Lookup | 2 TXML Context | .| Motes &3 ]EDSegment(hange; = 0
Export Notes
4 CrestorD Type Date Details
[en_US-de_DE] Source: 6 -17 Target: 0-0 Max - wmoteim [0

Note: The tags in the source segment are marked in grey. For example, {utl}. These tags should
be either copied and pasted or typed into the target segment. They should not be edited or
deleted.

Segment IDs from the same paragraph appear in gray, but are segmented according to the

Segmentation preferences.

2. Type the target segment.

The typed target segment will appear in a pink background as shown in the screenshot below.
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= B S|
File Edit Translation Memory Terminolegy Window Help
®E B =l =-B-E-E v ke kg R 1 FLT IR 206 + =% G &l = )= 4 53R A
E | # Copy of common_terms_en_de:tdt of L docbiml.doo 2 = B8
| ID English (United States) German (Germany) Score ol
= ine Review Too ine Bewertung Werkzeug| L
Offline Review Tool Offline Bewertung Werkzeug|
® E
2 |INSTRUCTIONS TO LINGUISTS: N/A [
3 |{uti}1) {ut2}Please edit the translation in the TARGET N/A
column directly.
4 |{ut1}2) {ut2}To comment on a segment, simply create a N/A
new MS-Word comment.
5 |{uti}3) {ut2}Codes such as {ut3}[1], [2], {ut4} etc are N/A
tags that handle formatting and functions.
6 |DO NOT remove any codes like this.{ut1 }ADD these N/A
codes to the translation at the corresponding points in
the text.
7 |{uti}4) {ut2}It is best to edit this file in Normal or Draft N/A
view rather than page layout.
8 |{utl}5) {ut2}DO NOT alter the source column text or N/A
any other part of this file. -{ut3}
9 |Cell colors: N/A
10 |Fuzzv match below 50% (or taraet modified) N/A |-
Text Table
[en_US-de_DE] Source: 10-19 Target: 26 - 26 Max: - 38M of 105M o 5 XD

Note: the source characters and the target are counted in the Status bar, under the TM Lookup
window: If a maximum character length has been set, segments or block/paragraph exceeding
the maximum show the count in red.

In the example below, the character count of the source segment is 74-74, where the first 74 is
the segment character count, and the second 74 is the block/paragraph, character count.

The character count of the target segment and block or paragraph is 84-84.

The maximum length for the target segment is N/A. No maximum length was set.

The block or paragraph count is set to 50 characters, exceeding the maximum length by 34
characters. The block/paragraph count appears in red.

For more information, go to Adding an Excel Filter.

test - Wordfast Pro 3 SRRCE X
File Edit Translation Memory Terminology Window Help
SH Bi-l~B-0-8 ¢2dd (140581120206 +=%E3 2 =1 =% R R
B (X *maxlengthaxisx &1 = O || g% Outline 32 =g
S |ID English (United States) German (Germany) Score o Show all hd
; ; 5 This is not new, a
® 13 |The product is working as expected. N/A £15 The product i shippech
14 |The product is not working as expected. N/A 7 The product is availsble.
- 8 The product is not available.
15 |Where is the product? N/A [19 The product is perishable.
Will the product fit on a shelf that is one Wird das Produkt passen auf einem Regal, | N/A | 1“ The product is not perishable. =
. N : N B G111 The duct ite fo
meter deep, and 2 meters high? das einen Meter tief Ist, und 2 Meter hoch? 12 The e o
e product is not appropriat|
< 13 The product is working as exp
i L 14 The product is not working as ~
Text | Table q T o
47 TM Lookup &2 | # TXML Context | | Notes [ Segment Changes = a
~ [laA [|Dff Highlight [FindIn Source | [FindInTarget | [ Clear |
D [Source Target [ M Name [user Name paterTime B
. )
[en_US-de_DE] | Source: 74 - 74 Target: 84 - 84 Max: N/A - 50 | 17M pf 35M o

3. Select Translation Memory > Next Segment or click 1 or press Alt+Down.

The typed target segment is saved to the TM and the cursor moves to the next segment.



Note: If you need help creating or opening a TM, go to Creating or opening a TM. To update

translation memory with new content, ensure the TM has Read only check box is not selected,

and update options are selected. Go to Selecting translation memory settings for more

information.
Also note that, the TM will not be leveraged or updated if you press the Enter or Tab keys or if
you click into another segment in the Translation window or the Outline window.

4. After translating all the source segments, select Translation Memory > Commit all segments

to TM, or click & or press Ctrl+Alt+End, to update the TM before closing the file.

Clearing a target segment

To clear a target segment, place the cursor over the target segment, right-click and select Clear Target,
or select Edit > Clear Target Segment, or press Ctrl+Alt+X.

Viewing last edited segment

You can view the last segment that was worked on by reopening the file and pressing Shift+F5. The

cursor will be placed in the target segment that was last worked on.

Finding and replacing content

You can find and replace the translated content using the find and replace option.

To find and replace content:
1. Follow the steps to open a file from section Opening a file.
The file appears in the Translation window.
2. Click Edit > Find/Replace or press Ctrl+F.
The Find/Replace dialog box appears.
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Find/Replace
Find: | -
Directicn Segment
@ Forward @ Source
71 Backward () Target
(") Source and Target
Opticns Scope
[7] Cace censitive @ From cursor
Whole word (") Current file
[ Wrap search () Open files
["11gnore non-breaking space
Find Replace/Find
Replace Replace All

Cloze

Type the content in the Find and Replace with fields.

Enable the following options,

if required:

Select to find and replace...

Direction

Forward content after of the cursor location.
Backward content before of the cursor location.
Segment

Source source segments only.

Target target segments only.

Source and Target

both source and target segments.

Options

Case sensitive

content with matching case.

Whole word

whole words only.

Wrap search

starting from and returning to the start location.

Ignore non-breaking

space

content containing non-breaking spaces, and ignore the

non-breaking space.




Select to find and replace...

Scope

From cursor from the cursor location to end of the file.

Current file from the beginning to the end of the current file only.
Open files in all open files.

Click Find to find the first instance of the content or click Replace All to replace all instances.

6. Click Replace/Find to replace the searched content and find the next instance, or click Replace
to replace the searched content only.
OR

Drag content from source to target (drag-and-drop) .

Enabling translation options

Before or during translation, you can enable or disable some generic translation options.

To enable translations specific preferences:

1. Open Wordfast Pro 3 and click x .

The TXML perspective appears.
2. Click Edit > Preferences > Translations.

The Translations dialog box appears.
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Preferences (Filtered)

type filter text

Colors and Fonts »
Views

AutoSave

Connection Settings

Shortcut Keys

User Name

a Spelling
Hunspell

m

Temp Files
4| Translations
Auto-Propagation
Auto-Suggest
Colors
a4 Filters
Formats
4 Machine Translatior
Google Translate
Microsoft Transl
WorldLingo
PM Plug-in
Segmentation Settin
T Administration
4 Terminoclogy

4 L 3

Blacklist -

Translations v

[T Use ,smart quotes”

[7] Disable segment not committed to TM warning

[ Disable commit fuzzy segments to TM warning

[7] Disable target overwrite warning

[T Merge across paragraphs

[/ Track segment change revisicns

Mext segment (TM Commit) shortcut leverages next segment

[ Restore Defaults ] [ Apply I

[ ok || cancel |

Enable the following translations options, if required:

Select

to...

Use ,,smart quotes”

enable smart quotes. Depending on the target
language Wordfast Pro 3 will automatically change
the quote (straight or curly) that is used when the

user presses the quote button on the keyboard.

A non-breaking space (&nbsp) will be added before
the following punctuation when the target language
is French-France (fr-FR):

:! ;1 <<! >>! !1 ?1 %1 $1 #! €

Disable segment not
committed to TM

warning

disable the warning that appears when a translated
segment is not committed to the TM before moving

to the next segment.




Select

to...

Disable commit fuzzy
segments to TM

warning

disable the warning that appears when a fuzzy or

partial match segment is committed to the TM.

Disable target

overwrite warning

disable the warning that appears when a target

segment is overwritten.

Merge across

paragraphs

enable segments from adjacent paragraphs to
merge. A paragraph tag appears between
segments merged from different paragraphs, in

source and target.

Track segment change

revisions

track revisions to segments. Selected by default.

Next segment (TM
Commit) shortcut
leverages next

segment

use the Next Segment shortcut to leverage the next

segment. Selected by default.

Enabling Machine Translation

Wordfast Pro 3 includes an automated machine translation feature which populates translations

whenever a file is open or when there are no translation memory segment matches.

To enable Machine Translation:

1. Open Wordfast Pro 3 and click Edit > Preferences > Translations > Machine Translation.

The Machine Translation Preferences dialog box appears.
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type filter test Machine Translation (=T v
Temp Files -
4 Translations Machine Translation behavior
Auto-Propagation ) Always perform MT translation
Auto-Suggest ) Perform when there is no TM match
Colors @ Perform MT manually (Default)
4 Filters

[] Allow all unedited segments in active document to be leveraged with MT
P MacFP?i::E"Ifrsanslatior [T] Remowve MT score from score column when segment is edited
Google Translate
Microsoft Transl
WorldLingo
PM Plug-in
Segmentation Settin
TM Administration

4 Terminology

m

Disclaimer for public providers:

Blacklist ) Source segments are submitted to Machine Translation providers,
Glossary L'Slt ) Make sure this is compatible with your confidentiality requirement.
Glossary Priority Mote that target segments (your translations) are not fed inte MT providers, they remain
4 Transcheck confidential.
Copied Source C _
. r— [Restore QefaultsJ I Apply J
[ QK ] [ Cancel I

2. Select one of the following:

e Always perform Machine Translation, if you want machine translated content to appear
when you leverage a segment. TM matches will appear in TM Lookup, along with the MT

matches.

e Perform when there is no TM Match, if you want machine translated content to appear

when there are no match segments.

e Perform MT manually, if you want machine translated content to appear only when the
MT is performed manually, using the MT icon in TXML editor.
3. Select check boxes if you wish to allow all unedited segments in active document to be leveraged
with MT and to remove MT score from score column when segment is edited.
Please read the disclaimer carefully.
Click Apply.

6. You can enable either Google Translate, Microsoft Translate, and/or WorldLingo.

Google Translate

To enable Google Translate:
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Open Wordfast Pro 3 and click Edit > Preferences > Translations > Machine Translation >

Google Translate.

The Google Translate Preferences dialog box appears.

Preferences (Filtered)

|| | type filter text Google Translate
» General
. Spelling [7] Enable Google Translator
Temp Files

a Translations

Auto-Propagation

Auto-Suggest

Colers

Filters

Machine Translation
Google Translate
Microsoft Translate
WorldLinge

PM Plug-in

Segmentation Settings

TM Administration

Terminclogy

Transcheck

Translation Memory

Google Translator is a paid service, you need to buy an ID and enter the key below (if left
blank Google Translate will be disabled)

API key
Google key can be shared by a group or an organization.
Please find mere information on Google site
Use Google Translator as primary
Google Translate APT FAQ

Available languages for Google Tranclate

Test

Disclaimer for public providers:

Source segments are submitted to Machine Translation providers.

Make sure this is compatible with your confidentiality requirement.

Mote that target segments (your translations) are not fed into MT providers, they remain
confidential.

[Restore Qefaults-] [ Apply

Cancel

T

Select Enable Google Translator checkbox to populate preset translations.

Enter the API key, which is mandatory to use Google Translate. Click the Google Translate API

FAQ link for more information.

Select Use Google Translator as primary checkbox to give Google MT preference over other

Machine Translation service.

Click Test to test the service.

Click Apply to save the selection and OK if you wish to close the Preferences dialog box.

Microsoft Translate

To enable Microsoft Translate:
1. Open Wordfast Pro 3 and click Edit > Preferences > Translations > Machine Translation >

Microsoft Translate.
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The Microsoft Translate Preferences dialog box appears.

Preferences (Filterad)

type filter text

> General
4 Spelling
Hunspell
Temp Files
4 Translations
Auto-Propagation
Auto-Suggest
Colors
a Filters
Formats
4 Machine Translation
Google Translate
Microsoft Translate
WaorldLinge
PM Plug-in
Segmentation Settings
TM Administration
Terminclogy
Transcheck

4 Translation Memory
Penalties
TM List
TM Pricrity

Microsoft Translate

["] Enable Microsoft Translator

In order to use Microsoft Translator you must have a client ID and client secret provided from
Microsoft. Enter the client ID and client secret below (if left blank Microsoft Translator will be
disabled)

Client Id
Client secret
Category Search

Category Name

Use Microsoft Translator as primary

Click here to obtain Microsoft Translator Client Secret

Available languages for Microsoft Translator

Test

Disclaimer for public providers:

Source segments are submitted to Machine Translation providers.

Make sure this is compatible with your confidentiality requirement.

Mote that target segments (your translations) are not fed into MT providers, they remain
confidential.

[ Restore Qefaults.]

Loox Jf

Select Enable Microsoft Translator checkbox to populate preset translations.

Enter the Client Id and Client Secret, which are mandatory to use Microsoft Translate. Click the

Click here to obtain Microsoft Translator Client Secret link for more information.

Optional: Select Category Search and enter a category name, to conduct a more context-

sensitive search for a preset translation. For more information on using Category Search, see the

Microsoft Translator Hub User Guide.

Select Use Microsoft Translator as primary checkbox to give Microsoft MT preference over

other Machine Translation service.



https://hub.microsofttranslator.com/Help/Download/Microsoft%20Translator%20Hub%20User%20Guide.pdf

6. Click Test, to test the service.

7. Click Apply to save the selection and OK if you wish to close the Preferences dialog box.

An example is shown below.

-

Preferences (Filterad)

E=E)

type filter text

a4 General
a Appearance
Colors and Font:
Views
AutoSave
Connection Settings
Shertcut Keys
User Mame
4 Spelling
Hunspell
Temp Files
4 Translations
Auto-Propagation
Auto-Suggest
Colors
4 Filters
Formats
4 Machine Translatior
Google Translate
Microsoft Transl
WorldLingo
PM Plug-in
Segmentation Settin
TM Administration
a Terminclogy
Blacklist

Glossary List
4 | 1 3

m

-

Microsoft Translate -

Enable Microsoft Translator

In order te use Microsoft Translator you must have a client ID and client secret provided from
Microsoft. Enter the client ID and client secret below (if left blank Microsoft Translator will be
disabled)

Client Id

Jsmith
Client secret jPrljkEAdap0asad3UShVE1 z29i56arly
Category Search
Category Name fEGSCIIk?—4rj5—l89I:Jm—2j3340Uax89p_arm)d

[7] Use Microsoft Translator as primary
Click here to obtain Microsoft Translator Client Secret

Available languages for Microsoft Translator

Test

Disclaimer for public providers:

Source segments are submitted to Machine Translation providers.

Make sure this is compatible with your confidentiality requirement.

Note that target segments (your translations) are not fed into MT providers, they remain
confidential.

’ Restore Defaults l [

o ]

Apply l

Cancel ]

WorldLingo

To enable WorldLingo:

1. Open Wordfast Pro 3 and click Edit > Preferences > Translations > Machine Translation >

WorldLingo.

The WorldLingo Preferences dialog box appears.
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Preferences (Filtered) uﬂ‘éj

type filter text WorldLingo s .
4 General -
4 Appearance [] Enable WorldLingo
Colors and Fonts
Views
AutoSave Use WorldLingo as primary
Connection Settings
Memory Preference:| _ Available languages for WorldLingg
Shortcut Keys Tect
Update Reminder
4 Spelling
Hunspell
Temp Files
4 Translations

Auto-Propagation
Auto-Suggest
Colors

4 Filters

Formats Disclaimer for public providers:

4 Machine Translatior Source segments are submitted to Machine Translation providers.

Goegle Translate Make sure this is compatible with your confidentiality requirement.
Microsoft Trans! Mote that target segments (your translations) are not fed into MT providers, they remain
WorldLingo confidential.
PM Plug-in - [R " l [ — l
1| n b estore Defaults Apply
[ OK l ’ Cancel l

Select Enable WorldLingo checkbox, to populate preset translations.

3. Select Use WorldLingo as primary checkbox to give WorldLingo preference over other Machine

Translation service.

4. Click Available languages for WorldLingo to view the languages.

Available Languages Iﬁ
Arabic Chinese (China) Chinese (Taiwan)
Dutch English French
German Greek Italian
lapanese Korean Portuguese
Russian Spanish Swedish

Click Test, to test the service.

6. Click Apply to save the selection and OK if you wish to close the Preferences dialog box.

Using machine translation
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To use machine translation:

1. Inthe TXML Editor, open a file for translation.
2. Click £ or press Alt+-, click 1 or press Alt+Down or click L} or press Alt+Up.
The machine translation will appear in the TM Lookup window.
3. To populate the machine translation in the target segment, click “% or right-click in the target

segment and click Machine Translation. Find below and example screenshot of a machine

translated file.

File Edit Translation Memory Terminoclogy Window  Help
@Lcd ‘g—& |E'i'§ % by g
#|12FI P iI2R.206 + =% = 1 =] % |58

LS+ ]
B I!T *Centralization of Localization_machine_translated.docx IIT “Centralization of Localizationl.docx % = 0
I |ID English (United States) German (Germany) Score ot
“ |1 |Centralized Localization Zentralisierte Lokalisation MT |©
{ut1}The main objective for most of [{ut1}Die Hauptzielsetzung fir die MT
our customers is to gain control over |meisten unseren Kunden ist,
cost, quality, and turn-around time. |Steuerung lber Kosten, Qualitat und
Abfertigungszeit zu gewinnen.
3 |Our customers seek out to reduce a 0
lack of consistency across languages,
markets and programs, a lack of cost
control over the same, and
significant delays in launching global -
Text | Table
4" TM Lookup | 1] Notes &2 | [ Segment Changes = O
Add Export Motes
Id Creator ID Type Date Details

a 1 C

35M of G2M i}

Th[en_US-de DE] Source: 105 - 293 Target: 122 -122 Ma

Note: Machine translated content is highlighted in orange by default and marked as MT in the

Score column. If required, the default color code can be modified. Refer to Defining color codes.

Enabling Auto-Propagation

You can choose to propagate translations for segments in the document automatically when you commit

a segment to translation memory. The Auto-Propagation option allows you to enable or disable this

feature. Enabling the Auto Propagation option will also allow you to leverage previous translation of

repetitive content. For more information, refer to Leveraging repetitive content.
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To enable Auto-Propagation:
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1.

Open Wordfast Pro 3 and click -

The TXML perspective appears.

Click Edit > Preferences > Translations > Auto-Propagation.

The Auto-Propagation dialog box appears.

Preferences (Filtered)

type filter text

4 Appearance
Colors and Font:

Views =
AutoSave
Connection Settings
Shortout Keys
User Name

a Spelling
Hunspell
Temnp Files
a Translations
Auto-Propagation
Auto-5uggest

4 {1} 3

a General -

Colors -

Auto-Propagation =l - -

[#] Enable autopropagation
Enabling autopropagation alone will automatically update all empty target segrments

[7] Enable auto-propagation across all open files

Use autopropagation to overwrite:
[T]100% matches
[¥] Fuzzy matches
[7] Autopropagated matches
[¥] Modified segments
Machine Translated segments
[¥] Committed segments

’ Restore Qefaults] [ Apply

[ OK ] l Cancel ]

Select Enable autopropagation checkbox to automatically propagate translation based on

previous translation completed in the file.

Select Enable autopropagation across all open files to automatically propagate all open files

in TXML editor.

Enable the following autopropagation options, if required:

Select

to overwrite...

100% matches

100% translation memory (TM) matches.

Fuzzy matches

partial translation memory matched.

Autopropagated
matches

all autopropagated matches. This means that if
there are multiple segments that have the same
content then editing one segment will auto

propagate the change in all matching segments.

Modified segments

edited autopropagated matches. This means that if




6.

Select

to overwrite...

there are multiple segments that have the same
content and the first and second repetitions are
edited, then the following matching segments will
be updated based on the second segment that was

changed.

Machine Translated

segments

machine translated content.

Committed segments

translated content that is committed to the TM.

Click Apply and OK.

The Auto-Propagation option is enabled.

Enabling Auto-Suggest

The Auto-Suggest option populates suggestions based on content or numeric values from source and

terminology matches.

To enable Auto-Suggest:

1.

#
F i

Open Wordfast Pro 3 and click | ==/,

The TXML perspective appears.

Click Edit > Preferences > Translations > Auto-Suggest.

The Auto-Suggest dialog box appears.
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Preferences (Filtered) I._lﬂl—?‘v_hj

type filter text Auto-Suggest
4 General -
4 Appearance

Colors and Fonts [] Enable Auto-Suggest

Views Mumbers from source
AutoSave MNurmber conversions
Connection Settings Uppercase words from source
Keys = URLs from source

Memory Preference: .
2 Email addreszes from source

Update Reminder
g [¥] Glossary matches

4 Spelling
Hunspell
Temp Files
4 Translations
Auto-Propagation
Auto-Suggest
Colors
a Filters
Formats
4 Machine Translatior
Google Translate
Microsoft Transl

WorldLingo
PM Plug-in -
. = - [Restore Qefaultsl [ Apply
[ Ok ] [ Cancel
Select the Enable Auto-Suggest checkbox.
Enable the following auto-suggest options, if required:
Select to view suggestions in target segment for...

Numbers from source numbers that appear in the source segment.

Number conversions number conversions based on different rules. For
example: If the file is being translated from English
(United States) to German (Germany), $1,000
appearing in source segment will be suggested as

$1.000 in the target segment.

Uppercase words from | upper case words that appear in the source

source segment.

URLSs from source URLSs that appear in the source segment.

Email addresses from email addresses that appear in the source




Select to view suggestions in target segment for...

source segment.

Glossary matches term matches from synchronized glossary found in

the source segment.

5. Click Apply and OK.
The Auto-Suggest option is enabled.
6. To view suggested terms, begin typing in the target segment. An example is given in the

screenshot below.

test - Wordfast Pro 3 =NASE X
File Edit Translation Memory Terminclogy Window Help
@ (8] | E-&-E o bo
i | GIT i 2R 200 +=%3@ =1 =] | BRE A
E (= *maxlength.xlsx = *Docrdocuteml_SegmentChanges_20141222-143721 html 53 = 4
R rt
!ID English (United States) German (Germany) Target: R:s:rt Score s
. . Description: preferred term
— -1 |Revision Exporter Report Revision EXporsymbolic Hame: Demo_Glossary_en-de N/A
]Segment Changes Segment N[ report N/A
3 |Docx.docx.txml — N/A
4 |Source revision N/A
Text | Table
[en_US-de_DE] Source: 22 - 22 Target: 13-13 | 27M of 64M @ 5 4 &2 g

Leveraging repetitive content

The leveraging repetitive content option can be used when there are repetitive segments in a file. For
example, if there are multiple instances of the phrase "Our Process" then the translator needs to type the
translation only once. The remaining segments are leveraged automatically. To use this feature you must

enable the Auto Propagation option. For more information, refer to Enabling Auto Propagation.

To leverage repetitive content:
1. Follow the steps to open a file from section Opening a file.
The file appears in the Translation window. The first translatable segment will appear in a blue

background, and your cursor will be in the target segment by default.
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= 31 Auto Prop
Auto Prop 32 Auto prop

] 3

w

=
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]

This is a sentence Auto prapar
This is a sentence Auto prapar
This is a sentence Auto propar
This is a sentence Aute propar

Auto prop 37 Auto propagation
<t score="NIA"> Auto Prep
Auto propagation
- Placeable Test il
Text| Table ] - .
4" TM Lookup 52 1 2 TXML Context‘ | Note;|m Segment Changes | [ TXMLAttnbutes| = 8
Auto Propagation [ClaA /|Diff Highlight | FindIn Source | | FindInTarget | [ Clear |
D [source [Target [ T8 Name [ User Nome [pate/Time -
P B
TM [en_US-cle_DE] BMotlM |

Note: There are three instances of the source segment "Auto Prop".

2. Type the target segment for the first instance.

The typed target segment will appear in a pink background as shown in the screenshot below.
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3. Select Translation Memory > Next Segment or click 1 or press Alt+Down.

The typed target segment is saved to the TM and the subsequent repetitive segments are

leveraged. The segments appear in an orange background as shown in the screenshot below.
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Note: The remaining two instances of "Auto Prop" are translated automatically.

Working with TM

Translation memory (TM) is designed to provide maximum content re-use and facilitate collaboration

between globally distributed localization resources. Find below the procedures for the following tasks:

e Leveraging translation memory

e Using TM Lookup window

e Updating translation memory

Leveraging translation memory

To leverage translation memory:

1. Follow the steps to open a file from section Opening a file.

The file appears in the Translation window. The first translatable segment will be open, and your

cursor will be in the target segment by default.
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2. Select Translation Memory > Current Segment Leverage or click or press Alt+-,

The TM will be leveraged and the target segment appears.

208



default_en_UUS-de_DE - Wordfast Pro 3

=

File Edit Translation Memory Terminology Window Help
= W B-E-0 P Rd @ T GIT i 2R 206 +=3%3% = =i | BT @ (A
T | £ *CAChristing\test files\Ultimate\Docx.docuteml 54 = B | 5% Outline 2 = 8
i ! |ID English (United States) German (Germany) Score Cof Show all -
2 : E o E E o 89 This will be an exact match, =
90 |[This will also be 100% match. Dies wird auch zu 100% 100 =
. A . 90 This will alse be 100% match.
Ubereinstimmen. 91 This will be a fuzzy match.
92 This will be an even fuzzier m:
91 |This will be a fuzzy match. N/A - This segment will test “copy s
- B B B B = |— Replaceables (Aute Correctior
92 |This will be an even fuzzier Dies wird noch unscharfer 77 Number Replacement o
match. angepasst werden. There are12 rooms in this bui
A i w This tests numbers with place
93 This Segment will tESt copy N/A S Check for decimal number 6.0
4 Thereare8 zero'sin a billion -
Text | Table | s
4" TM Lookup 5% | 2 TXML Context| .| Notes| ([} Segment Changes [ TXML Attributes = 8
This will also be 100% match, ah Diff Highlight | Find In Source ] [ Find In Target I l Clear
D Source Target Score | TM Name User Name Date/Time il
1 This will also be 100% match. Dies wird auch zu100% iibereinstimmen. 100 | Ultimate_TM.td J5 1/5/121:43 PM
2 This will also be 100%keafuzz match. Dies wird eine Fuzzy-Match werden. 76 |Ultimate_TM.bdt 5 1/5/121:43 PM

m

4 .

TM [en_US-de_DE] 19M of 39M [ii]

Using Replaceables

You can leverage the TM to replace numbers, URLSs, punctuation and email addresses in the translation.

If Use Replaceables for higher TM matches was selected in Preferences, the leveraged segment will

overwrite the translation. For more information, go to Selecting Translation Memory Settings.

In the example below, the numbers differ in the source and target segments.

default_en_US-de_DE - Wordfast Pro 3 = 52
File Edit Translation Memory Terminology Window Help
&E B dICAEMERE TR IR R R Ll Ak Y =1 =w|Ee A
B | # *Replaceables_testfile.doc &2 = O | 5 Outline 2 =g
0 Englich (United States) German (Germany) Score [Shnw all -
%11 |Number Replacement N/A 1 MumberReplacem|+
) 2 Thereare12 oom:
2 |There are 12 rooms Es gibt 100 Zimmer 100 This tests numbers
Up to 105,000
3 |{ut1}This tests numbers with {ut2}placeables{ut3} has N/A Up t0 100,000
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words. 17 Check this decimal
Text [ Table < g 3
4 TM Lookup &2 | [ TXML Attributes | [} Segment Changes = &
There are 12 rooms = [lah [@IDiff Highlight [ FindIn Source | [ FindInTarget | [ Clear
o] Source Target Score | TMName User Name Date/Time E
1 There are 12 rooms Es gibt 12 Zimmer 100 |Replacables TM.bdt replacer 3/11/14 11:30 AM ‘E
2 There are 12 rooms Es gibt 82 Zimmer 100 |Replacables ThM.bt cjacques 3/11/14 11:06 AM T
3 There are 125 rooms Es gibt 15 Zimmer 99 |Replacables TM.bdt jsingaram 6/4/13 2:02 PM
‘ )
TM[en_US-de_DE] SC: 18 TG 18 25M of 36M m
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1. Select Translation Memory > Current Segment Leverage or click fﬁ or press Alt+-.
The TM overwrites the number in the target segment.
I defauit e US-de DF - Worddast Pra 3 | et
Fie Edit Translation Memary Terminology Window HMelp
OB -l ~B-H-Evee CITI2NIEC +=%aalPEFm] =i
T Replacasbile: testhledoc 1] £ | BE Outine 77
E (1] English [United Seates) Geeman [Germary) Soee Show sl -
7|1 |Number Replacement | | N/A | et
2 |There are 12 rooms Es gibt 12 Zimmer| 100 I3 3 This tents numibers
Texdt | Table
% TM Leskup 11 | I THML Attributes| 1) Segment Changes
These are 12 rooms a8 [J10 Haghlight | Fand In Sownce | | Fand In Taeget Clear
0 Source Target Score | TM Namne User Name Date/Time -
1| There are 12 rooms |65 gibt 12 Zimmer | 100 | Replscables TMot [ replocer 301141136 M g
2 |Therearel2eooms |5 gt B2 Zimmer [INN Replacables, TMed  fejpcques 130 M.
3 |There are 128 rooms 1E5 gt 18 Bmmes 159 | Roplecabies Thi b _Jpngenm [an3 a2 pm
SC: 18 TC: 17 2AM of M ]

TMjer U5-dle_DE]

Translation memory default color representation

Find below the list of default color representations for source and target segments in the Translation

window:
Color Representation
Blue Source segment
Yellow Fuzzy match
Grey No match or NA
Green 100% match
Pink Segment modified since

the original file was

created

_ Segment modified and

updated to translation

memory

Go to Defining color codes for more information.

Using TM Lookup window

The TM Lookup window is used to view TM leverage results and context searching. Find below the

procedure for the following tasks:

e Viewing TM leverage results

e Using TM lookup

Viewing TM leverage results
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The TM Lookup window displays the leverage results for the current source segment, if Perform TM

Lookup Automatically is selected in Preferences. The results display the segment ID, Source and Target

segments, leverage score, TM Name, User Name, and Date/Time of update to TM.

4" TM Lookup &% | 2 TAML Context| .| Notes| [[] Segment Changes

This will also be 100% match.

default_en_US-de_DE - Wardfast Pro 2 = | B ||
File Edit Translation Memory Terminology Window Help
& H B~ B~ o g kb R iy | % | 4
55 | # *CA\Christine\test files\Ultimate\Docx.doccbml 52 = O || BE Outline 52 =0
1D English (United States) German (Germany) Score o~ IShow all -
2
» 85 This will be 3 Blac ~
; 88 |Auto Prop N/A o T e
89 |{ut1l}This will be an {ut2}exact{ut3} N/A 87 Using the “Uttima
match 88 Auto Prop
. " mL 89 This will be an exa
90 This will also be 100% match. N/A B 90 This will also be 1
91 This will be a fuzzy_|
91 |This will be a fuzzy match. Dies wird eine Fuzzy-Match werden. 90 92 This will be an eve
- - - +]1 93 This segment will
92 |This will be an even fuzzier match. N/A | - 94 Replaceables (Aut
‘ ’ 95 Mumber Replacen _
Text | Table s =

= O

[[]aA [¥]Diff Highlight | Find In Source ] [ Find In Target ] [

Clear

D |Source Target Score | TM Name User Name Date/Time -
1 This will also be 100% match. Dies wird auch zu 100% Gbereinstimmen. 100 | Ultimate TM.tbxt s 1/5/121:43 PM |:
2 This will also be 1003:keafuzz match. Dies wird eine Fuzzy-Match werden. 76 | Ultimate_TM.bxdt J5 1/5/121:43 PM L
4 »
TM [en_US-de_DE] 15M of 21M @

TM Lookup default color representation

Find below the list of default color representations for source and target segments and translation score in

the TM Lookup window:

Color Representation
Blue Source segment
Yellow Fuzzy match
Green 100% match on word or
phrase in target
segment
Highlighted Words or phrases that
text do not match the source
segment. This appears
if Diff highlight is not
selected.
Diff Highlight | Word or phrases that
Add appear in the source but
not in the TM. This
appears if Diff Highlight
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Color Representation

is selected.

Diff Highlight | Word or phrases that
Remove appear in the TM but

not in the source. This

appears if Diff Highlight
is selected.

Go to Defining color codes for more information.

Using TM lookup

TM lookup is a process that searches for specific source segment text in the translation memory. The

results display source and target segments.

To perform TM lookup:

1. Enter a word or phrase in the TM Lookup text box. For example,

e Our Process: searches segments with either word available in lower, upper and sentence

case.

e "Our Process": searches only those segments that include both words in the same order

and case.

e Our+Process: searches segments which include both the words available in lower, upper

and sentence case.

¥ ah
Select the Case sensitive check box to match case.

Click Find In Source or Find In Target.
Note: If you want matches that only have all the words in your phrase, use + signs between each
word instead of spaces. If you use spaces in the search string, then results will show segments

that have any of the words in them.

OR
1. Select a word or phrase in the source segment.

, KA
2. Press Ctrl+Shift+T or k.
The TM Lookup results appear. The results display the segment ID, Source, and Target

segments, TM Name, Username and Date/Time of update to TM.
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2 TEML Context Motes | [ Segment Changes ] TXML Attributes 5 TM Lookup &3 =]

Netwirk viah Diff Highlight { Find In Source ' Find In Tanget Clear

D |Source [ Target [ TM Name User Name Date/Time

1 Metworking Netzwerken Ultimate_TM - Copybt | cjacques 12/3/1311:21 AM

2 !thwum Access Computemetzwerks !UItimatc_TM - Copy.bd cjacques 12/31311:21 AM =
3 ENetwcrk Protection |Ne‘fw1)'_"|:c Protection | Uktimate_TM. - Copy.txt | cjacques 12/3/1311:26. AM

Note: The words or phrases that match the searched context are highlighted.

If no TM is selected, the following dialog box appears:

( T Loockup ﬁw

Mo TM Found. Please select a TM from TR List.

Click TM List to select a TM from the list of TMs.
To continue without selecting a TM, click OK or close the dialog box.
Updating translation memory

To update translation memory with new content, ensure the TM has the Read only checkbox clear and

update options are selected. Go to Creating or opening a translation memory and Selecting translation

memory settings for more information.

When you navigate source segments by pressing Alt+Down or Alt+Up or clicking 1 or ﬁ segments are
saved automatically to the TM.

Note: If you have changed the target segment, and you navigate using other methods (for example,
clicking other segments to navigate directly to them), a warning message appears asking if you want to

save the target segment.

Working with terminology

Find below the procedures for the following tasks:

e Setting copy term option

e Highlighting terms

e Auto propagating terms

e Using terminology wildcard
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e Leveraging a glossary

e Adding terms

e Editing terms

e Copyaterm

e Adding blacklist

e Editing blacklist

e Using Wordfast Pro and Wordfast Classic glossaries

Setting copy term option

The copy term option copies the source segment to the target segment.

To set copy term option:

1. Open Wordfast Pro 3 and click "J

The TXML perspective appears.

2. Click Terminology > New/Select Glossary > Translations > Terminology.

The Preferences (Filtered) Terminology dialog box appears.
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( Preferences (Filtered) l | =l |_

type filter text Terminology v

4 General .
Settings copy term from source to target
4 Appearance 5 C |
@
Ceolors and Fonts = 0Py only source

Yiews (") Copy only target terms
AutoSave (") Copy both source and target terms

Connection Settings ] .
Enable autematic fuzzy term recognition

Shortcut Keys
User Mame Highlight terms in Editor with Box
4 Spelling [¥|Ignore case for term highlights
Hunspell
Temp Files

4 Translations
Aute-Propagation
Auto-Suggest
Colors

- Filters
» Machine Translation

PM Plug-in

Segrmentation Settings

TM Adrministration

Terminclogy

» Transcheck

Translation Memory

’ Restore Defaults ] ’ Apply ]

| ok || concel |

3. Select one of the following copy term options:
e Copy only source: to copy source term from the source segment to the target segment.
e Copy only target terms: to copy target term to the target segment.

e Copy both source and target glossary terms: to copy both source and target terms to the

target segment.

4. Select Enable automatic fuzzy term recognition checkbox to clear it, if you do not want to
see fuzzy matches from the glossary highlighted.

5. Select Highlight terms in Editor with Box to clear it, if you do not want to enable highlighting of
terms with a box in the TXML Editor.



6. SelectIgnore case for term highlights to clear it, if you do not want to ignore case when

highlighting terms.
7. Click Apply and OK.

Highlighting terms

To highlight terms:

1.
The Preferences (Filtered) Terminology dialog box appears.
2.
different colors with a box as explained below.
Green 100% match in source
and target
(fuzzy in source or
target)
Red match in source but no
match in target
3. Click Apply and OK.

The terms are highlighted as shown in the screenshot below.

Click Terminology > New/Select Glossary > Translations > Terminology.

Select Highlight terms in Editor with Box checkbox to highlight terms in the TXML editor in

default_en_UUS-de_DE - Wordfast Pro 3 = | B S
File Edit Translation Memory Terminology Window Help
&E B v BB iR 8 FIT IR 20GC +=%2 R =1 =% |[E3@ A
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= g y
“ | 147 |Number followed by an ESM ends a [Manager followed by an ESM ends a | N/A :j 1‘2‘;;?::;::’*“‘” propa;
segment & 3 segment & 3 38 Auto Prop
48 |End of segment &without a trailing |End of segment &without a trailing N/A iz ’:I“‘D “SF'?TD”
aceable Tes
space ends a segment. space ends a segment. 41 This sentence has many place
49 |End of segment marker & followed |End of segment marker & followed N/A 42 Sowillthis one since it has my
by a space followed by a lower-case by a space followed by a lower-case ﬁ AT
- segmentation.properties W,
letter ends a segment. loitreg ends a segment. 45 Adel ESM &' in the ESM textbr
’E i a 46 End of segment marker & Adc
50 TESt erm|n0| TESt N/A 47 Number followed by an ESM ¢
51 {Utl}ThiS will Eontain the {Utl}ThiS absatz will the N/A 48 End of segment Swithout a tr
multiple ferminology matches. multiple termin mat. 49" End of segment marker & foll
- = = P - 50 Terminology Test
52 |Please use “Ultimate Terminologyl Please use “letzte N/A 51 This paragrah will centain th
file with this document. terminologieterminolo” file with this 52 Plesse use “Ultimate Terminol
53 Ttwill contain many terminolc
documen. 54 This paragraph will also conta
53 |1t will kontain many terminologyl It will knthalten many ferminold hits. | N/A 55 “terminology” within quotes 2
hits 56 Blacklist Test
- 2 57 The following sentences will c
‘ : 58 You must make sure that Blac ~
Text | Table < m »
4" TM Lookup 2% = 0
Blacklist Test @lah [7]0iff Highlight | Find In Source | [ FindInTarget | [ Clear |
D [Source Target [TM Name [user Name [Date/Time E
TM [en_US-de_DE] 21M of 39M m
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Under the Terminology menu click Run/Stop Term Highlighting (Ctrl+F5) to highlight terms

and to turn off highlighting for all segments. The terms will still be highlighted for the currently
selected segment.

Auto-propagating terms

To auto-propagate terms:
1. Follow the steps to open a file from Opening a file.
The file appears in the Translation window. If a term from the glossary exists in the source
segment, it will appear in red by default.
Note: Ensure that a glossary is imported and selected for the project. For more information, refer

to Importing a glossary.

F

2. Select Edit > Copy Source or click or press Alt+insert, to copy the text from the source

segment into the target segment.

The glossary term translation is auto propagated as shown in the screenshot below.

. Project 1 - Wordfast

File Edit Translation Memory Terminology Window Help

®H &1 GINT §I2R2¢ =3 PEFe=Tl1l=3 ¢ @

=1 = B-BH-86 i pas i

_E;f :‘f *C\Client_name!Project_name)Project 13TEML files\process_maint, sml, bl 22 = [ EE Outline £3 = [m
12 - ~ (show al v

_)C;- futl}our Process OUr Process

I] =t score="H/A"= One of the most popular que

Most projects entail some ley
Given the nature of the web
‘Wi provide monitoring servic
‘e use koals b wakch wour
Cnice new content is identifie
A pre-defined maans of com
On more complex projects, F

I{utl}Our Process Proceso

5=

One of the most popular guestions clients pose is "what
happens after we finish the project, what happens when
we hawve new content or add items to the database?™

=t score="N/A"=

CIEEEREERE
LT e L ) R T B

== w

Text | Table < »
-&,)"'TM Lookup &3 2 Tuml Context | | Notes U™ Segment Changes ==
:-_ ' Find ] [ Clear l

| 1D |Sc-ur-:e Target | T Marme

: [en_US-gs_mMx] aMofear ([

Note: The term 'Process' is followed by its translation ‘Proceso’.
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Using a term wildcard

To add and use a term wildcard:

1. Follow the steps to open a file from Opening a file.
The file appears in the Translation window. If a term from the glossary exists in the source
segment, it will appear in red by default.
Click Terminology > Edit.
Select the glossary that you want to edit.
The glossary appears.

4. Double-click the entry you want to modify.

The Edit term dialog box appears.

Source

| Process*| |

Target

| Proceso |

Description

Madify H Cancel ]

5. Type a ™ after the term to populate all variations of the selected term. For example, the wildcard
term 'Process* will populate the target 'Proceso’ for all term variations such as 'Processes’,
'Processing’, and so on.

6. Click Modify.

The terminology wildcard is activated.

Leveraging a glossary

To leverage a glossary:
1. Follow the steps to open a file from Opening a file.
The file appears in the Translation window. If a term from the glossary exists in the source

segment, it will appear in red by default.
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=EE

site globalization solutions, and
top three car and truck rental sys
of an initiative that will prowvide
Internet in Zpanish.

2. Select Terminology > Previous Term / Next Term or click * or =*! or press Ctrl+Alt+8 /
Ctrl+Alt+9.
The term is highlighted and selected.

3. Inthe target segment, place the cursor at the location where you want the translated term to

appear.

4. Select Terminology > Copy Term or click = or press Ctrl+Alt+0.

The translated term appears in the target segment.

=5=

Terminology
selected

zite] globalization EUT.E
top CHrEE oor =nd cruck

of an initiatiwve that will prowvide

Internet in ZSpanizsh.

=t scare="{"=

Terminology
leveraged

=ite glnhalizaciéﬂ

Lop © ruc
of an initiative that will prowvide
Internet in Zpanizh.

5=

Adding terms

Terms can be added to glossaries, if permitted. If a selected glossary is read-only, you will be prompted

to set up a new glossary.

L%

There are two ways to add terms to a local or remote glossary:
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1. Click Terminology > Add Term or click E7)

The Add to glossary dialog box appears.

C:' Add to Glossary 2
Source:
Target:
Description:
Glossary: ’test_glossarj,r - ]
[ oK ] ’ Cancel ]

Enter the term in the Source or Target field.

Enter a Description of the term if desired.

Select the glossary to which you want to add the term.
Click OK.

o r~ WD

OR

1. Select text from the source or target segment. Press Ctrl+Alt+T, or click Terminology > Add

Term or click .
2. The Add to Glossary dialog box appears. The selected text appears in the source or target field,
depending on whether it is in the source or target segment. In the example below, the selected

text appears in the source field.
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& [ Biwl=B-B8-8 22
| TLFITIVRL2AGC + =33/ PEF=1=%|[08 @
B (2 *Aut - breaksegmentation.properties 2 lEE] test_glossary | = 8 || 5% Outline EEI = 0
! ID English (United States) German (Germany) Score o ’Showall -
od BEWcrue dfa;kldj N/A b e
)
[F] Add to Glossary 3
Source: true
- Target:
4" TM Lockup 52 ] 2 TXML Contex‘t| | Notes||ID Segment Chang o = 0
Description:
dIn Target [
D | Source |Target Date/Time
Glossary: ’tact_glossar}r VI
[ ok || cancel |
4
[en_US-de_DE] SC 4 TC: 9 15M of?qM |ﬁ
p "y

Enter a Description of the term if desired.
Select the glossary to which you want to add the term.
Click OK.

OR
1. To continue and add text to the target field, keep the Add to Glossary dialog box open. Select

text from the target segment. Press Ctrl+Alt+T, or click Terminology > Add Term or click @.The

selected text appears in the target field.
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File Edit Translation Memory Terminology Window Help
- [ Biwl=EB-B-8 23
TG FITIVRL2ACC + =33/ PEF«=1=%|[08 @
By | 2 *Autosave_breaksegmentation.properties 23 lm test_glossary | = 8 || 5% Outline 2 l = 0
=1 || e English (United States) German (Germany) Score . ’Shaw all -
1 Jtrue dfa;kldj N/A 1 true
[F] Add to Glossary [E
Source: |true |
y Target: |dfa;kIdJ |
4" TM Lookup 22 ] 2 THRML Contex‘t| ] Notes||ID Segment Chang o = 0
Description:
d In Target [
D | Source |Target Date/Time
Glossary: ’tst_giossal}r VI
[ ok || cancel |
]
[en_US-de_DE] SC 4 TC: 9 | 10N1 of 23M |ﬁ

Enter a Description of the term if desired.

Select the glossary to which you want to add the term.

Click OK.

The new term is added.

Alternatively,

1. Click Terminology > Edit or click E5 .

2. Select the glossary list to which you want to add terms.

The glossary list appears.
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£ CALMKNTest files\DemotDerno-Sample-Engl.doc.beml. doc tel

Previous [ext Add

B3/ Demao_Glossary_en-de &3

=08

Glossary Search Modify Delete Irnport I l Export Synchronize
Index ¥ Source Target Description Creation Date Creation User
1 Access Protection Metznverkzugangsschutz
2 Application Support Arvendungsunterstitzung
3 internet security INTERMETSICHERHELT
4 Labor Cost Optimization Optimizacidn de los costes
5 Metwork Systems Metzmerksysterne

6 PERSOMAL FIREWALLS

T Service Features and Benefits
g 551

9 TECHMICAL SURPPORT

10 technology

11 The Mark Online

12 TURNKEY SOLUTIONS

13 Worrms

PERSOMAL FIREWALLS
Service Features and Benefits
S5L

TECHNISCHER SUPPORT
Technologie

The Mark Online
FERTIGLOSUMG

Wilrmer

Note: To expand or shrink a column, point to the right edge of the column's header with the

mouse.

A two-directional arrow appears.

Description ‘+’ Creation Date

Drag the arrow to the right to shrink the column.

Drag the arrow to the left to shrink the column.

Click [ Add

The Add term dialog box appears.

&dd term
Source
Metweork
Target
Metzierk
Description

Tech|

&dd

Cancel




4. Enter Source, Target, and Description of the term.

Note: If you are adding a term to a remote glossary, the Description field will not be available.

5. Click Add.

The new term is added.

Test - Wordfast Pro 3

File Edit Translation Memory Terminology Window Help
&= | B -6~ 5 | i |
[ | [ uttimate_Terminology 32 = 0 ||Bzem ZT1|™ =
2 . - An outline is not available,
e Firzims et [ add ][ Modty |[ Delete ][ impot |[ Eport || Sunchronie
Index * Source Target Description Creation Date Creation User i
1 Apelogies Apology new desc
2 Black list asdas adad
3 contain cnthalten L
4 country country 1
5 Fish feesh
6 fuzzy Flaum
7 geing g0 b
8 hit spitze
9 letter loitre
10 network netzwerk Tech Jan 21, 2014 10:49 c
11 Number Manager rando,
12 Paragraph shsatz
13 Park park -
< M »
4" TM Lookup &2 =
[laA [7]DiffHighlight [FindlIn Source | [ FindIn Target | [ Clear |
D Source Target |TM Name ‘User Name |Date/T|me
4
[en_US-de_DE] 18M of 27M o

=]

Editing terms

To edit terms:

1. Click Terminology > Edit or click

2. Select the glossary list that you want to edit.

The glossary list appears.

2 or Ctrl+Alt+Enter.
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£ CALMKNTest files\DemotDerno-Sample-Engl.doc.beml. doc tel

B3/ Demao_Glossary_en-de &3

=08

Glossary Search Previous [ext Add Modify Delete Irnport I l Export Synchronize
Index ¥ Source Target Description Creation Date Creation User
1 Access Protection Metznverkzugangsschutz
2 Application Support Arvendungsunterstitzung
3 internet security INTERMETSICHERHELT
4 Labor Cost Optimization Optimizacidn de los costes
5 Metwork Systems Metzmerksysterne

6 PERSOMAL FIREWALLS

T Service Features and Benefits
g 551

9 TECHMICAL SURPPORT

10 technology

11 The Mark Online

12 TURNKEY SOLUTIONS

13 Worrms

PERSOMAL FIREWALLS
Service Features and Benefits
S5L

TECHNISCHER SUPPORT
Technologie

The Mark Online
FERTIGLOSUMG

Wilrmer

Note: To expand or shrink a column, point to the right edge of the column's header with the

mouse.

A two-directional arrow appears.

Description

‘+’ Creation Date

Drag the arrow to the right to shrink the column.

Drag the arrow to the left to shrink the column.

3. Double-click the term you want to modify.

OR

Select a term and click .

OR

Right-click a term. The terminology editor submenu appears:

Modify term
Delete term
Copy
Select All

4. Click Modify.

The Edit term dialog box appears.
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Edit term

Source

Ultimate terminclogy
Target

letzte terminclogie

Description

||

Modify Cancel

5. Enter the necessary changes and click Modify.

The modified term appears in the glossary.

Copy aterm

1. Click Terminology > Edit or click B2

or press Ctrl+Alt+Enter.

2. Select the glossary list that you want to edit.

The glossary list appears.

£ CALMIATest files\DemoiDemo-Sample-Engl doc.taml.doc bom|

ES Demo_Glossany_en-de &3

=0

Glossary Prewvious [lext Add Madify Delete Irnport ] [ Export Synchronize
Index #  Source Target Description Creation Date Creation User
1 Access Protection Metzverkzugangsschutz
2 Application Support Arvendungsunterstitzung
3 internet security INTERMETSICHERHELIT
4 Labor Cost Optimization Optimizacidn de los costes
5 Metwork Systems Metzmerksysterne

6 PERSOMAL FIREWWALLS

T Service Features and Benefits
g 5L

9 TECHMICAL SUFPORT

10 technology

11 The Mark Online

12 TURMNKEY SOLUTIONS

13 Waorms

PERSOMAL FIREWAALLS
Service Features and Benefits
S5L

TECHNISCHER SUPPORT
Techrnologie

The Mark Online
FERTIGLOSUMNG

Widrmer
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3. Right-click a term. The terminology editor submenu appears:

Modify term
Delete term
Copy
Select All

4. Click Copy.

The term is copied from the Terminology Editor.

Adding a blacklist

A blacklist includes words or phrases that should not be used in the target segment.

To add a blacklist:

1. Click Edit > Preferences > Terminology > Blacklist.
The Blacklist dialog box appears.

2. Click Create, to create a new blacklist or Add, to add an existing blacklist.
Note: the blacklist must be a tab-delimited file.
Browse and select the location of the new blacklist or existing blacklist.
Type a symbolic name and select the language code of the blacklist.
Click OK.

The newly created or selected blacklist appears in the Blacklist List.
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Preferences (Filtered)

type filter text Zae
General -
Appearance

Colors and Fonts
Views
Connection Settings
Keys
Mermory Preferences
Update Reminder
Spelling
Hunspell
Temp Files
Translations
Auto-Propagation

m

Auto-Suggest

Colors

Filters
Formats
FrameMaker Filter

Machine Translation
Google Translate
Microsoft Translat
WorldLingo

PM Plug-in

Segrmentation Setting!

| TM Administration

[l Terminclegy

Blacklist

Glossary List

Glossary Priority
Transcheck
Forbidden Chars -
o om [

[ B
Blacklist -
Add Glossary(ies) and select Glossary(ies) to use for this project
Active  Blacklist Mame Target Read-Only
Ij Blacklist. bt ES-ES
Edit
Remove
I
|
|
I
Blacklist Properties
Location:
Target Language Code:
Blacklist Count:
[Restore Defaultsl [ Apply l
’ 0K ] [ Cancel ]

Select Selected check box to use the blacklist during translation.

Select Read only check box, if you do not want to update the blacklist. (Optional)

8. Click OK.

A new or existing blacklist is created or opened for the project.

Editing blacklist

To edit an existing blacklist:

1. Open Wordfast Pro 3 and click |_"'{|

The TXML perspective appears.
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Ev

Blacklist1.txt |

The Blacklist appears as a separate tab.

[ BlackListbet &7

Blacklist

Add Modify

2. Click the Edit blacklist icon and select the blacklist as shown in the screenshot below.

Delete

Forbidden

cell-signalling

moisture-regulating
skin-care

skin-care needs
ckin-care routine

skincare

Suggestion

cell-communicating

colouration discolouration
ovbovb
lip-care lip care

moisturising
=kin care

skin care needs
ckin care routine

skin care

Note: To expand or shrink a column, point to the right edge of the column's header with the
mouse.

A two-directional arrow appears.
Description + Creation Date

Drag the arrow to the right to shrink the column.

Drag the arrow to the left to shrink the column.

3. To add aterm to the blacklist, click Add.
The Add Term dialog box appears.
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i ™
) Add term e

Forbidden

Suggested term

Add || Cancel

Enter the Forbidden and Suggested term.

Click Add.

The forbidden term and suggestion appears in the blacklist.

To modify a term from the blacklist, select the term and click Modify.

The Modify Term dialog box appears.

' ™y
" Modify term e |

Forbidden

Iskincare
Suggested term

ckin care

| Modify || Cancel

Edit the Forbidden and Suggested term and click Modify.
To delete a term from the blacklist, select the term and click Remove.

A warning message appears.
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9. Click Yes to delete the blacklisted term.

Using Wordfast Pro and Wordfast Classic glossaries

Wordfast Professional (WF Pro) and Wordfast Classic (WFC) can share project glossaries. The WF Pro
glossary .txt file is located with your glossary files. WFC must connect to this text glossary file. Once the
WF Pro glossary is created, WF Pro must be closed to permit WFC to connect to the WF Pro glossary.

The example below shows how a glossary is shared between Wordfast Pro and Wordfast Classic.

1. Open a project in Wordfast Pro
2. Click Terminology.
Click New/Select Glossary or press Alt+N.

The Glossary List appears.

-

Preferences (Filtered)

type filter text Glossary List
a4 General
Memory Preferences Add Glossary(ies) and select Glossary(ies) to use for this project
4 Translations
4 Terminology Active  Glossary Name Source Target Type Read-Only Create
Blacklist 2 Ultimate_Terminal... EN-US DE-DE Local T
Glossary List Fa T wurl EN-US DE-DE Local & acid
Glossary Priority (= glossary_Centraliza... EN-US DE-DE Lecal 4] Edit
4 Translaticn Memory
TM Pricrity

Glossary Properties
Location: Ch\Users\cjacques@egsolutions.com'.wf_workspace\glossaries\g_1
Source Language: English (United States)
Target Language: German (Germany)
Term Count: 27

A

’ Restore Defaults] ’ Apply

)

[ ok [ Ccancel

w

4. Click Import.

5. Locate the glossary to be shared.
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6. Close Wordfast Pro. Failure to close Wordfast Pro leaves the glossary file locked, and it cannot
be opened or modified.

7. Activate Wordfast Classic in the Word document by clicking the Wordfast Classic button, or
pressing Ctrl+Alt+W.

8. Click the Wordfast Classic button.

9. Add the <glossary_name>.txt file located in Wordfast Pro above.

10. Select the glossary, and click Reorganize.

11. Select the terms to be added, and press Ctrl+Alt+T to add terms to the glossary in Wordfast
Classic.
The Edit Entry dialog box appears.

12. Enter the source term, or the target term, and an optional comment.

An example is shown below.

_En urce
ROI

Target
ROI

Comment
added to Wordfast Classic

F1 F2 F3

Addtoghossary W g1 [ #2 [ #3 oK

[, —

13. Click OK.

14. Finish working in Wordfast Classic, and close the Word document.

15. Open Terminology in Wordfast Pro.
16. Open the glossary.

The added term appears in the glossary.

Working with tags
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A tag is inline text that is not translatable, for example, HTML code within a sentence. Target segments
should have the same tags as the source segment. However, depending on the language, sometimes a
tag is not needed. If you try to save a target segment with missing tags, a warning message appears.

Find below an example of a source segment with two tags:

Please contact the hotel for further information at {utl1}info@companyname.com{ut2}.

The {utl} and {ut2} text strings represent tags.

Find below the procedures for the following tasks:
e Viewing tags
e Copying tags
e Editing tags

e Deleting tags

e Removing all tags

Viewing tags

To view tags:
1. Follow the steps to open a file from Opening a file.
The file appears in the Translation window. If a tag exists in the source segment, it will appear in
gray by default.
2. Point to the tag with the mouse.

The actual text in the tag appears. Find below an example of the popup for the {ut1} tag.
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() default_en_US-de_DE - Wordfast Pro 3 [ 5 [
File Edit Translation Memory Terminology Window Help
OEH B «l=B-H-H 933 #1301 1320206 +=-%BRIPEFe=l5(Eg K
w, *Ultimate_TM_test.docx W . DE- %' TranscheckError 09... % *Docx_DE-DE.docx.taml-frequ... o= Outline ow al =
[+ *ul TM_test.d (¥ *Docx DE-DE.docx &3 | < TranscheckError_20140227-09, % *Docx DE-DEd I-fi = 5 | & outiine Show all [al
) English (United States) |German (Germany) ‘S:ore ‘; 1 Ultimste Docx file -
=) " " . [ 7] 2 Footer of document Page | ‘
1 Ultim 14
] <fieldStart type="31" value="" position="0" "0#0#0" backgroundShadow="0#0%0" foregroundShadow="0#020" name="Cambria”
- biName="Cambria" size="12.0" hidden="false" >
2 {ut1}Footer of document 0 5 Address
{utZ}%age {Ut3} 6 900 Pear| Street, Ste d
7 Boulder, CO80302
3 Name N/A 8 Phone Manager
- 9 Job
4 random Translations N/A 10 ‘;mdeanager
5 Address N/A 11 Autosuggest
- 12 The following absatz will cnthalten many Autosugge
6 900 Pearl Street, Ste 4 900 Rue Pearl, Suite 4 N/A 13 My email address is ransperfect@translations.com.
7 Boulder, CO 80302 N/A 14 The website for the company [ work for is hitp:/fwwy
15 My full name is random Translations, I go by TPT.
8 Phone Manager N/A 16 Twas bom in Queens, New York.
17 Twork on 3 MacBook Air.
9 Job N/A 18 Ipaid 51250 for the Ultimate Edition 13",
10 |Product Manager N/A 19 Auto Propagation Test
9 / 20 Below test will test Auto-Propagation
11 |Autosuggest N/A 21 Enabling auto-propagation by itself will update empt
12 |{uti)The following absatz will N/A 22 Test each options below Enable suto-propagation fo
23 You have to commit segment or use Next or Previou:
cnthalten many Autosuggest - 24 For Flaum auto-propagation test just modify source”
< i 25 Also, Aute-propagation is case-sensitive. i
Tt | Table | g i v
V€ TXML Context | 1] Notes 52 | [ TXML Attributes| ([ Segment Changes =0
I CreatorID Type Date Details
TMIen_US-de DE] sc 18 TG 14 1wIMor1os |0

3. The first tag in the source segment is highlighted in red as soon as the cursor is placed in the
target segment.

- a
() test - Wordfast Pro 3 E@g

File Edit Translation Memory Terminoclogy Window Help

@E B .| B-EH

BEFA T I QR 208 =R U|DPEF=L =% [HE

s kd g i 4
% "Demo-Sample-Engl.doc.teml.doc 52 l = O | g5 Outline &2 HShowaH v] = g
! |ID English (United States) German (Germany) Score - 1 Metwork Systems Diagnostic Testing
A 2 INTERMET SECURITY
1 {Uti}NEtwork SYStems 0 3 The terms netwerk security and informs =
4 f f :
Diagnostic Testing{ut2} 4 NETWORK PROTECTION
5 With Metwork Access Protection, systen
2 |{ut1}INTERNET N/A © PERSONALFREWALS
T personal firewall is an application whi
SECURI { Utz} 8 System testing is performed on the entir
3 Jut1iiThe terms N/A [~ 9 System testing is an investigatory testini
A + 10 ltis also intended to test up to and bey _
Text | Table qa P p T T 5
< TM Lookup 53 l}; TXML Contex‘t| il Note;| [y Segment Changes| | TXMLAttrlbute;| = 0

[ | ClaA []Diff Highlight [FindIn Source | [ FindIn Target | [ Clear

i |Source |Target |TM Mame |User Name |Date.."Time i
] e =
[en_US-de_DE] BMofaM [

Copying tags
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To copy tags:
1. Follow the steps to open a file from Opening a file.
The file appears in the Translation window. If a tag exists in the source segment, it will appear in
gray by default.
2. Inthe target segment, type the tag as it appears in the source segment, for example {ut1}.
OR
1. Inthe source segment, place the cursor before the tag and drag the mouse to select it.

2. Drag the selected tag to the target segment (drag-and-drop).

OR
1. Inthe source segment, place the cursor before the tag and drag the mouse to select it.
2. Right-click and select Copy or use the Ctrl+C shortcut key to copy the tag.
3. Inthe target segment, place the cursor where you want to paste the tag.
4. Right-click and select Paste or use the Ctrl+V shortcut key to paste the tag.
OR

1. Select Edit > Tags > Previous Tag / Next Tag or click 4= or =l or press Alt+Shift+Left /
Alt+Shift+Right.
The tag is highlighted in red and selected. The first tag in a segment is highlighted when the

segment is clicked.

i

29 |{ut1}Start Work {uf2}Email notification {ut3 }

o If you type the same tag twice, the following error message appears.

[ Error @

IQI Tag with same index already exists in target.

235



o If the target segment does not contain tags, the following error message appears.

Emor
IQI Tag has invalid index.

2. Place the cursor where you want the tag in the target segment.

3. Select Edit > Tags > Copy Tag or click ! or press Alt+Shift+Down and type the characters of
the tag.

The tag appears in the target segment. The next tag in the source segment is selected, and is highlighted
in red.

4. To copy all tags from the source segment to the target segment, click Edit > Tags > Copy Tags

in Current Segment or click or press Ctrl+Shift+A.

Editing tags

To edit tags:
1. Follow the steps to open a file from Opening a file.
The file appears in the Translation window. If a tags exists in the source segment, it will appear in
gray by default.
2. Place your cursor in the tag's text in the target segment, right click, and select Edit Tag.

The Edit Tag dialog box appears.
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(@ rditTag |

Please make your edits here,
Warning: Tag errors introeduced here can invalidate the wheole file
please ensure all changes are valid.

=fontformat color="02020" highlight="0#00" -
backgroundShadow="0#0#0" foregroundShad ow="020#]"
name="Calibn" biMame="Times Mew Roman" size="11.0"
hidden="false">

ok || cancel || Reven

3. Modify the tag as required and click OK.
Note: The tag in the source segment should not be modified. Ensure that the modifications are
valid. If not, the TXML file could get corrupted.

Deleting tags

The tag can be deleted only in the target segment. To delete tags, in the target segment place the cursor
before the tag and drag the mouse to select it. Right-click and select Cut (or press the Ctrl+X shortcut

key or Backspace on your keyboard).

Removing tags in current segment

Tags can be removed only in the target segment.

To remove tags from the target segment:
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1. Select the segment from which you want to remove tags.
The segment is highlighted in pink.

-
() test - Wordfast Pro 3

=)
File Edit Translation Memory Terminology Window Help
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! |ID English (United States) German (Germany) Score 1 Metwork Systems Diagnostic Testing ~ ~
® | 2 INTERNET SECURITY
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. Diagnostic Testing{ut2 } 4 NETWORK PROTECTION
5 With Metwork Access Protection, systen
2 {Utl}INTERN ET N/A 6 PERSOMAL FIREWALLS
SECURITY 2 7 A personal firewall is an application whi
{U } & System testing is performed on the entil
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4 G 10 ltisalso intended to test up to and bey _
w ] T ST r
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= 0
= [laA []Diff Highlight [FindInSource | [ FindIn Target | [ Clear
i |Source |Target |TM Mame |User Name |Date.."Time x
4 3 )
[en_US-de_DE] |sc: U TC 9 | sMofaM [T
2. Click Edit > Tags > Remove tags in current segment.
OR
Press Ctrl+Shift+V.
The tags are removed from the current segment.
rc test - Wordfast Pro 3 Elﬂlg\
File Edit Translation Memory Terminoclogy Window Help
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Removing all tags
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Tags can be removed only in the target segment.
To remove all tags in the target segment:
1. Click Edit > Tags > Remove all tags.
The following dialog box appears.

( ”r SO es - .a Iﬁﬁ

Confirm

This option will remowve all source tags from target. Do you want te continue?

[T De net warn me about this for the rest of this session

Yes || No

2. Click Yes to confirm and remove all tags from the target segment.

Editing source segment

The Edit Source option allows you to modify the source content of the file being translated. The original

source content is stored in the TXML and can be restored at any time.

To edit the source segment:
1. Follow the steps to open a file from section Opening a file.

The file appears in the Translation window.
2. Select a segment and click Edit > Edit Source or £ on the dashboard.

The Edit Source dialog box appears.
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Edit Source = | B -

Original Source

{utl} With Metwork Access Protection, system administrators of an organization's computer network can -
define policies for system health requirements.{ut2}

Modified Source

13

{utl} With Metwork Access Protection, system administrators of an organization's computer network can
define policies for system health requirements.{ut2}, Network Access Protection is policy-driven|

Revert to Original SDurr_E] [ Ok J [ Cancel

Edit the source content in the Modified Source box and click OK.
The source segment is modified and a Modified Source icon £ appears before the segment as

shown in the screenshot below.
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. B ny Street
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d L 23 With Network A ~
Text Table 4 3
4" TM Lookup 52 | % TXML Context| .| Notes| [ Segment Changes = B8
"Translation” [laa [7]0iff Highlight | FindIn Source | | FindIn Target | [ Clear
D |Source T [T™ Name [User Name [Date/Time -
TM [en_US-de_DE] 20M of 31M @

To revert to original source, click Edit > Revert to original source or '€ on the dashboard.

Using Transcheck

The Transcheck option verifies certain elements in the target segments and warns you about missing or

incorrect text or variables. For example, if you do not insert a tag or type incorrect text, a warning signal

will appear before the target segment. You will be able to view the warning on mouse over.

Find below the procedures for the following tasks:

Enabling Transcheck

Configuring Transcheck

Viewing Transcheck warning

Enabling Transcheck

To enable Transcheck:
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Open Wordfast Pro 3 and click "‘)

The TXML perspective appears.

Click Edit > Preferences > Translations > Transcheck.

The Transcheck dialog box appears.




Preferences (Filtered)

type filter text

> General
- Spelling

Temp Files
4 Translations
Auto-Propagation
Auto-Suggest
Colors
Filters
Machine Translation
PM Plug-in
Segmentation Settings
Th Administration
Terminelogy

4 | Transcheck
Consistency check
Copied Source Chet
Forbidden Characte
Mumerical
Partial
Punctuations
Terminology
Untranslatable

4 Translation Memaory
Penalties
TM List
TM Priority

'l [Tl [k

Transcheck

Enable Transcheck
[T Transcheck during translation

Configuration

[ Partial

[T Empty Target

[ Mumerical Check

[C] Tag

[T Forbidden Characters
[] Punctuations

[] Untranslatable

[7] Copied Source Check
[[] Terminelogy Check

[T Blacklists

[ First word capitalization Check

Error

Error

Error

Error

Error

Error

Errar

Error

Error

Error

Error

4

1

1

[ Restore Defaults I [

Apply

l

—

OK

J

Cancel

Select Enable Transcheck checkbox.

Select Transcheck during translation checkbox, if you want Transcheck to be activated before

the translation is updated to the TM.

To check for specific errors in the target segments, select the different Configuration options.

The options available are:
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Select

to check...

Partial the character count between the source and target
segments.
Empty target for empty target segments.

Numerical Check

if the numerals in the source segment match the
target segment. The numbers with hyphens will be

read as two separate numbers.

Tag

for missing tags in the target segments.

Forbidden Characters

check if the target segment includes forbidden

characters.

Punctuations

for consistency in punctuation between source and
target segments.
Note: The punctuation transcheck only works on

end of segmentation punctuation.

Untranslatable

check if the untranslatable content in source and

target segments is consistent.

Copied Source Check

if the source segment has been copied to the target

segment.

Terminology Check

if the terms in the source segment are translated

correctly based on the glossary.

Blacklists if the target segment includes blacklisted terms.
Note: The blacklisted term list must be a tab-
delimited file.

First word if the first word of each segment is capitalized.

capitalization Check

Choose the display option from the drop down list. You can view Transcheck as an error or

6.
warning.
7. Click OK.

The Transcheck option is enabled.

Configuring Transcheck

To configure individual Transcheck options:

1. Open Wordfast Pro 3 and click =),
The TXML perspective appears.




2. Click Edit > Preferences > Translations > Transcheck.

3.

The Transcheck dialog box appears.

-

Preferences (Filtered)

type filter text

- General
- Spelling

Temp Files
4 Translations
Auto-Propagation
Auto-Suggest
Colors
Filters
Machine Translation
PM Plug-in
Segmentation Settings
Th Adrinistration
Terminelogy

4 | Transcheck
Consistency check
Copied Source Ches
Forbidden Characte
Mumerical
Partial
Punctuations
Terminology
Untranslatable

4 Translation Memory
Penalties
TM List
TM Priority

] 1 |k

Transcheck

Enable Transcheck
[7] Transcheck during translation

Configuration

[ Partial

[T Ernpty Target

[ Mumerical Check

[C] Tag

[] Forbidden Characters
[ Punctuations

[] Untranslatable

[7] Copied Source Check
[[] Terminelogy Check

[] Blacklists

[ First word capitalization Check

Error

Error

Error

Error

Errar

Error

Error

Error

Error

Error

Error

4 L]

4

[ Restore Defaults I [

Apply

l

r—

0K

J

Cancel

In the left pane, under Transcheck, select the following options:

Select

to ...
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Select

to ...

Consistency check

ignore

differences

Consistency check )
In case,
Options to ignore segment differences for source & target consistency check: whitespace
7 .
[/ Ignore Case differences tags and
Ignore Whitespace differences
numbers.
[/ Ignore Tag differences
[/ Ignore Murnber differences
Copied Source Check check
segments
Copied Source Check P e .
in upper
Enable copied source check for segments completely in upper case case.
Forbidden Characters check add, edit or
. remove
Forbidden Characters =T .
Forbidden
Forbidden Characters Characters
: to the
check.
Numerical treat
numbers
Numerical = v v _
with
hyphens or
[ Treat numbers separated by hyphens and dashes as single nurmbers dashes as
single
numbers.




Select to ...
Partial enter the
minimum
Partial =1
and
Target Language maximum
Min.% 50 % of
Max.% 150 allowed
character
count for
the target
segment.
Punctuations add, edit or
remove
Punctuations punctuation
Source  Target Add characters
, . to the
check.
.
] |
? ?
Terminology select
. options for
Terminology checking
Fuzzy Term check the
Ignore Case glossary
Transcheck Report only Options used in the
[#] Report Terminology Mismatch translation.
[T Report Terminclogy Match
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Select to ...
Untranslatable add, edit or
remove

Untranslatable

Add

Edit

Remove

content that
should not
be
translated,
such as a
company

name.

Viewing Transcheck warning

To view Transcheck warning:

1.
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Follow the steps to open a file from section Opening a file.

The file appears in the Translation window.

Type the target segment.

A warning message and a warning signal appear before the target segment as shown in the

screenshot below.

default_en_UUS-de_DE - Wordfast Pro 3

= | B i)
N

File Edit Translation Memory Terminology Window Help

=8B |E'T'Q o bd wg | T FlTt iR 206 + =301 % ‘@iwl\’lﬂﬂ@ 5]
£ | # *CA\Christine\test files\Ultimate\Doccdootiml 5 = 8 | 5% Outline 32 =B
11D English (United States) German (Germany) Score .t [Show all -
™) - - . : - fr— ala
“ 1457 [{utl}The following sentences will the following sentences will contain | N/A ;g si:LTﬂ::‘TDiZ Y
. contain quite a few blacklist quite a few blacklist candidates 2 e
candidates.| = 58 You must make
59 Blacklist at the k|
58 |You must make sure that Blacklist N/A 60 End of sentence
check is turned on in Transcheck BL (Blackistjina =
. 62 Extract Number:
5Q Rlarkliat at the heninninn nf the N/A T 63 If extract numbe
! L 64 1+1=2 5
Text | Table <« [ b
4" TM Lookup 52 | % TXML Context| .| Notes| [ Segment Changes = 0
{ut [The following sentences will contain quite a few blacklist candidates. [JaA [/]Diff Highlight [ Find In Source | [ FindIn Target | [ Clear
D |Source [ Torget [T™ Name [User Name [pate/Time -

7

TM [en_US-de_DE]

<fontformat color="0#0#0" highlig...oman" size="12.0" hidden="false">

16M of 31M m




3. Point to the warning signal with the mouse.

The text in the warning appears as shown in the screenshot below.

P ID English (United States)

Germar

%57 {utl}The following sentences will

the

Transcheck
Segment 57, transcheck result:

- ERROR: First word in target does not match source capitalization. [Case Difference Check]

Note: The Transcheck warning appeared because the first letter in the first word of the target

segment was not capitalized. The warning disappears when the segment is corrected as shown

in the screenshot below.

default_en_UUS-de_DE - Wordfast Pro 3

S

= | B

File Edit Translation Memory Terminology Window Help

S B =]l = B-P-6g3 8

GIT iR 2UEG +=%BB

bl Bl Al R

[ | % "C\Christine\test files\Ultimate\Docx.dooctiml 55 = 8 || 5 outline 32 = 0
11D English (United States) German (Germany) Score o [Show all -
“| |57 |{uti}The following sentences will  The following sentences will contain | N/A j: il
: contain quite a few blacklist quite a few blacklist candidates 57 The following s

candidates.| 58 You must make
59 Blacklist atthe k
58 |You must make sure that Blacklist N/A 60 End of sentence
heck is turned on in Transcheck BT (Blackist) i =
c : 62 Extract Number:
5q Rlarkliat at the heainnina af the N/A |7 63 If extract numbe
d L 64 1+1=2 =
Text | Table < [ r
4" TM Lookup 52 | 2 TXML Context| | Notes| (] Segment Changes = O
{utl |The following sentences will contain quite a few blacklist candidates. [aa Diff Highlight [ Find In Source l I Find In Target ] I Clear
D Source |Target ‘TM Name |Usar Name |Date/T\me i
« f
TM [en_US-de_DE] <fontformat color="0#020" highlig..oman" size="12.0" hidden="false"> 16M of 31M o

Using Outline window

The Outline window is used for source segment navigation. The source for each translatable segment is

listed with color-coded icons that represent the translation score. The segments that need to be confirmed

are also marked by an asterisk (*) in the Outline window. Find below an example of an Outline window:
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0= outline 52 | | Show al »|= O
1 Owr Process

Z ©One of the mosk popular questi .,

3 Most projects entail some leve ...

Gah 4 Given the nature of the weh, © .,

5 e provide monitoring services ..,

6 We use tools to watch your sit .

7 Once new content is identified ...

& A pre-defined means of conveva ...

E 9 onmore complex projects, howe ...

Navigating using Outline window

To view a source segment, in the Outline window, place the cursor on a source segment and left-click.

The source segment is selected and highlighted.

Sorting segments

To sort the source segments, click the drop down list.

The following options appear:

Select to view...

Show all all segments.

100% only 100% translation
memory matches.

Fuzzy only fuzzy or partial
translation memory
matches.

No match no matches only.

Modified modified segments

Segments only.

All Except all segments except

100% 100% translation
memory matches.

With Notes segments with notes.
Go to Using notes for
more information.

Empty target segments with empty
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Select

to view...

targets.

Autopropagated

segments that are
autopropagated. Go
to Enabling Auto

Propagation for more
information.

With transcheck

errors

segments with
transcheck errors. Go

to Using Transcheck

for more information.

Unconfirmed

segments that are

unconfirmed. Go to

Confirming or

Unconfirming
segments for more

information.

With edited

source

segments with
modified source
content. Go to Editing

source segment for
more information.

With revisions

revised segments.

Go to Viewing
segment changes for

more information.
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Sho all

EE Outline &3

1 ~
100%: anly
z Fuzzy anly
3 The termdpg makch Bkior
4 MNETWORAModified Segments
S wWith Neb &l Except 100%: I ac
6 With Motes
Ernpky barget
¥
£ A person Autopropagated '_:h o
8 System tQwith transcheck errors IFe =
9 Systemtglncorfimmed — |n o p
10 Itis also wﬂ:‘l edited source o BT
11 Informatith revisions
12 Allows the user ko conkrol which programs
13 Hide the computer from port scans by not .

—

£ >

Outline window default color representation

Find below the list of default color representations for source and target segments in the Translation

window:
Color Representation
Yellow Fuzzy match
Grey No match or NA
Green 100% match
Pink Segment modified since

the original file was

created

Segment modified and

updated to translation

memory

Go to Defining color codes for more information.

Viewing TXML Context

The TXML Context window is used to view the TXML context of the currently open file.
To view the TXML context, click the TXML Context tab in the editor. You also have the option to view the

XML Source. An example of a TXML Context window is shown below.:
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File Edit Translation Memory Terminology Window Help

Wordfast Pro 3

& H B i1 | Br-E-H PR R
Sl SR TR Re ¢ +=FRdEF=1=1%|H8 A

%’ # Carcassonne.docx [@*Centralization of Localization_machine_translated. docx.temnl.doc 2@] = 08
g] ! |ID English (United States) German (Germany) Score ol
2

4

2 |INSTRUCTIONS:
I [ - - - -

Text | Table

& TM Lookup| | Notes |® Segment Changes [}__5 TAML Context &2

m_|»

TXML File

Verson: 10
Locale: EN-US

Datatype: doc

Segmentation type: sentence
Word count: 1140

TMX Tags:

ut
Unknown Tag, a placeholder for any kind of tag in the file.

sub
Subflow (sub-segment) that is translatable or localizable text within a TMX tag.

Example: <img src=... alt="Photo of San Jose" />

Color codes:

TMX tag

Translatable subflow

[en_US-de_DE] 28M of|49M |ﬁ[

Using notes

While translating or reviewing translated content, you have the option of adding notes specific to each

segment. Find below the procedures for the following tasks:

e Adding notes

e Editing notes

e Deleting notes
e Exporting Notes

Adding notes

To add a note:
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1. Follow the steps to open a file from section Opening a file.
The file appears in the Translation window. The first translatable segment will appear in a blue
background, and your cursor will be in the target segment by default.

2. Click the Notes tab.

3. Place your cursor in the segment where you want to add a note.

4. Click Add under the Notes tab or select Edit > Add Note... or click =&,
The Add Note dialog box appears.

' '\
Add Note =
SegmentId: 1
Source: Metwork Systems Diagnostic Testing g
Creator: cjacques
Date: 13 May 2015 20:26:29 GMT
Type: guestion -
Details:
OK ] ’ Cancel
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5. Select the type of note.

i B’
Add Note -8

SegmentId: 1

Source: Metwork Systerns Diagnostic Testing -
Creator: cjacques
Date: 12 May 2015 23:37:35 GMT
Type: uestion -
Details: -

text

important

| ok || cancel

LS A

Note: The last option selected appears at the top of the list. The last option selected is the default

type for the next new note.
6. Enter the note in the box and click OK.
The note appears in the Notes tab and an 'i' symbol appears next to the segment in the Outline

window as shown in the screenshot below.

254



test - Wordfast Pro 3

File Edit Translation Memory Terminology Window Help

® |B-B-0 % G | | %]
- Q Hg =l
£ |[# *Demo-Sample-Engl.docx # Demo_Glossary_en-de.bxt # *Demo-Sample-Eng3.doc &1 = 8 | 5% Outline & = 8
=0 English (United States) German (Germany) Score e Show all -
“1l'|1  |Network Systems Diagnostic |Diagnosepriifung der 100 |= é e
Test|ng NEtzwerKSYSteme 3 Theterms network secL
4 METWORK PROTECTIOI
2 |INTERNET SECURITY INTERNETSICHERHEIT 100 5 With Network Access Pi[=
. . . 6 PERSOMNAL FIREWALLS
3 The terms network security |Die Begriffe _ 100 7 A personal firewallis an
and information security are |Netzwerksicherheit und 8 System testing is perfor
often used interchangeably. |Informationssicherheit 9 System testing is an inv
T 10 Itis also intended to te
werden oft als geQenSEItlges 11 Information Technolo
Synonym VerwendEt' 12 Allows the user to con
4 |NETWORK PROTECTION NETZWERKSCHUTZ 100 |- 13 Hide the computer fro
7] b 14 Prevent unwanted net
Text | Table . _|§|_1‘i Provide the user with i
4" TM Lockup % TXML Context | .| Motes &3 | [ Segment Changes = 8
Id Creator ID Type Date Details
1 cjacques text 13 Apr 2014 16:20:30 GMT new note
[en_US-de_DE] Z1M of 30M o

Editing notes

To edit notes, click Edit in the Notes tab, select Edit > Edit Note... or right-click the note in the Notes tab

and select Edit Note or click .

Deleting notes

To delete notes, click Delete in the Notes tab, select Edit > Delete Note... or right-click a note in the

Notes tab and select Delete Note or click “@. To delete all notes, select all notes and click Delete.

Exporting notes

To export notes in Word format,

1. Click Export Notes in the Notes tab.

The Save As dialog box appears:
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' ™
@ Save As M
Qu | . v Computer » 05(C:) » Christine » testfiles » - | ¢,| | Search test files Lo |

Organize « New folder > @
i:_‘-_l Recent Places - Mame Date mod,ified Type Size
o L test 1/6/2014 1:50 PM File folder
= Libraries X X
. Ultimate 1/8/2014 4:18 PM File folder
@ Documents - _ ] o
J’ e 7| Referencel 11/18/201312:27 ...  DOCFile 27KB
usic
= Pi | Demo_Glossary_en-detet.teml.swapped.toml 12/19/2013 238 PM DOCFile 31KB
ct
fetures =|  [d Demo-Sample-Eng3.doc.um_ExportedNotes_2013..  12/24/20139:46 AM  DOC File 128
=il Subversion
B Videos
. Computer
&, os(c)
—a HP_RECOVERY ([ _
FIET D emo-5amp -
Save as type: | *.doc v]
= Hide Folders Save ] ’ Cancel ]

By default, notes are saved to the same folder that contains the original files.

2. Click Save.

The following message appears.

-
{7 Export notes

@ Exported 1 note(s)
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The notes are formatted as a Word table, as shown in the screenshot below.

to and from a

einerSicherheitsrichtlinieba

computer, sierendeKommunikationwi
permitting or rdzugelassenoderverweliger
denying t.

communications

based on a

security policy.

ID Source Target Type Notes Creator 1D Date

2 INTERNET INTERNETSICHERHEIT | text thisisa cjacques Mon
SECURITY note Nov 04
11:47:3
8 MST

2013

7 A personal Eine Personal Firewall text another cjacques Mon
firewall is an isteineAnwendung, welche note Nov 04
application den Netzwerkverkehrzu 11:53:3
which controls und vom Computer steuert. 0 MST

network traffic | Auf 2013

Using Shortcut Icons

Wordfast Pro 3 includes a number of shortcut icons that help you quickly complete common tasks. Find

below a list of all the shortcut icons available in the TXML Editor and their functionality.

Use

to...

= (Ctrl+0)

open a new file.

> File Associations) will appear.

Note: When you browse your PC, only the file
types listed in your File Associations setup
(Window > System Options...> General > Editors

|-'1| (Ctrl+S)

save the currently open file.

= (Ctrl+P)

print the file that is currently open.

I (Ctrl+Shift+8)

show or hide whitespace characters.

1)

translate a segment using machine translation

software.

if (Ctrl+Shift+N)

create or select a translation memory (TM).

‘U' (Alt+Down)

navigate to the next segment. This action
automatically saves the segment to the TM, if you

have edited the translation.

257




Use

to...

ﬁ (Alt+Up) navigate to the previous segment. This action
automatically saves the segment to the TM, if you
have edited the translation.
everage the or the current source segment.

i (Alt+-) | ge the TM for th t gment

Y& (Ctrl+Alt+F)

translate the source segments until there is a fuzzy
match.

4

b
(Ctrl+Shift+PageDown)

translate the source segments until there is no
match.

+ (Ctri+Shift+End)

translate all source segments.

F

(Alt+Insert)

copy the text from the source segment into the

target segment.

+ (Alt+PageDown)

combine the currently selected source segment
with the next segment.

If segments are merged across paragraphs, a tag
appears between the merged segments in the

source and the target.

= (Alt+PageUp)

split the source segment into two segments, at the
location of the cursor.

mark a segment as confirmed or unconfirmed.

" (Alt+Enter)

4 (Alt+End) save the current translated segment to the TM.

& (Ctrl+Alt+End) save the translated segments to the TM and close
the file. This action is typically carried out when you
have completed translation.

i insert left to right mark.
e insert right to left mark for languages that are
written in that direction, such as Arabic.
(Ctrl+Shift+A) copies all tags from the current source segment to

the target segment.

I¥= (Alt+Shift+Left)

select the previous tag in the source segment. The

selected tag will be highlighted in red by default.

delete the currently selected tag.

T
Q (Altl+Shift+Down)

copy the currently selected tag into the target
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Use to...

segment at the location of the cursor.

select the next tag in the source segment. The
= (Alt+Shift+Right) g g

selected tag will be highlighted in red by default.

=] analyze the file for translation against a TM to
leverage reusable content and pre-translate

content.

FA ) look up the selected source text in the translation
K3 (Ctri+Shift+T) P

memory. This action leverages all segments that

include that text.

check spelling.

¥ ()

| (Ctrl+Alt+P) preview the file in MS Word.

navigate to the previous term in the source

(Ctrl+Alt+8)
segments.
copy the selected term.

(Ctrl+Alt+0)
navigate to the next term in the source segments.

(Ctrl+Alt+9)

E - edit the blacklist for the open project.
e - modify the glossary.

EZ add a term to the glossary.
== (Ctrl+Alt+T)

' (Alt+Shift+E) edit a note.
2 (Alt+Shift+D) delete a note.
S (Alt+Shift+N) add a note.
Z1(Ctrl+Shift+Q) process file for transcheck warnings.

Modifying colors and fonts

You can modify the existing colors and fonts for tool layout, TXML editor, and View and Editor folders.

To modify colors and fonts:
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P

1. Open Wordfast Pro 3 and click ' ==_\.
The TXML perspective appears.
2. Click Edit > Preferences > General > Appearance > Colors and Fonts.
OR
Press F9 to go to Preferences.
The Preferences (Filtered) Colors and Fonts dialog box appears.
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| type filter text

4 General

4 Appearance

Colors and Fonts

YViews

AutoSave

Connection Settings
Mernory Preferences
Shortcut Keys
Update Reminder
User Mame

[» Spelling

Temp Files
[» Translaticns

Colors and Fonts

Colors and Fonts (7 = any character, * = any string):

|1:_n,rpe filter text |

b g Basic Edit..
[» [i." Translation -
[» [i." View and Editor Folders Use System Font

Reset

Edit Default...

Go to Default

Description:

Preview:

Mo preview available,

[ Restore Defaults l [ Apply

ok |

Cancel I




3. Click each folder to show the colors and fonts.

| type filter text

4 General
4 Appearance
Colors and Fonts
Views
AutoSave
Ceonnection Settings
Mernory Preferences
Shortcut Keys
Update Reminder
User Mame
[» Spelling
Temp Files
[» Translations

Colors and Fonts

Colors and Fonts (? = any character, * = any string):

| type filter text

4 [i,' Basic
B Active hyperlink text color
Aa Banner Font
O Centent Assist background color
B Content Assist foreground color
B Counter color
B Decoration color
Aa Dialog Font
B Error text color
Aa Header Font
B Hyperlink text color
B Qualifier information color

Aa Text Font
[> [i,', Translation
[+ [i," View and Editor Folders

Aa Text Editor Block Selection Font

Description:

Edit...
Use System Font
Reset

Edit Default...
Go to Default

Preview:

Mo preview available.

[ Restore Defaults I [ Apply I

OR

| oK

) (o]
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Enter a term to locate the color or font, and show a preview as shown in the example below:

| type filter text

4 General
4 Appearance

Colors and Fonts

Views

AutoSave
Ceonnection Settings
Mernory Preferences
Shortcut Keys
Update Reminder
User Mame

[» Spelling

Temp Files
[» Translations

Colors and Fonts

=

(= [=1=)

Colors and Fonts (? = any character, * = any string):

| type filter text

4 [;f'; Basic
B Active hyperlink text color
Aa Banner Font
O Centent Assist background color
B Content Assist foreground color
B Counter color
B Decoration color
Aa Dialog Font
B Error text color
Aa Header Font
B Hyperlink text color
B Qualifier information color

Aa Text Font
[> [;,'; Translation
[+ [;,', View and Editor Folders

Aa Text Editor Block Selection Font

| Use System Font |

| Reset |

| Edit Default... |

| Go to Default |

Description:

Coler used to show error messages.

Preview:

Sample text

RGB(255, 0, 0)

RGB(255, 0, 0)

Sample text

RGB(255, 0, 0

[ Restore Defaults I [ Apply I

| oK

) (o]




4.

If you want to change the default color for any of the content types, click the content type.

For example, select the Translation folder to expand it, and scroll to the Tooltip font.

| type filter text

4 General
4 Appearance
Colors and Fonts
Views
AutoSave
Connection 5ettings
Memory Preferences
Shortcut Keys
Update Reminder
User Mame
i Spelling
Temp Files
[» Translations

Colors and Fonts

Colers and Fonts (7 = any character, * = any string):

| type filter text

[> [i," Basic
4 [i," Translation

Aa Qutline View

Aa Terminology
Aa Txml Editor
Aa Txml Editor
Aa Txml Editor
Aa Txml Editor
Aa Txml Editor:

Aa Edit Source Font

Aa TM Lockup Font

Editor Font

: 1D column font

: Score column font

: Source Column Font
: Target Column Font
: Tooltip font

[ [i," View and Editor Folders

Edit...
Use Systemn Font
Reset

Edit Default...
Go to Default

Description:

Preview:

Mo preview available.

| Restore Defaults | |

Apply ]

| oK

|| Conce |
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5. Select the Tooltip font, to preview the font.

| type filter text

4 General
4 Appearance

Colors and Fonts

Views
AutoSave
Connection Settings
Memuory Preferences
Shortcut Keys
Update Reminder
User Mame

[ Spelling
Temp Files
= Translations

Colors and Fonts v

Colers and Fonts (7 = any character, * = any string):
| type filter text |

4 [@l Translation
Aa Edit Source Font Use System Font

Az Qutline View ——
Aa TM Lookup Font lEE—SEtI
Aa Terminoclogy Editer Font

Aa Txml Editor: ID column font Edit Default...
Aa Txml Ed?tor: Score column font Go to Default
Aa Txml Editor: Source Column Font

Aa Txml Editor: Target Column Font

Aa Txml Editor: Tooltip font
[ [i," View and Editor Folders

Description:

Preview:

Tahoma 8 Bold
The quick brown fox jumps over the lazy dog.

[ Restore Defauhs] [ Apply ]

| ok || cance |




6. Click Edit to select another font,font style, size, or color. Click Use System Font to accept the
default font.
7. Click Apply and OK.

Confirming or Unconfirming segments

The Confirm/Unconfirm Segment option allows the translator to mark a segment for future reference. For
example, if the translator wants to check and confirm a segment after referring to some resources, he or

she can mark the segment and review it at a later stage.

To confirm or unconfirm a segment:
1. Follow the steps to open a file from section Opening a file.
The file appears in the Translation window. The first translatable segment will appear in a blue
background, and your cursor will be in the target segment by default.
2. Type or leverage the target segment from the translation memory.

The target segment will appear.

3. Click Translation Memory > Confirm/Unconfirm or “*, to mark the segment.

A % symbol appears next to the segment in the Outline window as shown in the

screenshot below.

default_en_US-de_DE - Wordfast Pro 3 o e
File Edit Translation Memory Terminclogy Window Help
& = | B-&- B He Hg
% | i§ | | % | %
[ | £ *C\Christine\test files\Ultimate\Docx.doocboml 52 = B ||5= Outline &2 = 8
! ID English (United States) German (Germany) Score i [Show all v]
“| |58 |You must make sure that N/A ‘
Blacklist check is turned on e
in Transcheck. 61 (Blacklist) in a st
- - - - - - 62 Extract Number
59 |Blacklist at the beginning |Blacklist at the beginning. | N/A 63 I extract numbd
of the sentence. 64 1+1=2
65 (15000)
60 |End of sentence Blacklist. N/A 66 4000>3000
- - I 67 100%
161 (Blacklist) in A sentences NM\r 68 #100
Text| Table . 69 Butvou shoulrd
4" TM Lookup 2 | 2= TXML Context| .| Motes | ([ Segment Changes = 0
Blacklist at the beginning of the sentence. Flaa Diff Highlight [ Find In Source ] [ Find In Target ] [ Clear
| P— T— | F— - — 1
TM [en_US-de_DE] 20M of 3IM tm
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L5
Note: The symbol will disappear only when you click Translation Memory >

Confirm/Unconfirm or = or Alt+Enter again to confirm the segment. Unconfirmed segments
are not committed to the TM when you click Translation Memory > Next Segment, or 1 or

press Alt+Down, or click Translation Memory > Commit current segment to TM, or & or
press Alt+End.

Viewing segment changes

The Segment Changes window is used to view the segment changes in the currently open file. The

recent changes will appear on top of the list. The segment changes appear only when a file is saved. Find
below an example of the Segment Changes window:

Py~
File Edit Translation Memory  Terminology  Window  Help
-4 B ic i BB PR @IS FAT QR0 2= dU|BPEF=1=|%|}B
B | # b p 1.doc q P = O || 5= Outline =0
1D [English (United States) - (Show sl -]
" P i £ B 1 Network Systems Diagnostic Tt
Network Systems Diagnostic Testing 12 INTERNET SECURTTY
13 The terms network security anc
2 |INTERNET SECURITY N/A [ 4 NETWORK PROTECTION
3 |The terms network security and N/A g: ‘;‘:’;’;;'NTL": R:;:::‘L:'“‘“‘“’
information security are often used F17 Apersonalfirewall is 2n applice
interchangeably. [ 8 System testing is performed on
19 System testing is an investigatc
4 |NETWORK PROTECTION N/A 110 It also intended to et up ]2
5 |With Network Access Protection, system N/A [H 11 Information Technology Solul
administrators of an organization's E112 Allows the uses t control whi
N . [F1 13 Hide the computer from port
computer network can define policies for ] 14 Prevent umsanted network tr
system health requirements. [115 Provide the user with informa
[ 16 Provides the user with increas
6 |PERSONAL FIREWALLS N/A B 17 technology
7 |A personal firewall is an application N/A 31! consulting
i 2] 18 1234 Any Street West
which controls network traffic to and from “|| E 20 Townsville, state 54321
E ] 21 Phone 555543.5432 -
Text | Table a [ »
| 4" TM Lookup | ' TXML Context | .| Notes ([ Segment Changes 32 =0
Type Old Value New Value User Time Changed
Target | Network Symml Diagnostic Test Network Systematic Diagnostic Test cjacques Tue May 12 17:25:20 MDT
205
TM[en_US-de_DE] 36M of 62M @
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Working with advanced options

The Wordfast Pro 3 advanced options are as follows:

e Selecting memory preferences

e Selecting AutoSave preferences

¢ Defining segmentation settings

e Managing shortcut keys

e Managing licenses

e Updating Wordfast Pro 3 dictionaries

e Accented characters

e Font mapping

Selecting memory preferences

You can select the maximum memory that Wordfast Pro 3 will use to ensure you can open and work with

large files with ease.

To select memory preferences:
1. Open Wordfast Pro 3 and click Edit > Preferences > General > Memory Preferences.

The Memory Preferences dialog box appears.
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Preferences (Filtered)

type filter text

4 General
4 Appearance
Colors and Fonts
Views
AutoSave
Connection Settings
Mernory Preferences
Shortcut Keys
Update Reminder
User Mame
- Spelling
Temp Files
> Translations

Memeory Preferences

Select amount of memery application will use,

“) 256 MB
@ 512 MB
©11024 MB

[ Restore Defaults I [ Apply

)

[

OK

||

Cancel

2. Select the amount of memory Wordfast Pro 3 will use on your machine and click OK.

Note: Maximum memory is the Java heap size. If the memory size selected here is more than the

available memory, you may get a Java heap size error.

Selecting AutoSave Preferences

You can select the default AutoSave setting. This setting saves the file to a temp folder whenever a

change is made. Once the file is saved manually, the file is removed from the temp folder and saved in

the user file.

If the application crashes or is closed without saving the file, the file can be located in Auto Saved files,

and then saved to the path of the original file

To select Auto Save preferences:

1. Open Wordfast and click Edit >Preferences or press F9 to go to Preferences.
2. Click General >AutoSave.
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3. The AutoSave Preferences dialog box appears.

i !
Preferences (Filtered) I-_‘Eléj

type filter text AutoSave v
a General -
a4 Appearance [V] AutoSave files every 10 = minutes

Colors and Fonts

Views . ) _ :
AutoSave AutoSave file location:  ChlUsers\cjacques@egsclutions.com.wf_works)
Ceonnection Settings
Memeory Preference:
Shortcut Keys
Update Reminder

m

a Spelling
Hunspell
Temp Files
4 Translations
Auto-Propagation
Auto-Suggest
Colors
4 Filters
Formats
a Machine Translatior
Google Translate
Microsoft Transl
WorldLingo
PM Plug-in
Segmentation Settin
TM Administration

R ——— . 2 |§Res.tore Qefaults-il [ Apply ]

[ 0K ] ’ Cancel l

. o

3. Default time period for AutoSave is set to 10 minutes. The minimum is one minute.

.

4. Click the spin box == to set a time greater than one minute for Autosave.
5. Click Browse to select another location for AutoSaved files.
6. Click OK.

Defining segmentation settings

The Wordfast Pro 3 workspace (.wf_workspace folder) includes a number of default properties files that
are used for file segmentation. You can either use the default properties files or export and edit these
files.

To define segmentation settings:

1. Open Wordfast Pro 3 and click Edit > Preferences > Translations > Segmentation Settings.

The Segmentation Settings Preferences dialog box appears.
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Preferences (Filtered)

type filter text

4

AutoSave
Connection Settings
Memuory Preference:
Shortcut Keys
Update Reminder
4 Spelling
Hunspell
Temp Files
4 Translations
Auto-Propagation
Auto-Suggest
Colors
a Filters
Formats
4 Machine Translatior
Google Translate
Microsoft Transl
WorldLingo
PM Plug-in
Segmentation Settin
TM Administration
4 Terminology
Blacklist
Glossary List
Glossary Priority
a Transcheck
Copied Scurce C
Forbidden Chara
Mumerical
Partial
Punctuations
Terminalogy
Untranslatable
4 Translation Memory
Penalties
TM List

TM Priority

1 | 3

m

Segmentation Settings

Active | Segmentation Preset
| breaksegmentation.properties Delete

0 idiomsegmentation.properties

0 srxsegmentation.properties
wfsegmentation.properties

Segmentation Style
@ Wordfast/Trados

End of segment markers

[¥] A number followed by an ESM ends a segrment
[ An ESM without trailing space ends a segment
[ An ESM followed by a space followed by a lower-case letter ends a segment

(") Break
) Idiom

) SRX

Rules:

TM Compatibility
@ Wordfast TM
) Trados TM
) Idiom TM
) SDLE TM

Abbreviations

[C]Space []Tab [C]NBSP [C]CR [CILF

[T Legacy TM created by old projects

Wi

TM created by Trados + Word

(separate by comma)

Abkhazian

- .

[ Restore Defaults ] [ Apply ]

o ]|

Cancel l

e breaksegmentation.properties

e idiomsegmentation.properties

e srxsegmentation.properties

o wfsegmentation.properties

2. Select the preset segmentation of your choice. The options are:

3. To edit any of the preset segmentations, select the properties file and click Export.



Open the properties file and edit as required.

Note: The commonly used properties file that can be modified is the wfsegmentation.properties

file.

Find below some examples of segmentation settings:

Ul description

Options

Configuration setting

A number
followed by an
ESM ends a

segment

segmenter.strategy.trados.rulelenabled=true

An ESM without a
trailing space
ends a segment.
This should be
marked true for
Chinese or
Japanese

projects

True/False

segmenter.strategy.trados.rule2enabled=false

An ESM followed
by a space
followed by a
lower-case letter

ends a segment

True/False

segmenter.strategy.trados.rule3enabled=false

Simple Tag
Handling

False: causes
tags after the
break to
associate left to
the current
segment

True: causes
Tags after the
break to
associate right to

the next segment

True/False

segmenter.text.simpletaghandling=false
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Ul description Options Configuration setting

Remove 2 True/False segmenter.simplifier.trados.strict=false
surrounding tags
rule.

False: for
backwards
compatibility
True: for new

projects

Remove trailing True/False segmenter.simplifier.trados.noesp=false
tags that are
preceded by
ESMs.

False: for
backwards
compatibility
True: for new

projects

End of segment (any breakiterator.strategy.sentence.trados.esps=.,:,?,! ,tab
punctuation for punctuation
Trados sentence separated by
iterator a comma)

ex. .,.;,?,)tab

5.

6. After editing the properties file, click Import to use the edited properties file.

Managing shortcut keys

Wordfast Pro 3 includes a number of shortcut keys that help you quickly complete common tasks. You

can also modify and create new shortcut keys. Find below the procedures for the following tasks:

e Viewing shortcut keys

e Modifying shortcut key schemes

¢ Modifying shortcut keys

e Creating shortcut keys

Viewing shortcut keys
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To view shortcut keys:

F i

1. Open Wordfast Pro 3 and click =,
The TXML perspective appears.
8. Click Help > Shortcut List... or press Ctrl+Shift+L. A list of actions and shortcut keys appear.

The default short cut keys for Windows are as follows:
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Activate Editor

Acuke Accent

Add Mote

add Term

Angsktrom Accent

Cedille Accent

Circurnfles: Accent

Clear all Target Segrments
Clear Target Seqment
Close

Close all

Commit all segments b THM
Commik current segmenk
Zonfirm/Unconfirm

Copy

Copy All Sources

Copy Source

Copy Tag

Copy Tags

Copy Term

Copy Term)Tags

Copy Ward

Current Seqment Leverage
Zuk

Delete

Delete Moke

Edit

Edit Maoke

Exit

Expand Segment
Find/Replace

Firsk Segrnent

o To Segment

Grave Accent

Insert Ellipsis

Insert Mon-Breaking Hyphen
Insert Maon-Breaking Space
Insert Optional Hyphen
Insert Regiskered Trademark symbol
Insert em dash

Insert en dash

Last Modified Seament
Last Seqgrent

Leverage MNext Tu
Leverage Previous Tu
Ligature | German Sharp/Double 5 Accent
Lawercase

Mazximize Active Yiew or Editor
MewOpen TH

MewSeleck Terminology
Mext Editor

MNext Perspective

Mext Segment (Mo Commit)
Mext Segment {TM Commit)
Mext Tag

Mexk Term

Mext TermTag

Mezxk View

Crline Help

Cpen File

Open Praject

Paste

Presdigw in M3 Waord
Prewvious Editor

Previous Perspective
Presious Segment (Mo Commit)
Previous Segment {TH Commit)
Prenvious Tag

P T T

Flz

Chrl+
Alt+Shifk+-r
Chrl+alk+T
Chrl+Shift+@
Chrl+,
Crrl4+ShifE+
Alk+5hift+Delete
ChrlAlk+x
Chrl+i
Chrl+-ShiFE+4
Chrl+Alt+End
Alt+End
alt+Enter
Chrl4+C
Chrl+-Alt+Insert
Alk+Insert
Alt+3hift+-Down
Chrl4+-Shift+4
Chrl+alk+0
Chrl+AlE+Dovn
Ctrl+Tahb

Alk+-

Chrl+

Delete
Alt+Shifk+D
Chrl+alk+Enter
Alt+Shift+E
Alt-+Shift 4
Alk+Pagebown
Chrl+F
Chrl4+Home
Chrl+3

Chrl+”
Chrl-AlE,
Ckrl+Shift+-
Crrl+Shift+Space
Chrl+-
Chrl-AlE+HR
Chrl+alk+Mumpad _Subtract
Chrl+Mumpad _Subtract
shift+FS
Ctrl+-End
alt+Right
Alt+Left
Chrl4+ShiFE+2:
Crrl+3hift+Y
Chrl+M
Chrl+-Shift+R
Ak

Chrl+F&
Chrl+FS
Chrl+Down
Alk+Dionwn
Alk+35hift+Right
Chrl+alk+9
Chrl+alE+Right
Chrl+F7

F1

Chrl+0
Ckrl+3hift+P
Chrl+y
Ckrl+alk+P
Chrl+3hift+F6&
Chrl+3hift+F5
Chrl+p

Alt+Lp
Alt+Shift+Left

T B N [



Paste

Preview in M3 Word
Previous Editar

Prenvious Perspective
Previous Segment (Mo Cormmit)
Presdous Segment (TH Commit)
Previous Tag

Previous Term

Previous Term)Tag
Previous Yiew

Prink

Quick Access

Quick, Clean

Cuick Switch Editor

Reda

Remove Term/Tag
Restore Segment
Retrieve Selected Tu

Fun Term Highlighting
Save

Save All

Save Translated File
Select Al

Shiow Key Assisk

Shiowa Wigw

Shiow Wiew (Yiew: )

Showva Wiew (Yiew: Outline)
Show Whitesparce Charackers
shrink, Segrment

Slash Accent

Spell Check,

Switch between source and target

TM Lookup

T Source Lookup

Tilde Accent

Transcheck,

Translate Al

Translate Until Fuzzy
Translate Unkil Mo Match
Turn OFF Term Highlighting
Imlaut Accent

IUndo

Uppercase
Uppercase/Lowercase
Ipside-down exclamation poink
Ipside-down question mark,

Chrl+y
Ckrl+alk+P
Zkrl4+-Shift+Fa
Ztrl4+-shift+F3
Chrl+Up
Alk+Up
&lt+Shift+Left
Chrl+-Al+5
ZkrlHalk+Left
Chrl+3hift+F7
Zkrl4+P

Zhrl4-3
Chrl+Al+0)
Ckrl+E

4y
CrH+Shift+Up
Alk+Delete
alk+F1z
Ckrl4+FS

Zbrl45
Zkrl+3hift+3
Chrl+alk+3
Chrl4-a
Zkrl4+-ShifE4L
Ale+shift+0, ©
Ale+shift+0,
AlE+ShiFE4+Q, ©
Zkrl4+-shift+5
Alk+Pagelp
kel

F7

shift+Tab
Ckrl+Shift+T
Crrl+3hifE+F
Chrl4+ShifE 4
ChHH-Shift+0
Ztrl+3hift+End
Ckrl+alk+F

Ckrl+Shift+HPageDown

Chrl4T
Ckrl+3hife+:
Chrl+2
Chrl4+-Shift 4
Shift+F3

Ctrl-+alk+5hift+!
Ctrl+Alk+5hift+7
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The default shortcut keys for OSX are as follows:
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Activate Editor

Acute Accent

Add Term

Angstrom Accent

Build All

Circumflex Accent

Clear All Target Segments
Clear Target Segment
Close

Close All

Commit all segments to TM
Commit current segment
Confirm/Unconfirm
Content Assist

Context Information
Copy

Copy All Sources

Copy Source

Copy Tag

Copy Tags

Copy Term

Copy Term/Tags

Copy Word

Cut

Delete

Delete Note

Edit

Edit Note

Exit

Expand Segment
Find/Replace

First Segment

Go To Segment

Grave Accent

Insert Ellipsis

Insert Non-Breaking Hyphen
Insert Non-Breaking Space
Insert Optional Hyphen

Insert Registered Trademark symbol

Insert em dash

Insert en dash

Last Modified Segment
Last Segment
Leverage Next TU
Leverage Previous TU

Ligature [ German Sharp/Double S Accent

Lowercase

Maximize Active View or Editor

Minimize

New

New menu

New/Open TM

New/Select Terminology
Next Editor

Next Page

Next Perspective

Next Segment (No Commit)
Next Segment (TM Commit)
Next Tag

Next Term

Next Term/Tag

Next View

#F12
sel
T
@
#B
{3 A
=
EX
HEW

{r W
NEN
LA
e
~Space
{r~Space
#C
L¥lnsert
Ylnsert
~l
{r3A
NE0
w3
#Tab
X

=
4D
e
4 \E
X
AW

#F
N
#G

5"
.
38—
{+ 8 Space
48 _
R
“CH#Numpad_Subtract
#MNumpad_Subtract
{+F5
L
M
-
{r#&
{3y
~M

#BM
3N
NEN
G ¥N
N
#F6
F?
$F8
@l

Nl
i\.'\-__'
N9
¥~
#F7
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&Qpen File

Activate Editor

Acute Accent

Add Term

Angstrom Accent

Build All

Circumflex Accent
Clear All Target Segments
Clear Target Segment
Close

Close All

Commit to TM
Confirm/Unconfirm
Connect

Content Assist

Context Information
Copy

Copy Placeable

Copy Placeables

Copy Source

Copy Term

Copy Term/Placeables
Copy Word

Current Segment Leverage
Cut

Delete

Delete Mote

Discard All

Discard Selected
Disconnect

Edit

Edit Note

Exit

Expand Segment

Find /Replace

Grave Accent

Insert Copyright symbol
Insert Ellipsis

Insert Non-Breaking Hyphen

Insert Non-Breaking Space
Insert Optional Hyphen

Insert Registered Trademark symbol

Insert Trademark symbaol
Insert em dash

Insert en dash

Last Modified Segment

Ligature / German Sharp/Double S Accent

Lowercase

Maximize Active View or Editor

Mew menu

Mew/Open TM
MNew/Select Terminology
Mext Editor

B o B e

O
HF12
35
HT
THD
B

T #HA
O E
CHX
W

T HW
RS
T
T #HC
L
HC
HL
T HA
C#Hlinsert
NCHO
T#Hl
#Tab
A
HX
[
7D
TCEN
HE
T #D
HE

O E
X
E
HH

WHC

H.

{r¥-

i3,

-

HR

HT

“C#HMNumpad _Subtract
HENumpad_Subtract
1rF5

T HE&

T #Y

HM

TCHEN

3N

N

HFo

P —



Modifying shortcut key schemes

To view or modify shortcut key schemes:

1. Open Wordfast Pro 3 and clic
The TXML perspective appears.
2. Click Edit > Preferences.

The Preferences (Filtered) screen appears.

3. Click General > Shortcut Keys.

The Shortcut Keys option appears.

o]

-
c Preferences (Filtered)

type filter text Shortcut Keys -
4 General -
4 Appearance Scheme: [Wordfast -
Colors and Fonts
Views type filter text
AutoSave -
Connection Settings Command Binding When Category User
Memory Preference: About Help L
Shortcut Keys Activate Editor F12 In Windows Window
Update Reminder Acute Accent Ctrl+' In Windows TXML Editor
a Spelling L Add Mote Alt+Shift+ M In Windows TXML Editor
Hunspell i Add Term Ctrl+Alt+T In Windows TXML Editor
Temp Files Analyze TXML Editor
4 Translations Annctrnm Arcent Ctrle Shifts Tn Windnuwe TYMI_Frlitnr kT
Auto-Propagation
Auto-Suggest Lopy Command ] [ Unbind Command ] [ Restore Command
Colors
a Filters MName:
Formats Description: Conflicts:
4 Machine Translatior
G s Command When
oogle Translate
Microsoft Transl
WorldLingo Binding; a
FM Plug-in B
Segmentation Settin When: -
TM Administration
4 Terminology [ Fites. || Exportcsv.. |
Blacklist
Glossary List - |5R Defan | [ Anp ]
PN E—— o : Restore Defaults Apply
[ oK ] [ Cancel ]

4. Select a Scheme from the drop down list.

~Wmdfast - ’

Default
Wordfast Classic
S0LK

Trados

Ermnacs
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Note: You can change the shortcut key scheme to Emacs, SDLX, Trados, Wordfast, or Wordfast

Classic. You can also create a default scheme of your own.

Modifying shortcut keys

To modify a shortcut keys:

1. Follow step 1 and 3 from Modifying shortcut key schemes.

The Keys option appears.

Preferences (Filtered)

type filter text

4 General -
a Appearance
Colors and Fonts
Views
AutoSave
Connection Settings
Memory Preference;
Shortcut Keys
Update Reminder
4 Spelling
Hunspell
Temp Files
4 Translations
Auto-Propagation
Auto-Suggest
Colars

m

a Filters
Formats
4 Machine Translatior
Google Translate
Microsoft Transl
WorldLinge
PM Plug-in
Segmentation Settin
TM Administration
a4 Terminology
Blacklist
Glossary List
Glossary Priority =
4 [ 2

]

Shortcut Keys -
Scheme: | Wordfast v
type filter text
Command ‘ Binding When Category User it
About Help
Activate Editor F12 In Windows Window
Acute Accent Ctrl+' In Windows TXML Editor
Add Note Alt+5Shift+N In Windows THML Editor
Add Term Ctrl+Alt+T In Windows TXML Editor
Analyze THML Editor
Angstrom Accent Ctrl+ Shift+ @ In Windows TAML Editor
Cedille Arrant el T Winelmaer TYRAl Eclitnr b
Copy Command ] l Unbind Command ] [ Restore Command
Name: Add Mote
Description: Conflicts:
Command When
Binding: Alt+Shift+N
When: In Windows
[ Fites.. || Exportcsv.. |
[Restore Qefau\ts] [ Apply
[ QK ] [ Cancel ]

2. Left-click and select a Command.

e To copy the comman

d, click Copy Command.

e To remove the existing binding, click Unbind Command if the shortcut key is bound.

e To restore the binding, click Restore Command.

The shortcut key is modified.

Creating shortcut keys
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To create a new shortcut key:

1. Follow step 1 and 3 from Modifying shortcut key schemes.

The commands appe

ar.

p

Preferences (Filtered)

type filter text

4 General -
4 Appearance
Colors and Fonts
Views
AutoSave
Connection Settings
Memaory Preference:
Shortcut Keys
Update Reminder
4 Spelling
Hunspell
Temp Files

m

& Translations
Auto-Propagation
Auto-Suggest
Colors

a Filters
Formats
4 Machine Translatior
Google Translate
Microsoft Transl
WorldLinge
PM Plug-in
Segmentation Settin
TM Administration
a Terminclogy
Blacklist
Glossary List
Glossary Priority -
4 T *

Shortcut Keys A
Scheme: | Wordfast -
type filter text
Command = Binding When Category User i
Cedille Accent Ctrl+, In Windows TXML Editor
Change Languages TM Server
Circumnflex Accent Ctrl+Shift+ " In Windows TXML Editor
Clear All Target Segments Alt+5Shift+ Delete In Windows TXML Editor
Clear Target Segment Chrl+ Alt+X In Windows TXML Editor
Close Ctrl+Fd In Windows File
Close Crl+W In Windows File
Clace All trls Shifta EA T Winel s File &
Copy Command ] ignbind Command ] [ Restore Command
Name: Change Languages
Description: Change Languages Conflicts:
Command When
Binding: 1
When: In Windows -
[ Fikers. || Exportcsv. |

[ Restore Defau\ts] [ Apply

]

[ OK ] [ Cancel

]

"

2. Left-click and select a command.

Enter a Description. (Optional).

4. Place the cursor in the Binding field and press a sequence of keys.

A new shortcut key is created.

Managing licenses

Refer to procedures for the following tasks:

e Re-installing license certificate

e Verifying current license certificate

e Update notification

Re-installing license certificate

The Wordfast Pro license must be re-installed, if the license has expired.
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To re-install a license certificate:
1. Log in to the Wordfast website with your email address and password.

2. Click License application to obtain a license file for the new install number. Alternatively, right-
click the link appearing on the Confirmation Page, and save the target as. The license file has a
Jic file extension. Save the file in a secure location.
Open the Wordfast Pro 3 Demo Mode.
Click Help > License Management.

The Activation dialog box appears.

i h
License Management I&

Activation Dialog

Obtain Install number and install license file.

Application is activated and it is working in the full mode.

Actrvation

Install number:  48486234|

I License Manager ‘

To license this installation of Werdfast Pro on this machine, please follow the instructions on
our wiki page: How to License Wordfast Pro

Close

L™ A

Click License Manager.

Select (Re-)Install a license certificate and click Next.

Browse and navigate to C:\Program files\Wordfast and select the license file.
Click Next twice and then Finish.

Restart Wordfast Pro 3.

Your license is re-activated. If you have any problems with the license and require support,

© © N o O

please log in to the Wordfast Pro 3 support hotline at www.wordfast.com. Alternatively, refer to

the Wordfast wiki page, How to license Wordfast Pro.

Verifying current license certificate
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To verify the current license certificate:
1. Open Wordfast Pro 3 and go to Help > License Management.
The Activation dialog appears.
2. Click License Manager.
3. Select Verify the current license certificate.

The license certificate appears. It includes details of the current license.

Update notification

When you open Wordfast Pro 3, you will see an update notification if there are new version updates

available.
Alternatively, you can go to the Help menu and click the Check for a new version option.

Updating Wordfast Pro 3 dictionaries
The Update Wordfast Pro 3 option updates the dictionaries that can be used during translation.
To update Wordfast Pro 3 dictionaries:

1. Open Wordfast Pro 3 and click Help > Wordfast Pro 3 Dictionary Updates. Wordfast Pro 3

searches for new updates and the search results appear.
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Search Results

Select features to install from the search result list.

Select the features to install:

4 [V] %] Update site Deselect All
[ 100 Additional Dictionaries
Mere Info

Properties

Select Required

TP

46 of 46 selected.
Show the latest version of a feature only
Filter features included in other features on the list

<Back || Net> || Finish

Cancel

ke

2. Select the features to be installed and click Next.
The license agreement appears.
3. Select "l accept the terms in the license agreements" and click Next.

The list of features that will be installed appears.
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Installation m‘j I
L
The following features will be installed. You can select a feature and change the location @‘
where the feature will be installed. 4
Features to install:
Feature Mame Feature Version Feature Size Installation Directory it
%Afrikaans (South ... 2.0.0 Unknown S Program Files (x88)/ Wordf... D
%Eengali (Banglad... 2.0.0 Unknown S Program Files (x88)/ Wordf...
%Eokmal (Morway... 200 Unknown S Program Files (x88)/ Wordf...
%Catalan Dictionar... 200 Unknown SC:/Program Files (881 Wordf... o
Install Location:  C:\Program Files (x86)\Wordfast Change Location ...
Required space: Unknown
Free space: 3581 GE
Next > Finish | [ Cancel

4. If required, change the location where the features should be installed and click Finish.
The new features are downloaded and your current installation is automatically updated.

5. Restart Wordfast Pro 3 to activate the new dictionaries.

Accented characters and shortcuts

The table below lists the letters with accents supported by Wordfast Pro 3.

Accent Sample | Shortcut Notes
Acute 06 Ctrl+', vV '=
apostrophe
key
V=any
vowel
Circumflex | O 6 Shift+Ctrl+",
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Accent Sample | Shortcut Notes
\%
Grave 0o Ctrl+, vV
Tilde N A Shift+Ctrl+~, | Only works
\Y with "n, N,
0,0, a, A"
Umlaut 0o Shift+Ctrl+:, | :=colon
Y key

Example 1: To type the letter 6, hold down the Control key, then press the apostrophe key. Release both
keys and type o. The accented letter should appear.

Example 2: To type the letter O, hold down the Control key, then press the apostrophe key. Release both
keys and type O. The accented letter should appear.

Example 3: To type fi, hold down the Shift key, then the Control key, then the ~ key. Release all three
keys, then type n.

The table below lists the other foreign characters supported by Wordfast Pro 3.

Symbol Name Shortcut Notes

i Upside-down Alt+Shift+Ctrl+! Either Alt key works.
exclamation point

é Upside-down Alt+Shift+Ctrl+? | Either Alt key works.
guestion mark

C.¢c French C cedille Ctrl+, ,c For ¢, press Control, then
(caps/lowercase) Ctrl+, ,C the comma key. Release

then press c.

E, e OE ligature Shift+Ctrl+&,0
(caps/lowercase) Shift+Ctrl+&,0
3 German Shift+Ctrl+&,S
Sharp/Double S
a3, Nordic O slash Ctrl+/,0
(caps/lowercase) Ctrl+/,0
A a Nordic A-ring, Shift+Ctrl+@,a A with ring/Angstrom Sign
Angstrom sign Shift+Ctrl+@,A
(caps/lowercase)
fE, e Old English AE Shift+Ctrl+&,a
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Symbol Name Shortcut Notes
ligature Shift+Ctrl+&,A
(caps/lowercase)

b, o Old English eth Ctrl+',d Icelandic/Old English eth
(caps/lowercase) Ctrl+',D ' = apostrophe key

Example 1: To input Spanish upside down exclamation point j (Alt+Shift+Ctrl+!), hold down the Alt key,

then the Shift key, then the Control key, then the ! key. Release all four keys, and the j punctuation will

appear.

Example 2: To input French oe ligature ce (Shift+Ctrl+&,0), hold down the Shift key, then the Control

key, then the & key. Release all three keys and then type o to make the letter appear.

Font mapping

The fonts for the listed Indic, Afrikaans and CJK languages are hard-coded and cannot be changed by

the user:
e Bengali: Bangla
e Malayalam: Kartika
e Telugu: Gautami
e Kannada: Tunga
e Tamil: Latha
¢ Afrikaans: Arial
¢ Afrikaans (South Africa): Arial
¢ Chinese: SimSun
¢ Chinese (Taiwan): PMingLiU
¢ Chinese (China): SimSun
e Thai: Tahoma
¢ Thai (Thailand): Tahoma
e Hebrew: Arial
e Hebrew (Israel): Arial

¢ Vietnamese: Arial
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¢ Vietnamese (Vietnam): Arial
e Japanese: MS Gothic Ul
e Japanese (Japan): MS Gothic Ul

e Korean: Batang
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Troubleshooting errors

This section includes a list of common errors, their cause and steps that you can follow to solve them.

Problem: Error message: Invalid license certificate

@ License Management |zi@®

Welcome to the License Wizard —

@ Ireealid licensing subject !

Irealid license certificate:

Irvalid licensing subject!
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@ License Management

Welcome to the License Wizard

@ Input length must be mulkiple of & when decrypting wikh
padded cipher

Inwalid license certificake:

Input length must be multiple of 3 when decrypting with padded cipher

L;';]' Activation

@ Unknown or invalid license file,
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@ License Management

Welcome to the License Wizard <

@ License Certificate has expired!

Irvalid license certificate:

License Certificate has expired!

|

Cause: These error messages appear due to the following reasons:

e License certificate is not a Wordfast Pro 3 license certificate
e License certificate has an incorrect file name or user name
e License certificate is edited or some information is missing from the file

e License certificate has expired
Solution: Contact the administrator for a new license certificate. You can contact the administrator by

logging into the Wordfast Pro 3 support hotline at www.wordfast.com.

Problem: Error message: TXML source files missing
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@PMPlugin Error

@ 10 TEML Filels) have invalid name or source files missing.

Cause: The TXML file and the original file are not at the same location or do not have the same file name.
Solution: Ensure that the TXML files and the original files are at the same location. If not, the cleanup

process cannot be completed.

Problem: Error message: Translation memory header is invalid

@ Connection error le

@ Translation memaory header is invalid

Cause: The local TM file that is being opened does not have the correct header, which typically includes
the creation date, user ID, source and target language and so on.
Solution: Ensure that the correct local TM is opened. If the error persists, please log into the Wordfast

Pro 3 support hotline at www.wordfast.com.

Problem: Error message: Terminology skipped during import
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Glossary import =l 2

6 of 7 found terms will be imported. Press OK button to continue.

You can filter error messages by entering search text below.

Invalid term at line 7: Invalid Wordfast line.

QK ] ’ Cancel

L 4

Cause: The source or target segment is missing from the glossary.

Solution: Ensure that the imported glossary contains the source and target segments of all the terms.

Problem: Error message: Unable to connect to remote TM
Cause: The URL to the remote TM server is incorrect or invalid.
Solution:
1. Goto Edit > Preferences > Translations > Translation Memory > TM List.
2. Check if the remote TM URL is correct. This is an example of a URL string:
wf://[french_user:french_password@63.246.29.190:47110
3. Check if there are trailing spaces at the end.
Problem: Error message: Current project and local TM have different source and target languages
Cause: The source and target languages associated with the currently open project does not match the
local TM language pair.
Solution:
1. Goto Edit > Preferences > Translations > Translation Memory > TM List.
2. Select the local TM and click Edit TM.
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3. Change the source and target languages to match the current project language pair.

Problem: Error message: Current project and remote TM have different source and target

languages

¥ Remote TM &|

karget locale

il

j Current project and selected remote T do not have the same source and
L]

Cause: The source and target languages associated with the currently open project does not match the
remote TM language pair.
Solution:

1. Goto Edit > Preferences > Translations > Translation Memory > TM List.

2. Select the remote TM and click Edit TM.

3. Change the source and target languages to match the current project language pair.

Problem: Error message: Current project and file for translation have different source and target

languages.

@ Txml editor &|

#ML file wou attempted to open has en_US-hi_IM language. This is
\’:l') incompatible with the current project, en_US-de_DE language, ‘Would vou like
ko select existing or create a new project with en_US-hi_IN?

es l [ Mo

Cause: The source and target languages associated with the currently open project does not match the
file language pair.

Solution 1: Check that you are opening the correct file. If necessary, open the file in a text editor and
view/verify the source and target language specifications.

Solution 2: Create a new project with source and target languages matching the file for translation. Go to

Creating a project for more information.
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Problem: Error message: Current project and selected Glossary do not have the same source and

target language code

[ Glossary LJ& [

Current project and selected Glossary do not have the same source and target
language code

L

Cause: The source and target languages associated with the currently open project does not match the

glossary pair.

Solution:
1. Goto Edit > Preferences > Translations > Terminology > Glossary List.
2. Select the glossary and click Edit.

3. Change the source and target languages to match the current project language pair.

Problem: Translation Memory is not leveraged during translation

Cause: Alocal or remote TM is not selected.

Solution: Ensure that you are connected to a TM. To confirm go to Translation Memory > New/Select
TM > Local or Remote and check the Selected check box next to the TM you wish to use. If you have

Read only selected, you will not be able to leverage or copy into the TM.

Problem: Shortcut keys not working for key strokes
Cause: The correct scheme is not selected or the shortcut key is not configured.
Solution:
1. Goto Edit > Preferences > General > Shortcut Keys > Scheme.
2. Choose the correct scheme: Wordfast Pro 3, Emacs, SDLX, Trados, Wordfast or Wordfast
Classic.
3. Check the shortcut key list to ensure that all shortcut keys are configured correctly. If not, edit

accordingly. Go to Managing shortcut keys for more information on viewing, modifying and

creating shortcut keys.
4. Click Apply and OK.
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Working with Wordfast Aligner

Wordfast Aligner is an add-on tool that converts existing translated documents into a format that is
compatible with the Wordfast TM. This enables reuse of content translated using other translation tools
and available in different formats. Wordfast Aligner is supported by all operating systems. This section

includes the following:

e Using Wordfast Aligner

e Basic menu options

e Using shortcut icons

Using Wordfast Aligner

In Wordfast Aligner a project file (.glp) must be created for each source and target pair. A .glp includes
the source and target documents that need alignment. Alignment is a process by which the source
document segments are matched with the target document segments correctly. Once aligned, the

documents can be exported to create a Wordfast compatible TM.
Wordfast Aligner supports TXML, DOC, PPT and XLS file formats.

To align source and target files and create a Wordfast TM using Wordfast Aligner:

1. Open Wordfast Aligner and click File > New Project or L or Ctrl+N.
The New Project dialog box appears.

2. Complete the following entries:

Option Description

Project Name Enter a unique project name.

Project Location . .
J Enter the path or click [_] to select a location for

the project.

Source Path . .
Enter the path or click u to select the location of

the source files.
Note: The source files can be in TXML, DOC, PPT

and XLS file formats.

Source Language Select the source language of the source documents

from the drop down list.
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Option

Description

Target Path

Enter the path or click L] to select the location of
the target files.

Note: The target files can be in TXML, DOC, PPT and
XLS file formats.

Target Language

Select the target language of the target documents

from the drop down list.

3. Click Next.

The File Alignment page dialog box appears.

. New Project

File Alignment

Review the aligned file names and update linkage.

£

worddos) |
Source Files Target Files [
\TXML1.doc (THML1_ES-MX.doc
\THML2.doc (TXML2_ES-MxX.doc
\THML3.doc f——————————={\THML3_ES-MX.doc
\TxML4.doc [F————— 4 ITXML4_ES-M¥.doc
vl

[ Back “

Finish

l [ Cancel

4. Review the aligned source and target files and update the JDiagram links, if required.

Note: You can select the link and press the Delete button to delete them or drag the cursor to

create new links.
5. Click Finish.

A new project file (.glp) is created and the first document (.gld) in the project appears in the

Project Aligner window as shown in the screenshot below.




@ Wordfast Aligner

© File align Yiew Tools Help
DE@EMT 1|R%ET 1l|[24BE|LH A==
__(,_" ._l':‘_roject Aligrer ] i
| & .doc.gle
[ A
=} English {(United States) Spanish (Mexico) L
2|
E 0.0 | eha not like Green Eggs and Ham. 0.0 Mo me gustan loz Huevos Verdes ni el Jamon.
o |
&
0 | do not like them Sam | am. 1.0 Mo me gustan Sam | am.
2.0 | do not lilke them here or there. 2.0 Mo me gusta aqui o allé.
3.0 | o not like them anywhere. 3.0 Mo me gusta en cualguier parte.
4.0 | do not lilke them here or there. 4.0 Mo me gusta aqui o alla.
5.0 | do nat like them anywhere, 5.0 Mo me gusta en cualquier parte.
5.0 | cha not like them in a boat. 6.0 Mo me gusta en un barco. L3
7.0 | weould not, could not, with a goat. 7.0 Mo quiero, no podria, con una cabra.
5.0 | will et eat them in the rain. 0 Mo voy a comer en la lluvia.
9.0 | cla nat likke them on a train. 9.0 Mo me gusta en untren.
0.0 | cha not like them in a box. 100 Mo me gusta en una caja.
v
Done | 16M of z2M| |

Note: The file alignment is a back-end process that creates automated system links (JDiagram
links) between source and target segments of a document.

Review the aligned source and target segments and update the JDiagram links, if required.
Note: You can select the link and press the Delete button to delete them or drag the cursor to
create new manual links.

Click on the Project Explorer button to review all the documents.

Note: In the Project Explorer you can right click on a document name to complete the following

actions: delete, mark as complete or pending. An example screenshot is shown below.

= ' Project 1
= word

| Delete Docurment

.m Project Explorer

TH
[ T Mark Complete [
| e £k | Mark Pending
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8. After reviewing all documents click Tools > Export TM or _:E:l, to create a Wordfast Pro 3

compatible TM.
The Export TM dialog box appears.

X

ﬂ Export TM

Export T™

Export Type FI.II documents w |

TM Hame Praject 1.txt |
TM Locakion |C:'I,CIient_name'l,F'ru:ujeu:t_name'l,.ﬁ.ligner H
TM User TALIGH! |

Finish l [ Cancel

9. Select the Export Type from the drop down list. The options are:
e All documents: includes open, pending and completed documents
e Current document: includes currently open document only

e Completed documents: includes documents that are marked as complete

10. Enter the TM Name and TM Location.
Note: These options are automatically populated based on the project file name.
11. Enter the TM User.
Note: The TM User is a penalty string that is added to the TM. This will help the user identify
aligned source and target content.
12. Click Finish.
A Wordfast TM is created at the specified location.

Basic Aligner menu options

The Wordfast Aligner basic menu options are as follows:
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Use

to...

File

New Project
(Ctrl+N)

create a new project.

Open Project
(Ctrl+0O)

open an existing project.

Open Document
(Ctrl+D)

open a document.

Save Document
(Ctrl+S)

save the currently open document.

Close close currently open project or document.

Exit exit from the tool.

Align

Align All align all segments in the document.

Align Down align all segments below the cursor
position.

Align Up align all segments above the cursor

position.

Reset Alignment

remove existing alignment.

Reset Manual
Links

remove existing manual alignment.

Reset System
Links

remove existing system generated

alignment.

Reset Alignment
Up

remove all alignment above the cursor

position.

Reset Alignment

Down

remove all alignment below the cursor

position.

View

Increase Font

increase the font size.

Decrease Font

decrease the font size.

Previous

Document

navigate to the previous document.

Next Document

navigate to the next document.

Project Explorer

View or hide the Project Explorer tab.

Tools
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Use to...

Disable Sync enable or disable sync control. This
Scroll option highlights the source and the

corresponding target segment(s).

Export TM export the aligned documents to create a
Wordfast TM.

Options edit manual and system JDiagram link

(Ctrl+Alt+L) color, choose TM Export Format and edit

fonts based on locales.

Help

Online Help view the online help.

About Wordfast view build and version details for
Aligner Wordfast Aligner.

Using Aligner Shortcut Icons

Wordfast Aligner includes a number of shortcut icons that help you quickly complete common tasks. Find

below a list of all the shortcut icons available in Wordfast Aligner and their functionality.

Use to...

D(CtrI+N) create a new project.

' J(CtrI+O) open an existing project.

E(CtrI+D) open a document.

L_Lf](CtrI+S) save the currently open document.

B align all segments in the document.

] align all segments above the cursor position.

4 align all segments below the cursor position.

Gg remove existing alignment.

Sy remove existing manual alignment.

Gg remove existing system generated alignment.

remove all alignment above the cursor position.

| remove all alignment below the cursor position.
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Use

to...

remove selected alignment link.

&

enable or disable sync control. This option highlights the source and the

corresponding target segment(s).

=) export the aligned documents to create a Wordfast TM.

& refresh the project aligner. This option saves changes and reloads the open
projects.

F.A increase the font size.

F. 5 decrease the font size.

= navigate to the previous document.

=

navigate to the next document.
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TM Administration perspective

Translation Memory Administration perspective provides a simple and user friendly interface to edit and

update translation memories. This section includes the following:

e Using TM Administration perspective

e Basic menu options

e Using shortcut icons

Using TM Administration perspective

Using TM Administration perspective, users can view, edit and update both local and remote translation

memories. Find below the procedures for the following tasks:

e Updating TM Administration preferences

e Connecting to a remote TM

e Modifying TM content

e Purging private TUs

e Reorganizing a local TM

¢ Finding and Replacing Translation Units (TUs)

e Merging translation memories (TMs)

e Deleting Translation Units (TUs)

e Marking Translation Units (TUs)

Updating TM Administration preferences

To update TM Administration preferences:

1. Open Wordfast Pro 3 and click L),

The TM Administration perspective appears.
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File

Edit TM Server TM Content

Window Help
F x| R L IG|=T =B OHE~ %

B |d TMServers| = B || 4 TMCcmlenll = 08
2 b L_, test_tm_enfr.bd Faa
% . a
B 4 |l ) Ultimate_TM.bet Search:
I GA\Christineltes [Exact [ search || Clear || Reset |
& Wordfast TM v. Creator Attribute 3 ] Date From:  4/11/2013 [[1To:  4/11/2014
ZE en-US
3 de-DE Id | Source Target Attribl | Attrib2 | Attrib3 | Actribd Creator | Date/Time |
1 {utl}This will be an {utl|This will be an gacques | Thu Feb 06
O {ut2}exact{ut3} match. {ut? }exact{ut3} match. 2014
08:54:56
2 This will alse be 100% match. | This will alse be 100% cjacques | Thu Feb 06
O match. 2014
08:54:56
3 This will be a fuzz match. Dies wird eine 5 Thu Jan 05
O Fuzzy-Match werden. 2012
13:43:25
4 Thi will an even fuzz match Dies wird noch 15 Thu Jan 05
O unschirfer angepasst 2012
werden, 13:43:28
5 There are 15 rooms in this Es gibt 15 Zimmer in 15 Mon Dec19
O building. diesem Gebdude. 2011
11:29:22
4 1. 3 4 ¥
2. Click Edit > Preferences.
The TM Administration dialog box appears.
i IEI B
Preferences (Filterad) e
type filter text TM Administration -
[» General . .
Spel [7] Connect first TM automatically at startup -
[- Spelling ] —
Temp Files [#]Ignore case for mark options
4 Translations Maximum segments that can be retrieved at a time: 100
Auto-Propagation h dtaraet col @]
anged target color:
Auto-Suggest g g
Colors Ut tag color: E] =
4 Filters
Formats Keyword match highlight color: @]
4 Machine Translation
Google Translate
Microsoft Translate
WorldLingo s
PM Plug-in
Segmentation Settings
| TM Adrinistration |
t Terminology
> Transcheck
& Translation Memaory
] m |
ok || canca |
L% A
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3. Update the preferences as required. The TM Administration preferences are:

Option

Description

Connect first TM
automatically at

startup

Select checkbox to view the TM content for the first
TM in the TM Servers list.

Ignore case for

mark options

Ignore case for all mark options, except Mark TUs

containing tags.

Maximum
segments that can
be retrieved at a

time

Enter the number of segments that you wish to view at

atime.

Changed target

color

Click on the color box and choose a color to represent
edited TM content.

Ut tag color

Click on the color box and choose a color to represent

tags.

Keyword match
highlight color

Click on the color box and choose a color to represent

keyword search match.

Connecting to a remote TM

1. Open Wordfast Pro 3 and click !

The TM Administration perspective appears.

File Edit TMServer TM Content Window Help

i@ | e e | =T & = S
5 1) TM Servers = TM Content
# | b [ LocalTM_Demo_ESbdt
| v tsoread_enus dede gl-tm2.iranslations.com Search: | Source -
[:'] + [ Ultimate_TM.bet
+ [ Ulimate_TM2014.txt T Attribute

ah

B

Exact Search Clear Reset

Date From  9/17/2013 To 9/17/2014

¥ [0 [Source |Target

[atrib [ attr.. | Aterin3 Attribd | Creator

| Date/Time

23M of 62M m

2. Right-click the TM.
To connect only, select Connect.

To connect as an administrator, Connect as Admin.
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File Edit TMServer TM Content Window Help I
Glarte| G S=F L= OE- %

= [ T™ servers| = |1 T™ Content| =0
Il 2 | & [ LocalTM_Demo ES.bt e
a
|| 9 |+ [ tsoread_enus dede gl-tmd.translations.cem] Search: [Source = -
'E] b [ Uttimate_TM.be 4= Connect Ctrl+ Shift+ C [Cexa
b [ Uimate TM2014.6¢ 4k Connect as Admin [ Date From  9/17/2012 ~ [ElTe 9/17/2014
4 Disconnect Ctrl+Shift+D
[atrib [ Attr. [ Aeibs [atribs | creator [ patertime &
Change Languages
Invert Languages
Reorganize TM
I )
£l 3

Search TM to see results [ sheem [T

The TM Admin password dialog box appears. To update a remote TM, it is necessary to have an

admin password. .

Enter Admin Password: | |

3. Enter the Admin password, and click OK.

Modifying TM content

To modify TM content:
1. Double-click a TM server on the left pane or select a TM and click k.
The TM content appears in the right pane.
2. Select or double-click the segment that you wish to modify.
The segment is selected and highlighted in pink. You can change the color by updating the TM

Administration preferences.
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Purging private TUs

309

File Edit TMServer TM Content Window Help
@ F LI =T 1= |E0OH- %

EY | T™MServers| = O |['[4 TM Contem:] = 40
A | b [ testtm_enfrbd
1 a
’Q 4 | ) Uktimate TM.txt Search:
G] I G:\Christing\tes [T Exact [ Search ” Clear ]I Reset ]
& Wordfast TMv.||  Creator Attribute 3 [C] Date From:  4/11/2013 [ To:  4/11/2014
ZE en-US
B de-DE Id | Source Target Attribl | Attrib2 | Attrib3 | Attribd Creator | Date/Time |*
]
1 {utl |This will be an {utlThis will be an cjacques | Thu Feb 06
1 {ut2}exact{ut3} match. {ut2}exact{ut3} match. 2014
08:54:56
2 This will also be 100% match. | This will also be 100% cjacques | Thu Feb 06
| match. 2014
08:54:56
3 This will be a fuzz match. Dies wird eine s Thu Jan 05
1 Fuzzy-Match werden, 2012
13:43:25
4 Thi will an even fuzz match Dies wird noch s Thu Jan 05
O unscharfer angepasst 2012
werden. 13:43:28
5 There are 15 rooms in this Es gibt 15 Zimmer in 15 Mon Dec19
O building. diesem Gebdude. 2011
11:29:22
] (0 3 4

3. Type the new translation and click “&.
If the remote TM does not include an administrative password, the following dialog box appears.

-

L

" Info

S

P

b <

Selected Remote TM is read only and needs Cleanup password to modify or delete,

4. Click OK or close the dialog box.

The remote TM connection is initiated.

i B
" Connect E@g
40l Creating connection...
-———
[] Always run in background
[Flun in Eackgmund] ’ Cancel l ’ Details = >
Lo




TM administrators can purge private TUs as part of the cleanup process.

1. Connectto a remote TM as Admin as explained in Connecting to a remote TM.

The TM content appears.

"

'S == s B
File Edit TMServer TM Content Window Help
'-3-""“"-*| & lo lg .dl"‘ 11! "'|~39 M~ (e
5| @™ Sawer;] = B |k TMContenl} = O
# | b [ ) New_Terminology.tit FlaA
a
| a4 qa_enus_dede 101095158 Search: |Source and Target -
I w://qa_enus_dede:password @10.10.95.158:47110/11111 Dlfea
~ @ 1.012.513a pro Cre Attribu [F]Date Fre 5/14/201 = [F] 5/14/201
&% en-US
(ZE de-DE Id ~ | Source Target Creator Date/Ti... i
) |
> @) Uttimate TM.txt 1 Job Job Autesuggest segment without quotes jsmithson Mon Mar
O 16 2015
09:36:28
2 Mame Mame jsmithson Wed May
13 2015
16:24:24
O
3 Name Name jsmithson Wed May
] 13 2015 -
4 1 » « 13
38M of 62M m

2. Click Purge Private TUs on the toolbar,

.

= | Purge Private TUs L

or click TM Content > Purge Private TUs
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[ TM Content | Window Help

l#= Previous Tag Alt+Shift+Left
i Remowve Tag
! Copy Tag Alt+5hift+Down
= Mext Tag Alt+5Shift+Right

Remove All Tags

Find/Replace Ctrl+F
Mark r
Delete Alt+D
Merge Th...

[&] Purge Private TUs... I

% Discard All Ctrl+Alt+Home
Discard Selected Ctrl+Alt+Pagelp
Update Selected Ctrl+Alt+PageDown

o Update All Ctrl+Alt+End

The Purge Private TUs dialog box appears.

To Purge Private TUs enter workgroup IDs separeted by comma below,

Workgroup IDs:

Th Mame;

3. Enter the workgroup ID and the TM name

a - — = B
) Purge Private TUs g

To Purge Private TUs enter workgroup IDs separeted by comma below.

Workgroup IDs: 1111111111

TM Mame: tm_enus_dede

ok || cancel

The Purging TUs message appears.

311



The private TUs are purged from the remote TM.

Adding an administrative password

When updating a remote TM, you must ensure the Administrative Password is entered in the Add TM or
Edit TM dialog box.
To add an administrative password:
1. Go to the Edit menu and click Preferences or press F9.

The Preferences (Filtered) dialog box appears.

Go to Translations > Translation Memory > TM List.

Click Add TM to add a new remote TM and enter the Administrative Password.

OR

Select an existing remote TM and click Edit TM to enter the Password.

An example is shown below.
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Add TM

S5

Local TM | GLTM | TM Server
URL:  gltrn://example_enus_dede_tdcpasswordl @example@translal Test...
Remote TM Properties
Symbolic Mame: exarnple_enus_dede_tdcpasswordl_example@translations.co
Address: example@translations.com
Port:
Account Mame: exarmnple_enus_dede_tdcpasswordl
Account Password: | |
Workgroup ID:
Search Depth: 200
Tirnecut Properties (milliseconds)
Connection Timeout: 15000
Short Timeout: 15000
Leng Timeout: 45000
TM Cleanup
[ Use TA Password:
oK l ’ Cancel

Finding and Replacing Translation Units (TUs)

You can find and replace TUs within a TM using the find and replace option.

To find and replace TUs:
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1. Double-click a TM server on the left pane
OR
Select a TM and click =k,
The TM content appears in the right pane.
2. Click TM Content > Find/Replace or press Ctrl+F.
The Find/Replace dialog box appears.



Whale word

Find

Replace

Find/Replace
Find: | -
Replace with: -
Direction Segment
i@ Forward @ Source
71 Backward () Target
() Source and Target
Options

[] Case sensitive [ Wrap search

Replace/Find

Replace All

Cloze

Type the content in the Find and Replace with fields.

Enable the following options,

if required:

Select to find and replace...

Direction

Forward content after of the cursor location.
Backward content before of the cursor location.
Segment

Source source segments only.

Target target segments only.

Source and Target

both source and target segments.

Options

Case sensitive

content with matching case.

Whole word

whole words only.

Wrap search

starting from and returning to the start location.

Click Find to find the first instance of the content or click Replace All to replace all instances.
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6. Click Replace/Find to replace the searched content and find the next instance or click Replace

to replace the searched content only.

Merging local translation memories (TMs)

To merge local TMs:
1. Double-click a TM server in the left pane.
OR

Select a TM and click =,

2. Click TM Content > Merge TM or = .
The Select TM to merge dialog box appears.
3. Select the local TM to merge and click Open.
The Merge TM options appear.

kerge TR options EI@

Options

Ohveeririte Existing TUs

Creernrite Existing TUs
Creerorite TUs if Attribute match
Creernrite TUs if Attribute and User match
Keep Existing TUs
— Keep Mewsest Tls o
Keep Qldest Tls
Add TUs if not Same

4. Select one of the Merge TM options and click OK.

The two local TMs are merged and the following confirmation message appears.

o )

kerge @

45 TUs merged with LocalTh_Dermo_DE.tt

Note: Ensure that the source and target language codes of the both the local TMs to be merged

match. If not the following error message appears.
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- ™y
@ Merge ﬁ
l:’ﬁ“) TM cannot be merged. Select TM with same language codes to merge.

Deleting Translation Units (TUs)

To delete TUs:

1. Select the checkbox to select TUs as shown in the screenshot below.

=}
=
2
@

File Edit TMServer TM Content | Window Help
G| RBE| =T 1=EBO0B- %

| TMServers| = B

b L ,IJ test_tm_enfr.bd

4 [ ) Ultimate_TM.bt
(I G)\Christine\tes
i Wordfast TM v,
EE en-US
0B de-DE

| TM Contenll

=

g

Search: |Source hd

FlaA
[ Exact [Search ” Clear ” Reset ]

| »

Creator Attribute 3 [] Date From: 471142013 [ETo:  4/11/2014
Id Source Target Attribl Attrib2 Attrib3 Attribd Creator | Date/Time
1 {utl }This will be an {utl}This will be an cjacques | Thu Feb 06
| {ut?}exact{ut3} match. {ut2}exact{ ut3} match. 2014
(08:54:56
2 This will alse be 100% match. | This will also be 100% cjacques | Thu Feb 06
1 match, 2014
08:54:56
3 This will be a fuzz match. Dies wird eine 5 Thu Jan 05
Fuzzy-Match werden. 2012
13:43:25
4 Thi will an even fuzz match Dies wird noch s Thu Jan 05
D unscharfer angepasst 2012
werden. 13:43:28
5 There are 15 reems in this Es gibt 15 Zimmer in 15 Mon Dec 19
1 building. diesemn Gebaude. 2011
11:20:22

2. Click TM Content > Delete or click (%] or press Alt+D on the keyboard. A confirmation message

appears:
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Delete TUs warning

R
2 -3

This action will delete the selected TUs permanently. Do you wish to continue?

k- -

ve ||

3. To delete the TUs click Yes. To cancel the operation click No.
The selected TM is updated.

Marking Translation Units (TUs)

You can select TUs based on different criteria to edit them.
To mark TUs:

1. Double-click a TM server on the left pane or select a TM and click =F.

2. Click TM Content > Mark and choose one of the options or click the Mark TUs icon ¥ as

shown in the screenshot below.

s
Mark Same Source TUs
Mark Sarne Source & Target TUs
Mark Sarne Source & Attribute TUs
Mark Sarne Source, Target & Attribute TUs

Mark TUs containing tags

3. Select one of the options.
A confirmation message appears.

The Mark Same Source TUs option results in the following message:

(@ Mark =

&% Mumber of marked redundant TUs: 3
Y Do youwantto sort and group marked TUs based on source?
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The Mark TUs containing tags option results in the following message:

Murmber of TUs with tags marked: 9

Do youw want to sort the marked TUs with tags based on source?

Yes

Mo

4. Click Yes, to sort the marked TUs and display it on top of the TM Content panel.

Note: The first TU in the group of redundant TUs will not be checked. The remaining redundant

TUs are checked, allowing for easy viewing and deleting of TUs.

Removing all tags from selected Translation Units (TUs)

1. Select the TU(s) from which you want to remove tags.

File Edit TMServer TM Content Window Help
G| 3G E| =T I =E0H -

]

=g TMServers| = 0 TM Content =
| b L) test_tm_enfrib
B 4 G Ult\;'\at_e TM. et Search: Oaa
Ll B = ’ Exact
[:] G G\Christine\tes [ Bxac [ Search ” Clear ” Reset
E Wordfast TMv.||  Creator Attribute 3 [] Date From:  4/11/2013 [ETo:  4/11/2014
& en-US
(G5 de-DE vl | 1d Source Target Attribl Attrib2 Attrib3 Attribd Creator | Date/Time
1 {utlThis will be an {utl]This will be an gjacques | Thu Feb 06
v {ut?lexact{ut3} match. {ut?}exact{ ut3} match. 2014
08:54:56
2 This will alse be 100% match. | This will also be 100% cjacques | Thu Feb 06
N match. 2014
08:54:56
4 1 3 4

2. Click TM Content> Remove All Tags.
Or

Click “* on the TM Admin toolbar.

The tags are removed from the selected segment(s).
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File Edit TMServer TM Content Window Help
G| e e | (2 dl= T 1 =12 M -
Ef | ) TMServers| = O ||| | TM Content = 0
)“{ > ) est_tr_enfr.
| - B e i || e o
) T GA\Christincites [Cleect | Search || Clear || Reset |
& Wordfast TMwv.||  Creator Attribute 3 [C] Date From: 471142013 [FTo:  4/11/2014
& en-US
@ de-DE Id Source Target Attribl Attrib2 Attrib3 | Attrib4 Creator | Date/Time | *
1 This will be an exact match. This will be an exact cjacques | Thu Feb 06 -
| match. 2014
08:54:56
2 This will alse be 100% match. | This will also be 100% cjacques | Thu Feb 06
1 match, 2014
08:54:56
< > « »
To remove tags from all segments, select all segments.
Searching TUs
To search for a term or word within a TU:
1. Click the Search drop-down menu to select Source, Target, or Source and Target.
Search: | Source
Target
Source and Target
2. Enter the term to be searched in the search box.
3. Check Case 124 1o specify if the term is case-sensitive.
4. Check Exact [ Exact to restrict the search to exact matches.
5. Enter Creator to search by creator of the term.
6. Click Attribute to search by attribute added to the TXML file.
7. Specify the From and To dates for terms that were modified w/in a certain time period.
8. Click Search.
An example of a completed search is provided below.
File Edit TMServer TM Content Window Help
J‘4F&|x J|M—? A—Dl|ﬁ = -
B[] TMServers| = O | TM Content = a
2\ L _'J test_ tm_enfr.bd B
2| a4 L_‘J Ultimate_TM. bt Search: |Source and Target ~ | segment 2
[i] (T8 GAChristing\tes Ceed [ Eeagch “ Eleay ][ fesch ]
&) Wordfast TM v. Creator Attribute 3 [T Date From:  4/11/2013 1 Te: 441172014
EE en-US
& de-DE Id Source Target Attribl Attrib2 Attrib3 Attrib4 Creator | Date/Time
1 {utl|This segment tests the {utl|Diesem Segment 15 Mon Dec 19 =
| url with http testet die Url mit http 2011
{ut2}http:/fwww.halb.com{ut3| {ut2]http://www.halb.co 11:29:22
} m{ut3}
2 {utl [This segment tests the {utl |Diesem Segment 15 Mon Dec 19
url testet die Url in anderen 2011
| {ut2 thttp:/fwww.halb.com{ut3| Ortim 11:29:22
}in different place in target. {ut2 http://www.halb.co
m{ut3} Ziel. =
4 m 3 4 L3
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Reorganizing alocal TM

To reflect updated indexes, and to remove unusable TUs (deprecated TUs, beginning with xx in the

TXML file), a local TM can be reorganized.

In TM Administration perspective:

1. Right-click the local TM to be reorganized.

File Edit TM Server TM Content Window Help

3| %) T l=20@-
B | | TM Servers = O || T™ Content
2 » I LocalTM_Demo_ES.be
= » [ teoread_enus_dede_gl-] SF Connect Ctrl+5Shift+C
adl I [ | Ultimate_TM.bxt Connect as &dmin
D  [L) Ultimate TM2014.0¢ == Disconnect Ctrl+Shift+D
Change Languages

Invert Languages

ﬁ' Recrganize TM

Click Reorganize TM.

The Reorganize TM dialog box appears.

- =

Reorganize TM

Do you wish to recrganize selected Local TM?

= ]|

Mo

L

Click Yes to reorganize the selected local TM. Click No to cancel the operation.

If the reorganization is successful, a confirmation message appears:
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Reorganize TM @

Recrganizing completed successfully with no warnings or errors,

If the reorganization is not successful, the following message appears, showing the reason for the

failure.

( Reorganize TM l | (=] |_-53-]1

'@' Recrganizing TM failed with warnings or errors. Check the log for details.

oK || << Details

Translaticn mermaory file is empty

Basic menu options

The Wordfast Pro 3 Translation Memory Administration perspective basic menu options are as follows:

Use to...

File

Exit exit from the tool.

Edit

Preferences... set general, spelling, translation, translation memory, penalties and

terminology preferences.

TM Server

Connect connect to a Translation Memory (TM) server.

Disconnect disconnect from a TM server.

Change Languages create a new local TM with different languages.

Reorganize TM remove all tags beginning with xx (deprecated )in the TXML file and

reorganize a local TM.
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Use

to...

Invert Languages

create a new local TM with the current TM languages inverted. For
example, if the source and target language codes for the current TM
is en-US and de-DE, then the source and target language codes for
the new TM will be switched to de-DE and en-US.

Reversed Sort Order

reverse the TM Servers order in the left pane.

Sort By

sort TM Servers based on different criteria.

TM Content

Previous Tag
(Alt+Shift+Left)

select the previous tag in the source or target segment. The

selected tag will be highlighted in red by default.

Remove Tag

delete the currently selected tag in the source or target segment or

press Backspace on the keyboard.

Copy Tag copy the currently selected tag into the source or target segment at
(Alt+Shift+Down) the location of the cursor.

Next Tag select the next tag in the source or target segment. The selected
(Alt+Shift+Right) tag will be highlighted in red by default.

Remove All Tags.

remove all tags in the source or target.

Find/Replace
(Ctrl+F)

find a replace source and/or target content.

Mark

e Mark Same Source Translation Units (TUSs)
e Mark Same Source & Target TUs

e Mark Same Source & Attribute TUs

e Mark Same Source, Target & Attribute TUs

e Mark TUs containing tags

Delete (Alt+D)

delete selected TUs.

Merge TM merge two local TMs.

Discard All undo all segment changes.

(Ctrl+Alt+Home)

Discard Selected undo selected segment changes.
(Ctrl+Alt+PageUp)

Update Selected update selected segment changes to the TM.
(Ctrl+Alt+PageDown)

Update All update all segment changes to the TM.
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Use to...

(Ctrl+Alt+End)

Window

New Window open a new Wordfast Pro 3 window.

System Options view and change the system preferences.

Toggle Toolbar hide or view the toolbar.

Help

Online Help (F1) view the Wordfast Pro 3 help.

Bug Report... view or send the error log.

Check for a new find and install new versions.

version

Wordfast Dictionary update dictionaries that can be used during translation.
Updates

Shortcut List... view all Wordfast Pro 3 functions and keyboard shortcuts.
(Ctrl+Shift+L)

License complete activation of Wordfast Pro 3 and manage license.
Management

About Wordfast view plug-in and configuration details of Wordfast Pro 3.

Using TM Administration Shortcut lcons

Wordfast Pro 3 TM Administration perspective includes a number of shortcut icons that help you quickly
complete common tasks. Find below a list of all the shortcut icons available in Wordfast Pro 3

Administration perspective and their functionality.

Use to...
b open TM administration preferences.
== (Ctrl+Shift+C) create a TM server connection.
= (Ctrl+Shift+D close a TM server connection.
# (Ctrl+Alt+Home) undo all segment changes.
&(Ctrl+Alt+PageUp) undo selected segment changes.
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Use

to...

]
(Ctrl+Alt+PageDown)

update selected segment changes to the TM.

Y (CtrI+Alt+End)

update all segment changes to the TM.

I¥= (Alt+Shift+Left)

select the previous tag in the source or target segment. The selected

tag will be highlighted in red by default.

T

delete the currently selected tag in the source or target segment or

press Backspace on the keyboard.

L (Ateshift+Down)

copy the currently selected tag into the source or target segment at the

location of the cursor.

=*! (Alt+Shift+Right)

select the next tag in the source or target segment. The selected tag will
be highlighted in red by default.

= merge two local TMs.

(% ) (Alt+D) delete selected segment.

v e Mark Same Source Translation Units (TUs)
e Mark Same Source & Target TUs
e Mark Same Source & Attribute TUs
e Mark Same Source, Target & Attribute TUs
e Mark TUs containing tags

) remove all tags from the selected segment.
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